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Transmittal Letter 
 

 
 
ISSUE NO.  0001                   DEVELOPED BY: E2K Standards Team  
ISSUED BY: PW Engineering Services          DATE:      March 10, 2003  
SUBJECT:  Draft Engineering Checklists  
 
BACKGROUND  
Presently the standards team is working on a draft design guideline. Part of this guide includes engineering 
checklists to assist with preliminary layout development and final plan review. The attached document, Chapter 
22, is the draft version of the checklist. 
 
ACTION REQUESTED  
Please review the attached checklists and make corrections and suggestions. Please return your comments to 
Don Elwood to be incorporated into the final document. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  0002                   DEVELOPED BY: CBR Team  
ISSUED BY: Don Elwood                DATE:      March 13, 2003  
SUBJECT:  2003 CBR Estimate Forms & Instructions 
 
1. CIP project estimate forms need to be started as soon as possible. The NEW ESTIMATE form is (will be) 

located on the Engineering Server in the espublic/2004-2008 CBR info directory. Do not use the old form 
from last year as the form has errors which will be corrected in the new version. 

 
2. Informational meetings will be held in COL room 300A. This “how to” meeting will walk through the pieces, 

the POC’s and general questions about landscape and O&M. 
• Session 1 – Friday March 14, 9:00 
• Session 2 – Tuesday March 18, 1:00 

 
3. All CBRs should be in ProjectWise in the project folders. 
 
4. Target dates for CBR’s will be provided at the informational meeting and via email. 
 
5. Current project assignments and project years will be placed on the espublic directory with the new 

estimate forms. 
 
6. At this time save all your work on the espublic directory.  
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  0003                   DEVELOPED BY: E2K Standards Team  
ISSUED BY: Don Elwood                DATE:      March 18, 2003  
SUBJECT:  Design File Level Info Table 
 
BACKGROUND  
At the February 2003 Engineering 2000 Owners Group meeting the need for engineering standards and 
procedures was discussed. The initial design teams headed by Tara Mugane, Lisa Cerney and Jeni Betcher have 
developed the Design File Level info file. This file takes the first steps at developing the standards needed by the 
new system to ensure a consistent quality product. 
 
OVERVIEW  
This file contains names, document types, design layers, and database export specifications for the new 
systems. Specific tab structure includes: 
• EXTOPO1 – Planimetric extract layer definitions and destinations. 
• EXTOPO2 – Survey feature layer definitions. 
• EXROW – Existing R.O.W. from Hennepin County. (.DGN import file) 
• EXTRAFFIC – Existing Traffic utility layer definition 
• EXUTIL – Existing Private, Storm, Sanitary, Water layer definitions. 
• Design – There are several design tabs which are the basis for layer definitions. 
• Profile – Profile tabs for plan profile generator. 
 
FILE LOCATION  
The Design file is located in ProjectWise in the project resources vault under guidelines. 
 
CURRENT STATUS  
This file is currently being used by Bentley staff to synchronize our CAD standards, Cell library, Survey features, 
IPLOT features, and Inroads features.  
 
FILE UPDATE PROCEDURE  
Many teams are using this file as a base line but have made additions to meet the demands of their project. 
When your team requires a change to this table or needs additional cells created, complete the CAD REQUEST 
FORM located in the ProjectWise resource vault under “FORMS”. Send the completed form to Steve Hoium.  
 
WHERE TO FIND OUT MORE INFORMATION  
Attend the Bi-Weekly Design Team Lead meeting on Wednesday 3/19 @ 10:30, 203 COL 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  0004                   DEVELOPED BY: CPTF 
ISSUED BY: Rhonda Rae               DATE:      March 19, 2003 
SUBJECT:  Plan Set Distribution          REVISION 1.2:  October 16, 2015 
 
The CPTF group has developed the following list for plan set distribution within the Public Works Division.  
Historically multiple copies of plans were sent to different Divisions for review and comment. Typically, this was 
done at completion of the plan set. 
 
Presently the CPTF group is reviewing plans at the 30%, 60%, and 90% completion point.  Peer review is an 
essential step to producing a quality product with minimal defects. To assist with this review process the “plan 
set distribution list” was developed. 
 
One of the goals is to reduce the number of copies needed to be sent around to the various Public Works 
facilities. Please review the list and make sure all the requested copies are needed. If you are on the list, you are 
also responsible to review and provide feedback to the design crews.  
 
Please send changes to this list to Jim Cleary. 
 
LINK 
Mpls Plan Review and Distribution Form 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
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ISSUE NO.  0005                   DEVELOPED BY: E2K Standards Team 
ISSUED BY: Don Elwood               DATE:      March 21, 2003 
SUBJECT:  Project Checklist 
 
I have started using the new design checklist to assist with the review of plans. This checklist has several 
sections which include layouts, ROW, final design as well as construction. Design teams are encouraged to use 
this checklist or develop their own to assist with the process of design. 
 
I hope to add new sections to this document to include other design procedures we encounter such as State Aid 
Variances, Construction proceeds, and Special Assessments. 
 
If there are corrections or changes you would like added to this document, please redline and return to me. 
 
LINK 
Chapter 22 Checklists 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CChapter_22_Checklists.doc
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ISSUE NO.  0006                   DEVELOPED BY: CIP Team 
ISSUED BY: Larry Veek               DATE:      March 20, 2003 
SUBJECT:  Transport (BAMS) List          REVISION 0.1:  January 11, 2019 
 
The Transport (BAMS) List can be found in the following location: 
0000-Project_Resource\CADD\CADD_Standards\Excel_Workbooks\Transport_List 
 
Questions about the transport list should be directed to Larry Veek. 
 
LINK 
Mpls PW Construction Items and Prices 2018 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CExcel_Workbooks%5CTransport_List%5CMpls_PW_Construction_Items_and_Prices_2018.xls
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ISSUE NO.  0007                   DEVELOPED BY: E2K Standards Team  
ISSUED BY: Steve Hoium               DATE:      April 14, 2003  
SUBJECT:  MicroStation User Configuration File  
 
BACKGROUND  
Originally there was one standard user configuration file (examples.ucf). Over time, many different .ucf files 
have been created so that now it is unclear which file is the "standard". 
In addition, a user's user preference file (.upf) might be overwritten by the standard .ucf file without warning. 
 
MICROSTATION USER CONFIGURATION FILE (.ucf) & USER PREFERENCE FILE (.upf) OVERVIEW: 
The user configuration file (.ucf) contains the standard user preferences (the "look" of MicroStation, i.e. 
toolbars, menus, background color, etc.). 
The user preference file (.upf) allows users the ability to set personal user preferences without affecting anyone 
else. This is because the .upf file is saved on the client machine in the default directory Bentley\home\prefs.  
 
FILE LOCATION  
Mpls.ucf is located in L:\Enterprise Engineering\Bentley\Workspace\Users. 
 
WHAT IS GOING TO OCCUR 
Presently there exists over 20 different user configuration files. The new standard user configuration file will be 
Mpls.ucf. This new file will replace all other user configuration files. ALL other user configuration files will be 
moved. When this happens ALL USERS will not be connected to the new standard configuration file.  
 
HOW THE NEW USER CONFIGURATION FILE WILL WORK 
The first time you login to your computer, you will see the default MicroStation preferences. 
Subsequently, when you login to your computer, you will see the user preferences that you choose to establish. 
These preferences will remain the same for every design file that you open, on your computer only. 
When you login to someone else's computer, however, you will see the user preferences that they choose to 
establish. 
 
WHEN WILL THIS OCCUR 
At 5pm on Friday, April 18, 2003, Mpls.ucf will be the only user configuration file available. ALL other user 
configuration files will be removed. 
 
WHAT TO DO WHEN THIS OCCURS 
1. Select Start > Programs > MicroStation V7.1 > MicroStation. 

a. Click the dropdown for User and choose Mpls.ucf. 
b. Navigate to the design file of your choice and open it. 

 
You need to do this only once - From this point forward you may open design files as you normally would. 
 
If desired, you may now re-establish your own user preferences which will be saved to your computer only. 
 
LINK 
P:\Workspace\users\Mpls.ucf 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  0008                   DEVELOPED BY: Transportation & Parking Services 
ISSUED BY: Don Pflaum               DATE:      April 11, 2003 
SUBJECT:  Traffic Calming for Neighborhoods  
 
Here is the City of Minneapolis Traffic Calming Manual. Please contact Jon Wertjes – Transportation and Parking 
Services (673-2411) with any traffic calming requests or questions you may have.  All Capital projects involving 
traffic calming must be reviewed by Transportation and Parking Services staff. 
 
LINK 
Traffic Calming 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CCMEAN691.ci.minneapolis.mn.us:ProjectWise%5CDocuments%5C0000-Project_Resource%5CGuides%5CTraffic_Calming.pdf
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ISSUE NO.  0009                   DEVELOPED BY: E2K Standards Team 
ISSUED BY: Jim Cleary                DATE:      April 18, 2003 
SUBJECT:  New Location for Transport List     REVISION 0.2:  January 11, 2019 
 
The Mpls_PW_Construction_Items_and_Prices.xls file has been moved to the following "Read Only" folder: 
• 0000-Project_Resource\CADD\CADD_Standards\Excel_Workbooks\Transport_List 
 
The name of the file is: 
• Mpls_PW_Construction_Items_and_Prices 2018.xls 
 
The person responsible for updating the file is: 
• Larry Veek 
 
The file consists of the following: 
1. The MNDOT Transport List 

• Item Numbers (including extensions), Item Descriptions, Units, and MNDOT average bid prices. 
• The Transport list is available on-line and will be updated once a year. 

2. Prices 
• MNDOT average bid price (part of Transport list) 
• City approved MSA price 
• City Commercial price 
• City Residential price 
• City Renovation price 
• City Sewer price 
• City Transportation price 
• City Water price 
• City Structures price 
• City Bridge Rehab Price 
• City modular walls price (field services) 
• City special price 1 
• City special price 2 

 
LINK 
Mpls PW Construction Items and Prices 2018 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CExcel_Workbooks%5CTransport_List%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CExcel_Workbooks%5CTransport_List%5CMpls_PW_Construction_Items_and_Prices_2018.xls
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ISSUE NO.  0010                   DEVELOPED BY: CADD Standards Team  
ISSUED BY: Jim Cleary                 DATE:      May 12, 2003  
SUBJECT:  MicroStation mslocal.cfg &  

zMpls.cfg Files  
 
BACKGROUND  
At 5pm on April 18, 2003, we planned to replace all other user configuration files with Mpls.ucf. This procedure 
was halted due to the discovery of two different mslocal.cfg files. 
 
MICROSTATION MSLOCAL.CFG OVERVIEW  
Currently, some users have the mslocal.cfg file that places the User Preference File on C:\Bentley\Home\prefs. 
Others have the mslocal.cfg file that places the User Preference File on P:\Workspace\Prefs. 
The mslocal.cfg file was customized by Bentley to determine where the User Preference File is stored. If the 
User Preference File is stored on the C: drive, then the user's personal preferences affect no one else. If, 
however, the User Preference File is stored on the P: drive, then it is possible to modify the standard user 
preference file and to overwrite the preferences of other users. 
 
FILE LOCATION  
mslocal.cfg is located in C:\Bentley\Program\MicroStation\config. 
zMpls.cfg will be located in C:\Bentley\Program\MicroStation\config\system. 
  
WHAT IS GOING TO OCCUR  
Prior to us replacing all other user configuration files with Mpls.ucf, we need to protect Mpls.ucf from being 
modified, therefore users will no longer have write access to P:\Workspace\Prefs. This means that users who 
have the mslocal.cfg file that points to the P: drive may not be able to open MicroStation. To solve this problem, 
we need to restore the default mslocal.cfg file as well as install a new configuration file (zMpls.cfg) that places 
the User Preference File on the user's local C: drive.   Both files are included with this transmittal. 
 
NOTE: THOSE OF YOU WHO RECEIVE THIS TRANSMITTAL WILL BE RESPONSIBLE FOR DISTRIBUTING THE 
mslocal.cfg AND zMpls.cfg FILES TO YOUR STAFF. 
FAILURE TO INSTALL THESE FILES MAY RESULT IN USERS BEING UNABLE TO OPEN MICROSTATION WHEN 
ACCESS TO P:\WORKSPACE\PREFS IS CHANGED TO READ-ONLY. 
 
WHAT TO DO  
1. Navigate to C:\Bentley\Program\MicroStation\config. 
2. Right-click on the existing mslocal.cfg file and select Rename. 

a. Rename the old mslocal.cfg file to mslocal.cfg.old. 
3. Right-click on the mslocal.cfg file included with this transmittal and select Copy. 
4. Right-click in the config folder and select Paste. 
5. Right-click on the zMpls.cfg file included with this transmittal and select Copy. 
6. Navigate to C:\Bentley\Program\MicroStation\config\system. 
7. Right-click in the system folder and select Paste. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  0011                   DEVELOPED BY: CADD Standards Team 
ISSUED BY: Jim Cleary                DATE:      May 16, 2003 
SUBJECT:  New IPLOT Configuration Files 
 
BACKGROUND 
• When MicroStation plan sheets are printed using IPLOT, features do not always print with the correct 

symbology. 
• In addition, IPLOT attempts to process the MicroStation design file on the ACTIONCENTER print server. Since 

this server does not have MicroStation installed, IPLOT sends the file back to the user's local computer to be 
processed, which may contribute to slower printing times. 

 
OVERVIEW  
Currently, 
• iplot.cfg points to the default MicroStation user configuration file (examples.ucf) on the C: drive. It 

determines if IPLOT should use the same user configuration file as MicroStation. 
• iplotsrv.cfg points to the default MicroStation user configuration file (examples.ucf) on the C: drive. It 

determines where IPLOT points to for the user configuration file. 
• ip.cfg points to the ACTIONCENTER print server. It determines where IPLOT processes the MicroStation 

design file. 
• Mpls.ucf does not exist on the C: drive. 
 
FILE LOCATION 
• iplot.cfg is located in C:\Program Files\Common Files\InterPlot\Iplot\config. 
• iplotsrv.cfg is located in C:\Program Files\Common Files\InterPlot\Iplot\config. 
• ip.cfg is located in C:\Program Files\InterPlot Client\config. 
• Mpls.ucf is located in C:\Bentley\Workspace\users. 
  
WHAT IS GOING TO OCCUR 
A zip file and instructions are included with this transmittal. When the user opens this file, new iplot.cfg, 
iplotsrv.cfg, ip.cfg and Mpls.ucf files will automatically be installed in their proper locations on their computer. 
After this takes place, features will print with the correct symbology when MicroStation design files are printed 
using IPLOT. In addition, IPLOT will now immediately process MicroStation design files on the user's local 
computer. 
 
NOTE: THOSE OF YOU WHO RECEIVE THIS TRANSMITTAL WILL BE RESPONSIBLE FOR DISTRIBUTING THE 
I_PlotUpdate.exe ZIP FILE TO YOUR STAFF. 
FAILURE TO OPEN THIS FILE WILL RESULT IN INCORRECT FEATURE SYMBOLOGY WHEN MICROSTATION DESIGN 
FILES ARE PRINTED WITH IPLOT. 
 
WHAT TO DO  
Open the Transmittal 0011 I_PlotUpdate Instructions document and follow the directions. 
 
LINK 
I_PlotUpdate.exe 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  0011                   DEVELOPED BY: CADD Standards Team 
ISSUED BY: Jim Cleary                DATE:      May 16, 2003 
SUBJECT:  I_PlotUpdate.exe Instructions 
 
1. Double-click on the attached I_PlotUpdate.exe file. 
2. In the Opening Mail Attachment dialog box select Open it, then click OK. 
 

 
 
3. In the WinZip Self-Extractor dialog box click Unzip. This automatically places the new IPLOT configuration 

files in their proper locations.  
 

 
 
4. After the files are extracted, click OK, then click Close. 
 

 
 
5. Before you print with IPLOT, you will need to update your existing IPS file by entering Mpls in the 

Workspace field, as shown in the example.  This will need to be done from now on with any new IPS files 
that you create as well. 
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a. Open a new or existing IPS file. 
b. Select Edit > Settings File > Edit. 
 

 
 

c. In the Select a Settings File dialog box, navigate to the settings file that is used for your project and click 
Open (if you don't know what settings file to use, ask the Project Engineer). 
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d. In the Edit Settings File dialog box click Edit Section…. 
 

 
 

e. In the Modify Settings dialog box select the General tab, then enter Mpls in the Workspace field, as 
shown in the example below. 

f. Click OK. 
 

 
 

g. In the Edit Settings File dialog box click Save. 
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h. Highlight the drawings in your IPS file, then click Edit > Settings File > Apply. 
 

 
 

i. You may now print using IPLOT as you normally would. 
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ISSUE NO.  0012                   DEVELOPED BY: CADD Standards Team 
ISSUED BY: Jim Cleary                DATE:      June 18, 2003 
SUBJECT:  New P Drive Structure & Permissions 
 
BACKGROUND 
The P Drive was originally setup as a place to store the standard files that the E2K programs need to run (i.e. cell 
libraries, line style libraries, civil.ini, etc.). In addition, because InRoads Plan and Profile Generator would not run 
within ProjectWise, the projects folder on the P Drive was setup as a temporary place where users could run the 
InRoads Plan and Profile Generator. Once plan sheets were created, users were supposed to move the files back 
to their project folders in ProjectWise. 
 
OVERVIEW  
Currently, the P Drive has a large number of folders & files that are not necessary to run the E2K programs. In 
addition, users are using the projects folder on the P Drive as a place to permanently store project files. This is 
not a good idea, because all E2K users have read/write access to the projects folder, therefore files stored there 
may be deleted or overwritten by any E2K user. 
 
DRIVE LOCATION  
E2KprojectData on 'ppwise01' (P:) 
  
WHAT IS GOING TO OCCUR 
There will be two groups of users on the P Drive: 
• ProjectWise Users will have read/write access to the projects folder; all other folders will be read only. 
• ProjectWise Administrators will have read/write access to all folders. 
 
The following folders and their contents will be removed from the P Drive after 5pm on Wednesday, June 25, 
2003: 
• City Workflows 
• Raster Manager 
• SelectCAD 
• Warehouses 
 
The following folders will remain on the P Drive. (Unnecessary files will be removed over time): 
• BentleyGIS 
• projects (All files stored outside of the individual project folders will be removed after 5pm on Wednesday, 

June 25, 2003.) 
• Workspace 
• XML Data 
 
NOTE: IF THERE ARE FILES WITHIN THESE FOLDERS THAT YOU WANT TO KEEP, YOU MUST MOVE THEM TO 
ANOTHER DIRECTORY BEFORE 5PM WEDNESDAY, JUNE 25, 2003. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_0011_I_PlotUpdate_Instructions.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_0011_I_PlotUpdate.exe
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ISSUE NO.  CADD-0001               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      July 18, 2003  
SUBJECT:  CADD Management Team Meeting 
      Results 7/16/03  
 
ATTENDEES 
Unknown 
 
OLD ITEMS  
CADD Standards 
1. The Design Team Leads have begun the process to determine how Plan Sheets should look. 

• A Plan Sheet Template using the 38th St. E. project (created with E2K tools) and the 10th St. S. project 
(created with Ultimap tools) is in the process of being created. 

2. As of 7/2/03 there is now only one user configuration file (Mpls.ucf). 
ProjectWise 
1. A transmittal outlining what ProjectWise is and how it should be used is being created and will be 

distributed when finished. 
2. The files in datasource 0004-35th and 36th St. have been migrated to the E2K Projects datasource. 
3. Datasources 0004-35th and 36th St. & 0021-SME Training are in the process of being deleted. 
4. BIS is working on the ProjectWise backup/restore procedure. 
5. ProjectWise datasources have been renamed with their original names. (Their original names were removed 

during the ProjectWise server software update). 
P Drive 
1. New groups and permissions for the P Drive were implemented on 6/25/03. 
2. The file structure of the P Drive has been reduced to 4 folders: projects, SelectCAD, Workspace & XML Data. 

• We are in the process of determining what files need to be in the SelectCAD folder. Once this is 
determined, this folder will be moved to the Workspace folder. 

• Ultimately the P Drive will be reduced to just the projects & Workspace folders. 
Feature Synchronization 
1. Features (111 total) from the feature table (P:\SelectCAD\data\CityofMinnMASTER.fwf) are in the process 

of being recorded in the Draft Design File Level Info.xls document. 
 
NEW ITEMS 
CADD Change Requests 
1. Dave Stoppelman would like to have font 199 made a part of the standard font resource library. He would 

like this because MicroStation design files created prior to E2K used this font. 
Determine if it is possible for him to use the standard E2K Font(s). 

2. Bob Ervin has created a standard text size document. 
This standard would require the user to know in advance the scale at which plots are to be made, then 
change text sizes based on that scale. Have Bentley investigate the possibility of using one set of text sizes 
that can be scaled up or down. 
• Plan Sheet boundaries should be based on the length of the project. 

Have Bentley document how to scale Plan Sheets up or down. 
3. Bob Ervin has created 2 new XML style sheets (cityofminnhorizontalcurveformat.xsl & 

cityofminnhorizontalcurveformat2.xsl). 
These are part of the Alignment Tabulation creation process, which he is currently documenting and 
testing. 
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4. Design Teams will need to have a Project Configuration File created so that reference files will remain 
attached to master design files when plan sheets are cut on the P Drive. This is a result of making the users 
folder (where Mpls.ucf is located) read-only. 
Have Edmundo Herrera diagram how the Project Configuration File works. 

5. Use the Project Process Manual as a guide to create a "How-To Project Process Manual" manual. (List the 
project process steps and then document how to carry-out those steps.) 
Robb Urquhart will bring the manual to show at the next CADD Standards Team meeting on 7/30/03. 
• Once this manual is created, a "hard copy" would then be made available to users. 

6. At the end of August, we need to determine the status of all of the SME manuals. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  CADD-0002                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      August 1, 2003 
SUBJECT:  CADD Management Team Meeting 
      Results 7/30/03 
 
OLD ITEMS  
CADD Standards 
1. Plan Sheet Template: 
  Our goal is to have something to show by the end of August. 
2. Feature Synchronization: 

A sample survey feature file (.fwf) that contains one of every feature has been created to aid 
synchronization. 

3. Software: 
As decided in the Design Team Lead Meeting on 6/25/03, Mark Chellsen will load Trimble Geomatics on 
laptops. 

ProjectWise 
1. We're still waiting to find out if BIS has developed a backup procedure for ProjectWise. Once this is done, 

BIS will be able to remove datasources 0004 & 0021. 
Bill Beck has "Red-carded" this. 

P Drive 
1. A transmittal that informs users where to find project resource files is being prepared. As of now, resource 

files are in ProjectWise and on the P Drive. 
2. Unnecessary files in the SelectCAD folder on the P Drive need to be removed. Bentley has gone through a 

list of the files and has indicated what needs to stay and what can be removed. 
The files will be copied onto CD, and then removed. 

 
NEW ITEMS  
CADD Standards 
1. Do we want to adopt the MnDOT Standard for Ped Ramps? 

• Lisa Cerney is also interested in other standard plates from MnDOT, however they use a font that we 
don't have - can we add their font to our font resource library? 
This item was deferred to the Design Team Lead Meeting on 8/6/03. 

ProjectWise 
1. Discuss the Capital Project Vault Structure.xls document. 

This item was deferred to the Design Team Lead Meeting on 8/6/03. 
Demonstration 
1. Robb Urquhart demonstrated the Microsoft Project version of the Minneapolis Project Process Manual. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  CADD-0003               DEVELOPED BY: CADD Standards Team  
ISSUED BY: Jim Cleary                 DATE:      August 21, 2003  
SUBJECT:  Project Resource Files  
 
BACKGROUND  
Project resource files have been located in ProjectWise and on the P Drive. 
 
OVERVIEW  
Project resource files are border sheets, cell libraries, GeoMedia workspaces, seed files, line style libraries, and 
font libraries. 
 
WHAT IS GOING TO OCCUR  
To eliminate confusion as to where resource files are located, the CADD Management Team will remove all 
project resource files from ProjectWise. The files will exist only on the P Drive in P:\Workspace\standards, in 
their respective folders (i.e. border, cell, seed, symbol). 
 
The following project resource files will exist only on the P Drive in the following locations after 5pm on Friday, 
August 22, 2003: 
• P:\Workspace\standards\border (old border sheets will be placed in a folder named Border Archive; all 

other files will be removed): 
Detail Border Sheet Non-InRoads.dgn 
Detail Border Sheet PNP-InRoads.dgn 
Title Border Sheet.dgn 

• P:\Workspace\standards\cell (old cell libraries will be placed in a folder named Cell Archive; all other files 
will be removed): 

Master.cel 
• P:\Workspace\standards\GeoMedia: 

Project GeoWorkspace.gws 
• P:\Workspace\standards\seed (all other files will be removed): 

Cty2Dseed.dgn 
Cty3Dseed.dgn 

• P:\Workspace\standards\symbol (all other files will be removed): 
Minn_font.rsc 
Minn_linestyles.rsc 
Mpls_Linestyles.rsc 
MplsFont.rsc 
sewer.rsc 
traffic line styles.rsc 
 

The following ProjectWise vaults (in bold) and their files will be removed: 
• E2K Projects\Vaults\0000-Project Resource\CADD Standards (CADD Design Team Meeting.doc will move to 

FAQ) 
• Border 
• Cell 
• GeoMedia 
• Resource Files 
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• Seed 
 
LINK  
P:\Workspace\standards 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0004               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      August 28, 2003  
SUBJECT:  CADD Management Team Meeting 
      Results 8/27/03  
 
OLD ITEMS  
CADD Standards 
1. A letter was drafted from the Design Team Leads to Rhonda Rae requesting a meeting with Rhonda, Rick 

Kreuser, the survey crew chiefs and the Design Team Leads to discuss survey procedures. 
2. Borders with the re-created City Logo (no longer a jpeg) are in the border folder. 
ProjectWise 
1. The CADD Standards vault was removed from 0000-Project Resource in ProjectWise. 
P Drive 
1. Transmittal CADD-003 was sent. The following folders were organized in P:\Workspace\standards: border, 

cell, seed and symbol; the GeoMedia folder was removed. 
 
NEW ITEMS 
CADD Standards 
1. What are the responsibilities of the CADD Management Team? What are the priority tasks that need to be 

accomplished? 
A list of the top 10 items that need to be accomplished will be created. This list will be discussed to 
determine responsibilities & priorities. 

2. At the next Design Team Lead Meeting we will determine who should be receiving transmittal letters so 
that CADD information is distributed effectively. 

ProjectWise 
1. A transmittal that informs users where to store standard plates will be sent. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0005               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      September 10, 2003  
SUBJECT:  CADD Management Team Meeting 
      Results 9/10/03   
 
OLD ITEMS  
CADD Standards 
1. What are the responsibilities of the CADD Management Team? We need to divide up some of the work that 

is waiting to be done. 
What are the priority tasks that need to be accomplished? 
A list of the top items that need to be accomplished has been created. They are: 
• Manage ProjectWise 
• Manage CADD Problems 
• Manage CADD Resources 
• Maintain CADD Standards 
• CADD Documentation 
• CADD Change Requests 

2. We need to send a transmittal letting everyone know that there is a location for people to store standard 
plates. 
A draft transmittal has been created – it is currently being revised. 

3. At the next Design Team Lead Meeting we need to ask if there are other people who should be getting the 
transmittal letters sent to them (i.e. design team “crew chiefs”). 
Lane Christianson, Mike Leopold & Jamar Whitlock were identified. 

4. What is the status of “dynamic text scaling”? Bentley was supposed to investigate this. 
Ideally, text sizes should be changed by using a pen table and plotting with IPLOT. 
Brian Cobb will investigate this. 

5. What is the status of the “plan sheet template”? 
Jamar Whitlock will begin working on this. 

 
NEW ITEMS 
CADD Standards 
1. There is a need to create a civil.ini file to help solve problems with the roadway modeler. This needs to be 

discussed at the Design Team Lead Meeting. 
There may also need to be civil.ini files created for specific project types (i.e. MSA projects, residential 
projects, sewer projects). 
Bill Cherrier and Ahmed Omar will work on this. 

2. The various linestyle libraries (MplsLinestyles.rsc, MplsLinestyles2.rsc, MplsTrafficLinestyles.rsc, sewer.rsc) 
should be combined into one library. 
Brian Cobb will assist Jim Cleary with this. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 

ISSUE NO.  CADD-0006               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      September 12, 2003  
SUBJECT:  Standard Plates              REVISION 0.2:  July 30, 2019  
 
BACKGROUND  

Currently, standard plates are stored in a variety of locations throughout Public Works. Standard plates will now 
be kept in one location to ensure that the most current standard plates are available to all users. This location 
will be read-only so that the plates cannot be modified except by authorized users. 
 
OVERVIEW  

Standard plates are drawings that can stand alone, requiring little or no modification. 
 
LOCATION  
City of Minneapolis Standard Plates are available in Portable Document Format (.pdf) on the web at Mpls 
Standard Plates, and in ProjectWise at ProjectWise\CIP Projects\Documents\0000-
Project_Resource\Standard_Plates\Mpls_Standard_Plates.pdf. 
 
MnDOT Standard Plates are available in Portable Document Format (.pdf) on the web at MnDOT Standard 
Plates. 
 
WHAT TO DO  
To grant an individual permission to create and/or update standard plates, or to add a new standard plate, see 
Transmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf, or contact the 
CADD Manager at jim.cleary@minneapolismn.gov, (612) 673-3623. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.ci.minneapolis.mn.us/publicworks/plates/index.htm
http://www.ci.minneapolis.mn.us/publicworks/plates/index.htm
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Standard_Plates_Manual.pdf
http://standardplates.dot.state.mn.us/StdPlate.aspx
http://standardplates.dot.state.mn.us/StdPlate.aspx
pw://BENT01P.ci.minneapolis.mn.us:Projectwise/Documents/0000-Project_Resource/Transmittals/Transmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf
mailto:jim.cleary@minneapolismn.gov
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0007               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      September 24, 2003  
SUBJECT:  CADD Management Team Meeting 
      Results 9/24/03  
 
OLD ITEMS  
CADD Standards 
1. What are the responsibilities of the CADD Management Team? We need to divide up some of the work that 

is waiting to be done. 
What are the priority tasks that need to be accomplished? 
Nothing to report at this time. 

2. We need to send a transmittal letting everyone know that there is a location for people to store standard 
plates. 
Transmittal CADD-0006_Standard_Plates was sent 9/12/03. 

3. What is the status of “dynamic text scaling”? Bentley was supposed to investigate this. 
Brian Cobb and Jamar Whitlock investigated trying to change text sizes by using a pen table and plotting 
with IPLOT. Jamar is still testing to see if this works. 

4. What is the status of the “plan sheet template”? 
Jamar Whitlock has begun working on this. 

5. There is a need to create a civil.ini file to help solve problems with the roadway modeler. This needs to be 
discussed at the Design Team Lead Meeting. 
There may also need to be civil.ini files created for specific project types (i.e. MSA projects, residential 
projects, sewer projects). 
No progress to report at this time. 

6. The various line style libraries (MplsLinestyles.rsc, MplsLinestyles2.rsc, MplsTrafficLinestyles.rsc, sewer.rsc) 
should be combined into one library. 
Jim Cleary was unable to do this following the procedures that Brian Cobb developed. This will be 
discussed when Bentley returns the week of 9/29/03. 

 
NEW ITEMS 
CADD Standards 
1. There are some new formulas in the manual "A Policy on Geometric Design of Highways and Streets 2001" 

by AASHTO (American Association of State Highway and Transportation Offices). Some of the data that is 
used in the new formulas is not in the Horizontal Design Checks.txt and Vertical Design Checks.txt files. Who 
is responsible for updating these files? 
Jim Cleary will e-mail Bentley Support. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0008               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      October 24, 2003  
SUBJECT:  Revised Procedure: How to Revise 
      Existing Topo Data Based on Survey 
      Data  
 
BACKGROUND  
Previously, the procedure instructed the user to update one design file that contained all the topo data. The 
revised procedure instructs the user to update 4 design files that divide the topo data into 4 areas: 
• Existing Right of Way 
• Existing Utilities 
• Existing Topographic 
• Existing Traffic 
 
OVERVIEW  
When a project is set up, Planimetric/topographic data for the project area is extracted to a design file from the 
Enterprise Spatial Database (ESD). The topo data is subsequently updated and supplemented using field 
collected survey data. The How to Revise Existing Topo Data Based on Survey Data section of the MicroStation 
SME Manual describes the procedure used to update the topographic data for design. 
 
LINK  
MicroStation_SME_Manual.pdf 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CMicroStation_SME_Manual.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0009               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      October 27, 2003  
SUBJECT:  Project Cell Library Names  
 
BACKGROUND  
Users have been creating project cell libraries with names longer than 9 characters. When running Inroads Plan 
and Profile Generator, the cell library will detach if the cell library name exceeds 9 characters.  
 
OVERVIEW  
The standard naming convention for project cell library names is to use the ProjectWise project folder number 
as the name (i.e. 0014.cel).  The How to Add Project Specific Cells section of the MicroStation SME Manual 
describes the procedure for creating project cell libraries. 
 
LINK  
MicroStation_SME_Manual.pdf 
 
NOTE  
Previous CADD transmittals can be found in the Transmittals folder in ProjectWise. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CMicroStation_SME_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_CADD-0037_ProjectWise.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0010               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      October 24, 2003  
SUBJECT:  CADD Management Team Meeting 
      Results 10/22/03  
 
OLD ITEMS  
CADD Standards 
1. What is the status of “dynamic text scaling”? Bentley was supposed to investigate this. 

Brian Cobb is testing the procedure – he will e-mail Jamar Whitlock when he is finished. 
2. What is the status of the “plan sheet template”? 

Members of Lisa Cerney’s team are currently working on it. 
3. Projects 0004 - 35th and 36th Street, 0006 - Logan Pond, 0008 – SEMI, & 0021 - SME Training have been 

migrated to E2K Projects and their datasources have been deleted. E2K Projects is the only remaining 
datasource. 

4. There are some new formulas in the manual "A Policy on Geometric Design of Highways and Streets 2001" 
by AASHTO (American Association of State Highway and Transportation Offices). Some of the data that is 
used in the new formulas is not in the Horizontal Design Checks.txt and Vertical Design Checks.txt files. Who 
is responsible for updating these files? 
The new files will be delivered with MicroStation V8. In the meantime, Bentley has e-mailed the files to 
Jim Cleary. Ahmed Omar has tested the files and has reported that they work well. 
A transmittal and the new files will be sent to the design teams. 

5. The various line style libraries (MplsLinestyles.rsc, MplsLinestyles2.rsc, MplsTrafficLinestyles.rsc, sewer.rsc) 
should be combined into one library. 
The files have been combined into one file named MplsLineStyle.rsc. The old files have been placed in a 
folder called Line Style Archive (P; \Workspace\standards\symb). 
A transmittal will be sent to the design teams. 

 
NEW ITEMS 
CADD Standards 
1. A transmittal needs to be created to inform users what the ProjectWise Organizer is for and how to use it. 

A ProjectWise demonstration will be given at the next Design Team Lead Meeting (10/29/03). 
A transmittal will be sent when more space is made available for ProjectWise files. 

2. A CADD Manager SME Manual is being created to collect all of the currently known procedures. 
3. A revised CADD Change Request Form is being created so that users are required to provide all of the 

necessary information to create features. 
The new form will be presented at the next CADD Management Meeting (11/5/03). 

4. We may want to change the following user settings in ProjectWise: 
• Use up to date copy on check out. 
• Leave local copy on check in. 
• Leave local copy on free. 
• Use up to date copy on copy out. 
It appears that when these options are checked, and the user still has a copy of the file on their local drive, 
ProjectWise opens the most up to date copy (it could be the file on the user’s local drive). 
Even though ProjectWise frees a file and the server copy is not updated, what the user sees when they open 
the file is the updated version on their local drive. The user thinks that they are looking at the server copy 
however. 
If the user purges the file from their local drive or if the settings are unchecked, then ProjectWise has to 
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open the server copy of the file. 
This issue will be discussed at the next Design Team Lead Meeting (10/29/03). 

5. Where do we want to keep our forms and SME manuals? 
• The forms are currently in Forms and the SME Manuals are currently in Guides_How-

To's_Manuals_Templates. 
• Some of the forms & SME manuals are also available on the ES website. This creates a problem if the 

most up-to-date documents are not on the website: In some instances, this is the case. 
The forms and manuals will be kept in ProjectWise. When ProjectWise V8 is delivered, a link will be 
created on the Engineering Services website to link to these documents. 

6. A definition of the word “feature” needs to be agreed upon. 
Investigate if the Utah DOT definition is usable. 

7. We need to create a checklist of the files that a project needs (i.e. civil.ini, pen table, borders, cell library, 
etc.). These files will be delivered with every new project. 
Ahmed Omar will create a project checklist by the next CADD Management Meeting (11/5/03). 

8. We need to create a CADD Standards Manual. 
Use the CADD Standards Manual developed by Property Services as a template. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CMicroStation_SME_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CMicroStation_SME_Manual.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0011               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      October 29, 2003  
SUBJECT:  Standard Line Style and Font Libraries  
 
BACKGROUND  
The following line style and font libraries were located in P:\Workspace\standards\symb: 
Line Style Library 
• Minn_linestyles.rsc 
• Mpls_Linestyles.rsc 
• sewer.rsc 
• traffic line styles.rsc 
Font Library 
• Minn_font.rsc 
• MplsFont.rsc 
 
OVERVIEW  
Line Style Library 
A line style library is where line styles used by MicroStation and InRoads are stored. 
Font Library 
A font library is where fonts used by MicroStation and InRoads are stored. 
 
LOCATION  
Line Style Library 
• All line styles have been consolidated into the following line style library in P:\Workspace\standards\symb: 

MplsLineStyle.rsc. 
• All previous line style libraries have been moved to the following location: 

P:\Workspace\standards\symb\Line Style Library Archive. 
• In the future, when changes are made to MplsLineStyle.rsc, the file will be versioned and the old line style 

library will be moved to Line Style Library Archive. 
Font Library 
• All fonts have been consolidated into the following font library in P:\Workspace\standards\symb: 

MplsFont.rsc. 
• All previous font libraries have been deleted. 
• In the future, when changes are made to MplsFont.rsc, the file will be versioned and the old font library will 

be moved to Font Library Archive. 
 
NOTE  
Previous CADD transmittals can be found in ProjectWise\E2KProjects\Vaults\0000-Project 
Resource\Transmittals\CADD_Transmittals. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0012               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      November 13, 2003  
SUBJECT:  New Horizontal and Vertical Alignment 
      Files  
 
BACKGROUND  
InRoads is currently calculating and drawing horizontal and vertical alignments for curves using standards from 
A Policy on Geometric Design of Highways and Streets 1990. Updated files are now available based on 
A Policy on Geometric Design of Highways and Streets 2001.  
 
OVERVIEW  
InRoads uses the following two files to automatically calculate and draw horizontal and vertical alignments for 
curves: 
• Horizontal Design Checks.txt 
• Vertical Design Checks.txt 
These files contain tables extracted from A Policy on Geometric Design of Highways and Streets published by 
AASHTO (American Association of State Highway and Transportation Officials). 
 
These files are accessed within InRoads by selecting Geometry > Horizontal Curve Set (or Vertical Curve Set) > 
Define Curve > Design Calc. 
 
LOCATION  
C:\Bentley\SelectCAD\data\imperial 
 
The files included with this transmittal were produced using A Policy on Geometric Design of Highways and 
Streets 2001, and are, therefore, the most up-to-date files. 
 
NOTE  
THOSE OF YOU WHO RECEIVE THIS TRANSMITTAL WILL BE RESPONSIBLE FOR DISTRIBUTING THE Horizontal 
Design Checks.txt AND Vertical Design Checks.txt FILES TO YOUR STAFF. 
 
WHAT TO DO  
1. Navigate to C:\Bentley\SelectCAD\data\imperial. 
2. Right-click on the existing Horizontal Design Checks.txt file and select Rename. 

a. Rename the old Horizontal Design Checks.txt file to Horizontal Design Checks.txt.old. 
3. Right-click on the existing Vertical Design Checks.txt file and select Rename. 

a. Rename the old Vertical Design Checks.txt file to Vertical Design Checks.txt.old. 
4. Right-click on the Horizontal Design Checks.txt file included with this transmittal and select Copy. 

a. Right-click in the imperial folder and select Paste. 
5. Right-click on the Vertical Design Checks.txt file included with this transmittal and select Copy. 

a. Right-click in the imperial folder and select Paste. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0013                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      November 13, 2003 
SUBJECT:  T&PW Letter and Attachment Samples 
 
BACKGROUND 
Project Engineers have requested a sample T&PW letter. 
 
OVERVIEW  
The T&PW (Transportation & Public Works) letter is a request for City Council Committee Action. The sample 
letter and sample attachment are from the 15th Ave. SE project. 
 
LINK 
• T&PW Letter Sample 
• T&PW Letter Attachment Sample 
 
NOTE  
Previous CADD transmittals can be found in ProjectWise at Transmittals. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CCMEAN691.ci.minneapolis.mn.us:ProjectWise%5CDocuments%5C0000-Project_Resource%5CGuides%5CT&PW_Letter_Sample.doc
pw:%5C%5CCMEAN691.ci.minneapolis.mn.us:ProjectWise%5CDocuments%5C0000-Project_Resource%5CGuides%5CT&PW_Letter_Attachment_Sample.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_CADD-0037_ProjectWise.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0014               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      December 18, 2003  
SUBJECT:  CADD Management Team Meeting 

Results 11/5/03  
 
ATTENDEES 
Jim Cleary, Ron Davidson, Steve Hoium, Ahmed Omar, Matt Sandell, Robb Urquhart, Jamar Whitlock 
 
OLD ITEMS  
CADD Standards 
1. What is the status of “dynamic text scaling”? 

Waiting to hear from Brian Cobb. 
2. What is the status of the “plan sheet template”? 

Members of Lisa Cerney’s team are currently working on it. 
3. What is the status of the transmittal and new horizontal & vertical alignment files? 

A transmittal has been created and is waiting to be approved. 
4. What is the status of the “checklist of files that a project needs”? 

Ahmed Omar completed the list. 
5. What is the status of the “CADD Standards Manual”? 

We are considering using the New Mexico DOT standards manual as a template. 
ProjectWise 
1. A ProjectWise demonstration has been created and is being reviewed and revised. It will be presented at a 

Design Team Lead Meeting when it is ready. 
2. The following user settings were toggled off for all ProjectWise users: 

• Use up to date copy on check out. 
• Leave local copy on check in. 
• Leave local copy on free. 
• Use up to date copy on copy out. 

 
NEW ITEMS 
CADD Standards 
1. What should the standard TML (typical sections, decision tables) file be? 

This will be discussed at the next Design Team Lead Meeting. 
2. What is the procedure for as-builts? Who is responsible? 

This will be discussed at the next Design Team Lead Meeting. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0015               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      December 18, 2003  
SUBJECT:  CADD Management Team Meeting 
      Results 12/3/03  
 
ATTENDEES 
Mark Chellsen, Jim Cleary, Steve Hoium, Richard Morrow, Matt Sandell 
 
OLD ITEMS 
CADD Standards 
1. What is the status of “dynamic text scaling”? 

Nothing to report at this time. 
2. What is the status of the “plan sheet template”? 

Nothing to report at this time. 
3. What is the status of the transmittal and new horizontal & vertical alignment files? 

The transmittal and files were sent 11/13/03. 
4. A T&PW letter and attachments sample based on the one created for 15th Ave. S is now in 

ProjectWise\0000-Project Resource\Guides. 
A transmittal was sent 11/13/03. 

 
NEW ITEMS 
CADD Standards 
1. Users who do not work in the City of Lakes building needs to print using IPLOT. 

To enable a printer to use IPLOT, a queue has to be created on the server where the IPLOT Server program 
is installed. Currently IPLOT Server is installed on the ACTIONCENTER server. If IPLOT Server were installed 
on the pprint03 server, all of the printers on that server would be able to use IPLOT, and the ACTIONCENTER 
server could be eliminated. (Exception: HP LaserJet 5000DN printers need a separate queue created for 
them so that they can use IPLOT.) 
• Have BIS install IPLOT Server on the pprint03 server. 

2. Richard Morrow has created a new procedure for using sewer balls. 
The CADD Manager will add the new procedure to the InRoads Manual. 

ProjectWise 
1. The current procedure for modifying the pw.brg file doesn’t work. This may be because the login script has 

been modified. 
Mark Chellsen will request to see a copy of the login script from BIS. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0016               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      December 18, 2003  
SUBJECT:  CADD Management Team Meeting 

Results 12/17/03  
 
ATTENDEES 
Jim Cleary, Don Elwood, Steve Hoium, Matt Sandell, Mark Soderberg 
 
OLD ITEMS  
CADD Standards 
1. What is the status of “dynamic text scaling”? 

Brian Cobb gave Jamar Whitlock example pen files containing scaling by defining the scale and desired 
text size or defining the text size by size = ((ip_scale_num/40)*5).  
Informed that we cannot define this value by sheet size so we will need a different pen table for different 
sheet sizes. 

2. What is the status of the “plan sheet template”? 
Nothing to report at this time. 

 
NEW ITEMS 
CADD Standards 
1. Users who do not work in the City of Lakes building needs to print using IPLOT. 

A Change Request Form requesting that IPLOT Server be installed on the pprint03 print server (eliminating 
the need for the ACTIONCENTER print server) was sent to BIS on 12/16/03. We will contact BIS to 
determine if it makes more sense to only add the printers we need as users request them. 

2. Richard Morrow has created a new procedure for using sewer balls. 
There is no agreement with Bentley to develop this procedure. 

ProjectWise 
1. The current  procedure for modifying the pw.brg file doesn’t work. This may be because the login script has 

been modified. 
The procedure works and the login script is OK. The reason that some programs may not be “associated” 
for some people in ProjectWise is because the pw.brg file is designed to “look” in a specific location for 
specific programs. If programs are not installed in the same location on every computer, the pw.brg file 
cannot associate programs consistently. It is important that every E2K computer share the same image. 
We will contact BIS to reemphasize the need for consistent imaging on all E2K computers. 

P Drive 
1. There is currently only 583MB of space left on ppwise01 (this is the where the P Drive and ProjectWise data 

is stored). 
An IMAC requesting 75GB additional storage space was sent to BIS on 12/16/03. We will contact BIS to 
make sure that they understand the urgency of this issue. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0017                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           January 15, 2004  

SUBJECT:    InterPlot (IPLOT) Printers 
 
BACKGROUND 

Users at the 300 Border Ave. location were unable to print to their printers using IPLOT. 
Users at the City of Lakes location were unable to print to their large‐format plotters using IPLOT. 
 
OVERVIEW 

InterPlot (IPLOT) is a network production plotting system designed to submit plots and plot sets to a plot server 
for printing and/or archiving. These plots and plot sets can consist of MicroStation design files, AutoCAD 
drawing files, Digital Archive data, and many types of raster data. 
 
To be able to use IPLOT, a printer or plotter needs to have a queue on the ACTIONCENTER print server. The 
following printers are currently available for use with IPLOT, on the ACTIONCENTER print server: 
 

 BOR‐300‐PLOT (HP DesignJet 750C)                300 Border Ave. 

 BOR‐300‐PW3 (HP LaserJet 5000 Series PCL 6)       300 Border Ave. 

 col‐201‐esgrp3‐1 (HP LaserJet 5000 Series PCL 6)    City of Lakes, 2nd Floor 

 col‐300‐grp1acbw (HP LaserJet 5000 Series PCL 6)    City of Lakes, 3rd Floor 

 col‐300‐grp1bdbw (HP LaserJet 5000 Series PCL 6)   City of Lakes, 3rd Floor 

 col‐300‐grp1plt (HP DesignJet 1055CM)             City of Lakes, 3rd Floor 

 col‐300‐grp2ghbw (HP LaserJet 5000 Series PCL 6)    City of Lakes, 3rd Floor 

 col‐300‐grp2ijbw (HP LaserJet 5000 Series PCL 6)    City of Lakes, 3rd Floor 

 col‐300‐sewer3‐pcl (HP DesignJet 1055CM)          City of Lakes, 3rd Floor 

 col‐300‐street3 (HP DesignJet 1050C)               City of Lakes, 2nd Floor 
 
WHAT TO DO  

To add an IPLOT printer to your list of printers, do the following: 
1. Select Start > Run. 
2. In the Run box, enter \\ACTIONCENTER, and then click OK. 
3. In the Actioncenter window, double‐click on the printer you want to add. 
4. Click Yes on the Printers box. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0018                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           January 15, 2004  
SUBJECT:    CADD Management Team Meeting 

Results 1/14/04 
 
ATTENDEES 

Bill Cherrier, Jim Cleary, Steve Hoium, Matt Sandell, Robb Urquhart, Meseret Wolana 
 
OLD ITEMS 
CADD Standards 
1. What is the status of “dynamic text scaling”? 

According to Jamar Whitlock, the following needs to be added to the standard City of Minneapolis pen 
table for each font type: 

 
else if ((level == 1) and (color == 0) and (type == 17)) 
then 

size = ((ip_scale_num/40)*5) 
 

The "ip_scale_num" is the scale of the sheet to be printed, assuming that the standard scale for plan 
sheets is 1” = 40’ on an 11” x 17” sheet. 
Different paper sizes would require separate pen tables. 
Still to be determined is the text size of different text types at a 40 scale. 
Create a pen table based on project 0014‐Richfield Rd, and add the above code to it. 

2. It was decided that project 0014‐Richfield Rd. would be used as the template for plan sheets. How is this to 
be implemented? 
Place project 0014‐Richfield Rd. plan sheet files in ProjectWise\0000‐Project Resource; rename the files 
(i.e. Title Sheet Template, etc.) and as time permits, add explanatory notes to the template files. 

 
NEW ITEMS 
CADD Standards 
1. Discuss the MplsSurveyPreferences.fxp transmittal. 

Add the following note: “This needs to be done for each project and for each Team Member.” 
2. Discuss the Revised Capital Project Vault Structure Document transmittal. 

Kent Peterson would like to make further changes to the structure – Discuss this at the next Design Team 
Lead Meeting. 

3. Discuss the plans for the XP/Bentley V8/Oracle9i Rollout. 
The initial installation will occur in the Computer Lab from 1/12 to 2/13. Jeni Loritz’s Team will be the first 
group to receive XP. 

P Drive/ProjectWise 
1. What is the status of the request for 75GB additional storage space for ppwise01 (this is the where the P 

Drive and ProjectWise data is stored)? 
As of 8AM today, we have 825MB free space. BIS will provide additional space. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0019                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           January 19, 2004  
SUBJECT:    MplsSurveyPreferences.fxp                  REVISION 2.0:    April 26, 2006 
 
BACKGROUND 

Some users have noticed that the raw survey data for their project did not match the InRoads Survey fieldbook 
data for their project. 
 
OVERVIEW 
When loading raw survey data (.csv file) into InRoads Survey, users need to use the MplsSurveyPreferences.fxp 
file so that the fieldbook data (.fwd file) is created correctly. The MplsSurveyPreferences.fxp file contains the 
standard City of Minneapolis preferences that InRoads Survey uses to load raw survey data. Along with other 
preferences, this file ensures that the units are set to US Feet and the vertical observation is set to Zenith. 
 
LOCATION 
L:\Enterprise Engineering\Bentley\Civil\MplsSurveyV8_01.fxp. 
 
WHAT IS GOING TO OCCUR 
Currently, the file is named survey.fxp. After January 23, 2004 the file will be renamed 
MplsSurveyPreferences.fxp. 
On October 22, 2004 the file was renamed to MplsSurveyV8_01.fxp. 
 
WHAT TO DO 
1. To see if your project’s fieldbook data matches your project’s raw survey data, do the following: 

Note: It is important to always check your project’s fieldbook data against your project’s .csv file to 
ensure that the data matches before starting to work. 

a. Open InRoads Survey. 
b. Load the fieldbook data file (.fwd) for your project. 
c. Open the field book. 
d. Open the raw survey data file (.csv) for your project in Microsoft Excel. 
e. Compare the data in the fieldbook with the data in the raw survey data file. 

2. If the data in the two files do not match, then do the following: 
a. Open InRoads Survey. 
b. Reload the raw survey data. 
c. Save the fieldbook data. 

3. To attach the MplsSurveyPreferences.fxp file so that the fieldbook data file is created correctly, do the 
following: 
Note: This needs to be done for each project and for each team member. 
a. Open InRoads Survey. 
b. In the SelectCAD box, select File > Project Defaults…. 
c. In the Select Project Defaults box, choose a project configuration from the Configuration Name 

dropdown list, or create a new configuration. 
d. In the Survey Preference (*.fxp) field, enter the following path: L:\Enterprise Engineering\Bentley\Civil\ 

MplsSurveyV8_01.fxp. 
e. In the Select Project Defaults box, click Apply, and then click Close. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0020                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           February 13, 2004  
SUBJECT:    Mpls Capital Project Vault Structure v.1.02 
 
BACKGROUND 

Users have requested the following changes: 

 Under the Construction vault, the following subvaults were added: Construction Records, SAs & COs. 

 Under the Construction Records subvault, the following sub‐subvault was added: CRS Backup. 

 The following document types will no longer be available after February 13, 2004: ALIGN, CAPBDGRQ, 
CONLAY, CONST, CONSTDET, CONSTPRO, DRAINPL, EARTHSUM, ENGEST, EST, EXSECT, GENLAY, GEOMEDIA, 
GRDPLAN, HYDRO, IMAGES, INTERSEC, IRRIG, LETTER, LIGHT, NOTUSED, PEROSION, PLANT, RECPATH, 
RENPLAN, RETWALL, SANSEWPR, SECT, SIGN, SPEC, SPECPRO, STANDARD, STGTMPTR, STRIP, SUPAGRE, 
SURFACES, SURV, TEROSION, TMPSIG, TMPTR, UTIL. 

 The following document types will be added after February 13, 2004: CBR, EROSION, ESTIMATE, GRADING, 
IMAGE, LAYOUT, LIGHTING, POND, PROCEED, SA, SIGNING, SPECS, STRIPING, SURFACE, SURVEY, TYPSECT, 
WALL. 

 
BACKGROUND 

The Mpls Capital Project Vault Structure documents the standard vault structure that is used for capital projects 
in ProjectWise and on the P Drive. The purpose of the document is to promote the use of standard file names, 
descriptions, and locations in an effort to improve the delivery of capital projects. The document contains the 
following information: 

 Vault Name 

 Subvault Name 

 Sub‐Subvault Name 

 Document Type 

 Document Description 

 Document Location 
 
LOCATION  

ProjectWise\E2K Projects\Vaults\0000‐Project Resource\Guides\ Mpls Capital Project Vault Structure v.1.02.xls. 
(The previous version of this document is located in ProjectWise\E2K Projects\Vaults\0000‐Project 
Resource\Guides\Guides Archive.) 
 
WHAT TO DO  

The revised Mpls Capital Project Vault Structure will be used for all projects created after February 13, 2004. 
Project Managers who have projects created before this date may choose to follow the revised structure if they 
desire, however it is not required. 
 
COMMUNICATION  

PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0021                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           February 10, 2004  
SUBJECT:    ProjectWise User Settings 
 
BACKGROUND 

At the Design Team Lead meeting on 10/29/03, it was agreed that the following user settings would be toggled 
off for all ProjectWise users: 

 Use up to date copy on check out 

 Leave local copy on check in 

 Leave local copy on free 

 Use up to date copy on copy out 
 
After the settings were changed, users noticed the following: 

 InterPlot plot sets (IPS files) take a long time to open. 

 There is no opportunity to recover lost work from a copy on the user’s local drive. 
 
OVERVIEW 

When a file is opened in ProjectWise, the file is copied from the server to the user’s local drive. Changes that a 
user saves are saved to the copy on the local drive. 
When a file is closed in ProjectWise, the user can either check in the file (changes from the file on the user’s 
local drive are saved to the copy on the server), or the user can free the file (changes are not saved to the copy 
on the server). 
 
LOCATION  

These settings apply only to files stored in ProjectWise. 
 
WHAT IS GOING TO OCCUR 

After February 13, 2004, the following user settings will be toggled back on: 
Use up to date copy on check out: 

 ProjectWise opens the most up‐to‐date file on check out (the file could be from the server or from the 
user’s local drive). 

Leave local copy on check in: 

 When a file is checked in to the server, a copy will be left on the user’s local drive. 
Leave local copy on free: 

 When a file is freed, a copy will be left on the user’s local drive. 
Use up to date copy on copy out: 

 ProjectWise copies the most up‐to‐date file on copy out (the file could be from the server or from the user’s 
local drive). 

 
WHAT TO DO  

Users need to purge the copies on their local drive whenever a file is checked in or freed. This may be easily 
accomplished by using the Organizer tool in ProjectWise (see the attached document How to use ProjectWise 
Organizer). 
 
COMMUNICATION  

PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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How to Use ProjectWise Organizer 
 

 
 
PROJECTWISE  ORGANIZER OVERVIEW 

ProjectWise Organizer lists and manages the documents that you currently have checked out, copied out, or 
exported. The Organizer dialog box opens when you choose Organizer from the Tools menu, or it opens 
automatically when you log out of a datasource if there are still documents checked out, copied out, or 
exported. 
 
HOW TO USE PROJECTWISE  ORGANIZER 
Check‐Outs: 
This view displays a list of checked‐out documents in the organizer window. 
1. In the Organizer dialog box select the Check Outs button or View > Check Outs. 
2. Highlight the document and select one of the following choices: 

 Update Server Copy 
This command updates the copy of the document on the ProjectWise server with the current copy on 
your computer. The status of the document does not change, it remains checked out. 

 Check‐In 
This command copies the document back to the ProjectWise server and makes it available to other 
users. You can either delete the copy on your computer or retain it. When you close a document that 
you have checked out, you are prompted to check it in. You can either check it in at that point or 
choose to check it in later. Checking in a document replaces the document's check mark icon (or to 
other users, the lock icon) with its read/write (pencil) icon. When you proceed with check in you are 
required to specify the changes you made to the document in the Check In dialog box. 

 Check‐In Leave Copy 
This command copies the document back to the ProjectWise server and makes it available to other 
users. A copy is left on your computer (C:\pw_working\user name). 

 Free Leave Copy  
This command frees the document (see below). A copy is left on your computer. 
When you check out or export a document, the document becomes locked, and no other user can 
modify the document until the document is unlocked. One way to unlock a document that you have 
checked out is simply to check it back in. However, you may have made changes to the document that 
you do not want to check in. In this case, you would probably rather unlock the file by undoing the 
check out. This is called freeing a document. 

 Free 
This command frees the document (see above). A copy is left on your computer. 

 

 

Free 

 
Free – Leave Copy 

 
Check In – Leave Copy 

Check Outs 

 
Check In 

 
Update Server Copy 
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Copies: 
This view displays a list of the copies on your computer (C:\pw_working\user name) in the organizer window. 
1. In the Organizer dialog box select the Copies button or View > Copies. 
2. Highlight the copy and select one of the following choices: 

 Lock 
This command changes the status of a copied‐out document to checked out without copying the 
document from the ProjectWise server. You can use this while the document is open in an application, 
as no files are transferred, and the status of the document is only altered in the database. Use this 
function if you have accidentally made changes to a document which is not checked out. You will not be 
able to lock a document which is currently checked out to another user, or one which has been checked 
in by another user since you copied the document out (i.e. if the copy on the ProjectWise server is more 
recent than the copy on your computer.) 

 Refresh Copy 
This command refreshes the copy on your computer with the copy of the document on the ProjectWise 
server. 

 Purge Copy 
This command deletes the copy on your computer. 

 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Purge Copy 

 
Refresh Copy 

 
Check Out 

 
 
Copies 
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Exports: 
This command displays a list of exported documents in the organizer window. 
1. In the Organizer dialog box select the Exports button or View > Exports. 
2. Highlight the export and select one of the following choices: 

 Update Server Copy 
This command updates the copy of the document on the ProjectWise server with the current copy on 
your computer. The status of the document does not change, it remains exported. 

 Free 
This command frees the document. A copy is left on your computer. 

 Import 
This command imports the document. A copy is left on your computer. 
When you check in a document that you have previously exported (using either Folder > Export or 
Document > Export), it is referred to as an import. Importing an exported document is similar to 
checking in a checked‐out document, except you use Document > Import instead of Document > Check 
In. Before importing, make sure the documents you are importing are returned to the same folder to 
which they were originally exported, otherwise ProjectWise does not know where to look for those 
documents to import them. 

 

 

 
 
Import 

 
Free 

 
 
Exports 

 
Update Server Copy 
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ISSUE NO.  CADD-0022                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      February 11, 2004 
SUBJECT:  MplsCivil_v.1.02.ini 
 
BACKGROUND 
The Design Team Leads requested that a new City of Minneapolis Standard civil.ini file be created that combines 
preferences, symbology and features from the following files: 
• Default Bentley civil.ini 
• City of Minneapolis Standard civil.ini 
• Project 0007-Flood Area 12 civil.ini 
• Project 0011-Nicollet Ave. S. civil.ini 
 
OVERVIEW  
The civil.ini is the file where InRoads stores preferences, named symbology and feature styles. 
Preference:       A group of settings that control various commands. 
Named Symbology: Parameters that define how a point, line, or text will appear in plan, profile, and cross 

section (i.e. color, layer/level, line weight, line style, text height, text justification, text 
font, rotation angle, etc.). 

Feature Style: Controls whether points, lines or annotation are displayed in plan, profile or cross 
section, and what the features will look like when they are displayed. 

LOCATION  
P:\SelectCAD\data\MplsCivil_v.1.02.ini 
 
WHAT IS GOING TO OCCUR 
After February 13, 2004 the current City of Minneapolis Standard civil.ini (civil.ini) will be renamed to 
MplsCivil_v.1.01.ini and moved to P:\SelectCAD\data\Civil Archive. The new City of Minneapolis Standard 
civil.ini (MplsCivil_v.1.02.ini) will be placed in P:\SelectCAD\data. 
 
WHAT TO DO  
 If you are in the middle of a project, continue to use the civil.ini that you are currently using. 
 If you are beginning a new project, use MplsCivil_v.1.02.ini. 
 
If you notice any problems with MplsCivil_v.1.02.ini, or if you would like to make any changes to it, please fill 
out a CADD Change Request Form (ProjectWise\Vaults\0000-Project Resource\Forms) and send it to the CADD 
Manager (jim.cleary@minneapolismn.gov). 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

mailto:jim.cleary@minneapolismn.gov
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ISSUE NO.    CADD‐0023                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           February 12, 2004  
SUBJECT:    CADD Management Team Meeting Results 2/11/04 
 
ATTENDEES 

Mark Chellsen, Jim Cleary, Mauricio Colmenares, Don Elwood, Steve Hoium, Robb Urquhart 
 
OLD ITEMS  

CADD Standards 
1. To implement dynamic text scaling, code needs to be added to our standard pen table. Because project 

0014‐Richfield Rd. has recently been chosen as the plan sheet template, it might be a good idea to start 
with this project’s pen table as the basis for our standard pen table, and add the code to this. 
Ask this question at the next Design Team Lead Meeting. 

2. What file format should be used to implement project 0014‐Richfield Rd. as the template for plan sheets? 
Should the files be saved as PDFs? 
The files should be saved as PDFs. 

3. A transmittal has been sent to inform users about the new civil.ini file. 
4. Discuss the plans for the XP Rollout. 

A list of project engineers and their projects will be created to determine when a project team moves to 
XP/V8. 

P Drive\ProjectWise 
1. BIS has created additional storage space for project data. We now have a total of 110GB, of which 

approximately 83GB is free space. 
2. A transmittal has been sent to inform users about the Capital Project Vault Structure and to inform users 

how to use ProjectWise Organizer. 
3. A transmittal has been sent to inform users about the change in user settings for ProjectWise. 
 
NEW ITEMS  

CADD Standards 
1. A link has been provided to Bentley’s manuals in the following location in ProjectWise 0000‐Project 

Resource\How Tos\Bentley Documentation Link.doc. Ultimately, we want to develop a series of documents 
that link to one another by task throughout the project process: 

 CAE Matrix.pdf ‐ task within CAE Matrix links to task within Project Process Manual 

 Project Process Manual.pdf ‐ task within Project Process Manual links to task within Project.mpp 

 Project.mpp ‐ task within Project.mpp links to task How‐To document(s) 

 How‐To document(s) ‐ created by users as procedures are developed 
 
COMMUNICATION  

PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  CADD-0024                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      February 20, 2004 
SUBJECT:  Truncated Domes 
 
BACKGROUND 
Public Works Directors are in agreement to follow MnDOT’s ADA Requirements for the Use of Truncated 
Domes/Detectable Warning System of Pedestrian Curb Ramps. 
 
Please see the attached memo for further information about this requirement. 
 
To see MnDOT Technical Memorandum No. 03-19-TS-02, click on the following link: 
http://www.dot.state.mn.us/tecsup/tmemo/active/tm03/19ts02.pdf 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Memo 
To: Directors of Public Works 

From: Rhonda Rae, P.E. 

CC: John Hotvet, Dan Bauer, Don Pflaum, Marie Asgian, and Howard Verson 

Date: 1/22/2020 

Re: MnDot Technical Memorandum No. 03-19-TS-02 
 ADA Requirements for the Use of Truncated Domes/Detectable Warning System of 

Pedestrian Curb Ramps.  

 

Overview: 

Engineering Services was asked to form a committee to review the Minnesota Department of 
Transportation Technical Memorandum No. 03-19-TS-02, dated July 1, 2003 (See Attachment 1).  
This MnDOT Technical Memorandum addresses the new American Disabilities Act (ADA) 
Requirements for the Use of Truncated Domes/Detectable Warning System of Pedestrian Curb 
Ramps.  

The review committee was asked to review the specifications for the Truncated Domes for material 
type, color and cost. The review committee consisted of John Hotvet, Dan Bauer, Don Pflaum, Marie 
Asgian, Howard Verson and Rhonda Rae.  

Material Type: 

To date, MnDOT has approved the two options for material Type. The first option is granite panels 
and the second option is stamped concrete. MnDOT has approved the following suppliers: 

1. Cold Spring Granite Company to supply the Truncated Dome Granite Panels.  

2. Increte Systems, Inc. and Stampcrete International to supply the concrete stamp.  

Material Color 

 The requirement for material color is for the entire ramp area (2ft x 4ft typically) to contrast visually 
from the adjacent walking surfaces. The American Disabilities Act Accessibility Guidelines (ADAAG) 
Appendix, Section A20.2 recommends that the material used should provide at least a 70 percent 
contrast in color.  

City of Minneapolis 
Public Works 
Engineering Services 
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MnDOT Specification S-1.3, states that the entire truncated dome area shall be a light color (white or 
yellow) when the adjacent sidewalk is a dark color. The truncated dome area shall be a dark color 
(red, black, dark gray or bright yellow) when the adjacent sidewalk is a white or light gray in color.  

Cold Spring Granite Truncated Dome Panels are available in nine contrasting colors and offer a full 
range of custom colors to meet design challenges. Gunderson Brothers Cement Contractors and 
Standard Sidewalk Inc. provided us a color pigment chart with twenty different pigments available.  

To meet the color-contrasting requirement based on the City’s existing concrete walk color of light 
gray reduces the available pigments to nine possibilities. These colors range from red, brown, green 
and gray. Our recommendation for truncated concrete truncated dome color based on concrete 
colors available and to provide for consistency across Minneapolis is dark gray (P9140 GunMetal).  

Material Cost 

 Cold Spring Granite Company unit prices range from $520.00/each to $266.00/each based on 
volume of granite pavers purchases. This price does not include sales tax and labor to install. 

Standard Sidewalk Inc. estimated that the cost of the sidewalk intersection (SI) would increase 
$500.000 to $600.00 above their current cost.  

Gunderson Brothers Cement quoted us five items they would add as up charges for the SI and 
suggested that the City consider biding the ramps separately.  Gunderson Brothers also indicated 
that the City would have to order a minimum of eight sidewalk intersection corners at a time to ensure 
that concrete could be purchased by the truckload vs. hand mixing.   

Applicability 

Construction Projects & Reconstruction Projects 

The types of work that are considered construction and reconstruction projects are listed on the 
MnDOT Technical Memorandum.  

Mill and Overlay Projects 

The MnDOT Technical Memorandum states that the new ADA requirement only applies to mill and 
overlay projects where greater that 2-inches of pavement is milled.  

This would not effect most of the City’s mill and overlay project since most of them are designed at 2-
inches or less.  

The Street Renovation Program as approved by City Council in 1998 was a Street Management 
approach. The Street Management approach would acknowledge residents concerns for livability 
issues such as lighting, traffic calming, landscaping, and street signage.  Based on this approach, it is 
our opinion that all renovation projects should comply with the ADA requirements for the use of 
truncated domes on pedestrian curb ramps. 

 Recommendations 

It is our recommendation that Minneapolis Public Works comply with Technical Memorandum No. 
03-19-TS-02, by installing truncated stamped concrete domes that are dark gray (P9140 Gun Metal) 
in color on all Construction, Reconstruction, and Mill & Overlay Projects. 

For plaza and other special sidewalk designs in the City of Minneapolis, the construction of 
pedestrian curb ramps should be consistent with MnDOT Specifications and will require approval of 
the City Engineer or designated representative. 
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ISSUE NO.    CADD‐0025                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           February 26, 2004  
SUBJECT:    Server Time Problem 
 
BACKGROUND 

A user exported a file out of ProjectWise, saved some changes, then imported the file back into ProjectWise. 
When the user checked‐out the file again, the saved changes were not there. The cause of the problem appears 
to be a difference between the clock time on the user’s computer and the clock time on the server. The 
following is an example of what can happen: 
 

The user exports the file from the ProjectWise server at 12:00PM (ProjectWise server time), but the clock 
time on the user’s computer is actually 11:50AM. The change the user makes takes only two minutes, so the 
file is saved with a clock time of 11:52AM, set from the user’s computer. The ProjectWise server has 
recorded the file time at check‐out to be 12:00PM, so when the user attempts to import the file back into 
the ProjectWise server, the file is actually older than the file that was exported out, and therefore the file is 
not imported. 

 
OVERVIEW 

When a file is exported (or checked‐out) out of ProjectWise, a time from the server (i.e. 12:00PM) is assigned to 
the file on the server. When a file is imported (or checked‐in) into ProjectWise, a time from the user's computer 
(i.e. 11:52AM) is assigned to the file on the user's computer. These times are used by ProjectWise to determine 
which copy of the file is the most up‐to‐date. If the user’s file has a later clock time than the file on the server, 
then the server copy is updated. However, if the user’s file has an earlier clock time than the file on the server, 
then the server copy is not updated. 
 
LOCATION  

ProjectWise. 
 
WHAT IS GOING TO OCCUR 

A ticket has been created with BIS to resolve this problem. 
 
WHAT TO DO  

If the clock time on your computer is not correct, then follow the steps below when working with files in 
ProjectWise: 
1. When you export (or check‐out) a file from ProjectWise, make a note of the clock time on a clock that you 

know to be accurate. 
2. Make and save changes in the file as you normally would. 
3. Wait until the clock time on your computer is later than the clock time that you noted in step 1 before you 

check‐in the file. 
 
COMMUNICATION  

PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0026                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           April 13, 2004 
SUBJECT:    InterPlot Organizer Licenses 
 
BACKGROUND 

While plotting using InterPlot Organizer, a user received the following error message: CLS, Unable to obtain a 
usage license for InterPlot Client ‐ Usage found but no usage available (all usages exhausted). When the user 
examined their plots, they noticed a watermark that said, The following products are not registered: InterPlot 
Client Please use the appropriate product configuration utility to register the license(s) for the product(s) 
etc.…. This problem occurred because all 31 InterPlot licenses were checked‐out. 
 
OVERVIEW 

When a user opens InterPlot Organizer a license is checked‐out for a minimum of 1 hour, even if the program is 
closed immediately. For example: 

If the program is open for 1 minute, then the license will be checked‐out for 1 hour. If the program is open 
for 1 hour and 1 minute, then the license will be checked‐out for another hour (2 hours total). If the 
program is open for 2 hours and 1 minute, then the license will be checked‐out for another hour (3 hours 
total), and so on. 

 
When InterPlot is used to plot within MicroStation, the license is immediately checked‐in when the user closes 
the program. 
 
WHAT IS GOING TO OCCUR 
Users who receive a watermark when trying to plot using InterPlot Organizer should contact the CADD Manager 
(Jim Cleary, (612) 673‐3623, jim.cleary@minneapolismn.gov). Users that have had the program open for more 
than one day will be asked to close it so that others can plot. 
 
WHAT TO DO 
 Users need to close InterPlot Organizer if they are not actively using it. 

 Users should log off at the end of each workday (this will ensure that all programs are closed). This is part of 
the City of Minneapolis Electronic Communication Policy.  If you would like to see the policy click on the link 
http://citytalk/policies/electronic‐communications‐policy.asp#TopOfPage and scroll down to Logging Off. 

 If you are in the middle of a process that needs to continue running after you leave for the day, you may 
want to "lock" your workstation. To lock your workstation, do the following: 
1. Right‐click on your desktop and select Properties. 
2. On the Display Properties dialog box click the Screen Saver tab. 
3. In the Screen Saver section check the box Password protected. 
4. In the Screen Saver section, in the Wait field, choose the number of minutes you want the computer to 

wait before it is locked. 
5. To unlock your computer, press Ctrl + Alt + Delete and enter your user name and password. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  CADD-0027                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      April 13, 2004 
SUBJECT:  Mpls PW Sample Plan Set        REVISION 0.2:  January 16, 2020 
 
BACKGROUND 
Project 6754-Minnehaha Ave. 26th to 24th has been selected as the sample plan set for the City of Minneapolis 
Public Works department. 
 
OVERVIEW  
The sample plan set establishes the standard appearance for plan sheets created for the City of Minneapolis 
Public Works department. 
 
LOCATION 
Mpls PW Sample Plan Set 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_Sample_Plan_Set.pdf
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ISSUE NO.    CADD‐0028                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           April 26, 2004 
SUBJECT:    UPDATE: Server Time Problem 
 
BACKGROUND 

On February 26, 2004, Transmittal CADD‐0025 was sent to inform users of a problem that can occur because of 
a difference between the clock time on the user’s computer and the clock time on the ProjectWise server (see 
below): 
 
When a file is exported (or checked‐out) out of ProjectWise, a time from the ProjectWise server (e.g. 
12:00PM) is assigned to the file on the server. When a file is imported (or checked‐in) into ProjectWise, a time 
from the user's computer (i.e. 11:52AM) is assigned to the file on the user's computer. These times are used 
by ProjectWise to determine which copy of the file is the most up‐to‐date. If the user’s file has a later clock 
time than the file on the server, then the server copy is updated. However, if the user’s file has an earlier clock 
time than the file on the server, then the server copy is not updated. 

 
OVERVIEW 
The clock time on the ProjectWise server and the clock time on the user’s computer need to display the same 
time to ensure that file updates will be saved to the server copy when files are checked‐in to ProjectWise. 
 
 
 
 
 
 
 
 
 
 
 
 
LOCATION  

ProjectWise. 
 
WHAT TO DO 
If the clock time on your computer does not match the clock time on the ProjectWise server contact the City of 
Minneapolis Service Desk at (800) 262‐3112. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

ProjectWise Clock Time 

Computer Clock Time 
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ISSUE NO.    CADD‐0029                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           May 10, 2004  
SUBJECT:    Mpls Capital Project Vault Structure v.1.03  
 
BACKGROUND 

The following changes to the Capital Project Vault Structure were requested: 

 A standard location for Special Assessments files. 

 A standard location for project teams to store the ASCII files that are created from alignment files. 
 
OVERVIEW 

Currently, there is no standard location for Special Assessments files or for project teams to store the ASCII files 
that are created from alignment files. 
 
LOCATION 
ProjectWise\E2K Projects\Vaults\0000‐Project Resource\Guides\Mpls Capital Project Vault Structure v.1.03.xls. 
(The previous version of this document is in ProjectWise\E2K Projects\Vaults\0000‐Project 
Resource\Guides\Guides Archive.) 
 
WHAT IS GOING TO OCCUR 
A sub vault named Special Assessments will be added under the Budgeting vault. Special Assessments will store 
project files here. 
A sub vault named Survey will be added under the Construction vault. Project teams should store the ASCII 
output files that are created from alignment files here. 
 
WHAT TO DO 
Mpls_Capital_Project_Vault_Structure_v.1.03 will be used for all projects created after May 10, 2004. Project 
Managers who have projects created before this date may choose to follow the revised structure if they desire, 
however it is not required. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0030                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           May 21, 2004  
SUBJECT:    Mpls Capital Project Vault Structure v.1.04  
 
BACKGROUND 

The Design Team Leads requested that a standard location for the Engineering Lab to store project specific 
materials testing files be added to the Capital Project Vault Structure. 
 
OVERVIEW 
Currently, there is no standard location for the Engineering Lab to store project specific materials testing files. 
 
LOCATION 
ProjectWise\E2K Projects\Vaults\0000‐Project Resource\Guides\Mpls Capital Project Vault Structure v.1.04.xls. 
(The previous version of this document is in ProjectWise\E2K Projects\Vaults\0000‐Project 
Resource\Guides\Guides Archive.) 
 
WHAT IS GOING TO OCCUR 
A sub vault named Materials Testing and sub‐sub vaults named Asphalt, Concrete and Soils will be added to all 
existing projects under the Construction vault. 
These vaults will be read‐only to everyone, except for the Engineering Lab, who will store project specific 
materials testing files here.  
Mpls_Capital_Project_Vault_Structure_v.1.04 will be used for all projects created after May 21, 2004.  
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0031                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           June 29, 2004 
SUBJECT:    Windows XP and Bentley V8 Upgrade  
 
BACKGROUND 

After July 14, 2004 Engineering Services users in the City of Lakes building will begin using Windows XP with 
Bentley V8 software. 
 
OVERVIEW 
Currently, Engineering Services users in the City of Lakes building are using Windows NT with the following 
Bentley software versions: 

 InRoads SelectCAD 08.02.00.00 (Service Pack 6) 

 InterPlot Organizer 10.02.00.09 

 MicroStation/J 07.01.04.16 Windows x86 

 ProjectWise 3.08.01.50 
 
WHAT IS GOING TO OCCUR 
ProjectWise 

 After July 14, 2004 the following changes will take place: 

 Projects in the current version of ProjectWise will begin being migrated to ProjectWise V8. (Note: 
Project Files will not be accessible until after they have been migrated.) Project managers will be 
informed when their projects have been migrated. 

 The current version of ProjectWise will be available only on computers in the Computer Lab. 

 After all Engineering Services users have been migrated to Windows XP with Bentley V8 software, 
ProjectWise V7 will be disabled. 

 Users will no longer have to log in separately to ProjectWise V8 ‐ When the user logs in to the CITY 
domain, they will automatically be logged into ProjectWise. 

PROJECTS THAT ARE NEARING COMPLETION AT THE TIME OF THE MOVE TO V8 MAY CONTINUE TO BE 
WORKED ON IN V7 IN THE COMPUTER LAB. 

P: Drive 

 After July 14, 2004 the following changes will take place: 

 Folders and files on the P: drive will be copied to M:\ES_Public\E2K_Project_Data_on_P_Drive. This 
folder will be read only. 

 The P: drive in its current location will be available only on computers in the Computer Lab. 

 After 1 month the E2K_Project_Data_on_P_Drive folder will be disabled. 

 After all Engineering Services users have been migrated to Windows XP with Bentley V8 software, the P: 
drive will be disabled. 

 
WHAT TO DO 
ProjectWise 

 Project teams need to check‐in all files before a project can be migrated. Failure to do this will delay the 
migration process. 

P: Drive 

 Prior to July 14, 2004 project teams are requested to move their project files from the project folder on the 
P: drive to the corresponding project location in ProjectWise. (The project folder on the P: drive will no 
longer be necessary ‐ all Bentley software is integrated with ProjectWise V8.) 
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 After July 14, 2004 it will still be possible to move files to ProjectWise, however files will be read only until 
they are moved. 

InterPlot 

 The first‐time users open an InterPlot Organizer file they should select File > Save. This will save the file as a 
version V8 file. 

MicroStation and InRoads 

 Both MicroStation and InRoads will automatically be converted to V8 the first time they are opened. 
Exchanging files with Engineering Services Users not in the City of Lakes Building 
These users will continue to use current software versions until they are upgraded to Windows XP with Bentley 
V8 software. MicroStation design files that need to be exchanged with these users must be converted from V8 
to V7 before they are sent to the user. 

 To convert design files from V8 to V7, do the following: 
1. Within the design file select File > Save As. 
2. In the Save As dialog box, in the Select Format to Save dropdown choose MicroStation V7 Files (*.dgn). 
3. Click OK. 

 To convert design files from V7 to V8 simply double‐click on the file and it will automatically be converted to 
a MicroStation V8 file. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0032                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           September 2, 2004  
SUBJECT:    UPDATE: Windows XP and Bentley V8 Upgrade 
 
BACKGROUND 

On June 29, 2004 a transmittal was sent notifying Enterprise Engineering (E2K) users in the City of Lakes building 
about the Windows XP and Bentley V8 upgrade. The issues that delayed the upgrade have been resolved and 
we are now ready to proceed with the installation. 
 
OVERVIEW 

This transmittal informs users what to do the first time they begin using the new Bentley V8 products. 
 
WHAT TO DO 
ProjectWise 
Important! 

 After 4pm September 8, 2004 the current version of ProjectWise will no longer be available except on 
computers in the Computer Lab at the City of Lakes building. 

 Enterprise Engineering users outside the City of Lakes building will not be able to access ProjectWise until 
their area has been migrated to Windows XP/Bentley V8. 

 Please check‐in all files by 4pm September 8, 2004. Files not checked‐in will be freed by the ProjectWise 
Administrator and any changes to the file will be lost. 

 Users who need to access files in the old version of ProjectWise will have to contact Jim Cleary (612‐673‐
3623, jim.cleary@ci.minneapolis.mn.us) or Mark Chellsen (612‐673‐3646, 
mark.chellsen@ci.minneapolis.mn.us) before they can access their files. 

 Before 4pm September 8, 2004 Enterprise Engineering users not in the City of Lakes building will need to 
move their files outside of ProjectWise if they want to be able to access them. These users will be able to 
access ProjectWise 2004 after they have been migrated to Windows XP/Bentley V8. 

1. Users will no longer have to log in separately to ProjectWise. When the user logs in to the CITY domain, they 
will automatically be logged into ProjectWise. 
a. Select Start > All Programs > Enterprise Engineering > ProjectWise Explorer. 
b. Double‐click on CIP Projects. 
Note: Projects will begin being migrated from the current version of ProjectWise to ProjectWise 2004 on 
the first day of the upgrade, therefore your project(s) may not be immediately available. Project managers 
will be informed when their projects have been migrated. 

2. MicroStation: You will need to use the Scan References... command for any design file that has reference 
files attached. (For information on how to use the Scan References command, search the Help file for 
References, scan for.) 

3. Title Block Integration: This no longer works with our border reference files. To use Titleblock Integration, 
use one of the following new border cells: 

 DEBOSH Detail Border Sheet 

 TIBOSH  Title Border Sheet 
4. InterPlot Organizer: These files check themselves in automatically without asking you to check the file in. 
5. PowerPoint: These files will have to be checked‐in manually. 
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MicroStation GeoGraphics 
Important! 

 The current Oracle 8i database will be migrated to Oracle 9i. After 4pm Friday, September 3, 2004 
GeoGraphics users will not be able to access the database. Users will be notified when the database is 
available again. 

 
Screen Resolution 
1. By default, the screen resolution on your computer will be set to 800 by 600 pixels. It is recommended that 

users change the resolution on their screen to the Enterprise Engineering standard of 1280 by 1024 pixels. 
a. Right‐click on your Desktop and select Properties. 
b. Click the Settings tab, move the Screen resolution slide to 1280 by 1024 pixels and click OK. 
c. Restart your computer (Start > Shutdown > Restart). 

 
Bentley Program Location 
1. All the Bentley V8 programs are in a folder called Enterprise Engineering. 

a. Select Start > All Programs > Enterprise Engineering. The following programs are contained within this 
folder (selected users will also see MicroStation GeoGraphics): 

Note: The InRoads program should be opened first before you open any of the other Bentley products. (This 
places files on your computer that the custom InRoads menu bar in MicroStation needs.) 

 Bentley Descartes 

 Bentley InRoads 

 Bentley InRoads Bridge 

 Bentley InRoads Cogo Classic 

 Bentley InRoads Storm & Sanitary 

 Bentley InRoads Survey 

 InterPlot Organizer 

 MicroStation 

 ProjectWise Explorer 
 
Bentley System Files Location 
1. All the Bentley system files (.ini files, border files, cell libraries, line style libraries, etc.) are in the following 

location: Applications on ‘City’ (L:)\Enterprise Engineering\Bentley. All these files are read‐only. Within the 
Bentley folder are the following folders: 
1. Civil         (Files for InRoads users) 
2. GeoGraphics   (Files for GeoGraphics users) 
3. InterPlot     (Files for InterPlot users) 
4. ProjectWise    (System file; not for users) 
5. Workspace    (Files for MicroStation users) 
Note: Existing projects should continue to use the same system files that they have been using. These 
should be used throughout the life of the project. New projects will be delivered with the new system files. 

 
Project Files on the “P” Drive 
1. All the files in the projects folder on the “P” drive may be accessed from the following location: Common on 

‘Cmeav503’ (M:)\Enterprise Engineering\Projects. These files are not copies but are the actual files still on 
the “P” drive and are read‐only. Project teams have been requested to move their project files from the 
project folder on the P: drive to the corresponding project location in ProjectWise. 

 
MicroStation 
1. The first time you open MicroStation or InRoads a dialog box will open called MicroStation on the Web 

Registration. 
a. Enter your first name, last name, e‐mail address and company name (City of Minneapolis). 

For more information about MicroStation on the Web Registration click on the following link: 
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http://selectservices.bentley.com/technotes/faqs/6227.htm 
 

Digital InterPlot 
1. Existing InterPlot Organizer files will need to be recreated. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0033                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           January 11, 2005  
SUBJECT:    Projects by Outside Agencies             REVISION 0.1:    January 17, 2020  
 
BACKGROUND 

There is a need for a way to differentiate “projects by outside agencies” from “CIP projects”. 
 
OVERVIEW 
A custom folder in ProjectWise named “Projects_by_Outside_Agencies” has been created to organize projects 
by outside agencies. 
 
LOCATION 
ProjectWise Explorer\CIP Projects\Documents\Custom Folders\Global Folders\Projects_by_Outside_Agencies. 
 
WHAT IS A CUSTOM FOLDER? 
A Custom Folder is an alternative view of the folders in ProjectWise. There are two types of Custom Folder: 

 Global Folders are visible to all users, however only a ProjectWise Administrator can create, modify or 
delete them. 

 Personal Folders can be created by any user; however, they are visible only to the user who created them. 
 
If other Global Folders are desired or if changes need to be made to existing folders, contact the CADD Manager 
at jim.cleary@minneapolismn.gov, (612) 673‐3623. 
 
HOW DO I CREATE A PERSONAL FOLDER? 
1. Expand Custom Folders, right‐click on Personal Folders and select Create…. 

a. In the Create Custom Folder box enter a Name and a Description. 
 
HOW DO I ADD FOLDERS OR DOCUMENTS TO A PERSONAL FOLDER? 
1. Right‐click on the folder and select either Add Folder… or Add Document…. 

a. Browse to the folder or document you want to add and click OK. 
 
HOW DO I DELETE FOLDERS FROM A PERSONAL FOLDER? 
1. Right‐click on the folder and select Delete. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0034                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           January 25, 2005  
SUBJECT:    Completed CADD Change Requests 
 
BACKGROUND 

The following CADD Change Requests were approved by the Design Team Leads: 

 CCR0004  Change CB1 Cell 

 CCR0007A Add Letters to Utility Manhole Cells 

 CCR0028  Create Unknown Manhole Cell 
 
OVERVIEW 
The following changes were made to cells in Mpls.cel on 1/13/05: 

 CB1 (Replace with R3252A)                The diagonal lines were removed from within the cell. 

 IMGM (Gas Manhole)                     A capital letter “G” was added to the center of the cell. 

 ISAM (Existing Sanitary Manhole)          The capital letters “SA” were added to the center of the cell. 

 ISDM (Existing Storm Drain)                The capital letters “ST” were added to the center of the cell. 

 NSPM (Electrical Manhole)                The capital letter “E” was added to the center of the cell. 

 NWBM (Telephone Manhole)              The capital letter “T” was added to the center of the cell. 

 PRSAMA (Proposed Sanitary Manhole)      The capital letters “SA” were added to the center of the cell. 

 PRSTMA (Proposed Storm Drain Manhole)  The capital letters “ST” were added to the center of the cell. 

 UNKMAN (Unknown Manhole)            This is a new cell. 
 
LOCATION 
L:\Enterprise Engineering\Bentley\Workspace\Standards\Cell\Mpls.cel 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 



Rev.0.3                                                                                                                                                                                Page 1 

 
 
 

Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0035                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      April 7, 2005  
SUBJECT:  CADD Resources             REVISION 0.3:  January 22, 2020 
 
BACKGROUND 
Users may not be aware of the resources available to them for answering questions or solving problems with 
CADD software. 
 
OVERVIEW 
CADD software consists of the following: Bentley Map, InRoads, MicroStation, ProjectWise. 
 
RESOURCES 
1. Yourself 

There are several places on the Internet where users can search for answers on their own: 
CADD Software Problems 
Database of problems and solutions encountered by Enterprise Engineering users at The City of Minneapolis 
where users may search for solutions by application and/or by user. 
Bentley Support 
Bentley Technical Support website where users may download Bentley product manuals and 
TechNotes/FAQs that deal with common problems. 
Bentley Communities 
Bentley product support website where users can find how-to tips, best practices, opinions and advice from 
peers and Bentley subject matter experts. 
 

2. Your Colleagues 
Several of our users have become subject matter experts in a variety of design tasks, so don’t be afraid to 
ask the person sitting next to you for help! If they can’t help, try asking one of the following people: 
• Bentley Map: Sam Dry 
• InRoads: Ron Davidson, Hassan Hussein, Howard Verson, Jamar Whitlock 
• MicroStation: Ron Davidson, Hassan Hussein, Howard Verson, Jamar Whitlock 
• ProjectWise: Jim Cleary 
 

3. PW CADD Standards Meeting (meetings are scheduled as needed) 
The PW CADD Standards Meeting is the forum where users can share their knowledge, discuss ideas for 
improvement and help develop standards. To see what’s on the current agenda, and to view items on past 
agendas, click on the following link: PW CADD Standards Meeting Agenda. 
• To add items to the current agenda, contact the CADD Manager at jim.cleary@minneapolismn.gov, 

(612) 673-3623. 
• PW CADD Standards Team Members: 

• PW CADD Manager:      Jim Cleary 
• SW&S Division Representative: Jamar Whitlock, Ron Davidson 
• T&PS Division Representative:  TBD 
• TE&D Division Representative: Hassan Hussein 
• WT&D Division Representative: TBD 

 
4. The PW CADD Manager (Jim Cleary, (612) 673-3623, jim.cleary@minneapolismn.gov) 

The PW CADD Manager is responsible for the following: 
• Primary support of Bentley products 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Software_Problems%5CCADD_Software_Problems.mdb
https://www.bentley.com/en/support
http://communities.bentley.com/f/
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Meeting_Agenda.docx
mailto:jim.cleary@minneapolismn.gov
mailto:jim.cleary@minneapolismn.gov
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• Maintenance of the Software Problem Database 
• Initiation, development and enforcement of CADD standards and procedures 
• Documentation of CADD standards and procedures 
• Testing and configuration of Bentley software prior to upgrade and installation 

 
5. Bentley Support 

If none of the sources listed above can help you, contact Bentley Support and create a Service Request. 
 

WHAT TO DO 
When you discover a solution or a procedure that you believe could benefit everyone, please share it with your 
colleagues and the CADD Manager. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.bentley.com/en/support
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ISSUE NO.  CADD-0036                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      April 25, 2005 
SUBJECT:  CADD Standards Manual          REVISION 0.2:  January 22, 2020  
 
BACKGROUND 
There is a need for a document that both internal users and consultants doing business with the City of 
Minneapolis can refer to when there are questions about CADD standards. 
 
OVERVIEW 
The purpose of the CADD Standards Manual is to provide uniform standards for the computer aided design and 
drafting of Capital Improvement Projects. The manual is to be used in the generation of electronic plans by both 
internal users and consultants doing business with the City of Minneapolis. 
 
The CADD Standards Manual is intended to be as complete as possible; however, it is not a textbook and does 
not exempt the user from performing responsible engineering and/or surveying. The user shall have final 
responsibility for the accuracy of all input and output of computer-based applications. 
 
The documentation and use of CADD standards have the following benefits and results: 

 
Benefit                      Result 
Consistent appearance of plan sheets        Ease of understanding 
Data can be shared easily between projects      Increased productivity 
Technicians can easily move between design teams  Efficient use of labor 

 
The result of these benefits is the improved delivery of Capital Improvement Projects. 
 
LOCATION 
Mpls PW CADD Standards Manual 
 
ASSOCIATED DOCUMENTS 
The City of Minneapolis CADD Standards Manual is one of several documents created to facilitate the 
implementation and integration of CADD software into a complete, efficient design solution. The other 
documents involved in this plan are as follows: 
• Project Process Manual 
• InRoads SME Manual 
• MicroStation SME Manual 
• ProjectWise SME Manual 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CProject_Process_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CInRoads_SME_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CMicroStation_SME_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CProjectWise_SME_Manual.pdf
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ISSUE NO.  CADD-0037               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      May 24, 2005  
SUBJECT:  ProjectWise Explorer           REVISION 0.5:  April 25, 2022  
 
BACKGROUND  
One of the four goals of Enterprise Engineering is "full deployment of concurrent engineering" (all phases of 
engineering projects occur simultaneously, with all project data shared among the project team). To achieve this 
goal, ProjectWise Explorer was selected as the location for design teams to store and work on Capital 
Improvement Project files. Since 2001, project teams have been designing and storing project files in this 
location (as of March 2018 there are 415 projects in ProjectWise). 
 
OVERVIEW 
ProjectWise Explorer supports concurrent engineering by allowing project team members in different areas of 
Public Works, and in different locations, to work on separate project tasks simultaneously. 
 
FEATURES 

Concurrent Engineering 
• Project files are visible to all Enterprise Engineering users in one central location, eliminating the need 

to create and send copies of files to project team members. 
• Write access is limited to one user at a time, ensuring team members that they are always working on 

the latest version of a file. 
• Files may be versioned, however only the most current version can be edited. 
• Users are able to identify the team member who is currently editing a file. 
• Data may be shared with users who do not have ProjectWise Explorer by using the Document Export 

Wizard. 
 

Standards 
• Users are able to move easily from one project to another because projects share a consistent data 

structure and file naming convention. 
• Consistent project data structures are maintained by limiting the creation of subfolders to Project 

Engineers only. 
• Consistent file names are promoted through the use of the Advanced Document Creation Wizard. 

 
Security 
• The ProjectWise Administrator can add or remove users quickly and easily to project teams. 
• Actions the user may perform are controlled via the access they are granted. Four levels of access have 

been established: 
Non-Enterprise Engineering Users:  Cannot access files in ProjectWise Explorer. 
Enterprise Engineering Users:    Read permission to all files. 
Project Team Members: Create, delete, read and write to their project files only; cannot 

create subfolders. 
Project Engineers: Create, delete, read and write to their project files only; can create 

subfolders. 
• Workflows allow file permissions to be changed as the file passes through various stages of the project. 

(Currently, no workflows have been defined for the City of Minneapolis.) 
• The Set Final Status feature allows users to prevent further modifications to a document by any user, 

regardless of privileges. 
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Communication 
• ProjectWise Messenger allows ProjectWise users to communicate with one another without leaving the 

ProjectWise environment. This feature may be used to send files along with your message for review. 
• Messages may be sent automatically via Microsoft Outlook or ProjectWise Messenger when a file is 

moved to another state in a workflow. 
 

History 
• The Audit Trail feature allows users the ability to document changes and to see who has created, 

edited, or deleted a file. 
 
Attributes 
• File attributes such as Project Name, Project Number, Sheet Title, Sheet Number, Drawn By, Checked By, 

Approved By, P.E. Number, etc. can be maintained for each file. 
 

Queries 
• Users can search for files across projects based on any combination of file properties and attributes 

(e.g. File Name, Description, Size, Project Name, Drawn By, Approved By, Revision Date, etc.). 
• Queries can be saved for future use. 

 
Custom Views 
• Custom views of folders can be organized in a variety of ways (i.e. Final Signed Plan Sets, Project 

Archive, Project Resource, Project Studies, Projects by Outside Agencies, etc.). 
• Views can be made visible to everyone by the ProjectWise Administrator or users can create their own 

views that are visible only to them. 
 

Custom File Sets 
• Any combination of files from any project can be grouped together into a set for a particular purpose 

(i.e. for printing or to simplify the viewing of files across projects). The file in a set doesn’t actually move 
nor is it copied, and a single file may be part of multiple sets. 

 
Local File Caching 
• Users work on project files locally on their computer, enabling faster response times when working with 

large files. File caching occurs automatically when the user checks-out a file; the file is then 
automatically returned to the ProjectWise server when the file is checked-in. 

 
MicroStation 
• Design files with reference files have a hierarchical tree symbol in the lower right corner of the 

document icon. Users can see a list of the files that are referenced to a particular design file and a list of 
the design files that reference a particular file. 

• Reference files remain attached to the master design file regardless of where the master or reference 
files are moved. 

• Attributes may be used to automatically fill-in title block information for plan sheets. 
 
WHAT TO DO 
To have a new project created in ProjectWise and/or request to have data extracted for your project complete 
the Mpls ProjectWise Project and Data Request Form. 
 
For more information about ProjectWise Explorer consult the following resources: 
• ProjectWise SME Manual 
• ProjectWise 
• Bentley Institute 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5CProjectWise_SME_Manual.pdf
https://www.bentley.com/en/products/brands/projectwise
http://www.bentley.com/en-US/Training/
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0038               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      August 17, 2005  
SUBJECT:  CADD Changes  
 
BACKGROUND  
The following CADD changes (as noted in the Overview section) have recently been made in accordance with the 
Levels & Symbology chapter in the Mpls CADD Standards Manual (ProjectWise\CIP Projects\Documents\0000-
Project_Resource\ Guides\Mpls_CADD_Standards_Manual.doc): 
• CADD Change Request CCR0007B Add Symbology to Manhole Cells to Distinguish Proposed from Existing 

was completed. 
• All circles within existing cells were changed to arcs so that the Set Elevation tool on the Civil/Site Tools 

toolbar will work properly. (Circles will not change elevation, but arcs will when using this tool.) 
• Features have been created, deleted or modified as required. 
 
OVERVIEW 
The following changes were made to the standard Cell Library (L:\Enterprise 
Engineering\Bentley\Workspace\Standards\Cell\Mpls.cel): 
3/2/05 
• LDLRTR (LOOP DETECTOR LRT) was moved from level 1 to level 12. The description was changed to Loop 

Detector LRT. 
• PM (PARKING METER) was moved from level 35 to level 3. The color was changed  

from 26 to 18. The description was changed to Parking Meter. 
5/9/05 
• LGND1 (LEGEND PART 1) “EXISTING STORM DRAIN MANHOLE” appeared twice; one instance was removed. 

All of the colors were changed to 0. The description was changed to Legend Part 1. 
• LGND2 (LEGEND PART 2) everything was changed to color 0. The description was changed to Legend Part 2. 
• PROHYD (PROPOSED HYDRANT) was moved from level 46 to level 47. The description was changed to 

Proposed Hydrant. 
• SEVPRE (EMERG VEHICLE PRE SIGNAL) was moved from level 1 to level 2. The description was changed to 

Emergency Vehicle Pre-Signal. 
• SIGBAS (SIGNAL BASE) was moved from level 1 to level 2. The description was changed to Signal Base. 
• SIMAST (SIGNAL MASTARM STANDARD 18) was moved from level 1 to level 2. The description was changed 

to Signal Mastarm Standard 18'. 
• TISF (INPLACE SIGNAL FACE) was moved from level 3 to level 2. The description was changed to Signal Face. 
• CCR0007B Add Symbology to Manhole Cells to Distinguish Proposed from Existing: 

o IMGM (GAS MANHOLE) The description was changed to Existing Gas Manhole. 
o ISAM (EXISTING SANITARY MANHOLE) The description was changed to Existing Sanitary Manhole. 
o ISDM (EXISTING STORM DRAIN MANHOLE) The description was changed to Existing Storm Drain 

Manhole. 
o NSPM (ELECTRICAL MANHOLE) The description was changed to Existing Electrical Manhole. 
o NWBM (TELEPHONE MANHOLE) The description was changed to Existing Telephone Manhole. 
o Proposed Electrical Manhole (Proposed Electrical Manhole) was created. 
o Proposed Gas Manhole (Proposed Gas Manhole) was created. 
o PRSAMA (PROPOSED SANITARY MANHOLE) The description was changed to Proposed Sanitary 

Manhole. 
o PRSTMA (PROPOSED STRM DRN MANHOLE) The description was changed to Proposed Storm Drain 
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Manhole. 
o Proposed Telephone Manhole (Proposed Telephone Manhole) was created. 
o Proposed Water Manhole (Proposed Water Manhole) was created. 
o Proposed Water Gate Valve Manhole (Proposed Water Gate Valve Manhole) was created. 
o UNKMAN (UNKNOWN MANHOLE) The description was changed to Unknown Manhole. 
o WATMAN (WATER MANHOLE) The description was changed to Existing Water Manhole. 
o WGVMH (WATER GMANHOLE) The description was changed to Existing Water Manhole. 

• TISP (INPLACE SIGNAL PEDESTAL) was moved from level 3 to level 2. The description was changed to Signal 
Pedestal. 

• ISTL (INPLACE STREETLIGHT) was moved from level 35 to level 3. The color was changed from 131 to 18. The 
description was changed to Streetlight. 

• LIMIBO (LIGHTING MPLS BOLLARD) was moved from level 1 to level 3. The description was changed to 
Streetlight Mpls Bollard. 

• LMHLTW (LIGHT MPLS HIGH LEVEL TWIN) was moved from level 1 to level 3. The description was changed 
to Streetlight Mpls High-Level Twin. 

• LMLLTW (LIGHT MPLS LOW LEVEL TWIN) was moved from level 1 to level 3. The description was changed to 
Streetlight Mpls Low-Level Twin. 

• LMLSIG (LIGHT MPLS LUMINARY SIGNAL) was moved from level 1 to level 3. The description was changed to 
Streetlight Mpls Luminaire Signal. 

• OCSPOL (OCS POL LAT) was moved from level 1 to level 3. The color was changed from 19 to 18. The 
description was changed to Pole LRT Overhead Catenary System. 

5/10/05 
• LDLRTR (LOOP DETECTOR LRT) The description was changed to Loop Detector Lrt. 
• WACMAN (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WBEND (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WCHKV (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WCROSS (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WISOCP (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WMH (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WPITOT (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
5/12/05 
• WPLUG (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WREDUC (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WSLEEV (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
5/13/05 
• WTEE (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• WWYE (PIPE CONNECTOR) was moved from level 46 to level 47. The description was changed to Pipe 

Connector. 
• EROCO (EROSION CONTROL LOC) was moved from level 45 to level 40. The description was changed to 

Erosion Control Locator. 
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• 30MPH (SPEED LIMIT 30 MPH SIGN) was moved from level 1 to level 17. The color was changed from 0 to 4. 
The description was changed to Sign 30MPH Speed Limit. 

5/16/05 
• NARROW (NORTH ARROW) was recreated to work on plan sheets at a scale of 1” = 1’. The description was 

changed to North Arrow 1”=1’. 
• HOSCFE (HORIZONTAL SCALE FEET) was recreated to work on plan sheets at a scale of 1” = 1’. The 

description was changed to Horizontal Scale 1”=1’. 
• Vertical Scale was created. 
• AH1 (ARROWHEAD) was deleted. 
• DISLOG (DISCLAIMER LOGO) was recreated to work on plan sheets at a scale of 1” = 1’. The description was 

changed to Engineering Services Logo with Disclaimer 1”=1’. 
• ENSELO (ENGINEERING SERVICES LOGO) was recreated to work on plan sheets at a scale of 1” = 1’. The 

description was changed to Engineering Services Logo 1”=1’. 
• EROLEG (EROSION CONTROL LEGEND) was moved from level 57 to level 1. The word LOCATION in the 

phrase “RISER STANDPIPE (MINIMUM LOCATION FOR EROSION CONTROL)” was changed to “LOCATIONS”. 
The description was changed to Erosion Control Legend. 

5/17/05 
• ALYSEC (TYPICAL ALLEY SECTION) was moved from level 1 to level 2. The description was changed to Typical 

Alley Section. 
5/20/05 
• BNOTE (B NOTE) was moved from level 1 to level 57. The description was changed to B Note. 
6/23/05 
• ADSTBO (ADJUSTABLE STOP BOX) Circle(s) was/were changed to arc(s). The description was changed to 

Adjustable Stop Box. 
• CB2 (PROPOSED CIRCULAR CB) Circle(s) was/were changed to arc(s). The description was changed to 

Proposed Circular Catch Basin. 
• DISTBO (DISCONTINUE STOP BOX) Circle(s) was/were changed to arc(s). The description was changed to 

Discontinue Stop Box. 
• DORSHT (DOOR SHOT) Circle(s) was/were changed to arc(s). Lines were extended to intersect the arc(s). The 

description was changed to Door Shot. 
• EROCO (EROSION CONTROL LOCATOR) Circle(s) was/were changed to arc(s). 
• EXIHYD (EXISTING HYDRANT) Circle(s) was/were changed to arc(s). All the elements were centered. The 

description was changed to Existing Hydrant. 
• HALP (HORIZONTAL ALIGNMENT POINT) Circle(s) was/were changed to arc(s). The description was changed 

to Horizontal Alignment Point. 
• HLLWBL (HIGH LEVEL STLIGHT W BLUM) Circle(s) was/were changed to arc(s). The description was changed 

to High-Level Streetlight with Backside Luminaire. 
• ICCB (INPLACE CIRCULAR CATCHBASIN) Circle(s) was/were changed to arc(s). The description was changed 

to Existing Circular Catch Basin. 
• IMGG (GAS GATE) Circle(s) was/were changed to arc(s). The description was changed to Existing Gas Gate. 
• IMGM (Existing Gas Manhole) Circle(s) was/were changed to arc(s). 
6/27/05 
• ISADS (INPLACE STORM DRAIN) Circle(s) was/were changed to arc(s). The description was changed to 

Existing Storm Sewer. 
• ISAM (Existing Sanitary Manhole) Circle(s) was/were changed to arc(s). The description was changed to 

Existing Sanitary Sewer Manhole. 
• ISAPT (INPLACE SANITARY POINT) Circle(s) was/were changed to arc(s). The description was changed to 

Existing Sanitary Sewer Point. 
• ISDDS (INPLACE STORM DRAIN DROP STRUCTURE) Circle(s) was/were changed to arc(s). The description was 

changed to Existing Storm Sewer Drop Structure. 



 

Rev.0.0                                                                                                                                                                                Page 4 

• ISDM (EXISTING STORM DRAIN MANHOLE) Circle(s) was/were changed to arc(s). The description was 
changed to Existing Storm Sewer Manhole. 

• State County Map Block (State County Map Block) was created. 
• ISDPT (INPLACE STORM DRAIN POINT) Circle(s) was/were changed to arc(s). The description was changed to 

Existing Storm Sewer Point. 
• ISTL (Streetlight) Circle(s) was/were changed to arc(s). 
6/28/05 
• IWLP (INPLACE WOOD LAMPPOST) was moved from level 35 to level 3. The color was changed from 131 to 

18. Circle(s) was/were changed to arc(s). The description was changed to Existing Wood Lamppost. 
• LDLRTR (Loop Detector LRT) Circle(s) was/were changed to arc(s). 
• LH (INPLACE LAMPHOLE) Circle(s) was/were changed to arc(s). The description was changed to Existing 

Lamphole. 
• LIMIBO (Streetlight Mpls Bollard) Circle(s) was/were changed to arc(s). 
• LMHLTW (Streetlight Mpls High-Level Twin) Circle(s) was/were changed to arc(s). 
• LMLLTW (Streetlight Mpls Low-Level Twin) Circle(s) was/were changed to arc(s). 
• LMLSIG (Streetlight Mpls Luminaire Signal) Circle(s) was/were changed to arc(s). 
6/29/05 
• MOSTBO (Move Stop Box) Circle(s) was/were changed to arc(s). 
• UNKMAN (Unknown Manhole) Circle(s) was/were changed to arc(s). 
• NSPM (Existing Electrical Manhole) Circle(s) was/were changed to arc(s). 
• NWBM (Existing Telephone Manhole) Circle(s) was/were changed to arc(s). 
• OCSPOL (Pole LRT Overhead Catenary System) Circle(s) was/were changed to arc(s). 
• PBHOOP (PARK BOARD HOOP) Circle(s) was/were changed to arc(s). The description was changed to Park 

Board Hoop. 
• PCORN (PROPERTY CORNER) The color was changed from 4 to 10. Circle(s) was/were changed to arc(s). The 

description was changed to Property Corner. 
• PM (Parking Meter) Circle(s) was/were changed to arc(s). 
• POST (IRON POST) The color was changed from 26 to 9. Circle(s) was/were changed to arc(s). The 

description was changed to Iron Post. 
• PP (POWER POLE) Circle(s) was/were changed to arc(s). The description was changed to Power Pole. 
• PROHYD (Proposed Hydrant) Circle(s) was/were changed to arc(s). Solid areas are now filled. 
• PRSAMA (Proposed Sanitary Manhole) Circle(s) was/were changed to arc(s). The text was moved slightly. 

The description was changed to Proposed Sanitary Sewer Manhole. 
• PRSTMA (Proposed Sanitary Manhole) Circle(s) was/were changed to arc(s). The text was moved slightly. 

The description was changed to Proposed Storm Sewer Manhole. 
• Proposed Electrical Manhole (Proposed Electrical Manhole) Circle(s) was/were changed to arc(s). 
• Proposed Gas Manhole (Proposed Gas Manhole) Circle(s) was/were changed to arc(s). 
• Proposed Telephone Manhole (Proposed Telephone Manhole) Circle(s) was/were changed to arc(s). 
• Proposed Water Gate Manhole (Proposed Water Gate Manhole) Circle(s) was/were changed to arc(s). The 

description was changed to Proposed Water Gate Valve Manhole. 
• Proposed Water Manhole (Proposed Water Manhole) Circle(s) was/were changed to arc(s). 
• SB (STOP BOX) Circle(s) was/were changed to arc(s). The description was changed to Stop Box. 
• SICARO (SIGNAL CAMERA ROTATING) Circle(s) was/were changed to arc(s). The description was changed to 

Signal Camera Rotating. 
• SOIBOR (SOIL BORING) Circle(s) was/were changed to arc(s). Solid areas are now filled. The description was 

changed to Soil Boring. 
6/30/05 
• TILITE (HIGH LEVEL STREETLIGHT) Circle(s) was/were changed to arc(s). The description was changed to 

High-Level Streetlight. 
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• TILSFB (SIGNAL FACE W BSHIELD) was moved from level 3 to level 2. Circle(s) was/were changed to arc(s). 
The description was changed to Signal Face with Backshield. 

• TILUM (LOW LEVEL STREETLIGHT) Circle(s) was/were changed to arc(s). The description was changed to 
Low-Level Streetlight. 

• TIPPB (PPED PUSHBUTTON FREESTANDIN) Circle(s) was/were changed to arc(s). The description was 
changed to Pedestrian Pushbutton - Freestanding. 

• TISPMB (SIG POLE MAST BSHIELD) was moved from level 3 to level 2. The color was changed from 19 to 18. 
Circle(s) was/were changed to arc(s). The description was changed to Signal Pole Mastarm with Backshield. 

• WATMAN (Existing Water Manhole) Circle(s) was/were changed to arc(s). 
• WGVC (WATER GATE) Circle(s) was/were changed to arc(s). The description was changed to Water Gate 

Valve. 
• WGVMH (Existing Water Gate Valve Manhole) Circle(s) was/were changed to arc(s). 
• WMH (Pipe Connector) Circle(s) was/were changed to arc(s). 
• WPITOT (Pipe Connector) Circle(s) was/were changed to arc(s). 
• 10PVC9 (CON 10 PVC TO 9 REPLACE CB) Circle(s) was/were changed to arc(s). The description was changed 

to Typical Connection of 10” PVC to 9” VCP for Replacement of CB. 
• 3.5WLK (3.5 IN SIDEWALK) Circle(s) was/were changed to arc(s). The description was changed to 3.5” 

Sidewalk. 
• ADJMON (ADJUST SURVEY MONUMENT) The color was changed from 15 to 0. The origin was moved from 

top center to bottom left. Circle(s) was/were changed to arc(s). The description was changed to Adjust 
Survey Monument Cover. 

• CBCURB (CATCH BASIN AT CURB) The origin was moved from top center to bottom left. Circle(s) was/were 
changed to arc(s). The description was changed to Reinforcing at Curb Outlet. 

• COSUMO (CONSTRUCT SURVEY MONUMENT) The colors were changed from 0 & 4 to 5. Circle(s) was/were 
changed to arc(s). Solid areas are now filled. The description was changed to Construct Survey Monument. 

7/1/05 
• D412M (D412M CURB AND GUTTER) was moved from level 10 to level 2. The color was changed from 129 

to 0. The description was changed to Curb & Gutter D-412M. 
• EROLEG (Erosion Control Legend) Circle(s) was/were changed to arc(s). 
7/5/05 
• LGND1 (Legend Part 1) New symbols were added to the cell. The text and symbol sizes were changed to 

work at a 1”=1’ scale. The description was changed to Legend Part One 1”=1’. 
7/6/05 
• LGND2 (Legend Part 2) New symbols were added to the cell. The text and symbol sizes were changed to 

work at a 1”=1’ scale. The description was changed to Legend Part Two 1”=1’. 
7/8/05 
• REBRQD (REBAR REQUIRED) Circle(s) was/were changed to arc(s). The description was changed to 

Reinforcing Bar Required. 
• SCTSB (SHORT CONE TOPSLAB) Circle(s) was/were changed to arc(s). The description was changed to Short 

Cone Topslab. 
• STDMH (STD MH W MPLS LOGO) Circle(s) was/were changed to arc(s). The description was changed to 

Standard Manhole Cover with Mpls Logo. 
7/11/05 
• STDPMH (STD PRECAST MANHOLE) Circle(s) was/were changed to arc(s). The description was changed to 

Standard Precast Manhole. 
• TCCJ (TRANS CRACK CTRL JOINTS) Circle(s) was/were changed to arc(s). The description was changed to 

Transverse Crack Control Joints. 
• 4BLWE (4 BROKEN LINE WHITE EPOXY) The description was changed to 4” Broken Line White - Epoxy. 
The following changes were made to the standard Line Style Library (L:\Enterprise 
Engineering\Bentley\Workspace\Standards\Symb\MplsLineStyleV8_01.rsc): 
4/12/05 
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• Curb and Gutter was deleted. 
• Curb/Gutter Left was created. 
• Curb & Gutter R was deleted. 
• Curb/Gutter Right was created. 
• Proposed C&G was deleted 
• Proposed Curb/Gutter Left was created. 
• Proposed Curb/Gutter Right was created. 
• Renovation C&G was deleted 
• Renovation Curb/Gutter Left was created. 
• Renovation Curb/Gutter Right was created. 
5/6/05 
• Removal C&G was deleted. 
• Removal Curb/Gutter Left was created. 
• Removal Curb/Gutter Right was created. 
• fence was deleted. 
• Hedges was renamed to Hedge. 
• treeli was renamed to Tree Line. 
• {Rail Road} was deleted. 
• {Tree Line} was deleted. 
7/6/05 
• Electric Line was created. 
• Gas Line was created. 
The following changes were made to the standard InRoads Named Symbologies (L:\Enterprise 
Engineering\Bentley\Civil\MplsCivilV8_01.ini): 
4/12/05 
• PROPOSED CURB AND GUTTER L was created. 
• PROPOSED CURB AND GUTTER R was created. 
• RENOVATION CURB AND GUTTER L was created. 
• RENOVATION CURB AND GUTTER R was created. 
The following changes were made to the standard InRoads InRoads Features (L:\Enterprise 
Engineering\Bentley\Civil\MplsCivilV8_01.ini): 
4/12/05 
• B424 CURB AND GUTTER L was created. 
• B424 CURB AND GUTTER R was created. 
• B612 CURB AND GUTTER L was created. 
• B612 CURB AND GUTTER R was created. 
• B612 MOD CURB AND GUTTER L was created. 
• B612 MOD CURB AND GUTTER R was created. 
• B624 MOD CURB AND GUTTER L was created. 
• B624 MOD CURB AND GUTTER R was created. 
• B824 CURB AND GUTTER L was created. 
• B824 CURB AND GUTTER R was created. 
• D412 CURB AND GUTTER L was created. 
• D412 CURB AND GUTTER R was created. 
• B6 CURB AND GUTTER L was created. 
• B6 CURB AND GUTTER R was created. 
• RENOVATION CURB AND GUTTER L was created. 
• RENOVATION CURB AND GUTTER R was created. 
The following changes were made to the standard Survey Feature Table (L:\Enterprise 
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Engineering\Bentley\Civil\Mpls.fwf): 
2/17/05 
• Sanitary Manhole (Alpha Code ISAM or SAM) was changed from Random to Do Not Contour. 
5/13/05 
• Paths/Trails (Alpha Code PATH or PTH) was changed from Do Not Contour to Breakline. 
The following changes were made to the standard Storm & Sanitary structures file (L:\Enterprise 
Engineering\Bentley\Civil\Mpls.dat): 
1/11/05 
• Changed the name of the file from MplsStructuresV8_01.dat to Mpls.dat. 

Manholes 
Material 
• Block (6" Thick) was added. 
• Block (8" Thick) was added. 
Precast 
• 2.50 x 8.0000 was deleted. 
• 24.00                3.00 x 8.0000 was deleted. 
• 24.00                4.00 x 8.0000 was deleted. 
• 36.00                5.00 x 8.0000 was deleted. 
• 48.00                6.00 x 8.0000 was changed to 48.00    4.50 x 6.0000. 
• 60.00                6.00 x 8.0000 was changed to 60.00    5.50 x 6.0000. 
• 60.00                6.00 x 7.0000 was added. 
• 72.00                6.50 x 8.0000 was added. 
• 78.00                7.00 x 8.0000 was added. 
• 84.00                7.50 x 8.0000 was added. 
• 90.00                8.00 x 9.0000 was added. 
• 96.00                8.50 x 8.0000 was added. 
• 102.00              9.00 x 10.0000 was added. 
• 114.00             10.00 x 11.0000 was added. 
Block (6" Thick) 
• 30.00                2.50 x 6.0000 was added. 
• 48.00                4.00 x 6.0000 was added. 
• 48.00                4.50 x 6.0000 was added. 
• 54.00                5.00 x 6.0000 was added. 
• 60.00                5.50 x 6.0000 was added. 
• 66.00                6.00 x 6.0000 was added. 
• 72.00                6.50 x 6.0000 was added. 
• 78.00                7.00 x 6.0000 was added. 
• 84.00                7.50 x 6.0000 was added. 
• 84.00                8.00 x 6.0000 was added. 
• 90.00                8.50 x 6.0000 was added. 
• 96.00                9.00 x 6.0000 was added. 
• 108.00              10.00 x 6.0000 was added. 
Block (8" Thick) 
• 36.00                2.50 x 8.0000 was added. 
• 48.00                4.00 x 8.0000 was added. 
• 54.00                4.50 x 8.0000 was added. 
• 60.00                5.00 x 8.0000 was added. 
• 66.00                5.50 x 8.0000 was added. 
• 72.00                6.00 x 8.0000 was added. 
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• 72.00                6.50 x 8.0000 was added. 
• 78.00                7.00 x 8.0000 was added. 
• 84.00                7.50 x 8.0000 was added. 
• 90.00                8.00 x 8.0000 was added. 
• 96.00                8.50 x 8.0000 was added. 
• 102.00              9.00 x 8.0000 was added. 
• 114.00              10.00 x 8.0000 was added. 
Inlets 
Classes 
• Alley CB was added. 
• Jake Grate was added. 
• Mpls Std CB was added. 
Grate 
• Jake Grate 6.00 x 4.00 Box 6.00 x 4.80 x 8.0000 0.00 0.00 0.00 0.00 was added. 

 
OVERVIEW 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0039               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      September 22, 2005  
SUBJECT:  Standard Text Sizes for Plan Sheets     REVISION 0.1:  January 23, 2020  
 
BACKGROUND  
The Design Team Leads have requested that a standard be established for plan sheet text sizes. 
 
OVERVIEW 
Standard text sizes ensure that a uniform appearance for plan sheets is maintained. 
 
WHAT TO DO 
• Text is to be placed in the design file at the font, level, weight, color and line style in which it will be plotted. 
• Text properties are not to be altered using a pen table. 
• Line Spacing is to be used when placing notes that require multiple lines of text. 
• These are the only text sizes permitted for use. 
• If it is necessary to create plan sheets at a scale not shown, users must use a multiple of the values in this 

table. 
• All text shall be capitalized. 
• All Excel spreadsheet quantities text shall be 7-point Arial. 
 
The values in this table are subject to revision by the CADD Management Team. 
 

TEXT STYLE DESCRIPTION TEXT 
SIZE FONT HEIGHT 

(1”=40’) 
WIDTH 
(1”=40’) 

LINE 
SPACING 
(1”=40’) 

JUST CLR 

.0625 
.0625” Text 
Use with Annotation 
Scale only! 

1/16” 
True 
Type 
Arial 

2.5’ 2.5’ 0.5 Center 
Center N/A 

.078125 
.078125” Text 
Use with Annotation 
Scale only! 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Center 
Center N/A 

.09375 
.09375” Text 
Use with Annotation 
Scale only! 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Center 
Center N/A 

.109375 
.109375” Text 
Use with Annotation 
Scale only! 

7/64” 
True 
Type 
Arial 

4.375’ 4.375’ 0.5 Center 
Center N/A 

.125 
.125” Text 
Use with Annotation 
Scale only! 

1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Center N/A 

.25 
.25” Text 
Use with Annotation 
Scale only! 

1/4” 
True 
Type 
Arial 

10’ 10’ 0.5 Center 
Center N/A 

.375 
.125” Text 
Use with Annotation 
Scale only! 

3/8” 
True 
Type 
Arial 

15’ 15’ 0.5 Center 
Center N/A 

1/16 1/16” Text 1/16” True 2.5’ 2.5’ 0.5 Center N/A 
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TEXT STYLE DESCRIPTION TEXT 
SIZE FONT HEIGHT 

(1”=40’) 
WIDTH 
(1”=40’) 

LINE 
SPACING 
(1”=40’) 

JUST CLR 

Type 
Arial 

Center 

5/64 5/64” Text 5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Center 
Center N/A 

3/32 3/32” Text 3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Center 
Center N/A 

7/64 7/64” Text 7/64” 
True 
Type 
Arial 

4.375’ 4.375’ 0.5 Center 
Center N/A 

1/8 1/8” Text 1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Center N/A 

1/4 1/4” Text 1/4” 
True 
Type 
Arial 

10’ 10’ 0.5 Center 
Center N/A 

3/8 3/8” Text 3/8” 
True 
Type 
Arial 

15’ 15’ 0.5 Center 
Center N/A 

A-LegendText Bentley Default Text 
DO NOT USE! 0.410105” 

True 
Type 
Arial 

16.4042’ 16.4042’ 0.5 Left 
Top N/A 

ALN_NAME 

Alignment Name (Used 
for Dimension Style 
ALN_NAME -- Use with 
Place Note tool) 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Left 
Center N/A 

ALN_NAME_ANOT 

Alignment Name 
Annotation (Used for 
Dimension Style 
ALN_NAME_ANOT -- 
Use with Place Note 
tool) 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Left 
Center N/A 

Coordinate Bentley Default Text 
DO NOT USE! 0.000205” 

True 
Type 
Arial 

0.0082’ 0.0082’ 1 Center 
Top N/A 

Detail Marker Label Bentley Default Text 
DO NOT USE! 0.00041” 

True 
Type 
Arial 

0.0164’ 0.0164’ 2.5 Left 
Bottom N/A 

DFTG_TXT_MTCH_LI Drafting Text Match 
Line 3/32” 

True 
Type 
Arial 

3.75’ 3.75’ 0.5 Center 
Center N/A 

DFTG_TXT_PLAN Drafting Text Plan 1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Center N/A 

DIM_DRIV 

Dimension Driveway 
(Used for Dimension 
Style DIM_DRIV -- 
Terminators 
Inside/Text Above) 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Center 
Center N/A 

DIM_DRIV_ANOT Dimension Driveway 
Annotation (Used for 5/64” 

True 
Type 3.125’ 3.125’ 0.5 Center 

Center N/A 
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TEXT STYLE DESCRIPTION TEXT 
SIZE FONT HEIGHT 

(1”=40’) 
WIDTH 
(1”=40’) 

LINE 
SPACING 
(1”=40’) 

JUST CLR 

Dimension Style 
DIM_DRIV_ANOT -- 
Terminators 
Inside/Text Above) 

Arial 

E_DIM_ST 

Existing Dimension 
Street (Used for 
Dimension Style 
E_DIM_ST -- 
Terminators 
Inside/Text Inline) 

1/16” 
True 
Type 
Arial 

2.5’ 2.5’ 0.5 Center 
Center N/A 

E_DIM_ST_ANOT 

Existing Dimension 
Street Annotation 
(Used for Dimension 
Style E_DIM_ST_ANOT 
-- Terminators 
Inside/Text Inline) 

1/16” 
True 
Type 
Arial 

2.5’ 2.5’ 0.5 Center 
Center N/A 

E_SURV_BM Existing Benchmark 
Text 3/32” 

True 
Type 
Arial 

3.75’ 3.75’ 0.5 Left 
Center N/A 

E_TEXT Existing Text 1/16” 
True 
Type 
Arial                 

2.5’ 2.5’ 0.5 N/A N/A 

E_TEXT_ANOT Existing Text 
Annotation 1/16” 

True 
Type 
Arial 

2.5’ 2.5’ 0.5 N/A N/A 

E_TEXT_MASK Existing Text Mask 1/16” 
True 
Type 
Arial 

2.5’ 2.5’ 0.5 N/A N/A 

E_XSEC_TEXT Existing Cross Section 
Text 1/16” 

True 
Type 
Arial 

2.5’ 2.5’ 0.5 Left 
Center N/A 

EXTRACT_TEXT Extraction Text 1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Bottom 12 

HIGHWAYCPLUS 
SignCAD Text 
USED FOR SIGNS 
ONLY! 

0.0000” 
Highway 
C Plus 0.0000’ 0.0000’ 1 Left 

Top 

N/A 

HIGHWAYDPLUS 
SignCAD Text 
USED FOR SIGNS 
ONLY! 

0.0000” 
Highway 
D Plus 0.0000’ 0.0000’ 1 Left 

Top 

N/A 

HIGHWAYEPLUS 
SignCAD Text 
USED FOR SIGNS 
ONLY! 

0.0000” 
Highway 
E Plus 0.0000’ 0.0000’ 1 Left 

Top 

N/A 

HIGHWAYSIGNCADPLUS 
SignCAD Text 
USED FOR SIGNS 
ONLY! 

0.0000” 
Highway 
SignCAD 
Plus 

0.0000’ 0.0000’ 1 Left 
Top 

N/A 

NOTE Note Text 1/16” 
True 
Type 
Arial 

2.5’ 2.5’ 0.5 Left 
Center N/A 

NOTE_HORZ 
Note Horizontal (Used 
for Dimension Style 
NOTE_HORZ -- Use 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Left 
Center N/A 
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TEXT STYLE DESCRIPTION TEXT 
SIZE FONT HEIGHT 

(1”=40’) 
WIDTH 
(1”=40’) 

LINE 
SPACING 
(1”=40’) 

JUST CLR 

with Place Note tool) 

NOTE_HORZ_ANOT 

Note Horizontal 
Annotation (Used for 
Dimension Style 
NOTE_HORZ_ANOT -- 
Use with Place Note 
tool) 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Left 
Center N/A 

NOTE_VERT 

Note Vertical (Used for 
Dimension Style 
NOTE_VERT -- Use 
with Place Note tool) 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Left 
Center N/A 

NOTE_VERT_ANOT 

Note Vertical 
Annotation (Used for 
Dimension Style 
NOTE_VERT_ANOT -- 
Use with Place Note 
tool) 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Left 
Center N/A 

P_DIM_ST 

Proposed Dimension 
Street (Used for 
Dimension Style 
P_DIM_ST -- 
Terminators 
Inside/Text Inline) 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Center 
Center N/A 

P_DIM_ST_ANOT 

Proposed Dimension 
Street Annotation 
(Used for Dimension 
Style P_DIM_ST_ANOT 
-- Terminators 
Inside/Text Inline) 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Center 
Center N/A 

P_TEXT Proposed Text 5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 N/A N/A 

P_TEXT_ANOT Proposed Text 
Annotation 5/64” 

True 
Type 
Arial 

3.125’ 3.125’ 0.5 N/A N/A 

P_TEXT_MASK Proposed Text Mask 5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 N/A N/A 

P_XSEC_TEXT Proposed Cross 
Section Text 3/32” 

True 
Type 
Arial 

3.75’ 3.75’ 0.5 Left 
Center N/A 

PLAN_TITLE Plan View Title 1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Bottom N/A 

Print Preparation Text Bentley Default Text 
DO NOT USE! 0.000205” 

True 
Type 
Arial 

0.0082’ 0.0082’ 1 Left 
Top N/A 

PROF_TEXT Proposed Profile Text 5/64” 
True 
Type 
Arial                 

3.125’ 3.125’ 0.5 Left 
Center N/A 

PROF_TITLE Profile View Title 1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Bottom N/A 
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TEXT STYLE DESCRIPTION TEXT 
SIZE FONT HEIGHT 

(1”=40’) 
WIDTH 
(1”=40’) 

LINE 
SPACING 
(1”=40’) 

JUST CLR 

RD_TEXT Record Drawing Text 3/32” 

True 
Type 
Arial, 
Bold 
Italics 

3.75’ 3.75’ 0.5 Center 
Bottom 13 

ST_NAME Street Name 1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Center N/A 

START_END_PROJ  1/8” 
True 
Type 
Arial 

5’ 5’ 0.5 Center 
Center N/A 

SURF_NAME 

Surface Name (Used 
for Dimension Style 
SURF_NAME -- Use 
with Place Note tool) 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Left 
Center N/A 

SURF_NAME_ANOT 

Surface Name 
Annotation (Used for 
Dimension Style 
SURF_NAME_ANOT -- 
Use with Place Note 
tool) 

3/32” 
True 
Type 
Arial 

3.75’ 3.75’ 0.5 Left 
Center N/A 

TEXT_10 Text 10’H x 10’W 1/4” 
True 
Type 
Arial 

10’ 10’ 0.5 Center 
Center N/A 

TEXT_15 Text 15’H x 15’W 3/8” 
True 
Type 
Arial 

15’ 15’ 0.5 Center 
Center N/A 

Title Block Bentley Default Text 
DO NOT USE! 0.000205” 

True 
Type 
Arial 

0.0082’ 0.0082’ 0 Left 
Top N/A 

TRAF_NOTE_1/16 Traffic Notes 1/16” 
True 
Type 
Arial 

2.5’ 2.5’ 0.50 Left 
Center 4 

TRAF_NOTE_5/64 Traffic Notes 5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.50 Left 
Center 4 

TRAFFIC 

Traffic Text for Conduit 
Notes, General Notes, 
Leader Notes, Revision 
Notes 

5/64” 
True 
Type 
Arial 

3.125’ 3.125’ 0.5 Left 
Center N/A 

Viewport Label Bentley Default Text 
DO NOT USE! 0.00041” 

True 
Type 
Arial 

0.0164’ 0.0164’ 1 Left 
Bottom 129 

 
LOCATION 
Mpls PW CADD Standards Manual (see Text/Dimension Styles). 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0040               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      October 3, 2005  
SUBJECT:  ProjectWise Explorer           REVISION 0.2:  January 23, 2020  
 
BACKGROUND  
There is a need for a standard numbering system for utility callouts (“sewer balls”) used on plans. 
 
OVERVIEW  
Utility callouts are used to identify utility structures on plan sheets. 
 
WHAT TO DO  
The following number ranges must be used for utility callouts on all plans: 
Note: The use of 4-digit numbers requires the use of ellipses. 

 
NUMBER DESCRIPTION 

Use Monument Number  Monuments 
1-499  Control Points 
500-999  Unknown Features 
1000-1999  Existing Sanitary Sewer Features 
2000-2999  Existing Storm Sewer Features 
3000-3999  Existing Water Features 
4000-4999  Existing Traffic Features 
5000-5999  Existing Private Utility Features 
 5000-5299 Existing Private Communication Features 
 5300-5499 Existing Private Gas Features 
 5500-5699 Existing Private Power Features 
 5700-5799 Existing Private Sanitary Sewer Features 
 5800-5899 Existing Private Storm Sewer Features 
 5900-5999 Existing Private Steam Features 
6000-6999  Proposed Sanitary Sewer Features 
7000-7999  Proposed Storm Sewer Features 
8000-8999  Proposed Water Features 
9000-9999  Proposed Traffic Features 

 
LOCATION  
The utility callouts standards can be viewed in the Mpls PW CADD Standards Manual (see Utility Callouts). 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf


Rev.0.2                                                                                                                                                                                Page 1 

 
 
 

Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0041               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      October 4, 2005  
SUBJECT:  CADD Change Requests          REVISION 0.2:  January 24, 2020  
 
BACKGROUND  
Users need a way to request changes or additions to the existing Public Works CADD standards. 
 
WHAT TO DO 
To request changes or additions to the existing Public Works CADD standards, contact the CADD Manager at 
jim.cleary@minneapolismn.gov, (612) 673-3623. The CADD Manager will consult with the PW CADD Standards 
Team Members to evaluate the request and decide whether to make the changes. 
 
PW CADD STANDARDS TEAM MEMBERS 
• PW CADD Manager:      Jim Cleary 
• SW&S Division Representative: Jamar Whitlock, Ron Davidson 
• T&PS Division Representative:  TBD 
• TE&D Division Representative:  Hassan Hussein 
• WT&D Division Representative: TBD 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

mailto:jim.cleary@minneapolismn.gov
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0042               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      March 7, 2006  
SUBJECT:  Mpls Capital Project Folder Structure Changes  
 
BACKGROUND  
• The Traffic division does not have a location to place project specific design files within the Capital Project 

Folder Structure. 
• Project teams are currently able to write to the Survey subfolder. 
• The project civil.ini and wysiwyg.ini files are currently stored in the Preferences subfolder under the Design 

folder. 
• Revisions and additions to document types are needed to support using standard file names in ProjectWise. 
 
OVERVIEW  
• The Mpls Capital Project Folder Structure is the standard folder structure used for capital projects. 

The purpose of the structure is to promote the use of standard file names, descriptions, and locations to 
improve the delivery of capital projects. 

• To maintain the integrity of existing data, folders where this data is stored should be read-only to project 
teams. 

• All standard project files should be stored under the Standards folder in subfolders that conform to the 
Bentley naming convention. 

• Document Types are the standard file names that design teams should use to name CIP project files in 
ProjectWise. 

 
FURTHER INFORMATION  
• For a complete list of folders, folder security, and document types see the Mpls PW CADD Standards 

Manual (see Capital Project Folder Structure, Capital Project Folder Structure Security, and Document Types). 
 
WHAT IS GOING TO OCCUR  
The following table lists the changes that will be made to the folder structure in ProjectWise: 
 

FOLDER SUBFOLDER SUB-
SUBFOLDER CHANGE TEAM 

PERMISSION 
DOCUMENT 

TYPE 
DOCUMENT 

DESCRIPTION 
FILE 
TYPE 

Design No change Read/Write N/A N/A N/A 

 Preferences  Will be 
deleted N/A N/A N/A N/A 

 Traffic  New Read Only TRAF Traffic Plan 
Sheet .dgn 

  Lighting New Read Only LTNG Lighting Plan 
Sheet .dgn 

  Signal New Read Only SIGNAL Signal Plan 
Sheet .dgn 

        

Existing   No change Read/Write BLDGNUMBER Building 
Numbers .dgn 

     EXTOPO Existing 
Merged .dgn 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
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FOLDER SUBFOLDER SUB-
SUBFOLDER CHANGE TEAM 

PERMISSION 
DOCUMENT 

TYPE 
DOCUMENT 

DESCRIPTION 
FILE 
TYPE 

Topographic 
Data 

     IMAGE Images .jpg 
     STNAME Street Names .dgn 

 Private_Utilities  New Read Only  EXUTIL 
Existing 
Private Utility 
Data 

.dgn 

 Right_of_Way  New Read Only EXRWAY 
Existing 
Right-of-Way 
Data 

.dgn 

 Sewer  New Read Only EXSEWR Existing 
Sewer Data .dgn 

 Survey  Was 
Read/Write 

Will be Read 
Only EXMON 

Existing 
Monument 
Data 

.dgn 

     EXSURV Existing 
Survey Data .fwd 

 Topographic  New Read Only EXTOPO 
Existing 
Topographic 
Data 

.dwg 

 Traffic  New Read Only EXTRAF Existing 
Traffic Data .dgn 

 Water  New Read Only EXWATR Existing 
Water Data .dgn 

        
Standards   No change Read/Write CELLIB Cell Library .cel 

 Civil  New Read/Write CIVIL 
Civil Features 
& 
Preferences 

.ini 

     HYDRO 
Intensity 
Duration 
Frequencies 

.idf 

     SEWRSTRC Sewer 
Structures .dat 

     SURVFEAT Survey 
Features .fwf 

     SURVPREF Survey 
Preferences .fxp 

     WYSIWYG Alignment 
Preferences .ini 

 InterPlot  
Was 
named 
Iplot 

Read/Write PEN Pen Table .pen 

     PLOT Plotter 
Settings File .set 

     PRINT Printer 
Settings File .set 

 Symb  New Read/Write FONTLIB Font Library .rsc 

     LINELIB Line Style 
Library .rsc 
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The following additions and changes have been made to document types in ProjectWise: 
 

OLD DOCUMENT TYPE NEW DOCUMENT TYPE DESCRIPTION 
N/A ASBUILT As-Built Plan Sheet 
N/A BLDGNUMBER Building Numbers 
N/A CELLLIB Cell Library 
N/A CIVIL Civil Features & Preferences 
EROSION EROS Temporary Or Permanent Erosion Control 
N/A EXMON Existing Monument Data 
EXROW EXRWAY Existing Right-of-Way 
N/A EXSEWR Existing Sewer Data 
N/A EXSURV Existing Survey Data 
EXTRAFF EXTRAF Existing Traffic 
N/A EXWATR Existing Water Data 
N/A FINAL Final Signed Plan Set 
N/A FONTLIB Font Library 
N/A HYDRO Intensity Duration Frequencies 
N/A LINELIB Line Style Library 
LIGHTING LTNG Lighting Plan Sheet 
STRIPING PAINT Striping Plan Sheet 
N/A PEN Pen Table 
N/A PLAN Standard Plan Sheet  
N/A PLOT Plotter Settings File 
N/A PRINT Printer Settings File 
PROFILE PROF Profiles 
N/A PROJMGMT Project Schedule 
N/A ROADLIB Roadway Library 
ROW RWAY Right-of-Way Plan Sheet 
N/A SEWRSTRC Sewer Structures 
N/A SIGNAL Signal Plan Sheet 
N/A SPASSESS Special Assessments Documentation 
SEWER SSWR Sanitary Sewer Plan Sheet 
STORM STRM Storm Sewer Plan Sheet 
N/A STNAME Street Names 
SURFACE SURF Surface 
SURVEY SURV Survey Data 
N/A SURVFEAT Survey Features 
N/A SURVPREF Survey Preferences 
TRAFFIC TRAF Traffic Plan Sheet 
TYPSECT TYPSEC Typical Section Plan Sheet 
N/A TYPSECLIB Typical Section Library 
WATER WATR Water Plan Sheet 
N/A WYSIWYG Alignment Preferences 
CROSECT XSEC Cross Section Plan Sheet 

 
WHAT TO DO  
• Project teams should move the Civil.ini and Wysiwyg.ini files (InRoads preference file, InRoads alignment 

file) from the Preferences folder to the Civil folder. Project Defaults should be changed to reflect this. 
Two weeks after the date of this transmittal, any remaining files will be moved by the CADD Manager to the 
Civil folder, and the Preferences folder will be deleted. 
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• Project teams should move any existing files that need to be edited from the Survey folder to the Existing 
folder. 
Two weeks after the date of this transmittal, any remaining files will be moved by the CADD Manager to the 
Existing folder. 

• Project teams should move the Survey.fwf and Survey.fxp files (survey feature table, survey preference file) 
from the Survey folder to the Civil folder. Project Defaults should be changed to reflect this. 
Two weeks after the date of this transmittal, any remaining files will be moved by the CADD Manager to the 
Civil folder and the Survey folder will be made read-only to everyone, except for the Survey team. 

• When there are requests for existing data for projects, users who extract data should follow the Transmittal 
Procedure-0007 How to Extract Project Data from the Enterprise Spatial Database (see Moving Files into 
ProjectWise). 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0007_How_to_Extract_Project_Data_from_the_Enterprise_Spatial_Database.doc
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0007_How_to_Extract_Project_Data_from_the_Enterprise_Spatial_Database.doc
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0043               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      January 23, 2007  
SUBJECT:  ProjectWise Explorer           REVISION 0.2:  January 27, 2020  
 
BACKGROUND  
The Minnesota Board of Architecture, Engineering, Land Surveying, Landscape Architecture, Geoscience and 
Interior Design (AELSLAGID) have changed the certification stamp wording for Professional Engineers. 
 
OVERVIEW  
The new certification stamp wording is as follows: 
I HEREBY CERTIFY THAT THIS PLAN, SPECIFICATION, OR REPORT WAS PREPARED BY ME OR UNDER MY DIRECT 
SUPERVISION AND THAT I AM A DULY LICENSED PROFESSIONAL ENGINEER UNDER THE LAWS OF THE STATE 
OF MINNESOTA. 

 
The portion of the signature block on the plan sheet borders reserved for the Professional Engineer’s number is 
now labeled LIC. NO. 
 
LOCATION  
The cell library containing plan sheet borders with the new certification stamp is in the following location: 
L:\Enterprise Engineering\Bentley\Workspace\Standards\Cell\DFTG.cel. 
 
WHAT TO DO  
Use the following border cells as noted below: 
• Details: 

o DFTG_BRDR_17X11 
o DFTG_BRDR_CONSLT_17X11 (for consultants only) 

• General Notes: 
o DFTG_BRDR_GEN_NOTES_17X11 
o DFTG_BRDR_GEN_NOTES_CONSLT_17X11 (for consultants only) 
o DFTG_BRDR_GEN_NOTES_TED_17X11 (for TE&D only) 
o DFTG_BRDR_GEN_NOTES_TED_CONSLT_17X11 (for TE&D consultants only) 

• Record Drawings: 
o DFTG_BRDR_RD_17X11 

• Storm Water Pollution Prevention Plan Narratives (SWPPP): 
o DFTG_BRDR_SWPPP_1_17X11 (sheet 1 of 3) 
o DFTG_BRDR_SWPPP_1_CONSLT_17X11 (sheet 1 of 3, consultants only) 
o DFTG_BRDR_SWPPP_2_17X11 (sheet 2 of 3) 
o DFTG_BRDR_SWPPP_2_CONSLT_17X11 (sheet 2 of 3, consultants only) 
o DFTG_BRDR_SWPPP_3_17X11 (sheet 3 of 3) 
o DFTG_BRDR_SWPPP_3_CONSLT_17X11 (sheet 3 of 3, consultants only) 

• Title Sheets: 
o DFTG_BRDR_TITLE_17X11 
o DFTG_BRDR_TITLE_CONSLT_17X11 (for consultants only) 

• Traffic Sheets: 
o DFTG_BRDR_TRAF_17X11 (for T&PS only) 
o DFTG_BRDR_TRAF_ASBUILT_B (for T&PS only) 
o DFTG_BRDR_TRAF_ASBUILT_D (for T&PS only) 

• Cross Sections: 
o DFTG_BRDR_XSEC_11X17 (portrait) 

https://www.mn.gov/aelslagid/stampinfo.html
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o DFTG_BRDR_XSEC_17X11 (landscape) 
o DFTG_BRDR_XSEC_CONSLT_11X17 (portrait, consultants only) 
o DFTG_BRDR_XSEC_CONSLT_17X11 (landscape, consultants only) 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0044               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      May 4, 2007  
SUBJECT:  Standard Plates Webpage         REVISION 0.1:  January 27, 2020  
 
BACKGROUND  
For more information about standard plates please refer to the following transmittals: 
• Transmittal Procedure-0013 Standard Plate Creation Update and Approval Procedure 
• Transmittal Procedure-0014 How to Use Standard Plates in Plan Sheets 
 
OVERVIEW  
Standard plates are available in PDF format on the Standard Specifications & Detail Plates webpage. 
 
LOCATION  
Standard Specifications & Detail Plates 
 
WHAT TO DO  
Please refer requests for standard plates to the Standard Specifications & Detail Plates webpage. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0014_How_to_Use_Standard_Plates_in_Plan_Sheets.pdf
http://www.minneapolismn.gov/publicworks/plates/index.htm
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0045                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      May 29, 2007  
SUBJECT:  Plan Review and Distribution Form    REVISION 0.1:  February 9, 2016 
 
BACKGROUND 
The existing form Preliminary Review and Construction Plan Distribution List has been revised, renamed and 
moved to a new location. 
 
OVERVIEW  
The new Mpls_Plan_Review_and_Distribution_Form.xls shall be used as the cover sheet for plan sets when 
distributing them for review. 
 
WHAT TO DO  
1. Save a copy of the form: 

a. Click on Mpls Plan Review and Distribution Form. 
b. Open Mpls_Plan_Review_and_Distribution_Form.xls. 
c. Select File > Save As…. 
d. In the Save Document As dialog box for Folder click Select. 
e. In the Select Folder dialog box navigate to the SHT folder in your project and click OK. 
f. In the Save Document As dialog box for Name, Description, and File Name add your project number at 

the front of the existing text (e.g. for project 0000 add 0000- to the existing text 
Plan_Review_and_Distribution_Form.xls) and click Save. 

2. Print the form and attach it to the front of the plan for each person you send the plan to. 
Note: Maintain the data in the form as a permanent record of who reviewed the plan and on what date. 
 
LOCATION  
Mpls Plan Review and Distribution Form 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
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ISSUE NO.  CADD-0046               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      May 29, 2008  
SUBJECT:  Roadway Standard Plates  
 
BACKGROUND  
For more information about standard plates please refer to the following transmittals: 
• Transmittal Procedure-0013 Standard Plate Creation Update and Approval Procedure 
• Transmittal Procedure-0014 How to Use Standard Plates in Plan Sheets 
 
OVERVIEW  
Roadway standard plates are available in PDF format on the Standard Specifications & Detail Plates webpage. 
 
LOCATION  
Standard Specifications & Detail Plates 
 
WHAT TO DO  
Please refer requests for standard plates to the Standard Specifications & Detail Plates webpage. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0014_How_to_Use_Standard_Plates_in_Plan_Sheets.pdf
http://www.minneapolismn.gov/publicworks/plates/index.htm
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ISSUE NO.  CADD-0047               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      June 3, 2008  
SUBJECT:  Bentley V8 Upgrade  
 
BACKGROUND  
On June 14, 2007 Microsoft Office 2003 was installed on users’ computers in the City of Lakes building causing a 
variety of problems with Bentley products. To solve these problems new versions of the Bentley products as 
well as Microsoft Office 2003 will be installed on all Enterprise Engineering users’ computers. 
 
WHAT IS GOING TO OCCUR  
All Enterprise Engineering users will be upgraded to Microsoft Office 2003 and new versions of Bentley 
software. 
 
WHAT TO DO 
If you encounter problems not covered in this transmittal contact the CADD Manager at 
jim.cleary@minneapolismn.gov, (612) 673-3623. 
 
Microsoft Office 2003 
1. To open Access files do the following: 

a. Double-click on the file. 
b. In the Microsoft Office Access dialog box click No to Do you want to block unsafe expressions? 

 

 
 

c. In the Security Warning dialog box click Open to Do you want to open this file or cancel the operation? 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

mailto:jim.cleary@minneapolismn.gov
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2. To open Outlook or Word files do the following: 
a. Double-click on the file (you will see the following dialog box the first time you open either Outlook or 

Word). 
b. In the Security Warning dialog box click Always trust macros from this publisher, then click Enable 

Macros. 
 

 
 
Bentley Descartes 
This application adds additional raster operations to MicroStation, including the ability to warp, reference, 
resample, mosaic, or re-project images or create image scenes. In addition, Bentley Descartes allows users to 
convert, repair and enhance legacy documents. 
Note: There is only one license for Descartes. Please close the application as soon as you have finished using it. 
1. To open Descartes files do the following: 

a. Open a MicroStation design file. 
b. Select Descartes > Descartes. 

 
INI to XIN Translator 
This application converts civil preference files (Civil.ini), alignment preference files (Wysiwyg.ini), survey feature 
tables (Survey.fwf), survey preference files (Survey.fxp), the TIW.ini file, and the IMPEXP.ini file from their original 
format into the new XIN preference format. 
Note: Users will need to convert their project specific InRoads files before using InRoads. 
 
InRoads, InRoads Bridge, InRoads Storm & Sanitary, InRoads Survey 
The InRoads menu within MicroStation will not function until everyone is upgraded. In the interim, users should 
start all InRoads products from the Programs list (e.g. Start > All Programs > Enterprise Engineering > InRoads, 
InRoads Bridge, InRoads Storm & Sanitary, InRoads Survey). 
 
MicroStation GeoGraphics 
This application adds geospatial capabilities to MicroStation, including tools for mapping, analysis, presentation, 
project management, coordinate transformation, data creation, validation, and cleanup. 
Note: At the current time only selected users will be able to access the Enterprise Spatial Database using the 
MicroStation GeoGraphics tools. 
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MicroStation Raster Manager 
To setup Raster Manager in MicroStation so that orthophotos will be attached correctly do the following: 
1. Select Workspace > Preferences…. 

a. In the Preferences dialog box under Category select Raster Manager. 
b. For WorldFile Default Unit 1 Unit = 1.000000000 Survey Feet. 
c. Click OK. 

 

 
 
ProjectWise 
Microsoft Access, Excel, Project and Visio files within ProjectWise will not open with a double-click until 
everyone is upgraded to Microsoft Office 2003. In addition, InRoads, InRoads Bridge, InRoads Storm & Sanitary 
and InRoads Survey files within ProjectWise will not open in the usual manner until everyone is upgraded to the 
new Bentley software. In the interim, users will need to use the following procedures: 
1. To open Access files in ProjectWise do the following: 
Note: For Access files that are read only, right-click on the file and select View. 

a. Right-click on the file and select Open With…. 
b. In the Open Document With dialog box highlight Microsoft Office Access “C:\Program Files\Microsoft 

Office\OFFICE11\MSACCESS.EXE” /NOSTARTUP “%1” and click OK. 
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2. To open Excel files in ProjectWise do the following: 
Note: For Excel files that are read only, right-click on the file and select View. 
a. Right-click on the file and select Open With…. 
b. In the Open Document With dialog box highlight Microsoft Office Excel “C:\Program Files\Microsoft 

Office\OFFICE11\EXCEL.EXE” /e and click OK. 
 

 
 
3. To open Project files in ProjectWise do the following: 

Note: For Project files that are read only, right-click on the file and select View. 
a. Right-click on the file and select Open With…. 
b. In the Open Document With dialog box highlight Microsoft Project “C:\Program Files\Microsoft 

Office\OFFICE11\WINPROJ.EXE” “%1” and click OK. 
 

 
 
4. To open Visio files in ProjectWise do the following: 

Note: For Visio files that are read only, right-click on the file and select View. 
a. Right-click on the file and select Open With…. 
b. In the Open Document With dialog box highlight Microsoft Office Visio “C:\Program Files\Microsoft 

Office\Visio11\VISIO.EXE” “%1” and click OK. 
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5. InRoads, InRoads Bridge, InRoads Storm & Sanitary and InRoads Survey files within ProjectWise will not 
open in the usual manner until everyone is upgraded to the new Bentley software. In the interim, users will 
need to use the following procedures: 
a. Right-click on the file and select Open With…. 
b. In the Open Document With dialog box highlight InRoads New Version 

“%ProgramFiles%\Bentley\InRoads Group” and click OK. 
 

 
 

c. In the Bentley InRoads 2004 Edition dialog box select Tools > Product Add-Ins…. 
d. In the Product Add-Ins dialog box check the box next to one of the following InRoads products: 

• Bentley InRoads Bridge 2004 Edition 
• Bentley InRoads Storm & Sanitary 2004 Edition 
• Bentley InRoads Survey 2004 Edition 
• Click OK. 

 

 
 
6. To create an InterPlot Organizer file in ProjectWise do the following: 

a. Right-click in the ProjectWise document window and select New > Document…. 
b. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
c. In the Advanced Document Creation Wizard dialog box click Next. 
d. In the Advanced Document Creation Wizard dialog box under Select Target Folder highlight the 

Standards > InterPlot folder for your project and click Next. 
e. In the Advanced Document Creation Wizard dialog box under Select a Template click the Use 

ProjectWise document as a template radio button and click Select…. 
• In the Select Template Document dialog box browse to 0000-

Project_Resource/CADD_Standards/InterPlot_Organizer_Template, highlight 
InterPlot_Organizer_Template.ips and click Open. 

f. In the Advanced Document Creation Wizard dialog box click Next. 
g. In the Advanced Document Creation Wizard dialog box do the following: 

• Under Define Document Code, for DOCUMENT TYPE select IPLOT from the list. 
• Click the Generate button, then click Next. 

h. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
i. In the Advanced Document Creation Wizard dialog box under Define Secondary Document Attributes 

click Next. 
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j. In the Advanced Document Creation Wizard dialog box under Document Properties, for Description for 
the new document enter InterPlot Organizer and click Next. 

k. In the Advanced Document Creation Wizard dialog box under Create a Document click Next. 
l. In the Advanced Document Creation Wizard dialog box click Finish. 

 
7. To create a Redline file in ProjectWise do the following: 

a. Right-click on the MicroStation file you want to redline and select Redline. 
b. In the Create Redline Document dialog box click OK. 

 

 
 

c. In the Alert dialog box click OK. 
 

 
 

d. In the Check In Document dialog box enter “Created redline file.” and click OK. 
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Redline 
This application enables users to note comments and changes, including additions and deletions. It employs an 
“overlay” technique, which places all redline information in a separate file that references the original data. This 
ensures the integrity of the original DGN file. By default, Bentley Redline creates a redline file (named 
MasterFileName.rdl) that references the original DGN file. All redlines are made to the .rdl file and no changes 
are made to the original DGN file. 
1. To create a Redline file do the following: 

a. Select Start >All Programs >Enterprise Engineering > Bentley Redline. 
b. Browse to the location where the file you want to redline resides. 
c. In the MicroStation Manager dialog box highlight the file you want to redline and click OK. 

 

 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0048               DEVELOPED BY: CADD Management Team  
ISSUED BY: Greg Schroeder, Larry Veek       DATE:      August 12, 2009  
SUBJECT:  Mpls PW Construction Items and Prices   REVISION 0.1:  February 9, 2016  
 
BACKGROUND  
The Mpls PW Construction Items and Prices file has been moved from M:\PWTPE\TPE Common\Public Works 
Estimating to ProjectWise. 
 
OVERVIEW  
The Mpls PW Construction Items and Prices file is a compilation of available unit prices from MnDOT (average 
bid for the prior year) and current city unit prices for specific line items. The line items are provided by MnDOT 
and are item number/extension specific. If you have any questions about a line item or can’t find what you are 
looking for please contact Larry Veek at larry.veek@minneapolismn.gov or call (612) 673-2462. 
 
LOCATION 
Mpls PW Construction Items and Prices 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

mailto:larry.veek@minneapolismn.gov
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CExcel_Workbooks%5CTransport_List%5CMpls_PW_Construction_Items_and_Prices_2018.xls
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ISSUE NO.  CADD-0049               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      January 21, 2010  
SUBJECT:  New CADD Standards           REVISION 0.3:  January 28, 2020  
 
WHAT’S HAPPENING  
MicroStation By Level symbology is being implemented to establish consistent CADD standards for the creation 
of plan sets for Capital Improvement Projects. By Level symbology uses one level for each feature and each level 
has color, line style and line weight assigned automatically. Level names are based on the name of the feature. 
Feature names and symbology have been synchronized for all other Bentley applications as well. 
 
OVERVIEW 
The following files have been revised: 
MicroStation 
• Seed File (L:\Enterprise Engineering\Bentley\Workspace\Standards\Seed\MplsSeed.dgn) 

o Levels: The new seed file uses By Level symbology to establish consistent standards. There is now one 
level for each feature and each level has color, line style and line weight assigned automatically. Level 
names are based on the name of the feature and follow U.S. National CAD Standard level names where 
possible. Numbered levels 0-63 are no longer available for old projects (see Mpls PW CADD Levels & 
Symbology). 

o Color: In general, custom colors have been revised so that there is now one color assigned to each 
category (e.g. Roadway, Sanitary Sewer, Traffic, Water, etc.). Colors for utility features follow the APWA 
Uniform Color Code (see Standard Colors in Mpls PW CADD Standards Manual). 

o Line Style: Most custom line styles have been created at a scale of 1” = 1’ to allow them to be scaled 
easily (curb & gutter line styles have been created at 1:1). Line style names and colors have been 
revised to follow By Level symbology standards. 

o Line Weight: In general, standard line weights are now determined by the status of the feature (e.g. 
Existing = 1, Remove = 2, Proposed = 3). 

o Level Filters: Level filters have been added to allow users to view levels by feature category (e.g. 
Roadway, Sanitary Sewer, Traffic, Water, etc.), and by status (e.g. Existing, Proposed, Remove). 

o Text Styles: Standard text styles have been added to promote the use of consistent font styles and text 
sizes (see Text Styles in Mpls PW CADD Standards Manual).  

o Dimension Styles: Dimension Styles have been added to promote the use of consistent font styles and 
text sizes for placing dimensions (see Dimension Styles in Mpls PW CADD Standards Manual). 

• Cell Libraries (L:\Enterprise Engineering\Bentley\Workspace\Standards\Cell\DFTG.cel, EROS.cel, PKBD.cel, 
RWAY.cel, SSWR.cel, STRC.cel, STRM.cel, SURF.cel, SURV.cel, TRAF.cel, TRAN.cel, UTIL.cel, VEG.cel, 
WATR.cel) 
Most cells have been created at a scale of 1” = 1’ to allow them to be scaled easily (utility cross section cells 
have been created at 1:1). Cell names and colors have also been revised to follow By Level symbology 
standards. 

• Fonts 
True Type fonts Arial and Arial Narrow are the City of Minneapolis PW CADD standard fonts (see Standard 
Fonts in Mpls PW CADD Standards Manual). 

• Pen Tables (L:\Enterprise Engineering\Bentley\Workspace\Standards\tables\Pen) 
The standard pen tables remap City of Minneapolis PW CADD standard design symbology to City of 
Minneapolis PW CADD standard print symbology: 
o MplsColor.tbl  used for printing plan sets in color 
o MplsSewer.tbl  used for printing SW&S plan sets 
o MplsStreet.tbl  used for printing TE&D plan sets 
o MplsWater.tbl  used for WT&D plan sets 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Levels_&_Symbology.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Levels_&_Symbology.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
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The pen tables control the following: 
o Prints the date and time on the left edge of the plan sheet. 
o Resymbolizes MicroStation line weights to ISO standard metric line widths (units = mm): (e.g. 

weight 1 =0.18mm, weight 2 = 0.25mm, weight 3 = 0.35mm, etc.). 
o Resymbolizes MicroStation color, weight, and display priority by level name including: 

o Pattern features 
o Drafting features 
o Surface features 
o Survey features 
o Roadway features 
o Utility features 
o Sanitary Sewer features 
o Storm Sewer features 

• Print Styles 
The standard print styles remap City of Minneapolis PW CADD standard design symbology to City of 
Minneapolis PW CADD standard print symbology: 
o MplsColor_COL_201_3505AC    used for printing plan sets to the COL_201_3505AC printer in 

color 
o MplsColor_PDF          used for printing plan sets to PDF in color 
o MplsSewer_COL_201_3505AC    used for printing SW&S plan sets to the COL_201_3505AC printer 
o MplsSewer_COL_300_4505AC    used for printing SW&S plan sets to the COL_300_4505AC printer 
o MplsSewer_PDF          used for printing SW&S plan sets to PDF 
o MplsStreet_COL_201_3505AC    used for printing TE&D plan sets to the COL_201_3505AC printer 
o MplsStreet_COL_300_4505AC    used for printing TE&D plan sets to the COL_300_4505AC printer 
o MplsStreet_PDF          used for printing TE&D plan sets to PDF 
o MplsStreetXSEC_COL_201_3505AC used for printing TE&D cross sections to the COL_201_3505AC 

printer 
o MplsStreetXSEC_COL_300_4505AC used for printing TE&D cross sections to the COL_300_4505AC 

printer 
o MplsStreetXSEC_PDF        used for printing TE&D cross sections to PDF 
o MplsTraffic_BOR-100-TRAF355   used for printing T&PS plan sets to the BOR-100-TRAF355 printer 
o MplsTraffic_PDF          used for printing T&PS plan sets to PDF 
o MplsWater_PDF          used for printing WT&D plan sets to PDF 
o MplsWater_PDF_1         used for printing WT&D plan sets that don’t use the  

DFT_NON_PRT1 level 
 
InRoads 
• Storm & Sanitary Structures: (L:\Enterprise Engineering\Bentley\Civil\Mpls.dat) 
• Civil: (L:\Enterprise Engineering\Bentley\Civil\Mpls.xin) 

o Named Symbology & Feature Styles: There is one named symbology for each feature style. Names, 
colors, line styles and line weights have been revised to follow By Level symbology standards. 

o Survey Feature Codes: Colors, line styles and line weights have been revised to follow By Level 
symbology standards. 

 
WHAT IS GOING TO OCCUR 
After January 25, 2010 new Capital & Non-Capital Improvement projects shall use the revised standard CADD 
files listed above. 
 
WHAT TO DO 
Existing projects may continue to use the files that were delivered with the project with one exception: 
• MicroStation 

o Line Styles:  
Old line styles will no longer be available! Old line styles will need to be replaced in any design files 
that use them. Once the old line styles are no longer available they will be displayed as if they were the 
standard MicroStation line style 0. The line will still retain its original line style name however (see 
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below), facilitating its replacement. To determine which new line styles to use see OBSOLETE LINE 
STYLES in Mpls PW CADD Standards Manual. 
  

  
 

Line styles need to be placed at the scale that the plan sheet will be printed (e.g. 1” = 40’).  
Note: Line styles labeled (1:1) in the description do not need to be scaled! 
1. Select Element > Line Styles > Custom. 

a. In the Line Styles dialog box check the Scale factor box and enter the scale (e.g. 40). 
Note: This must be done at the beginning of every design session or whenever a design file is 
opened for the first time. 

 

  
 

2. Select the Active Level you want (e.g. E_UTIL_COMM_CATV_COND). The correct standard color, line 
style and line weight will automatically be selected (see below). 

 

 
 

a. Select the Place Line or Place Smart Line tool and place the line. 
 
• Cells:  

Cells need to be placed at the scale that the plan sheet will be printed (e.g. 1” = 40’).  
Note 1: Cells labeled (1:1) in the description do not need to be scaled! 
Note 2: Cells have been created on the Default level and therefore need to be placed on the 
appropriate level (see Mpls PW CADD Levels & Symbology). 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Levels_&_Symbology.xls
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1. Select the Active Level you want (e.g. E_UTIL_COMM_CATV_MHOL). 
 

 
 

2. Select Element > Cells. 
a. In the Cell Library double-click on the cell you want to place. 
b. In the Place Active Cell dialog box enter the scale (e.g. 40) and place the cell. 

 

 
 
• InRoads Survey 

o Users must attach the cell library before the survey data is imported or survey point data will not 
display properly. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.    CADD‐0050                               DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Steve Hoium, Jim Cleary                  DATE:           February 2, 2010  
SUBJECT:    Mpls PW CADD Standards                REVISION 0.3:    October 19, 2017  
 
BACKGROUND 

The establishment of CADD standards is to ensure uniform standards for the computer aided design and 
drafting of Capital & Non‐Capital Improvement Projects. These standards are to be used in the generation of 
electronic plans by both internal users and consultants doing business with the City of Minneapolis. The 
establishment of CADD standards effectively enables: 

 Project data to be shared easily between functional areas (bridge, sewer, street, traffic, and water) in an 
integrated manner throughout the project design process. 

 Integration of consultant electronic deliverables with City of Minneapolis Capital & Non‐Capital 
Improvement Projects. 

 
OVERVIEW 
The following is a list of CADD applications and their intended use: 
(To access the applications select Start > All Programs > Bentley) 

 Bentley Descartes.................................. Used to manipulate raster images 

 Bentley InRoads..................................... Used to design the Roadway component of projects 

 Bentley InRoads Bridge......................... Used to design the Bridge component of projects 

 Bentley InRoads Storm & Sanitary…….. Used to display the Sanitary and Storm Sewer component of  
                                     projects 

 Bentley InRoads Survey……………………… Used to display the Survey component of projects 

 Bentley Map………………………………………. Used to extract, input and maintain data in the Enterprise 
                                     Spatial Database 

 Bentley MicroStation…………………………. The CADD platform for InRoads designed projects 

 Bentley MicroStation Print Organizer… Used to print plan sheets singly or in batches 

 Bentley ProjectWise.............................. Used to manage & store Capital & Non‐Capital Improvement 
                                     Project files 

 Microsoft SQL Server………………….......... The Enterprise Spatial Database 
 
WHAT TO DO 
The following standards shall be used for plan sets: 

 Scale:            The standard design scale shall be 1” = 40’. 

 Plan Sheet Size:  The standard plan sheet size shall be 11” x 17”. 

 Alignments:      Primary alignment:     Street Centerline 
                 Secondary alignments:  Utility Centerline 

Secondary alignments shall be related to the primary alignment via equivalency points between the 
alignments 

 
BENTLEY INROADS STANDARD FILES 
(Location: L:\Enterprise Engineering\Bentley\Civil) 

 Drafting Notes:                           Mpls.dft 

 Feature Code and Attribute Library:        Mpls.fxl 

 Rainfall Intensity‐Duration‐Frequency File:  Mpls.idf 

 Preference File:                          Mpls.xin 

 Project Defaults:                          Mpls_Standard_Project_Defaults.reg 
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 Structures File:                           Mpls.dat 

 Template Library:                         Mpls.itl 
 
BENTLEY MICROSTATION STANDARD FILES 
(Location: L:\Enterprise Engineering\Bentley\Workspace\Standards\Cell, Seed, Symb, Tables\Pen) 

 Cell Library:        DFTG.cel, EROS.cel, PKBD.cel, RWAY.cel, SSWR.cel, STRC.cel, STRM.cel, SURF.cel, 
                    SURV.cel, TRAF.cel, TRAN.cel, UTIL.cel, VEG.cel, WATR.cel 

 Color Table:        MplsColor.tbl 

 Dgn Library:        Mpls.dgnlib 

 Pen Table:         MplsColor.tbl, MplsSewer.tbl, MplsStreet.tbl, MplsWater.tbl 

 Line Style Library:   MplsLine.rsc 

 Seed File:          MplsSeed.dgn 



Rev.0.3                                                                                                                                                                                Page 1 

 
 
 

Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0051               DEVELOPED BY: CADD Management Team  
ISSUED BY: Stephanie Malmberg, Steve Hoium,   DATE:      March 2, 2010 

Jim Cleary                 REVISION 0.3:  January 29, 2020  
SUBJECT:  Standard Specifications & Detail Plates            
 
OVERVIEW  
Standard Supplemental Specifications for the Construction of Public Infrastructure has been published on the 
City’s Standard Specifications & Detail Plates web page. These standard supplemental specifications along with 
the Minneapolis standard detail plates are specific to the City of Minneapolis’ construction and design 
requirements and are intended to be used by contractors, consultants and City divisions for plan and 
specification preparation as well as for construction of public infrastructure projects located in the right of way. 
MnDOT Standard Specifications for Construction will apply except where modified or amended by the City of 
Minneapolis. 
 
LOCATION  
The supplemental standard specifications & detail plates can be viewed at: Standard Specifications & Detail 
Plates. 
 
WHAT TO DO 
If you have comments, changes or additions regarding the supplemental standard specifications, contact Chris 
DeDene at chris.dedene@minneapolismn.gov, (612) 673-2823. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.minneapolismn.gov/publicworks/plates/index.htm
http://www.minneapolismn.gov/publicworks/plates/index.htm
mailto:stephanie.malmberg@minneapolismn.gov
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ISSUE NO.  CADD-0052               DEVELOPED BY: CADD Management Team  
ISSUED BY: Mark Chellsen               DATE:      September 20, 2010  
SUBJECT:  ProjectWise Thumbnail Images       REVISION 0.1:  January 29, 2020  
 
BACKGROUND  
Thumbnail preview images are now available in ProjectWise. 
 
OVERVIEW 
Thumbnail images display on the Preview Pane when a document is selected in ProjectWise Explorer. When the 
selected document's file does not have a thumbnail image, a default image will display in its place. 
Thumbnails are typically used for previewing DGN and DWG documents, but can also display other file types 
(e.g. BMP, GIF, HTML, JPG, PDF, PPT, TIF, etc.). 
 
WHAT TO DO 
• If the Preview Pane is not on, select View > Preview Pane. 
• Select the Document Properties tab. 
• Select the document you want to view. 
 

 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF.  
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ISSUE NO.  CADD-0053               DEVELOPED BY: CADD Management Team  
ISSUED BY: Darryn Proch, Jim Cleary          DATE:      July 15, 2011  
SUBJECT:  Traffic Standard Plates          REVISION 0.1:  February 10, 2016  
 
BACKGROUND  
For more information about standard plates please refer to the following transmittals: 
• Transmittal Procedure-0013 Standard Plate Creation Update and Approval Procedure 
• Transmittal Procedure-0014 How to Use Standard Plates in Plan Sheets 
 
OVERVIEW  
Traffic standard plates are available in PDF format on the Standard Specifications & Detail Plates webpage. 
 
LOCATION  
Standard Specifications & Detail Plates 
 
WHAT TO DO  
Please refer requests for standard plates to the Standard Specifications & Detail Plates webpage. 
 
For more information about Traffic standard plates contact Darryn Proch at darryn.proch@minneapolismn.gov,  
(612) 673-5516. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0014_How_to_Use_Standard_Plates_in_Plan_Sheets.pdf
http://www.minneapolismn.gov/publicworks/plates/index.htm
mailto:Darryn.proch@minneapolismn.gov
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ISSUE NO.  CADD-0054               DEVELOPED BY: CADD Management Team  
ISSUED BY: Bob Ervin, Jack Yuzna, Jim Cleary      DATE:      March 16, 2012  
SUBJECT:  Bridge & Water Standard Plates      REVISION 0.1:  February 3, 2020  
 
BACKGROUND  
For more information about standard plates please refer to the following transmittals: 
• Transmittal Procedure-0013 Standard Plate Creation Update and Approval Procedure 
• Transmittal Procedure-0014 How to Use Standard Plates in Plan Sheets 
 
OVERVIEW  
Bridge and Water standard plates are available in PDF format on the Standard Specifications & Detail Plates 
webpage. 
 
LOCATION  
Standard Specifications & Detail Plates 
 
WHAT TO DO  
Please refer requests for standard plates to the Standard Specifications & Detail Plates webpage. 
 
For more information about Bridge standard plates contact TBD. 
 
For more information about Water standard plates contact Chad Donnelly at 
chad.donnelly@minneapolismn.gov,  (612) 673-4903. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0014_How_to_Use_Standard_Plates_in_Plan_Sheets.pdf
http://www.minneapolismn.gov/publicworks/plates/index.htm
mailto:Darryn.proch@minneapolismn.gov
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ISSUE NO.  CADD-0055               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      December 10, 2012  
SUBJECT:  Bentley V8i Upgrade           REVISION 0.3:  February 3, 2020  
 
WHAT IS GOING TO OCCUR  
On December 7, 2012 Enterprise Engineering users will be upgraded to the following new versions of Bentley 
software: 
• Bentley Descartes V8i (SELECT series 2) 08.11.07.427 
• Bentley Map V8i (SELECT series 2) 08.11.07.434 
• Bentley Navigator V8i (SELECT series 3) 08.11.08.43 
• InRoads Group V8i (SELECT series 2) 08.11.07.566 
• MicroStation V8i (SELECT series 2) 08.11.07.443 
• ProjectWise InterPlot Organizer V8i (SELECT series 2) 08.11.07.420 
• ProjectWise V8i (SELECT series 3) 08.11.09.129 
 
WHAT TO DO  
Note: If you encounter problems not covered in this transmittal contact the CADD Manager at 
jim.cleary@minneapolismn.gov, (612) 673-3623. 
 
New Bentley Software 
Previously the Bentley software was installed in a custom folder named Enterprise Engineering (Start > All 
Programs > Enterprise Engineering). The Bentley software is now installed “out of the box” as-delivered from 
Bentley in a folder named Bentley (Start > All Programs > Bentley). 
Note: If Bentley software is not found in the Bentley folder please contact the IT Service Desk at 800-262-3112. 
To enable users to easily access the programs they use most often it is recommended that the following 
procedure is used to “pin” the program to the user’s Start menu: 
1. Select Start > All Programs > Bentley > ProjectWise V8i (SELECT series 3). 

a. Press and hold the Shift key while you right-click on ProjectWise Explorer. 
• Select Pin to Start menu. 

The ProjectWise Explorer icon will appear in the Start menu from now on. 
Icons in the Start menu can be arranged within the menu so that they appear in the order you 
prefer. Left-click on the icon and drag it either up or down to the desired position. 
Note: If you need to remove a program from the Start menu right-click on it and select Remove 
from This List. 

• Continue adding programs to the Start menu following the steps above. It is recommended that 
users add the following programs: 
o ProjectWise Explorer V8i (SELECT series 3) > ProjectWise Explorer 
o MicroStation V8i (SELECT series 2) > MicroStation V8i (SELECT series 2) 
o InRoads Group V8i (SELECT series 2) > InRoads 
o InRoads Group V8i (SELECT series 2) > InRoads Storm & Sanitary 
o InRoads Group V8i (SELECT series 2) > InRoads Survey 

 
Bentley Descartes V8i 
This application adds additional raster operations to MicroStation, including the ability to enhance, transform, 
mosaic, color mask, edit, vectorize, drape, and add texture to images. In addition, Bentley Descartes V8i allows 
users to convert text and cells from raster to vector and register images and vector data. 
Note: There is only one license for Bentley Descartes V8i. Please close the application as soon as you have 
finished using it. 

mailto:jim.cleary@minneapolismn.gov


Rev.0.3                                                                                                                                                                                Page 2 

• How to start Descartes inside ProjectWise 
Right-click on a MicroStation file and select Open With…. In the Open document with dialog box highlight 
Descartes and click OK. 

• How to open Descartes outside ProjectWise 
Select Start > All Programs > Bentley > Bentley Descartes V8i (SELECT series 2) > Bentley Descartes V8i 
(SELECT series 2). 

 
Bentley Map V8i 
Bentley Map V8i replaces MicroStation GeoGraphics. It is a fully featured GIS (geographic information system) 
that is 3D by nature. It supports the creation, persistence, maintenance, analysis, and sharing of 2D/3D 
geospatial information. 
To start Bentley Map, do the following: 
1. Open an InRoads file. 

a. Select Applications > Map > Activate Map. 
 
Bentley Navigator V8i 
Bentley Navigator V8i replaces MicroStation Redline. Bentley Navigator is used to add comments, suggest 
changes, and mark up a document, without altering the original document's content (the markup is stored in a 
new document, called the overlay document, while the original document is referred to as the reviewed 
document). 
To create a Bentley Navigator file, do the following: 
1. Right-click on a DGN or DWG document in ProjectWise and select Markup. 

A new overlay document is created for the selected document and is opened in Bentley Navigator. The 
reviewed document is attached as a reference to the overlay document. 

2. Use the tools in Bentley Navigator to markup the new overlay document as needed. 
3. To save the new overlay document to ProjectWise, select File > Save As. 

The new overlay document is added to ProjectWise, is checked out, and remains open in Bentley Navigator. 
4. When you have finished marking up the overlay document, exit Bentley Navigator and click Check In when 

the Check In dialog box opens. 
 
InRoads Group V8i 
• How to open InRoads inside ProjectWise 

Right-click on a MicroStation file and select Open With…. In the Open document with dialog box highlight 
InRoads and click OK. 

• How to open InRoads from an open MicroStation file in ProjectWise 
Select Applications > InRoads Group > Activate InRoads. 
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• How to open InRoads outside ProjectWise 
Select Start > All Programs > Bentley > InRoads Group V8i (SELECT series 2) > InRoads (or InRoads Storm & 
Sanitary, InRoads Survey, etc.). 

• How to Change the Style Root Directory for the Bentley Civil Report Browser 
1. In the InRoads dialog box select File > Project Defaults…. 

a. In the Set Project Defaults dialog box select the project default for your project (or create a new 
project default). 
• Left-click in the Style Sheet field and click Browse…. 

 

 
 

• In the Open dialog box browse to L:\Enterprise Engineering\Bentley\Civil\XML Data and click 
Open. 

 

 
 

• In the Set Project Defaults dialog box select Apply, and then Close. 
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• Error Message 
The following error message will appear when users start InRoads. When this occurs, click OK and the error 
message will disappear. 

 

 
 
MicroStation V8i 
• Cell Libraries 

Cell libraries have been created for each feature category (DFTG, EROS, PKBD, RWAY, SSWR, STRC, STRM, 
SURF, SURV, TRAF, TRAN, UTIL, VEG, and WATR). Users can attach one library at a time or they can see all of 
the contents of all of the libraries if they choose. 
o To open a single cell library, do the following: 

1. In MicroStation select Element > Cells. 
a. In the Cell Library dialog box select File > Attach File…. 
b. In the Attach Cell Library dialog box navigate to L:\Enterprise 

Engineering\Bentley\Workspace\Standards\Cell, select the cell library you want (e.g. DFTG.cel) 
then click Open. 

 The cells in the cell library you selected will now be available for placing in the design file. 
o To access all the cells in all of the cell libraries do the following: 

1. In MicroStation select Element > Cells. 
a. In the Cell Library dialog box click the Display All Cells In Path check box. 

All the cells in all the cell libraries will now be available for placing in the design file. 
 

• Print Organizer 
Print Organizer should be used instead of InterPlot Organizer for printing plan sheets. Print Organizer should 
provide improved performance for plotting plan sets because it doesn’t run on the ProjectWise server (as 
does InterPlot Organizer). InterPlot Organizer will remain available for printing if necessary. 

 
• Raster Manager 

To setup Raster Manager in MicroStation so that orthophotos will be attached correctly do the following: 
1. Select Workspace > Preferences…. 

a. In the Preferences dialog box under Category select Raster Manager. 
• Click the Georeference tab. 
• For Sister File:  1 Unit = 1.000000000 US Survey Feet. 
• For Raster File: 1 Unit = 1.000000000 US Survey Feet. 
• Click OK. 
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• Roadway Modeler 
In Roadway Designer under Template Drops uncheck the Enable box. This box should only be checked if 
transitions have been set up. 

 
ProjectWise V8i 
• Active ProjectWise Projects 

Active ProjectWise projects are now contained in a folder named Active. 
 

• Archived ProjectWise Projects 
Archived ProjectWise projects are now contained in a folder named Archive. 

 
• Check In 

The Comment box is now a tab in the Check In dialog box (see below): 
 

 
 

 
 
• User Management 

All ProjectWise users are now able to see who is in the groups that are assigned to their projects. Select 
users may be allowed to manage the members assigned to their project groups using the new User/Group 
Management dialog box that opens when you select Tools > User Management. (Previously the 
membership of groups could only be managed by the ProjectWise Administrator.) 

 
• Photo Preview 

The Photo Preview tab in the Preview Pane allows you to preview image documents (e.g. digital 
photographs) in ProjectWise Explorer without having to open a new window. When you select an image 
document in the document list and then select the Photo Preview tab, a copy of the document is 
downloaded to your working directory, and a preview of the image displays in the Preview Pane. 

 
• Dependency Viewer 

The Dependency Viewer tab in the Preview Pane allows you to view the relationships that exist between 
documents in ProjectWise (e.g. master and reference documents). 
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• Access Control 
The Access Control tab in the Preview Pane allows you to instantly see the security permissions on 
documents, folders, and projects. 

 
• Spatial Location 

Documents and folders can be associated with a spatial location that is displayed on a map in ProjectWise. 
 

• Error Message 
The following error message will appear if users open and then close ProjectWise without expanding the CIP 
Projects datasource. When this occurs, click OK and the error message will disappear. 

 

 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  Landbase-0001             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      September 16, 2003  
SUBJECT:  2003 Digital Orthophotos        REVISION 0.1:  April 1, 2020  
 
UPDATE  
The 2003 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 154 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE 
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2003 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/8/2003 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf




Rev.0.1                                                                                                                                                                                Page 1 

 
 
 

Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0002             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 20, 2003 
SUBJECT:  2002 Planimetric Update         REVISION 0.1:  April 2, 2020  
 
UPDATE  
The first phase of planimetric updates for the north half of the City have been completed using MicroStation 
GeoGraphics and the 2002 orthophotos. 
 
ABSTRACT 
The City of Minneapolis planimetric data set was originally collected by photogrammetry using 1500-foot stereo 
aerial photography taken between 1989-1991. It has subsequently been updated using digital orthophotos from 
1996-2000 flight years. The updating temporarily ceased after 2001 as the data was migrated off the Ultimap 
system to an Enterprise Oracle Spatial Database. Updating has resumed with MicroStation GeoGraphics utilizing 
heads-up digitizing. The goal of the first phase was to update 50 quarter sections in 90 days. Using the 2002 
orthophotos over 60,000 updates have been made to 50 quarter sections. 
 
PURPOSE 
Planimetric data shows horizontal positions of features visible from aerial photos (e.g. buildings, roads, trees, 
etc.) and is used for planning, design and analysis. 
 
SPATIAL EXTENTS 
The first phase extends from Franklin Ave. on the south to E. Hennepin Ave. on the north and to the City limits 
on the east and west (see the map  below). 
• Source Information: 

o Source: 2002 Color Digital Orthophotos 
o Date of Photography: 4/12/02 

 
LOCATION 
MSPRO schema in the Enterprise Spatial Database (ESD). 
 
DATA USE CONSTRAINTS 
Planimetric data is for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization, fill out the Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
DGN 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0003             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 4, 2004 
SUBJECT:  2003 Planimetric Update         REVISION 0.1:  April 2, 2020  
 
UPDATE  
Planimetric updates for the south half of the City have been completed using MicroStation GeoGraphics and the 
2003 orthophotos. 
 
ABSTRACT 
The City of Minneapolis planimetric data set was originally collected by photogrammetry using 1500-foot stereo 
aerial photography taken between 1989-1991. It has subsequently been updated using digital orthophotos from 
1996-2000 flight years. The updating temporarily ceased after 2001 as the data was migrated off the Ultimap 
system to an Enterprise Oracle Spatial Database. Updating has resumed with MicroStation GeoGraphics utilizing 
heads-up digitizing. The goal of this phase was to update the south half of the City by the end of the year. Using 
the 2003 orthophotos over 280,000 updates have been made to 127 quarter sections. 
 
PURPOSE  
Planimetric data shows horizontal positions of features visible from aerial photos (e.g. buildings, roads, trees, 
etc.) and is used for planning, design and analysis. 
 
SPATIAL EXTENTS  
The 2003 phase extends from Franklin Ave. on the north to the City limits on the south, east and west (see the 
map below). 
• Source Information: 

o Source: 2003 Color Digital Orthophotos 
o Date of Photography: 04/08/03 

 
LOCATION 
MSPRO schema in the Enterprise Spatial Database (ESD). 
 
DATA USE CONSTRAINTS 
Planimetric data is for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization, fill out the Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
DGN 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0004             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 7, 2004 
SUBJECT:  LiDAR Bare Earth            REVISION 0.1:  April 2, 2020  
 
UPDATE  
The LiDAR bare earth digital elevation model (DEM) is now available. 
 
ABSTRACT 
Horizons was contracted to update the City’s digital terrain model (DTM). The current accuracy of the DTM is 
approximately +/- 2 feet. The LiDAR captured by Horizons has 2 components, bare earth and first return. This 
provides information on true ground and building tops. 
 
PURPOSE  
The LiDAR DEM was generated with general map accuracy specifications. It can be used for general planning 
purposes and initial grades. The information will also be used for analysis purposes; to determine changes in 
elevation from our DTM data and to help locate changes to our planimetric data. LiDAR is not a substitute for 
field survey. 
 
SPATIAL EXTENTS  
The LiDAR data encompasses the entire City of Minneapolis. 
• Horizontal Accuracy: 

o Meets National Map Accuracy Standards for 1"=100' mapping. 
• Vertical Accuracy: 

o +/- 15 centimeters or about 0.5 feet. 
• Source Information: 

o Source:  Horizons used City provided survey data to correct the LiDAR data. 
o Date of flight:  4/2003 

 
LOCATION 
MSPRO schema in the Enterprise Spatial Database (ESD). 
 
DATA USE CONSTRAINTS 
The LiDAR DEM is for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization, fill out the Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
DGN 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://pubs.usgs.gov/fs/1999/0171/report.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0005             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      February 1, 2005 
SUBJECT:  2004 Digital Orthophotos         REVISION 0.1:  April 3, 2020  
 
UPDATE  
The 2004 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 151 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2004 flight year extends from Franklin Ave. on the south to approximately one quarter section beyond the city 
limits on the north, east & west (see the map below). 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/14/2004 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0006             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      May 16, 2005 
SUBJECT:  2004 Planimetric Update         REVISION 0.1:  April 5, 2020  
 
UPDATE  
Planimetric updates for the north half of the City have been completed using MicroStation GeoGraphics and the 
2004 orthophotos. 
 
ABSTRACT 
The City of Minneapolis planimetric data set was originally collected by photogrammetry using 1500-foot stereo 
aerial photography taken between 1989-1991. It has subsequently been updated using digital orthophotos from 
1996-2000 flight years. The updating temporarily ceased after 2001 as the data was migrated off the Ultimap 
system to an Enterprise Oracle Spatial Database. Updating has resumed with MicroStation GeoGraphics utilizing 
heads-up digitizing. The goal of this phase was to update the south half of the City. Using the 2005 orthophotos 
over 350,000 updates have been made to 110 quarter sections. 
 
PURPOSE  
Planimetric data shows horizontal positions of features visible from aerial photos (e.g. buildings, roads, trees, 
etc.) and is used for planning, design and analysis. 
 
SPATIAL EXTENTS  
The 2004 phase extends from Franklin Ave. on the south to the City limits on the north, east and west (see the 
map below). 
• Source Information: 

o Source: 2004 Color Digital Orthophotos 
o Date of Photography: 04/08/04 

 
LOCATION 
MSPRO schema in the Enterprise Spatial Database (ESD). 
 
DATA USE CONSTRAINTS 
Planimetric data is for internal City use only and should not be distributed to third parties without written 
authorization.  To obtain authorization, fill out the Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
DGN 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0007             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      November 2, 2005  
SUBJECT:  2005 Digital Orthophotos         REVISION 0.1:  April 7, 2020  
 
UPDATE  
The 2005 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 154 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2005 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/14/2005 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0008             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      December 14, 2006 
SUBJECT:  2006 Digital Orthophotos         REVISION 0.1:  April 7, 2020  
 
UPDATE  
The 2006 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 151 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2006 flight year extends from Franklin Ave. on the south to approximately one quarter section beyond the city 
limits on the north, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/8/2006 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0009             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      July 31, 2007 
SUBJECT:  2005 Planimetric Update         REVISION 0.1:  April 8, 2020  
 
UPDATE  
Planimetric updates for the south half of the City have been completed using MicroStation GeoGraphics and the 
2005 orthophotos. 
 
ABSTRACT 
The City of Minneapolis planimetric data set was originally collected by photogrammetry using 1500-foot stereo 
aerial photography taken between 1989-1991. It has subsequently been updated using digital orthophotos from 
1996-2000 flight years. The updating temporarily ceased after 2001 as the data was migrated off the Ultimap 
system to an Enterprise Oracle Spatial Database. Updating has resumed with MicroStation GeoGraphics utilizing 
heads-up digitizing. The goal of this phase was to update the south half of the City. Using the 2005 orthophotos 
over 165,000 updates have been made to 126 quarter sections. 
 
PURPOSE  
Planimetric data shows horizontal positions of features visible from aerial photos (e.g. buildings, roads, trees, 
etc.) and is used for planning, design and analysis. 
 
SPATIAL EXTENTS  
The 2005 phase extends from Franklin Ave. on the north to the City limits on the south, east and west (see the 
map below). 
• Source Information: 

o Source: 2005 Color Digital Orthophotos 
o Date of Photography: 04/15/05 

 
LOCATION 
MSPRO schema in the Enterprise Spatial Database (ESD). 
 
DATA USE CONSTRAINTS 
Planimetric data is for internal City use only and should not be distributed to third parties without written 
authorization.  To obtain authorization, fill out the Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
DGN 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0010             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      September 19, 2007  
SUBJECT:  2007 Digital Orthophotos         REVISION 0.1:  April 9, 2020  
 
UPDATE  
The 2007 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 154 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2007 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 0.5 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/14/2007 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0011             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 9, 2008 
SUBJECT:  2008 Digital Orthophotos         REVISION 0.1:  April 9, 2020  
 
UPDATE  
The 2008 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 151 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2008 flight year extends from Franklin Ave. on the south to approximately one quarter section beyond the city 
limits on the north, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/23/2008 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0012             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 2, 2009 
SUBJECT:  2009 Digital Orthophotos         REVISION 0.1:  April 9, 2020  
 
UPDATE  
The 2009 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 154 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2009 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/9/2009 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0013             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      August 10, 2010 
SUBJECT:  2010 Digital Orthophotos         REVISION 0.1:  April 9, 2020  
 
UPDATE  
The 2010 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 151 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2010 flight year extends from Franklin Ave. on the south to approximately one quarter section beyond the city 
limits on the north, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/11/2010 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0014             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 7, 2009 
SUBJECT:  Integrated and Enhanced LiDAR     REVISION 0.2:  April 14, 2020 
      DTM/TIN Model 
 
UPDATE  
The integrated and enhanced LiDAR DTM/TIN model is now available. 
 
ABSTRACT 
LiDAR 
LiDAR (light detection and ranging) is an established method for collecting very dense and accurate elevation 
values. LiDAR is an active remote sensing technique, analogous to radar, but using laser light. Aerial LiDAR 
instruments, usually on board a fixed wing aircraft, measure the roundtrip time for a pulse of laser light to travel 
between the sensor and a target. This pulse of light reflects off structures and ground features and back to the 
instrument where it is collected by a telescope. The travel time of the pulse, from initiation until it returns to the 
sensor, provides a distance or range from the instrument to the object. 
 
LiDAR Integration and Enhancement with Photogrammetry 
Airborne LiDAR technology offers one of the most accurate, expedient and cost-effective ways to capture 
elevation information; however, it does have limitations when used to depict the ground surface. Lidar ground 
points are determined using automated filters, so while there are significantly more points, they can sometimes 
fall on non-ground objects or features. Photogrammetric digital elevation model (DEM) data provide a higher 
level of confidence because the elevation points are measuring the ground surface.   
 
Aerial photogrammetric data combined with dense LiDAR range data complement each other. Aerial 
photogrammetry is generally more accurate horizontally while LiDAR data is generally more accurate vertically. 
Photos can clearly define the edges of buildings when the LiDAR point cloud footprint cannot. In addition, LiDAR 
data although very dense provides almost no information along breaklines (e.g. places where there are sharp 
changes in the direction of slope).  Therefore, it is beneficial to incorporate the advantages of both systems and 
integrate them to create a better product. 
 
The City contracted with Martinez Geospatial to use photogrammetric techniques in conjunction with aerial 
photography to integrate and enhance the City’s original LiDAR bare earth data which was collected in April of 
2003. Using stereo imagery, breaklines were added at retaining walls, curbs, streams, road centerlines and other 
features. LiDAR data that does not accurately depict the bare ground surface or that is redundant were 
removed. Mass points from void areas such as lakes and buildings were also removed. The DTM that has been 
developed through the combination of LiDAR data and photogrammetry provides a more accurate surface 
representation.   
 
The project was completed in three phases. Phase I extends from the southern city limit to Franklin Ave. Phase II 
extends from Franklin Ave to 12th Ave. N. Phase III extends from 12th Ave. N. to the northern city limit. 
 
PURPOSE  
The integrated and enhanced LiDAR DTM is intended to be used for planning & preliminary engineering 
applications. It is useful for 3D visualization as well as flood or drainage modeling, land-use studies and 
geological applications. It can also be used for change detection applications for updating other mapping layers. 
It is designed for generating a 2-foot elevation contour data layer for cartographic map production and for 
increased image feature interpretation at 1"=100' viewing scale. It is not intended to be used in actual 
engineering design work and should not replace a field survey. 
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SPATIAL EXTENTS  
The integrated LiDAR data covers the entire City of Minneapolis extending beyond the city limits 200’ to 1320’ 
depending on the area. 
• Map Accuracy: 

o Horizontal Positional Accuracy: +/- 3.33 feet at 90% confidence level (National Map Accuracy 
Standards) 

o Vertical Positional Accuracy: +/- 1.0 feet (National Map Accuracy Standards) 
• Source Information: 

o Date of LiDAR: 4/2003 
o Date of Photography: 

o Phase I: 4/2005 
o Phase II & Phase III:  4/2006 

 
FORMAT 
• TIN (Triangulated Irregular Network) 
• DGN (MicroStation) 
 
DATA USE CONSTRAINTS  
LiDAR data is for internal City use only and should not be distributed to third parties without written authorization. To 
obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://pubs.usgs.gov/fs/1999/0171/report.pdf
https://pubs.usgs.gov/fs/1999/0171/report.pdf
https://pubs.usgs.gov/fs/1999/0171/report.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0015             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      August 31, 2011 
SUBJECT:  2011 Digital Orthophotos         REVISION 0.1:  April 14, 2020 
 
BACKGROUND 
The 2011 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 154 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2011 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/24/2011, 4/25/2011 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0016             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      November 20, 2012  
SUBJECT:  2012 Digital Orthophotos         REVISION 0.1:  April 14, 2020 
 
UPDATE  
The 2012 digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief. This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.5-foot ground resolution from digital aerial photography. The 151 
images are tiled by quarter section. Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. 
 
SPATIAL EXTENTS 
The 2012 flight year extends from Franklin Ave. on the south to approximately one quarter section beyond the city 
limits on the north, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/3/2012 
o Flight Height: 2550 feet AMT (Above Mean Terrain) 
o Photo Scale: 1:5100 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (82MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0017             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      December 30, 2013 
SUBJECT:  2013 Digital Orthophotos         REVISION 0.1:  April 14, 2020 
 
UPDATE  
The 2013 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 3-inch ground pixel resolution from digital aerial photography. The 
154 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2013 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 5/10/2013 
o Flight Height: 3464 feet AGL (Above Ground Level) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0018             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      October 1, 2014 
SUBJECT:  2014 Digital Orthophotos         REVISION 0.1:  April 14, 2020 
 
UPDATE  
The 2014 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 3-inch ground pixel resolution from digital aerial photography. The 
151 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2014 flight year extends from Franklin Ave. on the south to approximately one quarter section beyond the city 
limits on the north, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/15/2014 
o Flight Height: 2934 feet AMT (Above Mean Terrain) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0019             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      November 9, 2015 
SUBJECT:  2015 Digital Orthophotos         REVISION 0.2:  April 14, 2020 
 
UPDATE  
The 2015 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 3-inch ground pixel resolution from digital aerial photography. The 
154 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2015 flight year extends from Franklin Ave. on the north to approximately one quarter section beyond the city 
limits on the south, east & west (see the map below). 
• Horizontal Positional Accuracy: 

o 1 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/17/2015 
o Flight Height: 3000 feet AGL (Above Ground Level) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0020             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      May 17, 2019 
SUBJECT:  2016 Digital Orthophotos         REVISION 0.1:  April 14, 2020 
 
UPDATE  
The 2016 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 3-inch ground pixel resolution from digital aerial photography. The 
305 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, with zero overlap 
between images. Each orthophoto has a companion world file. The coordinates in the world file refer to the 
coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced for buildings 
over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop to its true 
horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2016 flight year extends approximately one quarter section beyond the city limits on the north, south, east & 
west (see the map below). 
• Horizontal Positional Accuracy: 

o N/A 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/13/2016 
o Flight Height: N/A 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0021             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      May 17, 2019 
SUBJECT:  2017 Digital Orthophotos         REVISION 0.1:  April 15, 2020 
 
UPDATE  
The 2017 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.25-foot ground sample distance resolution from digital aerial 
photography. The 305 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, 
with zero overlap between images. Each orthophoto has a companion world file. The coordinates in the world file 
refer to the coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced 
for buildings over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop 
to its true horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2017 flight year extends approximately one quarter section beyond the city limits on the north, south, east & 
west (see the map below). 
• Horizontal Positional Accuracy: 

o 0.24 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/6/2017 
o Flight Height: 4700 feet AMT (Above Mean Terrain) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (329MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0022             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      May 17, 2019 
SUBJECT:  2018 Digital Orthophotos         REVISION 0.1:  April 15, 2020 
 
UPDATE  
The 2018 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.25-foot ground sample distance resolution from digital aerial 
photography. The 305 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, 
with zero overlap between images. Each orthophoto has a companion world file. The coordinates in the world file 
refer to the coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced 
for buildings over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop 
to its true horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2018 flight year extends approximately one quarter section beyond the city limits on the north, south, east & 
west (see the map below). 
• Horizontal Positional Accuracy: 

o 0.28 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 5/4/2018, 5/6/2018 
o Flight Height: 4700 feet AMT (Above Mean Terrain) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0023             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      September 25, 2019 
SUBJECT:  2019 Digital Orthophotos         REVISION 0.1:  April 15, 2020 
 
UPDATE  
The 2019 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.25-foot ground sample distance resolution from digital aerial 
photography. The 305 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, 
with zero overlap between images. Each orthophoto has a companion world file. The coordinates in the world file 
refer to the coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced 
for buildings over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop 
to its true horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2019 flight year extends approximately one quarter section beyond the city limits on the north, south, east & 
west (see the map below). 
• Horizontal Positional Accuracy: 

o 0.16 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/20/2019 
o Flight Height: 4700 feet AMT (Above Mean Terrain) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf




Rev.0.0                                                                                                                                                                                Page 1 

 
 
 

Transmittal Letter 
 

 
 
ISSUE NO.  Landbase-0024              DEVELOPED BY: Landbase Update Team  
ISSUED BY: Steve Hoium               DATE:      February 11, 2021  
SUBJECT:  2020 Digital Orthophotos  
 
UPDATE  
The 2020 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT  
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.25-foot ground sample distance resolution from digital aerial 
photography. The 305 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, 
with zero overlap between images. Each orthophoto has a companion world file. The coordinates in the world file 
refer to the coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced 
for buildings over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop 
to its true horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2020 flight year extends approximately one quarter section beyond the city limits on the north, south, east & 
west (see the map below). 
• Horizontal Positional Accuracy: 

o 0.2017 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/19/2020 
o Flight Height: 4700 feet AMT (Above Mean Terrain) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Landbase-0025             DEVELOPED BY: Landbase Update Team 
ISSUED BY: Steve Hoium              DATE:      November 19, 2021  
SUBJECT:  2021 Digital Orthophotos  
 
UPDATE  
The 2021 high resolution 4-band color infrared digital orthophotos are now available. 
 
ABSTRACT 
A digital orthophoto is an aerial photograph that is corrected for distortion caused by tilt of the camera, curvature of 
the earth, and the ground’s vertical relief.  This rectification process allows for consistent measurements in all parts of 
the photo. The orthophotos in this series have a 0.25-foot ground sample distance resolution from digital aerial 
photography. The 305 images are tiled by quarter section.  Each image has a geographic extent of 2650 x 2650 feet, 
with zero overlap between images. Each orthophoto has a companion world file. The coordinates in the world file 
refer to the coordinates of the center of the uppermost, leftmost pixel in the image. True orthophotos are produced 
for buildings over 3 stories in the downtown area. This process removes building lean and adjusts the building rooftop 
to its true horizontal and vertical position. 
 
PURPOSE  
Digital orthophotos serve a wide variety of uses such as planimetric mapping, utility data capture, correcting digital 
elevation models, and quality control. Digital orthophotos can also be used to explain projects and issues to the public 
because real-world pictures are easier for the untrained eye to understand. By overlaying proposed plans on an 
orthophoto an audience can visualize the changes to existing conditions. Color infrared orthophotos (CIR) may be 
used for impervious surface extraction, tree canopy cover mapping, and land cover classification. 
 
SPATIAL EXTENTS 
The 2020 flight year extends approximately one quarter section beyond the city limits on the north, south, east & 
west (see the map below). 
• Horizontal Positional Accuracy: 

o 0.1014 foot horizontal at 95% confidence level (National Standard for Spatial Data Accuracy) 
• Spatial Reference Information: 

o Horizontal Coordinate Scheme: Hennepin County Coordinates (Minnesota County Coordinate System) 
o Map Projection: Lambert Conic Conformal 
o Horizontal Datum: NAD83, 1986 Adjustment (Non HARN) 
o Horizontal Units: Feet 

• Source Information: 
o Source: Color Aerial Photography 
o Date of Photography: 4/22/2021 
o Flight Height: 4700 feet AMT (Above Mean Terrain) 

 
LOCATION 
Orthos 
 
DATA USE CONSTRAINTS  
Digital orthophotos are for internal City use only and should not be distributed to third parties without written 
authorization. To obtain authorization fill out Mpls ProjectWise Project and Data Request Form. 
 
FORMAT 
TIF (439MB each) 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

https://www.fgdc.gov/standards/projects/FGDC-standards-projects/accuracy/part3/chapter3
http://www.dot.state.mn.us/surveying/toolstech/mapproj.html
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_ProjectWise_Project_and_Data_Request_Form.pdf
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ISSUE NO.  Procedure-0001              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      April 26, 2004  
SUBJECT:  New Curb Cut Requests          REVISION 0.2:  July 8, 2009  
 
OVERVIEW  
Curb cuts in the City of Minneapolis are regulated by zoning codes and Public Works requirements. These codes 
and regulations are to be used as guidelines for street design by property owners and project engineers. 
 
WHAT TO DO 
Property owners who are requesting a new curb cut should be advised to do the following: 
• Submit four copies of a scaled and dimensioned drawing of their entire property, including all structures 

and boulevard trees, and showing both existing conditions and proposed changes, to CPED, Planning 
Division, Zoning Office, 612-673-5836. 

• Make a note of the project and the project engineer that they would like to work with. 
 
The Zoning Office will review the plan, stamp it, and then send it for final approval to Patty Murzyn at 
Regulatory Services-Development Review, 612-673-5827. Patty Murzyn will send the plan to Shane Morton at 
Public Works-Traffic and Dan Bauer at Public Works-Sidewalk. 
If approved one copy of the plan will be kept on file in Public Works-Traffic, one will be kept on file in Public 
Works-Sidewalk, one will go to the property owner, and the final copy will be given to the project engineer to 
coordinate the construction plans. 
 
Shane Morton will notify the project engineer to coordinate construction plans. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  Procedure-0002              DEVELOPED BY: CADD Management Team  
ISSUED BY: Steve Hoium, Gayle Litchy         DATE:      May 4, 2004  
SUBJECT:  New Mpls CIP Web Pages         REVISION 0.2:  February 12, 2016  
 
OVERVIEW  
The purpose of the Capital Improvement Project (CIP) web page is to keep the public informed about the 
progress of Public Works CIP projects. Every year, new projects will be added to the map and existing projects 
will continue to be updated until complete. To access the CIP web page, click on the following link: 
http://www.minneapolismn.gov/cip/index.htm. 
 
HOW TO CREATE A NEW PROJECT WEB PAGE  
Generally, if your project is in the approved CLIC program, you should have a project web page. In addition, if 
you have any work being done in the field that is visible to the public for any length of time you should also have 
a project web page. 
Note: The information on this page should be updated on a regular basis to keep the public informed about 
your project. 
1. Gather the information about your project. 
2. Email the following information at least a week in advance to Anna Holtman at 

anna.holtman@minneapolismn.gov, (612) 673-3613: 
• Location Map (provide boundary descriptions) 
• Project Name (enter the name exactly as you want it to appear on the web page) 
• Project Type (e.g. Paving Reconstruction) 
• Project Limits 
• Construction Start Date 
• Duration of Construction 
• Traffic Impact 
• Project Photos 
• Public Meetings 
• Project Layout 
• Contact Information 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.minneapolismn.gov/cip/index.htm
mailto:anna.holtman@minneapolismn.gov
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ISSUE NO.  Procedure-0003              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      November 8, 2004  
SUBJECT:  ProjectWise Project Archive Procedure   REVISION 0.6:  February 6, 2020  
 
BACKGROUND  
There is currently no procedure for archiving capital projects in ProjectWise after they have been completed. 
 
OVERVIEW  
Records provide comprehensive documentation of City transactions and affairs and they are the foundation for 
government accountability. Departments need to maintain adequate documentation of transactions and 
activities to meet internal administrative needs, for legal purposes and for program and government compliance 
requirements. 
 
WHAT TO DO  
1. Collect the electronic records: 

a. The Engineering Technician Supervisor creates PDFs of the final signed construction plan sheets and 
final record drawing plan sheets. 

2. Archive the electronic records: 
a. The Engineering Technician Supervisor copies PDFs of the final signed construction plan sheets into the 

project’s Plan_Sets > 5-Final_Signed folder in ProjectWise. 
b. The Engineering Technician Supervisor copies PDFs of the final record drawing plan sheets into the 

project’s Record_Drawings > Record_Drawing_SHT folder in ProjectWise. 
c. The Project Manager fills out the Mpls Project Archive Form with all pertinent data about the project 

and emails it to the ProjectWise Administrator. 
d. The ProjectWise Administrator moves the project’s folders and files along with the Mpls Project Archive 

Form to the ProjectWise Project Archive. 
Note: If the folders and/or files to be archived are outside of ProjectWise contact the ProjectWise 
Administrator at jim.cleary@minneapolismn.gov, (612) 673-3623. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Project_Archive_Form.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CProject_Archive%5C
mailto:jim.cleary@minneapolismn.gov
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ISSUE NO.  Procedure-0004              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      November 8, 2004  
SUBJECT:  How to Download Survey Data       REVISION 3.2:  May 18, 2016  
 
BACKGROUND  
The procedure to download survey data has been modified to accommodate the upgrade to InRoads 
V08.08.00.46. 
 
OVERVIEW  
The following survey data shall be delivered to each project: 
• Control Points (.csv & .xls files) 
• Existing Raw Survey Data (.dc file) 
• Fieldbook (.fwd file) 
• Surface (.dtm file) 
 
WHAT TO DO  
Note: This procedure requires the installation of Microsoft ActiveSync 4.5.0, Trimble Geomatics Office 1.62 and 
Trimble Data Transfer 1.43. 
 
The following procedures are presented in 2 different formats: 
An abbreviated version for users already familiar with the procedure. 
Page 2-3  Quick Steps for Downloading Survey Data 
Pages 4-5 Quick Steps for Downloading GPS Survey Data 
Pages 6-7 Quick Steps for Creating a Surface from Survey Data 
Page 8  Quick Steps for Moving Files into ProjectWise 
 
The complete procedure with screen shots. 
Pages 9-23 Detailed Steps for Downloading Survey Data 
Pages 24-31 Detailed Steps for Downloading GPS Survey Data 
Pages 32-42 Detailed Steps for Creating a Surface from Survey Data 
Pages 43-47 Detailed Steps for Moving Files into ProjectWise 
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Return to Page 1 
Quick Steps for Downloading Survey Data: 
This procedure assumes that you will be working in the following location: H:\Survey Data. If this folder does 
not already exist, please do the following: 
• Right-click on the Start button and select Explore. 
• Browse to the H: drive, right-click and select New > Folder. 
• Name the folder Survey Data. 
1. Create the survey design file for the project: 

a. Select Start > All Programs > Enterprise Engineering > Bentley InRoads Survey. 
b. In the MicroStation Manager dialog box select the H: drive and browse to Survey Data. 

• Select File > New. 
c. In the New dialog box enter a name for the project survey design file (e.g. 0000-PROJECT_NAME) and 

click OK. 
d. In the MicroStation Manager dialog box highlight the file you just created and click OK. 

2. Import the Mpls Standard Project Defaults: 
a. In the InRoads dialog box select File > Project Defaults…. 
b. In the Set Project Defaults dialog box click Import…. 
c.  In the Open dialog box browse to L:\Enterprise Engineering\Bentley\Civil. 
d. Highlight Mpls_Standard_Project_Defaults.reg and click Open. 
e. In the Set Project Defaults dialog box click the dropdown for Configuration Name select Mpls Standard 

Project Defaults. 
f. Click Apply, and then click Close. 

3. Download the raw survey data from the data collector (revised 5/18/16): 
a. Export the survey data to a comma delimited file: 

• Tap on Jobs. 
• Tap on Import / Export. 
• Tap on Export fixed format. 
• Select Trimble DC v10.7 from the dropdown for total station gathered data. 

o Tap Accept. 
• Select Comma Delimited from the dropdown for GPS gathered data. 

o Tap Accept. 
• For a Comma Delimited file, you will be prompted to select which point you would like to transfer. 

o Select All points and then tap Enter. 
b. Download the comma delimited file to the computer: 

• Turn the data collector on. 
• Plug the data collector into the computer using the appropriate USB cable. Windows Mobile Device 

Center should open automatically. 
• Click Connect without setting up your device. 
• In the Windows Mobile Device Center dialog box click File Management, and then click Browse 

Contents. 
• Click on the icon. 
• Click on the Trimble Data folder. 
• Click on the appropriate folder (e.g. Minneapolis1, Minneapolis2, Minneapolis3, or Minneapolis4) 

depending on which data collector you are using. 
• Click on the job folder (e.g. SAMATAR CROSSING). 
• Click on the Export folder. 
• Drag and drop the Data Collector (.dc) file into the Existing > Survey > Survey_Read_Only folder in 

the project in ProjectWise. The file is now ready to be imported into InRoads. 
4. Create a fieldbook: 

a. In the Bentley InRoads Survey 2004 Edition dialog box right-click on Survey Data and select New…. 
b. In the New dialog box in the Name field enter a name for the survey Fieldbook that will contain your 

survey data (e.g. 0000-PROJECT_NAME), click Apply, and then click Close. 
5.  Import the raw survey data into the Fieldbook: 
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a. Highlight the Fieldbook you just created, right-click on it and select Import…. 
b. In the Import dialog box in the Files of Type field select Sokkia SDR (*.sdr;*.dc). 

• Highlight the raw survey data file (e.g. 0000-SURVEY.dc) and click Import. 
• After the file has finished importing click Close. 

6. Save the fieldbook: 
a. In the Bentley InRoads Survey 2004 Edition dialog box select File >Save As…. 
b. In the Save As dialog box in the Active field click the dropdown and highlight your fieldbook (this will 

automatically fill-in the File name field), click Save, then click “X” in the upper right-hand corner. 
7. To import additional survey data to an existing fieldbook, repeat Step 5. 

Note: The point IDs in the .dc file that you are adding must be unique (there can be no point IDs in the new 
.dc file that are the same as in the existing .dc file). 

8. Proceed to Quick Steps for Moving Files into ProjectWise. 
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Quick Steps for Downloading GPS Survey Data 
Note: GPS survey data is used to set control for the project. 
1. Import the raw survey data into Trimble GeoMatics Office: 

a. Select Start > All Programs > Trimble Geomatics Office > Trimble Geomatics Office. 
• In Trimble Geomatics Office select File > New Project…. 

b. In the New Project dialog box in the Name field enter the project name (e.g. 0000-PROJECT_NAME). 
• In the Template field highlight US Feet. 
• For New click the Project radio button. 
• Click Folder…. 
• In the Browse for Folder dialog box browse to H:\Survey Data and click OK. 
• In the New Project dialog box click OK. 

c. In the Project Properties dialog box click OK. 
d. In the Trimble GeoMatics Office – 0000-PROJECT_NAME – [Survey] dialog box click Import, then click 

Survey Device. 
e. In the Open dialog box in the Look in field select Devices. 

• Highlight Survey Controller (ACU) on ActiveSync and click Open. 
f. In the Open dialog box highlight the survey job you want to download (e.g. 0000-PROJECT_NAME.dc). 

• For Look in select Survey Controller (ACU) on ActiveSync. 
• For Files of type select Survey Controller Files. 
• For File format select SDR33 Format DC File. 
• Click in the Destination field and then click Browse…. 
• Browse to the Survey Data folder on your H: drive. 
• Highlight the file you want to import and click Open. 

2. Export the survey data from Trimble GeoMatics Office: 
a. In the Trimble GeoMatics Office – 0000-PROJECT_NAME – [Survey] dialog box click Export, then click GIS 

file. 
b. In the Export dialog box click the Custom tab. 

• Highlight Name,North,East,Elevation,Code and click OK. 
c. In the Save As dialog box, in the Save in field browse to the Export folder for the project. 

• In the Save in field browse to H:\Survey Data\0000-PROJECT_NAME\Export. 
• Enter a name in the File name field (e.g. 0000-PROJECT_NAME). 
• Select Name,North,East,Elevation,Code (*.CSV) in the Save as type dropdown list and click Save. 

3. Save the Excel.csv file as an Excel.xls file: 
a. Browse to H:\Survey Data\0000-PROJECT_NAME\Export. 
b. Double-click on the Excel.csv file (e.g. 0000-PROJECT_NAME.csv). 
c. In the Excel.csv file select File > Save As…. 

• In the Save As dialog box in the Save as type field select Microsoft Excel 97 – Excel 2003 & 5.0/95 
Workbook (*.xls) and click Save. 

4. Proceed to Quick Steps for Moving Files into ProjectWise. 
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Note: The following procedure is for informational use only. It is not necessary to import GPS survey data 
into InRoads at this time. 

1. Create a fieldbook: 
a. In the Bentley InRoads Survey 2004 Edition dialog box right-click on Survey Data and select New…. 
b. In the New dialog box in the Name field enter a name for the survey fieldbook that will contain your 

survey data (e.g. 0000-PROJECT_NAME), click Apply, and then click Close. 
2. Import the raw survey data into the fieldbook: 

a. Highlight the fieldbook you just created right-click on it and select Import…. 
b. In the Import dialog box in the Files of Type field select Text File (*.*). 

• Highlight the Excel.csv data file (e.g. 0000-SURVEY.csv) and click Import. 
• After the file has finished importing click Close. 

c. In the Text Import Wizard – Step 1 of 3 dialog box click Next >. 
d. In the Text Import Wizard – Step 2 of 3 dialog box for Delimiters check the Comma box (make sure that 

Tab, Space, Semicolon and Other are unchecked) and click Next. 
e. In the Text Import Wizard – Step 3 of 3 dialog box do the following: 

• Highlight the first column and select Point Name from the Column Data Format dropdown list. 
• Highlight the second column and select Northing from the Column Data Format dropdown list. 
• Highlight the third column and select Easting from the Column Data Format dropdown list. 
• Highlight the fourth column and select Elevation from the Column Data Format dropdown list. 
• Highlight the fifth column and select Code from the Column Data Format dropdown list. 
• Click Finish. 

f. In the Import dialog box click Close. 
3. Save the fieldbook: 

a. In the Bentley InRoads Survey 2004 Edition dialog box select File >Save As…. 
b. In the Save As dialog box in the Active field click the dropdown and highlight your fieldbook (this will 

automatically fill-in the File name field) click Save, then click “X” in the upper right-hand corner. 
4. Proceed to Quick Steps for Moving Files into ProjectWise. 
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Return to Page 1 
Quick Steps for Creating a Surface from Survey Data: 
1. Open the existing survey design file for the project: 

a. Select Start > All Programs > Enterprise Engineering > Bentley InRoads Survey. 
b. In the MicroStation Manager dialog box select the H: drive and browse to Survey Data. 
c. In the MicroStation Manager dialog box highlight the existing survey design file for the project and click 

OK. 
2. Import the Mpls Standard Project Defaults: 

a. In the InRoads dialog box select File > Project Defaults…. 
b. In the Set Project Defaults dialog box click Import…. 
c.  In the Open dialog box browse to L:\Enterprise Engineering\Bentley\Civil. 
d. Highlight Mpls_Standard_Project_Defaults.reg and click Open. 
e. In the Set Project Defaults dialog box click the dropdown for Configuration Name select Mpls Standard 

Project Defaults. 
f. Click Apply, and then click Close. 

3. Create the surface: 
a. In the Bentley InRoads Survey 2004 Edition dialog box select File > Open…. 
b. In the Open dialog box highlight the existing project fieldbook (e.g. 0000-PROJECT_NAME.fwd) click 

Open, and then click the “X” in the upper right-hand corner. 
c. In the Bentley InRoads 2004 Edition dialog box select Survey > Survey Data to Surface…. 
d. In the Survey Data to Surface dialog box do the following: 

• For Surface Name enter the name of the project (e.g. 0000-PROJECT_NAME). 
• For Description select one of the following: Use Feature Definition, Use Attributes or Use Codes 

(see below). 
 

Description 
Specifies the source for the description given to each feature in the surface. 
• Use Style Description  The description comes from the definition given to the feature style in 

the Civil Preference file (Mpls.xin). 
• Use Attributes     The description comes from the attribute value in the fieldbook. Note 

that the description does not come from the name(s) of the 
attribute(s) but from the actual value(s) when any are specified. 

• Use Codes       The description comes from the feature code used in the fieldbook to 
represent the survey feature. 

 
• For Tolerance enter a value (if necessary). 
• For Maximum Segment Length enter a value (if necessary). 
• Check the Triangulate Surface checkbox to create the DTM. 
• Click OK.   

e. In the Triangulate Surface dialog box click More. 
• In the Surface Properties dialog box check the following: 

o Examine the Data Range to see if the Northing, Easting & Elevation numbers are within the 
expected range. 

o Examine the Data Totals to see if the number and type of points are what you expect. 
If the data is accurate, triangulate the surface: 
o In the Surface Properties dialog box click Close. 
o In the Triangulate Surface dialog box uncheck all of the checkboxes (Use Extended Data 

Checks, Lock Triangulation, Load Tagged Graphics, Delete Surface Contents) click Apply, 
then click Close. 

If the data is not accurate, edit the fieldbook: 
o In the Surface Properties dialog box click Close. 
o In the Bentley InRoads 2004 Edition dialog box select Survey > Fieldbook Data…. 
o In the Fieldbook Data dialog box review and edit the necessary survey data, then click the 

“X” when you are finished. 
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o In the Bentley InRoads 2004 Edition dialog box click the Surfaces tab, right click on the 
surface and click Empty. 

o Go back to Step 3c. 
4. Save the surface: 

a. In the Bentley InRoads 2004 Edition dialog box select File > Save > Surface. 
• In the Save As dialog box select the H: drive and browse to Survey Data. 
• In the File name field enter a name for the surface (e.g. 0000-PROJECT_NAME) click Save, then click 

the “X” in the upper right-hand corner. 
5. Review the surface and edit it if necessary: 

a. Review and edit the Feature Properties: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > Feature > Feature Properties…. 
• In the Feature Properties dialog box check the following: 

Feature Type: Check to make sure that the correct Feature Type (e.g. Random, Breakline, Contour, 
Interior or Exterior) is assigned to the Feature Name. If not, select the correct feature from the 
Feature Type dropdown list in the Triangulation section. 
Triangulation: Check to see if a feature should be excluded from triangulation. If the feature should 
be 
excluded, check the Exclude From Triangulation checkbox in the Triangulation section. 
Feature Style: Check to make sure that the correct Feature Style is assigned to the Feature Name. If 
not, 
highlight the correct Feature Style in the Available column in the Style section and click Add. 
Highlight the incorrect Feature Style from the Selected column and click Remove. 
Note: If you want to keep more than one Feature Style for a feature, make sure that the order of 
the Feature Styles is set correctly. (How and where the feature is displayed is based on the order of 
the Feature Styles assigned to it, with the first Feature Style displayed being first. Use the Move Up 
button to rearrange the order.) 
Breaklines: Check the length of breakline features. To do this highlight the feature and click List 
Points. 
All the points in the breakline as well as the accumulative distance (3D) along the feature will be 
listed. Click Close in the Results dialog box when you are finished checking the points. 

• After everything has been checked click Apply, then click Close. 
b. Review and edit the contours, triangles and perimeter: 

Contours: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > View Surface > Contours…. 
• In the View Contours dialog box click Apply, then click Close. 
Look for any sudden drops or rise in elevation. If these are not expected, then there are errors in the 
surface. 
Triangles: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > View Surface > Triangles…. 
• In the View Triangles dialog box click Apply, then click Close. 
Look for triangles that extend beyond the area where data was collected. If you find triangles that need 
to be corrected, do the following: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > Edit Surface > Delete Triangles.  
• In the Delete Triangle dialog box click Apply. 
• Identify triangle. 
• Identify end triangle. 
• Left-click to accept. 
Continue to delete triangles as necessary. Do not re-triangulate at this point or the triangles you 
deleted will reappear. 
Note: This command does not modify the graphics file. To view the edited surface (with deleted 
triangles), delete the triangles and redisplay them using the View Triangles command. 
Perimeters: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > View Surface > Perimeter…. 
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• In the View Perimeter dialog box click Apply. 
Look at the perimeter to see if it is beyond the limits of the survey. If the perimeter needs to be 
corrected, do the following: 
• In the Bentley InRoads 2004 Edition dialog box select File > Import Surface. 
• In the Import Surface dialog box do the following: 

o For Surface Name select the name of the project (e.g. 0000-SURFACE_NAME). 
o For Load From select Single Element. 
o For Elevations select Use Element Elevations. 
o For Seed Name enter Perimeter. 
o For Feature Style select EXTERIOR BOUNDARY). 
o For Point Type select Exterior (This is important!) 
o For Duplicate Names click the Rename radio button. 
o Uncheck the Exclude from Triangulation checkbox and click Apply. 
o Left-click on the perimeter, then left-click to accept. 

c. Re-triangulate the surface: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > Triangulate Surface. 
• In the Triangulate Surface dialog box uncheck all of the checkboxes (Extended Data Checks, Lock 

Triangulation, Load Tagged Graphics, Delete Surface Contents) and click Apply. 
6. Save the surface: 

a. In the Bentley InRoads 2004 Edition dialog box select File > Save > Surface. 
7. Proceed to Quick Steps for Moving Files into ProjectWise. 
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Return to Page 1 
Quick Steps for Moving Files into ProjectWise 
1. Move the survey data files to the project in ProjectWise: 

a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Survey_Read_Only folder in the project (e.g. 0000-Project 

Name\Existing\Survey\Survey_Read_Only). 
c. Open the Survey Data folder on your H: drive and shrink it so that you can see the Survey_Read_Only 

folder in ProjectWise. 
d. Highlight one of the survey data files (e.g. raw survey data, fieldbook, surface, control points), left-click 

on it and drag it into the Survey_Read_Only folder in ProjectWise. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
f. In the Advanced Document Creation Wizard dialog box click Next. 
g. In the Advanced Document Creation Wizard dialog box under Select Target Folder highlight the 

Survey_Read_Only folder and click Next. 
h. In the Advanced Document Creation Wizard dialog box under Select a Template click the Use external 

file as a 
template radio button and click Next. 

i. In the Advanced Document Creation Wizard dialog box under Define Document Code, for DOCUMENT 
TYPE choose one of the following from the list below: 
• For Control Points (.csv, .xls files) choose CTRL. 
• For Existing Raw Survey Data (.dc files) choose EXSURV. 
• For Fieldbooks (.fwd files) choose FIELDBOOK. 
• For Proposed Raw Survey Data (.dc files) choose SURV. 
• For Surfaces (.dtm files) choose EXSURF. 
• Click the Generate button, then click Next. 

j. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
k. In the Advanced Document Creation Wizard dialog box under Define Secondary Document Attributes 

click Next. 
l. In the Advanced Document Creation Wizard dialog box under Document Properties, for Description for 

the new document enter the appropriate description (see below) and click Next. 
• For Control Points (.csv, .xls files) enter Control Points. 
• For Existing Raw Survey Data (.dc files) enter Existing Raw Survey Data. 
• For Fieldbooks (.fwd files) enter Fieldbook. 
• For Proposed Raw Survey Data (.dc files) enter Proposed Raw Survey Data. 
• For Surfaces (.dtm files) enter Surface. 

m. In the Advanced Document Creation Wizard dialog box under Create a Document click Next. 
n. In the Advanced Document Creation Wizard dialog box click Finish. 
o. Delete the survey data files on your H: drive. 
p. Notify the person who requested the survey via email that it has been completed and is ready to be 

used. 
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Return to Page 1 
 
Detailed Steps for Downloading Survey Data: 
This procedure assumes that you will be working in the following location: H:\Survey Data. If this folder does 
not already exist, please do the following: 
• Right-click on the Start button and select Explore. 
• Browse to the H: drive, right-click and select New > Folder. 
• Name the folder Survey Data. 
1. Create the survey design file for the project: 

a. Select Start > All Programs > Enterprise Engineering > Bentley InRoads Survey. 
b. In the MicroStation Manager dialog box select the H: drive and browse to Survey Data. 

 

 
 

• Select File > New. 
c. In the New dialog box enter a name for the project survey design file (e.g. 0000-PROJECT_NAME) and 

click OK. 
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d. In the MicroStation Manager dialog box highlight the file you just created and click OK. 
 

 
 

2. Import the Mpls Standard Project Defaults: 
a. In the InRoads dialog box select File > Project Defaults…. 

 

  
 
b. In the Set Project Defaults dialog box click Import…. 
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c.  In the Open dialog box browse to L:\Enterprise Engineering\Bentley\Civil. 
d. Highlight Mpls_Standard_Project_Defaults.reg and click Open. 
 

 
 

e. In the Set Project Defaults dialog box click the dropdown for Configuration Name select Mpls Standard 
Project Defaults. 

 

  
 

f. Click Apply, and then click Close. 
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3. Download the raw survey data from the data collector (revised 5/18/16): 
a. Export the survey data to a comma delimited file: 

• Tap on Jobs. 
 

 
 

• Tap on Import / Export. 
 

 
 

• Tap on Export fixed format. 
 

 
 

• Select Trimble DC v10.7 from the dropdown for total station gathered data. 
o Tap Accept. 
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• Select Comma Delimited from the dropdown for GPS gathered data. 
o Tap Accept. 

 

 
 

• For a Comma Delimited file, you will be prompted to select which point you would like to transfer. 
o Select All points and then tap Enter. 

 

 
 

b. Download the comma delimited file to the computer: 
• Turn the data collector on. 
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• Plug the data collector into the computer using the appropriate USB cable. Windows Mobile Device 
Center should open automatically. 

• Click Connect without setting up your device. 
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• In the Windows Mobile Device Center dialog box click File Management, and then click Browse 
Contents. 
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• Click on the icon. 
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• Click on the Trimble Data folder. 
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• Click on the appropriate folder (e.g. Minneapolis1, Minneapolis2, Minneapolis3, or Minneapolis4) 
depending on which data collector you are using. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Rev.3.2                                                                                                                                                                               Page 20 

• Click on the job folder (e.g. SAMATAR CROSSING). 
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• Click on the Export folder. 
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• Drag and drop the Data Collector (.dc) file into the Existing > Survey > Survey_Read_Only folder in 
the project in ProjectWise. The file is now ready to be imported into InRoads. 

 

 
 

4. Create a fieldbook: 
a. In the Bentley InRoads Survey 2004 Edition dialog box right-click on Survey Data and select New…. 
 

 
 
b. In the New dialog box in the Name field enter a name for the survey fieldbook that will contain your 

survey data (e.g. 0000-PROJECT_NAME), click Apply, and then click Close. 
 

 



Rev.3.2                                                                                                                                                                               Page 23 

5.  Import the raw survey data into the fieldbook: 
a. Highlight the fieldbook you just created, right-click on it and select Import…. 

 

 
 
b. In the Import dialog box in the Files of Type field select Sokkia SDR (*.sdr;*.dc). 

• Highlight the raw survey data file (e.g. 0000-SURVEY.dc) and click Import. 
• After the file has finished importing click Close. 

 

 
 

6. Save the fieldbook: 
a. In the Bentley InRoads Survey 2004 Edition dialog box select File >Save As…. 
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b. In the Save As dialog box in the Active field click the dropdown and highlight your fieldbook (this will 
automatically fill-in the File name field), click Save, then click “X” in the upper right-hand corner. 

 

 
 

7. To import additional survey data to an existing fieldbook, repeat Step 5. 
Note: The point IDs in the .dc file that you are adding must be unique (there can be no point IDs in the new 

.dc file that are the same as in the existing .dc file). 
8. Proceed to Detailed Steps for Moving Files into ProjectWise. 
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Return to Page 1 
 

Detailed Steps for Downloading GPS Survey Data 
Note: GPS survey data is used to set control for the project. 
1. Import the raw survey data into Trimble GeoMatics Office: 

a. Select Start > All Programs > Trimble Geomatics Office > Trimble Geomatics Office. 
• In Trimble Geomatics Office select File > New Project…. 

 

 
 

b. In the New Project dialog box in the Name field enter the project name (e.g. 0000-PROJECT_NAME). 
• In the Template field highlight US Feet. 
• For New click the Project radio button. 
• Click Folder…. 
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• In the Browse for Folder dialog box browse to H:\Survey Data and click OK. 
 

 
 

• In the New Project dialog box click OK. 
 

 
 

c. In the Project Properties dialog box click OK. 
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d. In the Trimble GeoMatics Office – 0000-PROJECT_NAME – [Survey] dialog box click Import, then click 
Survey Device. 

 

 
 

e. In the Open dialog box in the Look in field select Devices. 
• Highlight Survey Controller (ACU) on ActiveSync and click Open. 
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f. In the Open dialog box highlight the survey job you want to download (e.g. 0000-PROJECT_NAME.dc). 
• For Look in select Survey Controller (ACU) on ActiveSync. 
• For Files of type select Survey Controller Files. 
• For File format select SDR33 Format DC File. 
• Click in the Destination field and then click Browse…. 
• Browse to the Survey Data folder on your H: drive. 
• Highlight the file you want to import and click Open. 

 

 
 

2. Export the survey data from Trimble GeoMatics Office: 
a. In the Trimble GeoMatics Office – 0000-PROJECT_NAME – [Survey] dialog box click Export, then click GIS 

file. 
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b. In the Export dialog box click the Custom tab. 
• Highlight Name,North,East,Elevation,Code and click OK. 

 

 
 

c. In the Save As dialog box, in the Save in field browse to the Export folder for the project. 
• In the Save in field browse to H:\Survey Data\0000-PROJECT_NAME\Export. 
• Enter a name in the File name field (e.g. 0000-PROJECT_NAME). 
• Select Name,North,East,Elevation,Code (*.CSV) in the Save as type dropdown list and click Save. 

 

 
 

3. Save the Excel.csv file as an Excel.xls file: 
a. Browse to H:\Survey Data\0000-PROJECT_NAME\Export. 
b. Double-click on the Excel.csv file (e.g. 0000-PROJECT_NAME.csv). 
c. In the Excel.csv file select File > Save As…. 

• In the Save As dialog box in the Save as type field select Microsoft Excel 97 – Excel 2003 & 5.0/95 
Workbook (*.xls) and click Save. 

 

 
 

4. Proceed to Detailed Steps for Moving Files into ProjectWise. 
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Note: The following procedure is for informational use only. It is not necessary to import GPS survey data into 
InRoads at this time. 
1. Create a fieldbook: 

a. In the Bentley InRoads Survey 2004 Edition dialog box right-click on Survey Data and select New…. 
 

 
 
b. In the New dialog box in the Name field enter a name for the survey fieldbook that will contain your 

survey data (e.g. 0000-PROJECT_NAME), click Apply, and then click Close. 
 

 
 

2. Import the raw survey data into the fieldbook: 
a. Highlight the fieldbook you just created right-click on it and select Import…. 
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b. In the Import dialog box in the Files of Type field select Text File (*.*). 
• Highlight the Excel.csv data file (e.g. 0000-SURVEY.csv) and click Import. 
• After the file has finished importing click Close. 

 

 
 

c. In the Text Import Wizard – Step 1 of 3 dialog box click Next >. 
 

 
 
d. In the Text Import Wizard – Step 2 of 3 dialog box for Delimiters check the Comma box (make sure that 

Tab, Space, Semicolon and Other are unchecked) and click Next. 
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e. In the Text Import Wizard – Step 3 of 3 dialog box do the following: 
• Highlight the first column and select Point Name from the Column Data Format dropdown list. 
• Highlight the second column and select Northing from the Column Data Format dropdown list. 
• Highlight the third column and select Easting from the Column Data Format dropdown list. 
• Highlight the fourth column and select Elevation from the Column Data Format dropdown list. 
• Highlight the fifth column and select Code from the Column Data Format dropdown list. 
• Click Finish. 

 

 
 

f. In the Import dialog box click Close. 
3. Save the fieldbook: 

a. In the Bentley InRoads Survey 2004 Edition dialog box select File >Save As…. 
 

 
 
b. In the Save As dialog box in the Active field click the dropdown and highlight your fieldbook (this will 

automatically fill-in the File name field) click Save, then click “X” in the upper right-hand corner. 
 

 
 

4. Proceed to Detailed Steps for Moving Files into ProjectWise. 
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Return to Page 1 
Detailed Steps for Creating a Surface from Survey Data: 
1. Open the existing survey design file for the project: 

a. Select Start > All Programs > Enterprise Engineering > Bentley InRoads Survey. 
b. In the MicroStation Manager dialog box select the H: drive and browse to Survey Data. 

 

 
 
c. In the MicroStation Manager dialog box highlight the existing survey design file for the project and click 

OK. 
 

 
 
2. Import the Mpls Standard Project Defaults: 

a. In the InRoads dialog box select File > Project Defaults…. 
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b. In the Set Project Defaults dialog box click Import…. 
 

 
 
c.  In the Open dialog box browse to L:\Enterprise Engineering\Bentley\Civil. 
d. Highlight Mpls_Standard_Project_Defaults.reg and click Open. 
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e. In the Set Project Defaults dialog box click the dropdown for Configuration Name select Mpls Standard 
Project Defaults. 

 

  
 

f. Click Apply, and then click Close. 
3. Create the surface: 

a. In the Bentley InRoads Survey 2004 Edition dialog box select File > Open…. 
 

 
 

b. In the Open dialog box highlight the existing project fieldbook (e.g. 0000-PROJECT_NAME.fwd) click 
Open, then click the “X” in the upper right-hand corner. 
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c. In the Bentley InRoads 2004 Edition dialog box select Survey > Survey Data to Surface…. 
 

 
 

d. In the Survey Data to Surface dialog box do the following: 
• For Surface Name enter the name of the project (e.g. 0000-PROJECT_NAME). 
• For Description select one of the following: Use Feature Definition, Use Attributes or Use Codes.  

(See below.) 
 

Description 
Specifies the source for the description given to each feature in the surface. 
• Use Style Description The description comes from the definition given to the feature style in 

the Civil 
Preference file (Mpls.xin). 

• Use Attributes  The description comes from the attribute value in the fieldbook. Note that 
the 

description does not come from the name(s) of the attribute(s) but 
from the actual value(s) when any are specified. 

• Use Codes  The description comes from the feature code used in the fieldbook to represent 
the 

survey feature. 
 

• For Tolerance enter a value (if necessary). 
• For Maximum Segment Length enter a value (if necessary). 
• Check the Triangulate Surface checkbox to create the DTM. 
• Click OK.   
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e. In the Triangulate Surface dialog box click More. 
 

 
 

• In the Surface Properties dialog box check the following: 
o Examine the Data Range to see if the Northing, Easting & Elevation numbers are within the 

expected range. 
o Examine the Data Totals to see if the number and type of points are what you expect. 
 

 
 

If the data is accurate, triangulate the surface: 
o In the Surface Properties dialog box click Close. 
o In the Triangulate Surface dialog box uncheck all of the checkboxes (Use Extended Data 

Checks, Lock Triangulation, Load Tagged Graphics, Delete Surface Contents) click Apply, 
then click Close. 
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If the data is not accurate, edit the fieldbook: 
o In the Surface Properties dialog box click Close. 
o In the Bentley InRoads 2004 Edition dialog box select Survey > Fieldbook Data…. 

 

 
 

o In the Fieldbook Data dialog box review and edit the necessary survey data, then click the 
“X” when you are finished. 

 

 
 

o In the Bentley InRoads 2004 Edition dialog box click the Surfaces tab, right click on the 
surface and click Empty. 

 

 
 

o Go back to Step 3c. 
4. Save the surface: 

a. In the Bentley InRoads 2004 Edition dialog box select File > Save > Surface. 
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• In the Save As dialog box select the H: drive and browse to Survey Data. 
• In the File name field enter a name for the surface (e.g. 0000-PROJECT_NAME) click Save, then click 

the “X” in the upper right-hand corner. 
 

 
 
5. Review the surface and edit it if necessary: 

a. Review and edit the Feature Properties: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > Feature > Feature Properties…. 

 

 
 

• In the Feature Properties dialog box check the following: 
Feature Type: Check to make sure that the correct Feature Type (e.g. Random, Breakline, Contour, 
Interior or Exterior) is assigned to the Feature Name. If not, select the correct feature from the 
Feature Type dropdown list in the Triangulation section. 
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Triangulation: Check to see if a feature should be excluded from triangulation. If the feature should 
be excluded, check the Exclude From Triangulation checkbox in the Triangulation section. 

 

 
 

Feature Style: Check to make sure that the correct Feature Style is assigned to the Feature Name. If 
not, 
highlight the correct Feature Style in the Available column in the Style section and click Add. 
Highlight the incorrect Feature Style from the Selected column and click Remove. 
Note: If you want to keep more than one Feature Style for a feature, make sure that the order of 
the Feature Styles is set correctly. (How and where the feature is displayed is based on the order of 
the Feature Styles assigned to it, with the first Feature Style displayed being first. Use the Move Up 
button to rearrange the order.) 
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Breaklines: Check the length of breakline features. To do this highlight the feature and click List 
Points. 
All the points in the breakline as well as the accumulative distance (3D) along the feature will be 
listed. Click Close in the Results dialog box when you are finished checking the points. 

 

 
 

• After everything has been checked click Apply, then click Close. 
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b. Review and edit the contours, triangles and perimeter: 
Contours: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > View Surface > Contours…. 
• In the View Contours dialog box click Apply, then click Close. 
Look for any sudden drops or rise in elevation. If these are not expected, then there are errors in the 
surface. 

 

 
 

Triangles: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > View Surface > Triangles…. 
• In the View Triangles dialog box click Apply, then click Close. 
 

 
 
Look for triangles that extend beyond the area where data was collected. If you find triangles that need 
to be corrected, do the following: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > Edit Surface > Delete Triangles.  
• In the Delete Triangle dialog box click Apply. 
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• Identify triangle. 
• Identify end triangle. 
• Left-click to accept. 
Continue to delete triangles as necessary. Do not re-triangulate at this point or the triangles you 
deleted will reappear. 
Note: This command does not modify the graphics file. To view the edited surface (with deleted 
triangles), delete the triangles and redisplay them using the View Triangles command. 
Perimeters: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > View Surface > Perimeter…. 
• In the View Perimeter dialog box click Apply. 

 

 
 

Look at the perimeter to see if it is beyond the limits of the survey. If the perimeter needs to be 
corrected, do the following: 
• In the Bentley InRoads 2004 Edition dialog box select File > Import Surface. 
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• In the Import Surface dialog box do the following: 
o For Surface Name select the name of the project (e.g. 0000-SURFACE_NAME). 
o For Load From select Single Element. 
o For Elevations select Use Element Elevations. 
o For Seed Name enter Perimeter. 
o For Feature Style select EXTERIOR BOUNDARY). 
o For Point Type select Exterior (This is important!) 
o For Duplicate Names click the Rename radio button. 
o Uncheck the Exclude from Triangulation checkbox and click Apply. 
o Left-click on the perimeter, then left-click to accept. 

 

 
 

c. Re-triangulate the surface: 
• In the Bentley InRoads 2004 Edition dialog box select Surface > Triangulate Surface. 
• In the Triangulate Surface dialog box uncheck all the checkboxes (Extended Data Checks, Lock 

Triangulation, Load Tagged Graphics, Delete Surface Contents) and click Apply. 
 

 
 
6. Save the surface: 

a. In the Bentley InRoads 2004 Edition dialog box select File > Save > Surface. 
 

 
 
7. Proceed to Detailed Steps for Moving Files into ProjectWise. 
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Return to Page 1 
 

Detailed Steps for Moving Files into ProjectWise: 
1. Move the survey data files to the project in ProjectWise: 

a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Survey folder in the project (e.g. 0000-Project Name\Existing\Survey). 
c. Open the Survey Data folder on your H: drive and shrink it so that you can see the Survey folder in 

ProjectWise. 
d. Highlight one of the survey data files (e.g. raw survey data, fieldbook, surface, control points), left-click 

on it and drag it into the Survey folder in ProjectWise. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 

 

 
 

f. In the Advanced Document Creation Wizard dialog box click Next. 
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g. In the Advanced Document Creation Wizard dialog box under Select Target Folder highlight the Survey 
folder and click Next. 

 

  
 

h. In the Advanced Document Creation Wizard dialog box under Select a Template click the Use external 
file as a template radio button and click Next. 
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i. In the Advanced Document Creation Wizard dialog box under Define Document Code, for DOCUMENT 
TYPE choose one of the following from the list below: 
• For Control Points (.csv, .xls files) choose CTRL. 
• For Existing Raw Survey Data (.dc files) choose EXSURV. 
• For Fieldbooks (.fwd files) choose FIELDBOOK. 
• For Proposed Raw Survey Data (.dc files) choose SURV. 
• For Surfaces (.dtm files) choose EXSURF. 
• Click the Generate button, then click Next. 

 

  
 

j. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
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k. In the Advanced Document Creation Wizard dialog box under Define Secondary Document Attributes 
click Next. 

 

  
 

l. In the Advanced Document Creation Wizard dialog box under Document Properties, for Description for 
the new document enter the appropriate description (see below) and click Next. 
• For Control Points (.csv, .xls files) enter Control Points. 
• For Existing Raw Survey Data (.dc files) enter Existing Raw Survey Data. 
• For Fieldbooks (.fwd files) enter Fieldbook. 
• For Proposed Raw Survey Data (.dc files) enter Proposed Raw Survey Data. 
• For Surfaces (.dtm files) enter Surface. 
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m. In the Advanced Document Creation Wizard dialog box under Create a Document click Next. 
 

  
 

n. In the Advanced Document Creation Wizard dialog box click Finish. 
 

 
 

o. Delete the survey data files on your H: drive. 
p. Notify the person who requested the survey via email that it has been completed and is ready to be 

used. 
 
BACKGROUND  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0005              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      November 8, 2004  
SUBJECT:  How to Create Links to Files        REVISION 0.2:  February 14, 2020 
      from MicroStation  
 
WHAT TO DO  
1. Create the link: 

a. Select Tools > Project Navigation > Links. 
b. In the Links toolbox click Add a Link to an Element. 

 

  
 

c. In the Add Link to Element dialog box do the following: 
• For Type select From File from the dropdown list. 
• Click Select link from file (magnifying glass symbol). 

 

 
 

d. In the Create Links dialog box browse to the location where the file you want to link to is located. 
• Highlight the file (i.e. Photo.jpg) and click OK. 
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e. In the Link Target dialog box highlight the linked file and click OK. 
 

 
 

f. Left-click on the element you want to attach the link. 
2. Display the file: 

a. Right-click and hold on the element that the linked file is attached to. 
• Select Follow Link > File Name (i.e. Photo.jpg). The photo will now appear. 

 

 
 
WHAT TO DO  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0006              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      November 8, 2004  
SUBJECT:  Orthophoto Attachment Procedure     REVISION 1.4:  February 18, 2020  
 
BACKGROUND  
The M: drive has run out of space. 
 
OVERVIEW  
To increase the space available on the M: drive, and to take advantage of ProjectWise’s file management and 
performance improving file caching capabilities (which reduces the amount of time it takes for orthophotos to 
open) all orthophotos have been moved into ProjectWise. 
 
LOCATION  
Orthos 
 
WHAT TO DO  
Note: It is no longer necessary to copy orthophotos to your project! 
To attach orthophotos do the following: 
1. Open the MicroStation design file in ProjectWise that you want to attach orthophotos to. 
2. Make sure that the Default Unit Settings are set to survey feet: 

a. Select Workspace > Preferences…. 
b. In the Preferences [mpls] dialog box for Category highlight Raster Manager. 
c. Check that Sister File is set as follows: 1 Unit = 1.000000000 US Survey Feet. 
d. Check that Raster File is set as follows: 1 Unit = 1.000000000 US Survey Feet. 
e. Click OK. 
 

  
 
 
 
 
 
 
 
 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:ProjectWise%5CDocuments%5C0000-Project_Resource%5COrthos%5C
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3. Attach the orthophoto to your design file: 
a. Select File > Raster Manager. 
b. In the Raster Manager dialog box select File > Attach > Raster…. 
 

  
 
c. In the Attach Raster Reference File dialog box browse to 0000-Project_Resource\Orthos. Open the 

folder with the orthophotos: 
• Current_North_and_South 

d. Highlight the orthophoto (.tif) and its associated World file (.tfw), click Add and then click OK. 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5COrthos%5CCurrent_North_and_South%5C
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e. In the Raster Attachment Options dialog box, for Level select E_SURF_ORTHO from the dropdown list, 
then click Attach. 

 

  
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0007              DEVELOPED BY: CADD Management Team  
ISSUED BY: Matt Sandell, Jim Cleary          DATE:      March 16, 2005  
SUBJECT:  How to Extract Project Data from the   REVISION 12.3: March 4, 2020 
      Enterprise Spatial Database           
 
WHAT TO DO 
The following procedures are presented in 2 different formats: 
Quick Steps (an abbreviated version for users already familiar with the procedure) 
Page 2  Centerline, County, LIDAR, Planimetric, and Sewer Data 
Page 3  Determine the X and Y Coordinates for the Lower Left and the Upper Right Corners of the Project 

Area 
Page 4    Annotating Centerline Data 
Pages 5- 6   Annotating Sewer Data 
Pages 7-8   Exporting Geodatabases and Shapefiles from ArcGIS 
Page 9    Exporting Shapefiles from MicroStation 
Page 10-11  Contours 
Page 12-13  Orthophotos 
Page 14    Draping Orthophotos on a Surface 
Pages 15   Requesting Non-Excavation Utility Data 
Pages 16-17  Moving Files into ProjectWise 
 
Detailed Steps for extracting Data (the complete procedure with screen shots) 
Pages 18-21  Centerline, County, LIDAR, Planimetric, and Sewer Data 
Page 22  Determine the X and Y Coordinates for the Lower Left and the Upper Right Corners of the Project 

Area 
Pages 23-25  Annotating Centerline Data 
Pages 26-33  Annotating Sewer Data 
Pages 34-42  Exporting Geodatabases and Shapefiles from ArcGIS 
Pages 43-44  Exporting Shapefiles from MicroStation 
Pages 45-49  Contours 
Pages 50-59  Orthophotos 
Pages 60-62  Draping Orthophotos on a Surface 
Pages 63-66  Requesting Non-Excavation Utility Data 
Pages 67-72  Moving Files into ProjectWise 
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Return to Page 1 
 

Quick Steps for Extracting Centerline, County, LIDAR, Planimetric, and Sewer Data: 
1. Extract the project data: 

a. Open ProjectWise. 
b. Right-click on the Data_Extraction_Projects folder (0010-EE_Administration\Data_Extraction\ 

Data_Extraction_Projects) and select Spatial Database > New Spatial Database. 
Note: This procedure will work in any folder in ProjectWise. 

c. In the New Spatial Database Connection dialog box click Next. 
d. In the New Spatial Database Connection dialog box click the dropdown for Spatial database and select 

one of the following and click Next: 
• For Centerline, LIDAR, and Planimetric data select dbtgis_pwTPE@PWTED_ALL 
• For County data select dbtgis_pwTPE@EDGIS_COUNTY 

Note: County data is provided for internal users only! 
• For Sewer data select dbtgis_pwTPE@EDGIS_SWS 

e. In the New Spatial Database Connection dialog box click the feature(s) that you want to extract and 
click Next. 

f. In the New Spatial Database Connection dialog box click the dropdown for Coordinate System, select 
Local, and click Edit Geometry. 
Note: If you know the X and Y coordinates of the lower left and upper right corners of the area you 
want to extract data for, you may enter them in the appropriate fields in the New Spatial Database 
Connection dialog box. See Quick Steps to Determine the X and Y Coordinates for the Lower Left and 
the Upper Right Corners of the Project Area. 

g. In the Extract/Post Properties Wizard dialog box click the Window Area icon and zoom in to the area 
that you want to extract data for. 

h. In the Extract/Post Properties Wizard dialog box click the Edit Polygon Geometry, Edit Rectangle 
Geometry, or Edit Rotated Rectangle Geometry and select the area that you want to extract data for. 
• Click OK. 

i. In the New Spatial Database Connection dialog box in the Document Name field enter the appropriate 
name (see below) and click Next. 
• For Centerline data enter “project number-CLINE” (e.g. 0000-CLINE). 
• For County data enter “project number-EXRWAY” (e.g. 0000-EXRWAY). 
• For LIDAR data enter “project number-LIDAR” (e.g. 0000-LIDAR). 
• For Planimetric data enter “project number-EXTOPO” (e.g. 0000-EXTOPO). 
• For Sewer data enter “project number-EXSEWR” (e.g. 0000-EXSEWR). 

j. In the New Spatial Database Connection dialog box click the Extract All Documents radio button and 
click Finish. 

k. For Centerline data, proceed to Quick Steps for Annotating Centerline Data. 
l. For Sewer data, proceed to Quick Steps for Annotating Sewer Data. 

2. Proceed to Quick Steps for Moving Files into ProjectWise. 
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Quick Steps to Determine the X and Y Coordinates for the Lower Left and the Upper Right Corners of the 
Project Area: 

1. Open GeoMaster. 
2. Zoom-in to the project area and allow the cursor to hover over one the lower left corner of the project area. 

• In the lower portion of the GeoMaster window, next to County (Feet) will be the Easting (X) and 
Northing (Y) locations (e.g. 530,122.31E, 168,374.48N). Remember these numbers or write them down. 
Note: It is not necessary to remember the whole number, only the portion before the decimal point 
(e.g. for the number 530,122.31E you only need to remember 530,122). 

• Repeat the above step for the upper right corner of the project area. 
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Quick Steps for Annotating Centerline Data: 
1. Label the data: 

a. Open the design file with the extracted Centerline data. 
b. Select Applications > InRoads Group > Activate InRoads. 
c. Select Applications > Map > Activate Map. 
d. Select File > Map Manager. 

• In the Create Map Model dialog box click OK. 
e. Select File > Map Manager. 

• In the Map Manager dialog box right-click on Dbtgis_Pwtpe_Pwtpe_Street_Cline and select 
Labeling…. 

f. In the Labeling dialog box for Labeling Style select By Layer. 
• In the General section do the following: 

o For Color select 12 from the color palette in the drop-down list. 
o For Weight select 1 from the drop-down list. 

• In the Labeling section do the following: 
o For Text String select [Street_O_Name] from the drop-down list. 
o For Offset X enter 2.5. 
o For Offset Y enter 2.5. 

• In the Text section do the following: 
o For Text Style select EXTRACT_TEXT from the drop-down list. 

• In the Labeling dialog box click Ok. 
2. Annotate the data: 

a. In the Map Manager dialog box highlight Dbtgis_Pwtpe_Pwtpe_Street_Cline and select Annotation…. 
• In the Select Annotation Destination dialog box for Select the Annotation Destination Model click 

the Existing Model radio button and click OK. 
3. Delete the Map Model: 

a. Select File > Models. 
• In the Models dialog box right-click on MapModel1 and click Delete. 
• Close the Models dialog box..  

4. Move the annotations to the correct level: 
a. Select Edit > Select By Attributes. 

• In the Select By Attributes dialog box highlight Default and click Execute. 
b. Click Change Attributes. 

• In the Change Attributes dialog box check the box next to Level and select E_RWAY_ST_NAME from 
the drop-down list. 

• Left-click anywhere in the design file. 
• Close the Change Attributes dialog box. 
• Close the Select By Attributes dialog box. 
• In the Alert dialog box click OK. 
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Quick Steps for Annotating Sewer Data: 
1. Label the data: 

a. Open the design file with the extracted Sewer data. 
b. Select Applications > InRoads Group > Activate InRoads. 
c. Select Applications > Map > Activate Map. 
d. Select File > Map Manager. 

• In the Create Map Model dialog box click OK. 
e. Select File > Map Manager. 

• In the Map Manager dialog box right-click on a Sanitary Sewer line feature (e.g. 
Public_Works_San_Connection_Aband) and select Labeling…. 

• In the Labeling dialog box for Labeling Style select Thematic. 
• Click the Open a theme file icon. 
• In the Open dialog box navigate to L:\Enterprise 

Engineering\Bentley\Workspace\Standards\dgnlib. 
• Highlight Sanitary_Sewer_Extraction.label and click Open. 
• In the Labeling dialog box click OK. 
Note: Repeat these steps for every Sanitary Sewer line feature. 
• In the Map Manager dialog box right-click on a Storm Sewer line feature (e.g. 

Public_Works_Storm_Cb_Run) and select Labeling…. 
• In the Labeling dialog box for Labeling Style select Thematic. 
• Click the Open a theme file icon. 
• In the Open dialog box navigate to L:\Enterprise 

Engineering\Bentley\Workspace\Standards\dgnlib. 
• Highlight Sanitary_Sewer_Extraction.label and click Open. 
• In the Labeling dialog box click OK. 
Note: Repeat these steps for every Storm Sewer line feature. 

2. Annotate the Sanitary Sewer data: 
a. In the Map Manager dialog box right-click on a Sanitary Sewer line feature (e.g. 

Public_Works_San_Connection_Aband) and select Annotation…. 
• In the Select Annotation Destination dialog box for Select the Annotation Destination Model click 

the Existing Model radio button and click OK. 
Note: Repeat Step 2 for each Sanitary Sewer line feature. 

3. Move the Sanitary Sewer annotations to the correct level: 
a. Select File > Models. 

• In the Models dialog box double-click on Default. 
b. Select Edit > Select By Attributes. 

• In the Select By Attributes dialog box highlight Default and click Execute. 
c. Click Change Attributes. 

• In the Change Attributes dialog box check the box next to Level and select E_UTIL_SSWR_TXT from 
the drop-down list. 

• Left-click anywhere in the design file. 
4. Annotate the Storm Sewer data: 

a. Select File > Models. 
• In the Models dialog box double-click on MapModel1. 

b. In the Map Manager dialog box right-click on a Storm Sewer line feature (e.g. 
Public_Works_Storm_Cb_Run) and select Annotation…. 
• In the Select Annotation Destination dialog box for Select the Annotation Destination Model click 

the Existing Model radio button and click OK. 
Note: Repeat Step 4b for each Storm Sewer line feature. 

5. Move the Storm Sewer annotations to the correct level: 
a. Select File > Models. 
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• In the Models dialog box double-click on Default. 
b. Select Edit > Select By Attributes. 

• In the Select By Attributes dialog box highlight Default and click Execute. 
c. Click Change Attributes. 

• In the Change Attributes dialog box check the box next to Level and select E_UTIL_STRM_TXT from 
the drop-down list. 

• Left-click anywhere in the design file. 
6. Delete the map model: 

a. Select File > Models. 
• In the Models dialog box right-click on MapModel1 and click Delete. 
• In the Alert dialog box click Yes. 
• Close the Models dialog box.. 
• Close the Change Attributes dialog box. 
• Close the Select By Attributes dialog box. 
• In the Alert dialog box click OK. 
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Quick Steps for Exporting Geodatabases and Shapefiles from ArcGIS: 
1. Open ArcCatalog: 

a. Select Start > All Programs > ArcGIS > ArcCatalog 10.6.1. 
2. Add a Spatial Database Connection: 

Note: This only needs to be done once. 
a. Select Database Connections > Add Database Connection. 
b. Double-click on Add Database Connection. 

• In the Database Connection dialog box do the following: 
o For Database Platform select SQL Server. 
o In the Instance field enter dbgisprod. 
o For Authentication Type select Operating system authentication. 
o For Database select edgis. 
o Click OK. 

3. Create the folder connection:  
a. Right-click on Folder Connections and select Connect Folder…. 

• In the Connect to Folder dialog box browse to the location where you want to extract the data to 
and click OK. 

• Note: If the data is to be used for GeoMaster do the following: 
o Browse to L:\GEOMas\DataXfer. 
o Right-click on DataXfer and select New > Folder. 
o Name the folder: 

o For County data name it County_MM_YYYY (e.g. County_01_2020). 
o For Planimetric data name it Planimetric_MM_YYYY (e.g. Planimetric_01_2020). 
o For Sewer data name it Sewer_MM_YYYY (e.g. Sewer_01_2020). 
o For Water data name it Water_MM_YYYY (e.g. Water_01_2020). 
Note: For centerline data a new folder is not necessary. The geodatabase may be placed 
directly in the DataXfer folder. 

4. Create the geodatabase: 
a. Right-click on the folder connection you made and select New > File Geodatabase. 
b. Name the new geodatabase. 

• Note: If the data is to be used for GeoMaster do the following: 
o For Alley Centerline data create one database: 

o Name the database ALLEY_CLINE_MM_YYYY (e.g. ALLEY_CLINE_01_2020). 
o For County data create two databases: 

o Name the first database County_MM_YYYY (e.g. County_01_2020). 
o Name the second database Zoning_MM_YYYY (e.g. Zoning_01_2020). 

o For Planimetric data create three databases: 
o Name the first database PLAN_LN_MM_YYYY (e.g. PLAN_LN_01_2020). 
o Name the second database PLAN_POLY_MM_YYYY (e.g. PLAN_POLY_01_2020). 
o Name the third database PLAN_PT_MM_YYYY (e.g. PLAN_PT_01_2020). 

o For Rail Centerline data create one database: 
o Name the database RAIL_CLINE_MM_YYYY (e.g. RAIL_CLINE_01_2020). 

o For Sewer data create two databases: 
o Name the first database Sanitary_MM_YYYY (e.g. Sanitary_LN_01_2020). 
o Name the second database Storm_MM_YYYY (e.g. Storm_01_2020). 

o For Water data create one database: 
o Name the first database Water_MM_YYYY (e.g. Water_01_2020). 

5. Export the data to the new personal geodatabase: 
a. Expand the database connection, right-click on the feature, and select Export > To Geodatabase 

(multiple)…. 
• Note: If the data is to be used for GeoMaster do the following: 
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o For Alley Centerline data highlight the following data: 
o TBD 

o For County data highlight the following data: 
o TBD 

o For Planimetric data highlight the following data: 
o TBD 

o For Rail Centerline data highlight the following data: 
o TBD 

o For Sanitary Sewer data highlight the following data: 
o TBD 

o For Storm Sewer data highlight the following data: 
o TBD 

o For Water data highlight the following data: 
o TBD 

b. In the Feature Class to Geodatabase (multiple) dialog box click the button next to the Output 
Geodatabase field. 
• In the Output Geodatabase dialog box double-click on Folder Connections. 
• In the Output Geodatabase dialog box double-click on the folder connection you made (e.g. 

H:\Working_File\Data_Extraction_Projects\Test_Project). 
• In the Output Geodatabase dialog box highlight the geodatabase you created (e.g. 

Test_Project.gdb) and click Add. 
c. In the Feature Class to Geodatabase (multiple) dialog box click OK. 

Note: If the data is to be used for GeoMaster click Environments… instead of OK, then continue to the 
next step. 

d. In the Environment Settings dialog box click Output Coordinates. 
• In the Environment Settings dialog box for Output Coordinate System select As Specified Below 

from the dropdown list. 
• Click the button next to the blank field. 
• In the Spatial Reference Properties dialog box expand Geographic Coordinate Systems. 
• In the Spatial Reference Properties dialog box expand North America.  
• In the Spatial Reference Properties dialog box expand USA and territories. 
• In the Spatial Reference Properties dialog box highlight NAD 1983 and click OK. 
• In the Environment Settings dialog box click OK. 
• In the Feature Class to Geodatabase (multiple) dialog box click OK. 
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Quick Steps for Exporting Shapefiles from MicroStation: 
1. Extract the data that you want to create the shapefile from: 

Note: Shapefiles use stroked arcs! 
a. Follow the steps as described in Quick Steps for Extracting Centerline, County, LIDAR, Planimetric, and 

Sewer Data. 
2. Export the shapefile: 

a. Open the design file with the extracted data. 
b. Select Applications > InRoads Group > Activate InRoads. 
c. Select Applications > Map > Activate Map. 
d. Select File > Export > GIS Data Types…. 

• In the Interoperability dialog box right-click on Export and select New Export. 
e. Right-click on Export1 and select Add Shapefile…. 

• In the Create Shapefile dialog box do the following: 
o Navigate to the folder where you want to save the shapefile. 
o Enter a name (e.g. 0000-Existing_Planimetric_Lines) in the File name field and click Save. 

Note: The file name should include the following: 
o Project Number 
o Data Type (assessment, centerline, county, LIDAR, monument, planimetric, sewer) 
o Element Type (lines, polygons, points) 

f. In the Interoperability dialog box do the following: 
• Expand the folder below the file you just created and check the box next to the feature(s) you want 

in the shapefile. 
• Right-click on the file you just created and select Export. 
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Quick Steps for Creating Contours: 
Note: This procedure is for information only. We do not provide contours! 
1. Extract the LIDAR data (see Quick steps for extracting Centerline, County, LIDAR, Planimetric, and Sewer 

Data).  
2. Open a design file with InRoads. 
3. Import the LIDAR data: 

a. In MicroStation V8i (SELECTseries 2) select File > References. 
b. In the References dialog box select Tools > Attach. 

• In the Attach Reference dialog box navigate to the location where the LIDAR data is located, 
highlight the file, click Add, and click OK. 

c. In the Reference Attachment Settings dialog box click OK. 
d. In the References dialog box click select Tools > Merge Into Master. 

• Left-click anywhere in the design file. 
• In the Alert dialog box click OK. 
• Close the References dialog box. 
• Click Fit View so you can see the LIDAR data. 

4. Create the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box select File > New…. 

• In the New dialog box do the following: 
o For Type select Existing from the dropdown. 
o For Name enter a name for the surface (e.g. LIDAR Surface). 
o For Description enter a description for the surface (e.g. LIDAR Surface). 
o For Preference select Default from the dropdown. 
o Click Apply, then click Close. 

5. Import the LIDAR lines into the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box select File > Import > Surface and do the following: 

• For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
• For Load From select Level from the dropdown list. 
• For Level select E_SURF_LIDAR_LI. 
• For Elevations select Use Element Elevations from the dropdown list. 
• For Seed Name enter LIDAR Lines. 
• For Feature Style select Default from the dropdown list. 
• For Point Type select Breakline from the dropdown list. 
• Click Apply. 

6. Import the LIDAR points into the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box do the following: 

• For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
• For Load From select Level from the dropdown list. 
• For Level select E_SURF_LIDAR_PT. 
• For Elevations select Use Element Elevations from the dropdown list. 
• For Seed Name enter LIDAR Points. 
• For Feature Style select Default from the dropdown list. 
• For Point Type select Random from the dropdown list. 
• Click Apply, then click Close. 

7. Triangulate the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box select Surface > Triangulate Surface…. 
b. In the Triangulate Surface dialog box click Apply, then click Close. 

8. Create the contours: 
a. In the InRoads V8i (SELECTseries 2) dialog box select Surface > View Surface > Contours…. 

• In the View Contours dialog box click the Main tab and do the following: 
o For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
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o For Interval enter the difference in elevation you want between each consecutive contour line 
(e.g. enter 1 if you want to display contour lines at 1-foot intervals). 
Note: The interval must be greater than 0. 

o For Minors per Major enter the number of minor contours that you want to display between 
neighboring major contours (e.g. enter 4 if you want to display 4 minor contour lines between 
each major contour line). Note: If you enter 0, no minor contours will display. 

o Click Apply. 
o When the contours have been created click Close. 

9. Proceed to Quick steps for moving files into ProjectWise. 
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Quick Steps for Providing Orthophotos: 
1. Create the orthophoto design file for the project: 

a. Right-click in the Existing > Topographic > Topographic Read_Only folder and select New > Advanced 
Wizard…. 
• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box click the Use external file as a template 

radio button and click Browse…. 
• In the Open window browse to L:\Enterprise Engineering\Bentley\Workspace\Standards\seed, 

highlight MplsSeed.dgn and click Open. 
• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box do the following: 

o For CM_DOCTYP select ORTHO from the dropdown list. 
o Click Generate, then click Next. 

• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box click Finish. 

2. Ensure that the Worldfile default unit is set to survey feet: 
a. Select Workspace > Preferences. 

• In the Preferences [mpls] dialog box for Category highlight Raster Manager, click the Georeference 
tab, and check that the settings are as follows: 
o Sister File: 1 Unit = 1.000000000. 

US Survey Feet 
o Raster file: 1 Unit = 1.000000000. 

US Survey Feet 
• Click OK. 

3. Determine the orthophotos you need: 
Note: You will need to use the coordinates you determined in Quick steps for determining the X and Y 
locations for the lower left and the upper right corners of the project area.  
a. Click the Place Block tool. 

• Click the Active Color tool and select 3. 
• Click the Active Line Style tool and select 0. 
• Click the Active Line Weight tool and select 6. 
• Click the Place Block tool. 
• Place the cursor in the Key-in field and enter the easting and northing numbers for one of the 

corners of the project area (e.g. xy=533448, 164270) and press the Enter key. 
• Place the cursor in the Key-in field and enter the easting and northing numbers for the other corner 

of the project area (e.g. xy=535312, 166540) and press the Enter key. 
• Click the Fit View tool to see the block. 

b. Select File > References. 
• In the References dialog box select Tools > Attach…. 
• In the Attach Reference dialog box navigate to ProjectWise\Documents\0000-

Project_Resource\Orthos\Quarter_Section_Grid.dgn. 
• Highlight Quarter_Section_Grid.dgn, click Add, then click OK. 
• Record the orthophotos you need (e.g. NE262924_00, SE262924_00). 
• In the References dialog box select Tools > Detach All. 
• Close the References dialog box by clicking the “X” in the upper right-hand corner. 

4. Attach the orthophotos to your design file: 
a. Select E_SURF_ORTHO as the active level. 
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b. Select File > Raster Manager. 
c. In the Raster Manager dialog box select File > Attach > Raster…. 
d. In the Attach Raster Reference File dialog box browse to 0000-Project_Resource\Orthos. 

• Using the information you gathered in Step 4, open Current_North_and_South. 
• Highlight the worldfile (NE26292410.tfw) and its associated orthophoto (e.g. NE26292410.tif), click 

Add and then click OK. 
e. In the Raster Attachment Options dialog box click Attach. 

• Close the Raster Manager dialog box by clicking the “X” in the upper right-hand corner. 
• Repeat Step 5 for each of the remaining orthophotos. 

Note: Multiple orthophotos may be attached at one time if desired. 
Delete the block placed in Step 4. 
Close the design file by clicking the “X” in the upper right-hand corner. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Rev.12.3                                                                                                                                                                              Page 14 

Return to Page 1 
 
Quick Steps for Draping Orthophotos on a Surface: 
Prerequisite: A MicroStation design file with a triangulated surface. 
1. Attach the orthophoto(s) to your design file (see Quick Steps for Providing Orthophotos). 
2. Assign the material to the surface feature: 

a. Select Settings > Rendering > Materials. 
• In the Material Editor dialog box select Palette > Open…. 
• In the Open Palette dialog box highlight dcdrape.pal and click OK. 
• In the Material Editor dialog box right-click on dcdrape and select Assign. 
• In MicroStation left-click on one of the triangles in the surface. 
• Left-click again to accept the feature you selected. 

3. Display the draped photos: 
a. In the Raster Manager dialog box right-click on the column headings and select Draping. 

• In the Raster Manager dialog box ensure that there is a check mark in the Draping column next to 
the orthophotos you want to drape. 

b. In the View Attributes dialog box for Display Style select Smooth with Shadows from the dropdown list, 
then click the “X” in the upper right-hand corner. 
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Quick Steps for Requesting Non-Excavation Utility Data: 
Note: Design teams are responsible for submitting utility data requests. 
1. Submit a Non-Excavation ticket to Gopher State One Call (http://www.gopherstateonecall.org/). 

a. Click Submit & Manage Tickets. 
b. On the Ticketing page click Industry Professionals. 
c. On the iSite page do the following: 

• For USERNAME enter your email address. 
• For PASSWORD enter your password. 
• Click Login. 
Note: If you do not have an account click NEED TO REGISTER? 

d. On the next page enter the following information: 
• CALLER INFORMATION: 

Note: This information will be entered automatically. 
o EXCAVATION COMPANY:  CITY OF MINNEAPOLIS 
o ITIC USER NAME:     JIM CLEARY 
o ADDRESS:         309 
o STREET:          2ND AVE. S., ROOM 201 
o CITY:           MINNEAPOLIS 
o STATE:          MN 
o ZIP:            55401 
o PHONE NO:        612-673-3623 
o FAX:           612-673-2048 
o EMAIL ADDRESS:      JIM.CLEARY@CI.MINNEAPOLIS.MN.US 

• PROFILE INFORMATION: 
o FIELD CONTACT:      JIM CLEARY 
o FIELD PHONE:       612-673-3623 
o TYPE OF WORK:      DESIGN FOR ROAD CONSTRUCTION 
o DURATION:        6 MONTHS 
o WORK DONE FOR:     CITY OF MINNEAPOLIS 
o TUNNEL BORE:      N 
o EXPLOSIVES:        N 
o AREA MARKED IN WHITE: Y 
o RIGHT OF WAY:      Y 

• Click NON-EXCAV TKT. 
e. On the next page do the following: 

• Enter the address of the excavation area (e.g. 1st Ave NE, Minneapolis, MN, USA). 
• Click the method you want to use to define the excavation area (e.g. Create Route). 
• Digitize the excavation area, and then click End Route. 
• Click NEXT. 

f. On the next page enter the following information: 
• LOCATION INFORMATION: A ROUTE ALONG 1ST AVE. NE FROM 1ST ST NE TO 2ND ST NE. 
• REMARKS:         WE NEED PLANS, NOT FIELD MARKINGS! 

SEND PLANS TO (enter your email address) 
• Click NEXT. 

g. On the next page click SUBMIT. 
h. On the next page click LOGOUT. 

2. Proceed to Quick steps for moving files into ProjectWise. 
 
 
 
 
 

http://www.gopherstateonecall.org/
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Quick Steps for Moving Files into ProjectWise: 
1. Move the extract design file to the project in ProjectWise: 

a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to one of the following folders in the project: 

• For Centerline/Street Name, Contour, LiDAR, Orthophoto, & Planimetric data select the 
Existing\Topographic\Topographic_Read_Only folder. 

• For Private Utility data select the Existing\Private_Utilities\Private_Utilities_Read_Only folder. 
• For Right-of-Way/Building Number data select the Existing\Right-of-Way\Right-of-

Way_Read_Only folder. 
• For Sewer or Watershed Drainage Area data select the Existing\Sewer\Sewer_Read_Only folder. 
• For Traffic data select the Existing\Traffic\Traffic_Read_Only folder. 
• For Water data select the Existing\Water\Water_Read_Only folder. 

c. Open the Extract Data folder on your H: drive and shrink it so that you can see the folder in 
ProjectWise. 

d. Highlight the extract data file (e.g. 0000-EXTOPO.dgn), left-click on it and drag it into the folder in 
ProjectWise. 

e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
f. In the Advanced Document Creation Wizard dialog box click Next. 
g. In the Advanced Document Creation Wizard/Select Target Folder dialog box highlight the appropriate 

folder and click Next. 
h. In the Advanced Document Creation Wizard/Select a Template dialog box click the Use external file as a 

template radio button and click Next. 
i. In the Advanced Document Creation Wizard/Define Document Code dialog box, for CM_DOCTYP choose 

one of the following from the dropdown list: 
• For Centerline/Street Name data choose CLINE. 
• For Contour data choose CONTOUR. 
• For LiDAR data choose LIDAR. 
• For Orthophoto data choose ORTHO. 
• For Planimetric data choose EXTOPO. 
• For Private Utility data choose EXUTIL. 
• For Right-of-Way/Building Number data choose EXRWAY. 
• For Sewer data choose EXSEWR. 
• For Shapefile data choose SHPFILE. 
• For Traffic data choose EXTRAF. 
• For Water data choose EXWATR. 
• For Watershed Drainage Area data choose WATRSHD. 
Click the Generate button, then click Next. 

j. In the Advanced Document Creation Wizard/Define Document Attributes dialog box click Next. 
k. In the Advanced Document Creation Wizard/Document Properties dialog box, for Description for the 

new document enter the appropriate description (see below) and click Next. 
• For Centerline/Street Names enter Centerlines/Street Names. 
• For Contour enter Contours 
• For LiDAR data enter LiDAR Data. 
• For Orthophoto data enter Orthophotos. 
• For Planimetric data enter Existing Planimetric Data. 
• For Private Utility data enter Existing Private Utility Data. 
• For Right-of-Way/Building Number data enter Existing Right-of-Way Data/Building Numbers. 
• For Sewer data enter Existing Sewer Data. 
• For Shapefile data enter the data type associated with the data that was extracted, plus the word 

Shapefile (e.g. Sewer Attributes Shapefile). 
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• For Traffic data enter Existing Traffic Data. 
• For Water data enter Existing Water Data. 

l. In the Advanced Document Creation Wizard/Create a Document dialog box click Next. 
m. In the Advanced Document Creation Wizard dialog box click Finish. 
n. Delete the extract data file on your H: drive. 
o. Notify the person who requested the extraction via email that it has been completed and is ready to be 

used. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Rev.12.3                                                                                                                                                                              Page 18 

Return to Page 1 
 

Detailed Steps for Extracting Centerline, County, LIDAR, Planimetric, and Sewer Data: 
1. Extract the project data: 

a. Open ProjectWise. 
b. Right-click on the Data_Extraction_Projects folder (0010-EE_Administration\Data_Extraction\ 

Data_Extraction_Projects) and select Spatial Database > New Spatial Database. 
Note: This procedure will work in any folder in ProjectWise. 

c. In the New Spatial Database Connection dialog box click Next. 
 

  
 

d. In the New Spatial Database Connection dialog box click the dropdown for Spatial database and select 
one of the following and click Next: 
• For Centerline, LIDAR, and Planimetric data select dbtgis_pwTPE@PWTED_ALL 
• For County data select dbtgis_pwTPE@EDGIS_COUNTY 

Note: County data is provided for internal users only! 
• For Sewer data select dbtgis_pwTPE@EDGIS_SWS 
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e. In the New Spatial Database Connection dialog box click the feature(s) that you want to extract and 
click Next. 

 

  
 
f. In the New Spatial Database Connection dialog box click the dropdown for Coordinate System, select 

Local, and click Edit Geometry. 
Note: If you know the X and Y coordinates of the lower left and upper right corners of the area you 
want to extract data for, you may enter them in the appropriate fields in the New Spatial Database 
Connection dialog box. See Detailed Steps to Determine the X and Y Coordinates for the Lower Left and 
the Upper Right Corners of the Project Area. 
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g. In the Extract/Post Properties Wizard dialog box click the Window Area icon and zoom in to the area 
that you want to extract data for. 

 

  
 

h. In the Extract/Post Properties Wizard dialog box click the Edit Polygon Geometry, Edit Rectangle 
Geometry, or Edit Rotated Rectangle Geometry and select the area that you want to extract data for. 
• Click OK. 
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i. In the New Spatial Database Connection dialog box in the Document Name field enter the appropriate 
name (see below) and click Next. 
• For Centerline data enter “project number-CLINE” (e.g. 0000-CLINE). 
• For County data enter “project number-EXRWAY” (e.g. 0000-EXRWAY). 
• For LIDAR data enter “project number-LIDAR” (e.g. 0000-LIDAR). 
• For Planimetric data enter “project number-EXTOPO” (e.g. 0000-EXTOPO). 
• For Sewer data enter “project number-EXSEWR” (e.g. 0000-EXSEWR). 

 

  
 

j. In the New Spatial Database Connection dialog box click the Extract All Documents radio button and 
click Finish. 

 

  
 

k. For Centerline data, proceed to Detailed Steps for Annotating Centerline Data. 
l. For Sewer data, proceed to Detailed Steps for Annotating Sewer Data. 

2. Proceed to Detailed Steps for Moving Files into ProjectWise. 
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Detailed Steps to Determine the X and Y Coordinates for the Lower Left and the Upper Right Corners of 
the Project Area: 

1. Open GeoMaster. 
2. Zoom-in to the project area and allow the cursor to hover over one the lower left corner of the project area. 

• In the lower portion of the GeoMaster window, next to County (Feet) will be the Easting (X) and 
Northing (Y) locations (e.g. 530,122.31E, 168,374.48N). Remember these numbers or write them down. 
Note: It is not necessary to remember the whole number, only the portion before the decimal point 
(e.g. for the number 530,122.31E you only need to remember 530,122). 

• Repeat the above step for the upper right corner of the project area. 
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Detailed Steps for Annotating Centerline Data: 
1. Label the data: 

a. Open the design file with the extracted Centerline data. 
b. Select Applications > InRoads Group > Activate InRoads. 
c. Select Applications > Map > Activate Map. 
d. Select File > Map Manager. 

• In the Create Map Model dialog box click OK. 
 

  
 

e. Select File > Map Manager. 
• In the Map Manager dialog box right-click on Dbtgis_Pwtpe_Pwtpe_Street_Cline and select 

Labeling…. 
 

  
 

f. In the Labeling dialog box for Labeling Style select By Layer. 
• In the General section do the following: 

o For Color select 12 from the color palette in the drop-down list. 
o For Weight select 1 from the drop-down list. 

• In the Labeling section do the following: 
o For Text String select [Street_O_Name] from the drop-down list. 
o For Offset X enter 2.5. 
o For Offset Y enter 2.5. 

• In the Text section do the following: 
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o For Text Style select EXTRACT_TEXT from the drop-down list. 
• In the Labeling dialog box click Ok. 

 

  
 
2. Annotate the data: 

a. In the Map Manager dialog box highlight Dbtgis_Pwtpe_Pwtpe_Street_Cline and select Annotation…. 
• In the Select Annotation Destination dialog box for Select the Annotation Destination Model click 

the Existing Model radio button and click OK. 
 

  
 
3. Delete the Map Model: 

a. Select File > Models. 
• In the Models dialog box right-click on MapModel1 and click Delete. 

 

  
 

• Close the Models dialog box.. 
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4. Move the annotations to the correct level: 
a. Select Edit > Select By Attributes. 

• In the Select By Attributes dialog box highlight Default and click Execute. 
 

 
 

b. Click Change Attributes. 
 

 
 
• In the Change Attributes dialog box check the box next to Level and select E_RWAY_ST_NAME from 

the drop-down list. 
 

  
 

• Left-click anywhere in the design file. 
• Close the Change Attributes dialog box. 
• Close the Select By Attributes dialog box. 
• In the Alert dialog box click OK. 
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Detailed Steps for Annotating Sewer Data: 
1. Label the data: 

a. Open the design file with the extracted Sewer data. 
b. Select Applications > InRoads Group > Activate InRoads. 
c. Select Applications > Map > Activate Map. 
d. Select File > Map Manager. 

• In the Create Map Model dialog box click OK. 
 

  
 

e. Select File > Map Manager. 
• In the Map Manager dialog box right-click on a Sanitary Sewer line feature (e.g. 

Public_Works_San_Connection_Aband) and select Labeling…. 
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• In the Labeling dialog box for Labeling Style select Thematic. 
• Click the Open a theme file icon. 

 

  
 

• In the Open dialog box navigate to L:\Enterprise 
Engineering\Bentley\Workspace\Standards\dgnlib. 

• Highlight Sanitary_Sewer_Extraction.label and click Open. 
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• In the Labeling dialog box click OK. 
 

  
 

Note: Repeat these steps for every Sanitary Sewer line feature. 
• In the Map Manager dialog box right-click on a Storm Sewer line feature (e.g. 

Public_Works_Storm_Cb_Run) and select Labeling…. 
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• In the Labeling dialog box for Labeling Style select Thematic. 
• Click the Open a theme file icon. 

 

  
 

• In the Open dialog box navigate to L:\Enterprise 
Engineering\Bentley\Workspace\Standards\dgnlib. 

• Highlight Sanitary_Sewer_Extraction.label and click Open. 
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• In the Labeling dialog box click OK. 
 

  
 

Note: Repeat these steps for every Storm Sewer line feature. 
2. Annotate the Sanitary Sewer data: 

a. In the Map Manager dialog box right-click on a Sanitary Sewer line feature (e.g. 
Public_Works_San_Connection_Aband) and select Annotation…. 
• In the Select Annotation Destination dialog box for Select the Annotation Destination Model click 

the Existing Model radio button and click OK. 
Note: Repeat Step 2 for each Sanitary Sewer line feature. 

 

  
 
3. Move the Sanitary Sewer annotations to the correct level: 

a. Select File > Models. 
• In the Models dialog box double-click on Default. 
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b. Select Edit > Select By Attributes. 
• In the Select By Attributes dialog box highlight Default and click Execute. 
 

  
 

c. Click Change Attributes. 
 

 
 
• In the Change Attributes dialog box check the box next to Level and select E_UTIL_SSWR_TXT from 

the drop-down list. 
 

  
 

• Left-click anywhere in the design file. 
4. Annotate the Storm Sewer data: 

a. Select File > Models. 
• In the Models dialog box double-click on MapModel1. 

 

  
 
 
 
 
 
 
 
 
 
 

 



Rev.12.3                                                                                                                                                                              Page 32 

b. In the Map Manager dialog box right-click on a Storm Sewer line feature (e.g. 
Public_Works_Storm_Cb_Run) and select Annotation…. 
• In the Select Annotation Destination dialog box for Select the Annotation Destination Model click 

the Existing Model radio button and click OK. 
Note: Repeat Step 4b for each Storm Sewer line feature. 

 

  
 
5. Move the Storm Sewer annotations to the correct level: 

a. Select File > Models. 
• In the Models dialog box double-click on Default. 
 

 
 

b. Select Edit > Select By Attributes. 
• In the Select By Attributes dialog box highlight Default and click Execute. 
 

 
 

c. Click Change Attributes. 
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• In the Change Attributes dialog box check the box next to Level and select E_UTIL_STRM_TXT from 
the drop-down list. 

 

 
 

• Left-click anywhere in the design file. 
6. Delete the map model: 

a. Select File > Models. 
• In the Models dialog box right-click on MapModel1 and click Delete. 

 

 
 

• In the Alert dialog box click Yes. 
 

 
 

• Close the Models dialog box.. 
 

 
 

• Close the Change Attributes dialog box. 
• Close the Select By Attributes dialog box. 
• In the Alert dialog box click OK. 
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Detailed Steps for Exporting Geodatabases and Shapefiles from ArcGIS: 
1. Open ArcCatalog: 

a. Select Start > All Programs > ArcGIS > ArcCatalog 10.6.1. 
2. Add a Spatial Database Connection: 

Note: This only needs to be done once. 
a. Select Database Connections > Add Database Connection. 

 

  
 

b. Double-click on Add Database Connection. 
• In the Database Connection dialog box do the following: 

o For Database Platform select SQL Server. 
o In the Instance field enter dbgisprod. 
o For Authentication Type select Operating system authentication. 
o For Database select edgis. 
o Click OK. 
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3. Create the folder connection:  
a. Right-click on Folder Connections and select Connect Folder…. 

 

 
 

• In the Connect to Folder dialog box browse to the location where you want to extract the data to 
and click OK. 

 

 
 

• Note: If the data is to be used for GeoMaster do the following: 
o Browse to L:\GEOMas\DataXfer. 
o Right-click on DataXfer and select New > Folder. 
o Name the folder: 

o For County data name it County_MM_YYYY (e.g. County_01_2020). 
o For Planimetric data name it Planimetric_MM_YYYY (e.g. Planimetric_01_2020). 
o For Sewer data name it Sewer_MM_YYYY (e.g. Sewer_01_2020). 
o For Water data name it Water_MM_YYYY (e.g. Water_01_2020). 
Note: For centerline data a new folder is not necessary. The geodatabase may be placed 
directly in the DataXfer folder. 
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4. Create the geodatabase: 
a. Right-click on the folder connection you made and select New > File Geodatabase. 

 

 
 

b. Name the new geodatabase. 
 

 
 

• Note: If the data is to be used for GeoMaster do the following: 
o For Alley Centerline data create one database: 

o Name the database ALLEY_CLINE_MM_YYYY (e.g. ALLEY_CLINE_01_2020). 
o For County data create two databases: 

o Name the first database County_MM_YYYY (e.g. County_01_2020). 
o Name the second database Zoning_MM_YYYY (e.g. Zoning_01_2020). 

o For Planimetric data create three databases: 
o Name the first database PLAN_LN_MM_YYYY (e.g. PLAN_LN_01_2020). 
o Name the second database PLAN_POLY_MM_YYYY (e.g. PLAN_POLY_01_2020). 
o Name the third database PLAN_PT_MM_YYYY (e.g. PLAN_PT_01_2020). 

o For Rail Centerline data create one database: 
o Name the database RAIL_CLINE_MM_YYYY (e.g. RAIL_CLINE_01_2020). 
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o For Sewer data create two databases: 
o Name the first database Sanitary_MM_YYYY (e.g. Sanitary_LN_01_2020). 
o Name the second database Storm_MM_YYYY (e.g. Storm_01_2020). 

o For Water data create one database: 
o Name the first database Water_MM_YYYY (e.g. Water_01_2020). 

 
5. Export the data to the new personal geodatabase: 

a. Expand the database connection, right-click on the feature, and select Export > To Geodatabase 
(multiple)…. 

 

 
 

• Note: If the data is to be used for GeoMaster do the following: 
o For Alley Centerline data highlight the following data: 

o TBD 
o For County data highlight the following data: 

o TBD 
o For Planimetric data highlight the following data: 

o TBD 
o For Rail Centerline data highlight the following data: 

o TBD 
o For Sanitary Sewer data highlight the following data: 

o TBD 
o For Storm Sewer data highlight the following data: 

o TBD 
o For Water data highlight the following data: 

o TBD 
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b. In the Feature Class to Geodatabase (multiple) dialog box click the button next to the Output 
Geodatabase field. 

 

  
 

• In the Output Geodatabase dialog box double-click on Folder Connections. 
 

 
 

• In the Output Geodatabase dialog box double-click on the folder connection you made (e.g. 
H:\Working_File\Data_Extraction_Projects\Test_Project). 
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• In the Output Geodatabase dialog box highlight the geodatabase you created (e.g. 
Test_Project.gdb) and click Add. 

 

  
 

c. In the Feature Class to Geodatabase (multiple) dialog box click OK. 
Note: If the data is to be used for GeoMaster click Environments… instead of OK, then continue to the 
next step. 

 

 
 

d. In the Environment Settings dialog box click Output Coordinates. 
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• In the Environment Settings dialog box for Output Coordinate System select As Specified Below 
from the dropdown list. 

• Click the button next to the blank field. 
 

 
 

• In the Spatial Reference Properties dialog box expand Geographic Coordinate Systems. 
 

 
 

• In the Spatial Reference Properties dialog box expand North America. 
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• In the Spatial Reference Properties dialog box expand USA and territories. 
 

 
 

• In the Spatial Reference Properties dialog box highlight NAD 1983 and click OK. 
 

 
 

• In the Environment Settings dialog box click OK. 
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• In the Feature Class to Geodatabase (multiple) dialog box click OK. 
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Detailed Steps for Exporting Shapefiles from MicroStation: 
1. Extract the data that you want to create the shapefile from: 

Note: Shapefiles use stroked arcs! 
a. Follow the steps as described in Detailed Steps for Extracting Centerline, County, LIDAR, Planimetric, 

and Sewer Data. 
2. Export the shapefile: 

a. Open the design file with the extracted data. 
b. Select Applications > InRoads Group > Activate InRoads. 
c. Select Applications > Map > Activate Map. 
d. Select File > Export > GIS Data Types…. 

• In the Interoperability dialog box right-click on Export and select New Export. 
 

  
 

e. Right-click on Export1 and select Add Shapefile…. 
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• In the Create Shapefile dialog box do the following: 
o Navigate to the folder where you want to save the shapefile. 
o Enter a name (e.g. 0000-Existing_Planimetric_Lines) in the File name field and click Save. 

Note: The file name should include the following: 
o Project Number 
o Data Type (assessment, centerline, county, LIDAR, monument, planimetric, sewer) 
o Element Type (lines, polygons, points) 

 

 
 

f. In the Interoperability dialog box do the following: 
• Expand the folder below the file you just created and check the box next to the feature(s) you want 

in the shapefile. 
• Right-click on the file you just created and select Export. 
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Detailed Steps for Creating Contours: 
Note: This procedure is for information only. We do not provide contours! 
1. Extract the LIDAR data (see Detailed steps for extracting Centerline, County, LIDAR, Planimetric, and Sewer 

Data).  
2. Open a design file with InRoads. 
3. Import the LIDAR data: 

a. In MicroStation V8i (SELECTseries 2) select File > References. 
b. In the References dialog box select Tools > Attach. 

 

 
 

• In the Attach Reference dialog box navigate to the location where the LIDAR data is located, 
highlight the file, click Add, and click OK. 
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c. In the Reference Attachment Settings dialog box click OK. 
 

 
 

d. In the References dialog box click select Tools > Merge Into Master. 
 

 
 

• Left-click anywhere in the design file. 
• In the Alert dialog box click OK. 

 

 
 

• Close the References dialog box. 
• Click Fit View so you can see the LIDAR data. 
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4. Create the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box select File > New…. 

• In the New dialog box do the following: 
o For Type select Existing from the dropdown. 
o For Name enter a name for the surface (e.g. LIDAR Surface). 
o For Description enter a description for the surface (e.g. LIDAR Surface). 
o For Preference select Default from the dropdown. 
o Click Apply, then click Close. 

 

 
 
5. Import the LIDAR lines into the surface: 

a. In the InRoads V8i (SELECTseries 2) dialog box select File > Import > Surface and do the following: 
• For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
• For Load From select Level from the dropdown list. 
• For Level select E_SURF_LIDAR_LI. 
• For Elevations select Use Element Elevations from the dropdown list. 
• For Seed Name enter LIDAR Lines. 
• For Feature Style select Default from the dropdown list. 
• For Point Type select Breakline from the dropdown list. 
• Click Apply. 
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6. Import the LIDAR points into the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box do the following: 

• For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
• For Load From select Level from the dropdown list. 
• For Level select E_SURF_LIDAR_PT. 
• For Elevations select Use Element Elevations from the dropdown list. 
• For Seed Name enter LIDAR Points. 
• For Feature Style select Default from the dropdown list. 
• For Point Type select Random from the dropdown list. 
• Click Apply, then click Close. 

 

 
 
7. Triangulate the surface: 

a. In the InRoads V8i (SELECTseries 2) dialog box select Surface > Triangulate Surface…. 
b. In the Triangulate Surface dialog box click Apply, then click Close. 
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8. Create the contours: 
a. In the InRoads V8i (SELECTseries 2) dialog box select Surface > View Surface > Contours…. 

• In the View Contours dialog box click the Main tab and do the following: 
o For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
o For Interval enter the difference in elevation you want between each consecutive contour line 

(e.g. enter 1 if you want to display contour lines at 1-foot intervals). 
Note: The interval must be greater than 0. 

o For Minors per Major enter the number of minor contours that you want to display between 
neighboring major contours (e.g. enter 4 if you want to display 4 minor contour lines between 
each major contour line). Note: If you enter 0, no minor contours will display. 

o Click Apply. 
o When the contours have been created click Close. 

 

  
 
9. Proceed to Detailed steps for moving files into ProjectWise. 
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Detailed Steps for Providing Orthophotos: 
1. Create the orthophoto design file for the project: 

a. Right-click in the Existing > Topographic > Topographic Read_Only folder and select New > Advanced 
Wizard…. 
• In the Advanced Document Creation Wizard dialog box click Next. 

 

 
 

• In the Advanced Document Creation Wizard dialog box click Next. 
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• In the Advanced Document Creation Wizard dialog box click the Use external file as a template 
radio button and click Browse…. 

 

  
 

• In the Open window browse to L:\Enterprise Engineering\Bentley\Workspace\Standards\seed, 
highlight MplsSeed.dgn and click Open. 
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• In the Advanced Document Creation Wizard dialog box click Next. 
 

 
 

• In the Advanced Document Creation Wizard dialog box do the following: 
o For CM_DOCTYP select ORTHO from the dropdown list. 
o Click Generate, then click Next. 
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• In the Advanced Document Creation Wizard dialog box click Next. 
 

 
 

• In the Advanced Document Creation Wizard dialog box click Next. 
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• In the Advanced Document Creation Wizard dialog box click Next. 
 

 
 

• In the Advanced Document Creation Wizard dialog box click Finish. 
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2. Ensure that the Worldfile default unit is set to survey feet: 
a. Select Workspace > Preferences. 

• In the Preferences [mpls] dialog box for Category highlight Raster Manager, click the Georeference 
tab, and check that the settings are as follows: 
o Sister File: 1 Unit = 1.000000000. 

US Survey Feet 
o Raster file: 1 Unit = 1.000000000. 

US Survey Feet 
• Click OK. 
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3. Determine the orthophotos you need: 
Note: You will need to use the coordinates you determined in Detailed steps for determining the X and Y 
locations for the lower left and the upper right corners of the project area.  
a. Click the Place Block tool. 

• Click the Active Color tool and select 3. 
• Click the Active Line Style tool and select 0. 
• Click the Active Line Weight tool and select 6. 
• Click the Place Block tool. 
• Place the cursor in the Key-in field and enter the easting and northing numbers for one of the 

corners of the project area (e.g. xy=533448, 164270) and press the Enter key. 
• Place the cursor in the Key-in field and enter the easting and northing numbers for the other corner 

of the project area (e.g. xy=535312, 166540) and press the Enter key. 
• Click the Fit View tool to see the block. 

 

 
 

b. Select File > References. 
• In the References dialog box select Tools > Attach…. 
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• In the Attach Reference dialog box navigate to ProjectWise\Documents\0000-
Project_Resource\Orthos\Quarter_Section_Grid.dgn. 

• Highlight Quarter_Section_Grid.dgn, click Add, then click OK. 
 

  
  

• Record the orthophotos you need (e.g. NE262924_00, SE262924_00). 
• In the References dialog box select Tools > Detach All. 

 

 
 

• Close the References dialog box by clicking the “X” in the upper right-hand corner. 
4. Attach the orthophotos to your design file: 

a. Select E_SURF_ORTHO as the active level. 
 

 
 
 
 
 
 
 
 
 
 
 

 



Rev.12.3                                                                                                                                                                              Page 58 

b. Select File > Raster Manager. 
c. In the Raster Manager dialog box select File > Attach > Raster…. 
 

  
 
d. In the Attach Raster Reference File dialog box browse to 0000-Project_Resource\Orthos. 

• Using the information you gathered in Step 4, open Current_North_and_South. 
• Highlight the worldfile (NE26292410.tfw) and its associated orthophoto (e.g. NE26292410.tif), click 

Add and then click OK. 
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e. In the Raster Attachment Options dialog box click Attach. 
 

  
 

• Close the Raster Manager dialog box by clicking the “X” in the upper right-hand corner. 
• Repeat Step 5 for each of the remaining orthophotos. 

Note: Multiple orthophotos may be attached at one time if desired. 
Delete the block placed in Step 4. 
Close the design file by clicking the “X” in the upper right-hand corner. 
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Detailed Steps for Draping Orthophotos on a Surface: 
Prerequisite: A MicroStation design file with a triangulated surface. 
1. Attach the orthophoto(s) to your design file (see Detailed Steps for Providing Orthophotos). 
2. Assign the material to the surface feature: 

a. Select Settings > Rendering > Materials. 
• In the Material Editor dialog box select Palette > Open…. 

 

  
 

• In the Open Palette dialog box highlight dcdrape.pal and click OK. 
 

  
 

• In the Material Editor dialog box right-click on dcdrape and select Assign. 
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• In MicroStation left-click on one of the triangles in the surface. 
• Left-click again to accept the feature you selected. 

 

 
 
3. Display the draped photos: 

a. In the Raster Manager dialog box right-click on the column headings and select Draping. 
 

  
 

• In the Raster Manager dialog box ensure that there is a check mark in the Draping column next to 
the orthophotos you want to drape. 
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b. In the View Attributes dialog box for Display Style select Smooth with Shadows from the dropdown list, 
then click the “X” in the upper right-hand corner. 
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Return to Page 1 
 
Detailed Steps for Requesting Non-Excavation Utility Data: 
Note: Design teams are responsible for submitting utility data requests. 
1. Submit a Non-Excavation ticket to Gopher State One Call (http://www.gopherstateonecall.org/). 

a. Click Submit & Manage Tickets. 
 

 
 

b. On the Ticketing page click Industry Professionals. 
 

 
 
 
 
 

http://www.gopherstateonecall.org/


Rev.12.3                                                                                                                                                                              Page 64 

c. On the iSite page do the following: 
• For USERNAME enter your email address. 
• For PASSWORD enter your password. 
• Click Login. 
Note: If you do not have an account click NEED TO REGISTER? 

 

 
 

d. On the next page enter the following information: 
• CALLER INFORMATION: 

Note: This information will be entered automatically. 
o EXCAVATION COMPANY: CITY OF MINNEAPOLIS 
o ITIC USER NAME:     JIM CLEARY 
o ADDRESS:        309 
o STREET:         2ND AVE. S., ROOM 201 
o CITY:           MINNEAPOLIS 
o STATE:          MN 
o ZIP:           55401 
o PHONE NO:       612-673-3623 
o FAX:           612-673-2048 
o EMAIL ADDRESS:     JIM.CLEARY@CI.MINNEAPOLIS.MN.US 

• PROFILE INFORMATION: 
o FIELD CONTACT:     JIM CLEARY 
o FIELD PHONE:      612-673-3623 
o TYPE OF WORK:      DESIGN FOR ROAD CONSTRUCTION 
o DURATION:        6 MONTHS 
o WORK DONE FOR:    CITY OF MINNEAPOLIS 
o TUNNEL BORE:      N 
o EXPLOSIVES:       N 
o AREA MARKED IN WHITE: Y 
o RIGHT OF WAY:      Y 

 
 
 

• Click NON-EXCAV TKT. 
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e. On the next page do the following: 
• Enter the address of the excavation area (e.g. 1st Ave NE, Minneapolis, MN, USA). 
• Click the method you want to use to define the excavation area (e.g. Create Route). 
• Digitize the excavation area, and then click End Route. 
• Click NEXT. 

 

 
 
 
 
 
 
 
 



Rev.12.3                                                                                                                                                                              Page 66 

f. On the next page enter the following information: 
• LOCATION INFORMATION: A ROUTE ALONG 1ST AVE. NE FROM 1ST ST NE TO 2ND ST NE. 
• REMARKS:        WE NEED PLANS, NOT FIELD MARKINGS! 

SEND PLANS TO (enter your email address) 
• Click NEXT. 

 

 
 

g. On the next page click SUBMIT. 
 

 
 

h. On the next page click LOGOUT. 
2. Proceed to Detailed steps for moving files into ProjectWise. 
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Return to Page 1 
 
Detailed Steps for Moving Files into ProjectWise: 
1. Move the extract design file to the project in ProjectWise: 

a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to one of the following folders in the project: 

• For Centerline/Street Name, Contour, LiDAR, Orthophoto, & Planimetric data select the 
Existing\Topographic\Topographic_Read_Only folder. 

• For Private Utility data select the Existing\Private_Utilities\Private_Utilities_Read_Only folder. 
• For Right-of-Way/Building Number data select the Existing\Right-of-Way\Right-of-

Way_Read_Only folder. 
• For Sewer or Watershed Drainage Area data select the Existing\Sewer\Sewer_Read_Only folder. 
• For Traffic data select the Existing\Traffic\Traffic_Read_Only folder. 
• For Water data select the Existing\Water\Water_Read_Only folder. 

c. Open the Extract Data folder on your H: drive and shrink it so that you can see the folder in 
ProjectWise. 

d. Highlight the extract data file (e.g. 0000-EXTOPO.dgn), left-click on it and drag it into the folder in 
ProjectWise. 

e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
 

  
 

f. In the Advanced Document Creation Wizard dialog box click Next. 
 

  
 
 
 
 
 
 



Rev.12.3                                                                                                                                                                              Page 68 

g. In the Advanced Document Creation Wizard/Select Target Folder dialog box highlight the appropriate 
folder and click Next. 

 

  
 

h. In the Advanced Document Creation Wizard/Select a Template dialog box click the Use external file as a 
template radio button and click Next. 
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i. In the Advanced Document Creation Wizard/Define Document Code dialog box, for CM_DOCTYP choose 
one of the following from the dropdown list: 
• For Centerline/Street Name data choose CLINE. 
• For Contour data choose CONTOUR. 
• For LiDAR data choose LIDAR. 
• For Orthophoto data choose ORTHO. 
• For Planimetric data choose EXTOPO. 
• For Private Utility data choose EXUTIL. 
• For Right-of-Way/Building Number data choose EXRWAY. 
• For Sewer data choose EXSEWR. 
• For Shapefile data choose SHPFILE. 
• For Traffic data choose EXTRAF. 
• For Water data choose EXWATR. 
• For Watershed Drainage Area data choose WATRSHD. 
Click the Generate button, then click Next. 
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j. In the Advanced Document Creation Wizard/Define Document Attributes dialog box click Next. 
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k. In the Advanced Document Creation Wizard/Document Properties dialog box, for Description for the 
new document enter the appropriate description (see below) and click Next. 
• For Centerline/Street Names enter Centerlines/Street Names. 
• For Contour enter Contours 
• For LiDAR data enter LiDAR Data. 
• For Orthophoto data enter Orthophotos. 
• For Planimetric data enter Existing Planimetric Data. 
• For Private Utility data enter Existing Private Utility Data. 
• For Right-of-Way/Building Number data enter Existing Right-of-Way Data/Building Numbers. 
• For Sewer data enter Existing Sewer Data. 
• For Shapefile data enter the data type associated with the data that was extracted, plus the word 

Shapefile (e.g. Sewer Attributes Shapefile). 
• For Traffic data enter Existing Traffic Data. 
• For Water data enter Existing Water Data. 
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l. In the Advanced Document Creation Wizard/Create a Document dialog box click Next. 
 

  
 
m. In the Advanced Document Creation Wizard dialog box click Finish. 

 

  
 

n. Delete the extract data file on your H: drive. 
o. Notify the person who requested the extraction via email that it has been completed and is ready to be 

used. 
 
WHAT TO DO 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0008              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      July 26, 2005  
SUBJECT:  Special Assessments Procedure  
 
BACKGROUND  
The Design Team Leads have identified a need for Special Assessments to place project data directly within a 
Special Assessments folder in ProjectWise. 
 
OVERVIEW 
Special Assessments provides data that is used to determine which properties are assessed for costs incurred by 
project improvements. 
 
LOCATION  
• Hennepin County property data is stored in the following location: 

L:\Enterprise Engineering\Bentley\GeoGraphics\hencounty\County0405\parcels. 
Note: The name of the folder “County0405” will change quarterly as new data is received. 

• Special Assessments data for CIP projects are stored in the following location: 
ProjectWise Explorer\CIP Projects\Documents\Project_Name\Budgeting\Special_Assessments. 
Note: This folder is read-only to everyone except those in the Special Assessments group. 

 
WHAT TO DO  
1. Create the working folder for the project: 

a. Right-click on Start and select Explore. 
b. In Windows Explorer navigate to the Special Assessments working location: M:\Engineering Services\ES 

Directory\GrpSpecialAssessments. 
c. Right-click in the window and select New > Folder. 
d. Right-click on New Folder and select Rename. 
e. Rename the folder with the project’s number and the words “Special_Assessments” (e.g. 

0000_Special_Assessments). 
2. Create the project’s special assessments design file: 

a. Select Start > All Programs > Enterprise Engineering > MicroStation. 
b. In the MicroStation Manager dialog box click the New file icon. 
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c. In the New dialog box navigate to the working folder for the project (the folder created in Step 1). 
d. Enter a name in the File name field (use the project’s number and the words “SPECIAL_ASSESSMENTS”, 

e.g. 0000-SPECIAL_ASSESSMENTS-001.dgn) and click Save. 
 

  
 

e. In the MicroStation Manager dialog box highlight the design file you just created and click Open. 
 

 
 

3. Copy the property data design file(s) you need to the working folder for the project (e.g. 
0000_Special_Assessments). 
a. Right-click on Start and select Explore. 
b. In Windows Explorer navigate to the location where Hennepin County property data is stored 

(L:\Enterprise Engineering\Bentley\GeoGraphics\hencounty\County0405\parcels. 
c. Open the folder where the quarter-section design files you want are located. (A quarter section map is 

available in the following location: ProjectWise Explorer\CIP Projects\Documents\0000-
Project_Resource\Orthos\Quarter_Section.ppt.) 

Note: The quarter-section design files are in folders named by township and range prefixed with a “p” 
(e.g. p11823 refers to Township 118 Range 23). The township and ranges within the City of Minneapolis 
are: T118R21, T30R24, T29R24, T29R23, T28R24, T28R23. 
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d. Right-click on the file(s) you need and select Copy. 
Note: Users may select more than one file by pressing the Ctrl key while left-clicking on each file. 

 

 
 

e. Right-click in the working folder for the project (e.g. 0000_Special_Assessments) and select Paste. 
4. Reference the property data design files to the project’s special assessments design file: 

a. Double-click on the project’s special assessments design file (e.g. 0000-SPECIAL_ASSESSMENTS-
001.dgn). 

b. In the design file select File > Reference. 
c. In the References dialog box select Tools > Attach. 
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d. In the Attach Reference dialog box navigate to the working folder for the project (e.g. 
0000_Special_Assessments). 

e. Highlight the file(s) and click Open. 
Note: Users may select more than one file by pressing the Ctrl key while left-clicking on each file. 

 

 
 

f. In the Reference Attachment Settings dialog box click OK. 
Note: You will need to do this for each file you attach. 

 

 
 
g. In the design file click the Fit View icon to see the reference files. 

5. Create the special assessment areas in the project’s special assessments design file. 
6. Move the working folder for the project to the Special Assessments folder: 

a. Open the project’s Special Assessments folder in ProjectWise Explorer: 
 Select Start > All Programs > Enterprise Engineering > ProjectWise Explorer. 
 Double-click on CIP Projects and navigate to the project’s Special Assessments folder 

(Project_Name\Budgeting\Special_Assessments). 
b. Open the working folder for the project: 

 Right-click on Start and select Explore. 
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 In Windows Explorer navigate to the Special Assessments working location and make the window 
smaller so that you can see ProjectWise Explorer underneath. 

c. Left-click on the working folder for the project and drag it into the Special Assessments folder. 
7. Notify the project engineer when the files are ready to be used. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0009              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      July 26, 2005  
SUBJECT:  How to Deliver Project Standards    REVISION 0.8:  March 10, 2020 
      To Consultants 
 
BACKGROUND  
Consultants are not delivering project plans that conform to City of Minneapolis Enterprise Engineering CADD 
standards. 
 
OVERVIEW 
MicroStation Packager gathers together copies of all the files necessary to produce plans that conform to Public 
Works CADD standards. 
Note: Consultants may download these files from the Public Works CADD Standards web page. 
These files include: 
 
InRoads Standard Files (L:\Enterprise Engineering\Bentley\Civil) 
Note: MicroStation Packager does not gather together InRoads files; however, the following files should be 
delivered to the consultant: 
• Drafting Notes:              Mpls.dft 
• Feature Code and Attribute Library:    Mpls.fxl 
• Rainfall Intensity-Duration-Frequency File: Mpls.idf 
• Preference File:             Mpls.xin 
• Structures File:              Mpls.dat 
• Template Library:             Mpls.itl 
 
MicroStation Standard Files (L:\Enterprise Engineering\Bentley\Workspace\Standards\Cell, Seed, Symb, 
Tables\Pen) 
• Cell Library:    DFTG.cel, EROS.cel, PKBD.cel, RWAY.cel, SSWR.cel, STRC.cel, STRM.cel, SURF.cel, 

SURV.cel, TRAF.cel, TRAN.cel, UTIL.cel, VEG.cel, WATR.cel 
• Color Table:    MplsColor.tbl 
• Dgn Library:    Mpls.dgnlib 
• Pen Table:     MplsSewer.tbl, MplsStreet.tbl, MplsWater.tbl 
• Font Library:    MplsFont.rsc 
• Line Style Library:  MplsLine.rsc 
• Seed File:     MplsSeed.dgn 
 
Documentation 
Note: MicroStation Packager does not gather together documentation; however, the following documents 
should be delivered to the consultant: 
• 30_60_90.xls 
• Mpls_PW_CADD_Levels_&_Symbology.xls 
• Mpls_PW_CADD_Standards_Files.pdf 
• Mpls_PW_CADD_Standards_Manual.pdf 
• Mpls_PW_Catch_Basin_Survey_Form.pdf 
• Mpls_PW_Review_Comment_Disposition_Form.docx 
• Mpls_PW_Standard_Symbology.pdf 
• Mpls_PW_Storm_Sanitary_Manhole_Information_Form.pdf 

http://www.minneapolismn.gov/publicworks/CADDstandards/index.htm
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CGuides_How-To's_Manuals_Templates%5C30_60_90.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Levels_&_Symbology.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Files.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_CADD_Standards_Manual.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_PW_Catch_Basin_Survey_Form.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_Review_Comment_Disposition_Form.docx
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_Standard_Symbology.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_PW_Storm_Sanitary_Manhole_Information_Form.pdf
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• Mpls_PW_Survey_Standards.pdf 
• Mpls_PW_TE&D_Consultant_Design_Standards.pdf (for TE&D projects) 
• Mpls_PW_TE&D_Sample_Plan_Set_100%.pdf (for TE&D projects) 
• Transmittal_CADD-0050_Mpls_PW_CADD_Standards.pdf 
• Transmittal_Procedure-0014_How_to_Use_Standard_Plates_in_Plan_Sheets.pdf 
• Transmittal_Procedure-0018_Attachment_How_to_Revise_Signed_Plan_Sheets.pdf 
• Transmittal_Procedure-0018_How_to_Revise_Signed_Plan_Sheets.pdf 
• Transmittal_Procedure-0022_MicroStation_Print_Organizer.pdf 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CMpls_PW_Survey_Standards.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CDivision_CADD_Standards%5CTE&D_CADD_Standards%5CMpls_PW_TE&D_Consultant_Design_Standards.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CCADD%5CCADD_Standards%5CDivision_CADD_Standards%5CTE&D_CADD_Standards%5CMpls_PW_TE&D_Sample_Plan_Set_100%25.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_CADD-0050_Mpls_PW_CADD_Standards.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0014_How_to_Use_Standard_Plates_in_Plan_Sheets.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0018_Attachment_How_to_Revise_Signed_Plan_Sheets.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0018_How_to_Revise_Signed_Plan_Sheets.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0022_MicroStation_Print_Organizer.pdf
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WHAT TO DO  
1. Begin creating the package: 

a. Open a MicroStation design file. 
b. Select Utilities > Packager. 
c. In the Welcome dialog box click Next. 

 

 
 
2. Enter the package name: 

a. In the Package Name dialog box in the Enter Package Name field enter the project name (e.g. 0000-
Project_Name). 

b. In the Enter Package Description field enter the following: Project files for project then enter the 
project name (e.g. Project files for project 0000-Project_Name) then click Next. 

 

  
 
 
 
 
 
 
 

 
3. Select the design options: 
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Allows you to select the types of files that should be automatically found and added to the package for each 
selected master design file. 
a. In the Design Options dialog box check the boxes next to the items you would like to include in the 

package (by default they are all checked) then click Next. 
 

  
 

4. Gather the design data: 
Allows you to select files with all attachments to be included in the package. Right-clicking a file provides 
additional functionality such as, toggle selection, selecting all, selecting and unselecting a group, selecting 
and unselecting a category, selecting and unselecting a path, and refresh. Browse allows you to select design 
data. Current design loads the current design files and attachments and Current directory loads all design 
files in the same directory of the open DGN file. Recursive, on by default, searches and gets all design files in 
the sub-directories from the current directory and down. 
a. In the Gather Design Data dialog box add any design files that you wish to include with the package and 

click Next. 
 

 
 
 
 
 
 
5. Select the workspace options: 
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Allows you to select the types of workspace data files that should automatically be found and added to the 
package. 

a. In the Workspace Options dialog box check the boxes next to the following items: 
• Cell Libraries 
• Color tables 
• DGN libraries 
• Font/Symbology resources 
• Level definitions 
• Plotting data 
• Seed files 

b. Click Next. 
 

 
 
6. Review your selections: 

Displays the cumulative results of your selections thus far. In additional, several <generated> files are 
automatically created to document the package contents and provide configuration information for 
launching into the workspace. Unless you have a specific reason, you should not deselect these files. Right-
clicking a file provides additional functionality such as, toggle selection, selecting all, selecting and 
unselecting a group, selecting and unselecting a category, selecting and unselecting a path, refresh, and 
extra files. Selecting Extra File opens the Add Extra File(s) dialog box, which is used to add and additional 
files to the package. The files are added to Workspace/projects/[project name]/Extras. Files can only be 
added once. You cannot have the same file in multiple locations. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
a. In the Review Options dialog box check to see that you have included all of the files you want then click 

Next. 
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7. Select the Package options: 
Allows you to select whether you would like to create a .pzip file or post the new package to a Web Folder. 
a. In the Create Package dialog box click Browse…. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

• In the Save PZIP file as dialog box browse to the location where you want to save the package. 
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• In the File name field enter a name for the package (e.g. 0000-Project_Name_Package.pzip) and 
click Save. 

 

 
 

• In the Create Package dialog box click Next. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

8. Finish creating the package: 
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a. In the Finish dialog box click Finish. 
 

 
 
9. Deliver the package to the consultant: 

a. Open Outlook and select New > Mail Message. 
b. In the message select Insert > File…. 
c. In the Insert File dialog box browse to the location where you saved the package. 
d. Highlight the pzip file (e.g. 0000-Project_Name_Package.pzip) and click Insert. 

 

 
 

e. Fill in the To field and the Subject field and add any other information to the body of the message that 
you think the consultant needs. When you are ready to deliver the package click Send. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0011               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      February 23, 2006  
SUBJECT:  How to Share Files with People Who   REVISION 0.3:  March 10, 2020 
      Don’t Have ProjectWise           
 
BACKGROUND  
There is a need to share CIP project data with people who don’t have ProjectWise. When you need to have 
your documents edited by someone who does not have ProjectWise, you can export those documents to a 
location outside of ProjectWise. 
 
OVERVIEW 
ProjectWise is the location for design teams to store and work on CIP project files. Using ProjectWise enables 
design teams to work collaboratively with other functional areas involved in the design process.  Exporting the 
original document from ProjectWise eliminates the need to create and send copies of files and ensures that 
users can view the most up-to-date information. 
 
WHAT TO DO  
1. Export the file: 

a. Right-click on the file you want to share and select Export…. 
b. In the Document Export Wizard dialog box click Next. 
 

 
 
c. In the Document Export Wizard dialog box click the radio button next to Export. 

• Click the Browse… button. 
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• In the Browse For Folder dialog box navigate to a location that both you and the person you want to 
share the file with have write access to (e.g. M:\PWTPE\TPE Common\GroupXfer). 

• Click OK. 
 

 
 
d. In the Document Export Wizard dialog box click Next. 

 

 
 
e. In the Document Export Wizard dialog box click Finish. 

 

 
 

After exporting a document, for you the document's icon changes to a diskette. Other users will see a 
lock icon. Other users can copy out locked documents or open them as read-only. 
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2. Edit the file: 
a. Let the person without ProjectWise know that they can now open the file and make changes. 

3. Import the changes: 
When your exported documents are returned from being edited, you import them back into 
ProjectWise. An import is essentially a check in, but for exported documents. 
a. Right-click on the file you want to share and select Import. 

• Enter a comment and click OK. 
 

 
 

When importing a document from its original export folder, the local copy of the document is deleted 
after import. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0010                DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      February 1, 2006 
SUBJECT:  How to Open DWG Files         REVISION 0.5:  June 25, 2020 
 
BACKGROUND 
In MicroStation, you can work directly in a DWG file. Once you choose a DWG file to open, MicroStation 
automatically enables the DWG workmode. MicroStation also automatically detects the release version of the 
DWG file (for example, 2004). When you make changes to the DWG file, they are saved in the same release 
version. 
 
OVERVIEW  
MicroStation is the City of Minneapolis standard CADD program for creating engineering drawings. 
Note: Consultants should deliver engineering drawings to the City of Minneapolis in the standard MicroStation 
CADD format. 
 
WHAT TO DO  
Note: AutoCAD 2010 and later files are not supported in the version of MicroStation we are using 
(08.11.07.443). Consultants should be asked to deliver AutoCAD files in one of the following versions: 
• 14 
• 2000/2000i/2002 
• 2004/2005/2006 
• 2007/2008/2009 
 
To determine the version of an AutoCAD file, do the following: 
1. Right-click on the file and select Open with > Notepad. 
2. Note the first 6 bytes (e.g. AC1018): 
 

 
 

• AC1032 = DWG AutoCAD 2018/2019/2020 
• AC1027 = DWG AutoCAD 2013/2014/2015/2016/2017 
• AC1024 = DWG AutoCAD 2010/2011/2012 
• AC1021 = DWG AutoCAD 2007/2008/2009 
• AC1018 = DWG AutoCAD 2004/2005/2006 
• AC1015 = DWG AutoCAD 2000/2000i/2002 
• AC1014 = DWG Release 14, 14.01 (LT97/LT98) 
• AC1012 = DWG Release 13 (LT95) 
• AC1009 = DWG Release 11/12 (LT R1/R2) 
• AC1006 = DWG Release 10 
• AC1004 = DWG Release 9 
• AC1003 = DWG Release 2.6 
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• AC1002 = DWG Release 2.5 
• AC2.10 = DWG Release 2.10 
• AC1.50 = DWG Release 2.0 
• AC1.4 = DWG Release 1.4 
• AC1.2 = DWG Release 1.2 
• MC0.0 = DWG Release 1.1 

 
1. Open the DWG file: 

a. Click Start then select All Programs > Bentley > MicroStation V8i (SELECTseries 2) > MicroStation V8i 
(SELECTseries 2). 

b. In the Open dialog box in the Files of type field select CAD Files (*.dgn;*.dwg;*.dxf) from the dropdown 
list. 
• Highlight the DWG file you want to open and click Open. 

 

  
 
WHAT TO DO  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0012               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      June 16, 2006  
SUBJECT:  How to Review Feature Attributes     REVISION 0.1:  July 22, 2014  
 
BACKGROUND  
Designers have requested the ability to review the attributes (e.g. material, size, year built, etc.) of existing 
features. 
 
OVERVIEW 
Bentley Map can display the attributes of features that have been extracted from the Enterprise Spatial 
Database (ESD). The following datasets have attributes available for viewing (the attributes available vary 
depending on the type of data.): 
• Centerline 
• Monument 
• Planimetric 
• Sewer 
 
WHAT TO DO  
1. Start Bentley Map: 

a. In MicroStation select Applications > InRoads Group > Activate InRoads. 
b. Select Applications > Map > Activate Map. 

2. Review attributes: 
a. Select Tools > Geospatial > Utilities. 
b. Select the feature(s) for which you want to review attributes: 

• For single features use the Element Selection tool and click on the feature. 
• For multiple features use the Place Fence tool and place a fence around the features. 

Note: Multiple features may also be selected from the current view. 
c. Select the Data Browser tool. 
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d. In the Data Browser window review the attributes for the feature(s) you have selected: 
• For single features click Load Selection. 
• For multiple features click Load Fence or Load View depending on how you selected the features. 

The attributes will be displayed in the Data Browser window. 
 

 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0013             DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      July 24, 2006 
SUBJECT:  Standard Plate Creation, Update,     REVISION 2.8:  May 26, 2022 
      and Approval Procedure 
 
BACKGROUND 
Currently, standard plates are stored in a variety of locations throughout Public Works. Standard plates will now 
be kept in one location to ensure that the most current standard plates are available to all users. This location 
will be read-only so that the plates cannot be modified except by authorized users. 
 
OVERVIEW 
Standard plates are drawings that can stand alone, requiring little or no modification.  
Plate Numbering Key: 
 
 
 
 
 
SEWR–2000 – R1 
 
Series  Description       Number   Revision 
BRDG  Bridges & Pathways   1000-9999  R1-R99 
FORE  Forestry         1000-9999  R1-R99 
ROAD  Roadway        1000-9999  R1-R99 
SEWR  Sewer          1000-9999  R1-R99 
SPCL  Special Service Districts  1000-9999  R1-R99 
TRAF  Traffic          1000-9999  R1-R99 
WATR  Water          1000-9999  R1-R99 
 
STANDARD PLATE APPROVAL 
The following individuals are responsible for the standard plates for their functional area, including: 
• Authorizing individuals to create and/or update standard plates as necessary. 
• Approving (initialing and dating) standard plates for inclusion in the City of Minneapolis Standard Plates 

Manual. 
 

FUNCTIONAL AREA SERIES MANAGER 
Bridges & Pathways BRDG Meseret Wolana 
Forestry FORE Ralph Sievert 
Roadway ROAD Ole Mersinger 
Sewer SEWR Kelly Moriarity 
Special Service Districts SPCL Andy Carlson 
Traffic TRAF Darryn Proch 
Water WATR John Howes 

 
To grant an individual permission to create and/or update standard plates, or to add a new standard plate, see 
Transmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf, or contact the 
CADD Manager at jim.cleary@minneapolismn.gov, (612) 673-3623. 
LOCATION 

Number 
Series 

Revision 

pw://BENT01P.ci.minneapolis.mn.us:Projectwise/Documents/0000-Project_Resource/Transmittals/Transmittal_Procedure-0013_Standard_Plate_Creation_Update_and_Approval_Procedure.pdf
mailto:jim.cleary@minneapolismn.gov
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City of Minneapolis Standard Plates are available in Portable Document Format (.pdf) on the web at Mpls 
Standard Plates, and in ProjectWise at ProjectWise\CIP Projects\Documents\0000-
Project_Resource\Standard_Plates\Mpls_Standard_Plates.pdf. 
 
MnDOT Standard Plates are available in Portable Document Format (.pdf) on the web at MnDOT Standard 
Plates. 
 
WHAT TO DO 
The following procedure is divided into three different parts: 
 
Part 1 
For Users Authorized to Create Standard Plates 
Pages 3-8 
 
Part 2 
For Users Authorized to Update Standard Plates 
Pages 9-10 
 
Part 3 
For the Functional Area Manager 
Pages 11-12 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.ci.minneapolis.mn.us/publicworks/plates/index.htm
http://www.ci.minneapolis.mn.us/publicworks/plates/index.htm
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Standard_Plates_Manual.pdf
http://standardplates.dot.state.mn.us/StdPlate.aspx
http://standardplates.dot.state.mn.us/StdPlate.aspx
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Return to Page 1 
Part 1: For Users Authorized to Create Standard Plates 
1. Create a new MicroStation design file. 
2. Draft the new standard plate: 

a. Place the standard plate border in the design file: 
• Select Element > Cells. 
• In the Cell Library dialog box select File > Attach File…. 

 

 
 

• In the Attach Cell Library dialog box navigate to L:\Enterprise 
Engineering\Bentley\Workspace\Standards\Cell\DFTG.cel and click Open. 

 

 
 

• In the Cell Library dialog box double-click on either DFTG_BRDR_STD_PLATE_17X11 or 
DFTG_BRDR_STD_PLATE_8.5X11. 

 

 
 

• Left-click in the design file to place the standard plate border. 
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b. Draft the new standard plate using the existing standard plates for your division as a guide for creating 
new standard plates. 
 Layout: 

• Align the views according to standard drafting practices (e.g. the top view above the front view, 
the right-side view to the right of the front view, etc.). Details may be placed wherever there is 
free space. 

• Label each view or detail appropriately (e.g. Top View, Side View, Section A-A, etc.). 
• Center the views as a unit in the middle of the sheet. 
• Maintain a minimum of 0.09375 inch between any element of the drawing (including 

dimension lines and text) and the inside line of the standard plate border sheet. 
 
Text: 
• Standard Text: 

• Font: Arial 
• Height: 0.09375 
• Width: 0.09375 
• Line Spacing: 0.046875 

• Small Text: 
• Font: Arial 
• Height: 0.0625 
• Width: 0.0625 
• Line Spacing: 0.03125 

• Label Text: 
• Font: Arial 
• Height: 0.125 
• Width: 0.125 
• Line Spacing: 0.0625 

• Text Alignment: 
• Left Justified wherever possible. 
• Center Justified where necessary. 

• Abbreviations: 
• Whenever possible words should not be abbreviated. If it becomes necessary to abbreviate 

a word see the Resources/Abbreviations section of the 
Mpls_EE_CADD_Standards_Manual.pdf for a list of approved abbreviations. 

 
Dimensions: 
• Use fractions rather than decimals. 
• Dimensions shall use symbols for foot (‘) and inch (“). 
• Dimension lines shall begin from the left center of the top line for text on the right side of an 

object. 
• Dimension lines shall begin from the right center of the bottom line for text on the left side of 

an object. 
• Centerlines shall extend 1/8” beyond the edge of the object. 
 
Arrowheads: 
• Small Arrow: 0.10” long, 0.033” wide at the base 
• Large Arrow: 0.20” long, 0.10” wide at the base 
 
Levels, Colors, Weights, Line Styles and Cells: 
All colors, weights, line styles and cells are set ByLevel. The following levels are recommended for 
creating standard plates: 
• DFTG_CL (Drafting Centerline):      Used for centerlines. 
• DFTG_DIM (Drafting Dimension):     Used for dimension lines, arrows, extension lines, 

dimension text. 

pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/CADD_Standards/Mpls_EE_CADD_Standards_Manual.pdf
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• DFTG_HDN_LI (Drafting Hidden Line):   Used for hidden lines. 
• DFTG_LDR_LI (Drafting Leader Line):   Used for leader lines. 
• DFTG_NOTE (Drafting Note):       Used for notes. 
• DFTG_OBJ_LI_1 (Drafting Object Line 1): Used for the outline of the object. 
• DFTG_PTRN (Drafting Pattern):     Used for patterns. 
Note: For a complete list of levels and symbology see Mpls_EE_CADD_Levels_&_Symbology.xls. 

 
3. Move the standard plate design file into ProjectWise: 

a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the appropriate folder and subfolder in ProjectWise\Documents\0000-

Project_Resource\Standard_Plates_&_Specifications: 
Note 1: Design files should be moved into the DGN folder within the corresponding number range. 
Note 2: PDFs should be moved into the PDF folder within the corresponding number range. 
• Mpls_Bridges_&_Pathways_Standard_Plates 

• BRDG-1000_Railing 
• BRDG-1000_DGN 
• BRDG-1000_PDF 

• Mpls_Forestry_Standard_Plates 
• FORE-1000 

• FORE-1000_DGN 
• FORE-1000_PDF 

• Mpls_Roadway_Standard_Plates 
• ROAD-1000_Curbs_and_Gutters 

• ROAD-1000_DGN 
• ROAD-1000_PDF 

• ROAD-2000_Driveways 
• ROAD-2000_DGN 
• ROAD-2000_PDF 

• ROAD-3000_Alleys 
• ROAD-3000_DGN 
• ROAD-3000_PDF 

• ROAD-4000_Sidewalks 
• ROAD-4000_DGN 
• ROAD-4000_PDF 

• ROAD-5000_Streets 
• ROAD-5000_DGN 
• ROAD-5000_PDF 

• ROAD-6000_Miscellaneous_Roadway_Components 
• ROAD-6000_DGN 
• ROAD-6000_PDF 

• Mpls_Sewer_Standard_Plates 
• SEWR-1000_Sewer_Structures 

• SEWR-1000_DGN 
• SEWR-1000_PDF 

• SEWR-2000_Sewer_Castings 
• SEWR-2000_DGN 
• SEWR-2000_PDF 

• SEWR-3000_Miscellaneous_Sewer_Components 
• SEWR-3000_DGN 
• SEWR-3000_PDF 

• SEWR-4000_Sewer_Pipes 
• SEWR-4000_DGN 
• SEWR-4000_PDF 

pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/CADD_Standards/Mpls_EE_CADD_Levels_&_Symbology.xls
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• SEWR-5000_Existing_Sewer_Infrastructure_Reference 
• SEWR-5000_DGN 
• SEWR-5000_PDF 

• SEWR-6000_Sewer_Design_Reference 
• SEWR-6000_DGN 
• SEWR-6000_PDF 

• SEWR-7000_Park_Board_Sewer_Appurtenances 
• SEWR-7000_DGN 
• SEWR-7000_PDF 

• SEWR-8000_Erosion_Control 
• SEWR-8000_DGN 
• SEWR-8000_PDF 

• Mpls_Special_Service_Districts_Standard_Plates 
• SPCL-1000_Decorations 

• SPCL-1000_DGN 
• SPCL-1000_PDF 

• Mpls_Traffic_Standard_Plates 
• TRAF-0100_Extra 

• TRAF-0100_DGN 
• TRAF-0100_PDF 

• TRAF-1000_Signals 
• TRAF-1000_DGN 
• TRAF-1000_PDF 

• TRAF-2000_Communication 
• TRAF-2000_DGN 
• TRAF-2000_PDF 

• TRAF-3000_Lighting 
• TRAF-3000_DGN 
• TRAF-3000_PDF 

• TRAF-4000_Power 
• TRAF-4000_DGN 
• TRAF-4000_PDF 

• TRAF-5000_Signing 
• TRAF-5000_DGN 
• TRAF-5000_PDF 

• TRAF-6000_Parking_Meters 
• TRAF-6000_DGN 
• TRAF-6000_PDF 

• TRAF-7000_Pavement_Markings 
• TRAF-7000_DGN 
• TRAF-7000_PDF 

• TRAF-8000_Lane_Use 
• TRAF-8000_DGN 
• TRAF-8000_PDF 

• TRAF-8500_Bikes 
• TRAF-8500_DGN 
• TRAF-8500_PDF 

• TRAF-9000_Safety 
• TRAF-9000_DGN 
• TRAF-9000_PDF 

• TRAF-9500_Extra 
• TRAF-9500_DGN 
• TRAF-9500_PDF 
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• Mpls_Water_Standard_Plates 
• WATR-1000 

• WATR-1000_DGN 
• WATR-1000_PDF 

• WATR-2000 
• WATR-2000_DGN 
• WATR-2000_PDF 

• WATR-3000 
• WATR-3000_DGN 
• WATR-3000_PDF 

• WATR-4000 
• WATR-4000_DGN 
• WATR-4000_PDF 

• WATR-5000 
• WATR-5000_DGN 
• WATR-5000_PDF 

• WATR-6000 
• WATR-6000_DGN 
• WATR-6000_PDF 

• WATR-7000 
• WATR-7000_DGN 
• WATR-7000_PDF 

c. Open the folder where you created the standard plate file and shrink it so that you can see ProjectWise. 
d. Highlight the standard plate file, left-click on it and drag it into ProjectWise: 
e. In the Select a Wizard dialog box highlight No Wizard and click OK. 

 

  
 

f. In the Rename Document dialog box do the following: 
• For Name and File Name enter the plate number (e.g. ROAD-1000.dgn). 
• For Description enter the title of the plate. (Plates that are referenced within the plate should be 

listed in parenthesis after the title.) 
• Click OK. 

 

 
 
4. Create a PDF of the standard plate: 

a. Open the MicroStation file and use the Place Fence tool to select the opposite corners of the standard 
plate. 
Note: Holding down the Ctrl + Shift buttons while using the Place Fence tool will allow you to snap to 
the corners of the standard plate border. 

b. Select File > Print. 
• In the Print dialog box select File > Select Windows Printer. 
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• In the Print dialog box highlight Adobe PDF and click Print. 
• In the Print Adobe PDF dialog box for Color select Monochrome from the dropdown. 
• In the Print Adobe PDF dialog box select File > Print…. 

c. Open the folder where you created the standard plate file and shrink it so that you can see ProjectWise. 
d. Highlight the standard plate PDF, left-click on it and drag it into ProjectWise: 
e. In the Select a Wizard dialog box highlight No Wizard and click OK. 

 

  
 

f. In the Rename Document dialog box do the following: 
• For Name and File Name enter the plate number (e.g. ROAD-1000.pdf). 
• For Description enter the title of the plate. (Plates that are referenced within the plate should be 

listed in parenthesis after the title.) 
• Click OK. 

 

 
 
5. Notify the Functional Area Manager responsible for approving the standard plate that it is ready to be 

reviewed. 
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Return to Page 1 
 
Part 2: For Users Authorized to Update Standard Plates 
1. Update the standard plate: 

a. Open ProjectWise, navigate to the folder where the standard plate is located, and open the 
MicroStation design file: 
• For Bridges & Pathways……....... Mpls_Bridges_&_Pathways_Standard_Plates 
• For Forestry................................. Mpls Forestry Standard Plates 
• For Roadway…………………........... Mpls_Roadway_Standard_Plates 
• For Sewer………………………........... Mpls_Sewer_Standard_Plates 
• For Special Service Districts….... Mpls_Special_Service_Districts_Standard_Plates 
• For Traffic……………………............. Mpls_Traffic_Standard_Plates 
• For Water……………………............. Mpls_Water_Standard_Plates 

b. Update the standard plate design file (DGN) as necessary. 
c. Add your initials and date to the Drawn and Date portions of the standard plate border: 

• Select the Edit Text tool (this tool can be found in the Text portion of the Main tool bar). 
 

 
 

• Left-click on DRAWN: 
• In the Text Editor – Word Processor dialog box enter 1 space, then your initials after DRAWN: 
Note: You must enter three initials (if you have no middle name use “X”). 

 

 
 

• Left-click anywhere in the design file to accept the change. 
• Left-click on DATE: 
• In the Text Editor – Word Processor dialog box enter 1 space, then today’s date after DATE: 

 

 
 
 
 
 
 
 
 
 
 
 

pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Bridges_&_Pathways_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Forestry_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Roadway_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Sewer_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Special_Service_Districts_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Traffic_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Water_Standard_Plates/
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• Left-click anywhere in the design file to accept the change. 
• Select File > Close to exit the MicroStation design file. 
• In the Check In Document dialog box enter “Updated standard plate.” and click OK. 

Note: The user may enter additional details about the update if desired. 
 

  
 
2. Notify the Functional Area Manager responsible for approving the standard plate that it is ready to be 

reviewed. 
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Return to Page 1 
 
Part 3: For the Functional Area Manager 
1. Approve the standard plate: 

a. Open ProjectWise, navigate to the folder where the standard plate is located, and open the 
MicroStation design file: 
• For Bridges & Pathways……....... Mpls_Bridges_&_Pathways_Standard_Plates 
• For Forestry................................. Mpls Forestry Standard Plates 
• For Roadway…………………........... Mpls_Roadway_Standard_Plates 
• For Sewer………………………........... Mpls_Sewer_Standard_Plates 
• For Special Service Districts….... Mpls_Special_Service_Districts_Standard_Plates 
• For Traffic……………………............. Mpls_Traffic_Standard_Plates 
• For Water……………………............. Mpls_Water_Standard_Plates 

b. Add your initials and date to the Approved and Date portions of the standard plate border: 
• Select the Edit Text tool (This tool can be found in the Text portion of the Main tool bar). 

 

 
 

• Left-click on APPROVED: 
• In the Text Editor – Word Processor dialog box enter 1 space, then your initials after APPROVED: 
Note: You must enter three initials (if you have no middle name use “X”). 

 

 
 

• Left-click anywhere in the design file to accept the change. 
• Left-click on DATE: 
• In the Text Editor – Word Processor dialog box enter 1 space, then today’s date after DATE: 

 

 
 
 
 
 
 
 
 
 
 
 

• Left-click anywhere in the design file to accept the change. 

pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Bridges_&_Pathways_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Forestry_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Roadway_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Sewer_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Special_Service_Districts_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Traffic_Standard_Plates/
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Water_Standard_Plates/
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• Select File > Close to exit the MicroStation design file. 
• In the Check In Document dialog box enter “Approved standard plate.” and click OK. 

Note: The Functional Area Manager may enter additional details about the update if desired. 
 

  
 

2. Notify the CADD Manager at jim.cleary@minneapolismn.gov or call (612) 673-3623) that the standard plate 
has been approved. 

3. The standard plate will be forwarded to the CPTF (Capital Project Task Force) reviewers for review. 
a. The CPTF reviewers will contact the Functional Area Manager with any concerns they may have. 

• If changes need to be made the Functional Area Manager will ensure that the changes are made, 
approve the standard plate, then notify the CADD Manager that the standard plate is ready to be 
added to the web at Mpls Standard Plates, and in ProjectWise at Mpls_Standard_Plates.pdf. 

• If no changes are requested, or if there has been no response after two weeks, the CADD Manager 
will add the standard plate to the web and to the document in ProjectWise. 

 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

mailto:jim.cleary@minneapolismn.gov
http://www.ci.minneapolis.mn.us/publicworks/plates/index.htm
pw://BENT01P.ci.minneapolis.mn.us:ProjectWise/Documents/0000-Project_Resource/Standard_Plates_&_Specifications/Mpls_Standard_Plates_Manual.pdf


Rev.1.6                                                                                                                                                                              Page 1 

 
 
 

Transmittal Letter 
 

 
 
ISSUE NO.    Procedure‐0014                          DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           March 1, 2007 
SUBJECT:    Mpls PW CADD Standards                REVISION 1.6:    October 23, 2017  
 
BACKGROUND 

Currently, standard plates are stored in a variety of locations throughout Public Works. Standard plates will now 
be kept in one location to ensure that the most current standard plates are available to all users. This location 
will be read‐only so that the plates cannot be modified except by authorized users. 
 
OVERVIEW 
Standard plates are drawings that can stand alone, requiring little or no modification.
   
Plate Numbering Key: 
 
 
 
 
 
SEWR–2000 – R1 
 
Series   Description              Number     Revision 
BRDG   Bridges & Pathways      1000‐9999   R1‐R99 
FORE    Forestry                 1000‐9999   R1‐R99 
ROAD   Roadway                1000‐9999   R1‐R99 
SEWR   Sewer                   1000‐9999   R1‐R99 
SPCL    Special Service Districts    1000‐9999   R1‐R99 
TRAF    Traffic                   1000‐9999   R1‐R99 
WATR   Water                   1000‐9999   R1‐R99 
 
LOCATION 
City of Minneapolis Standard Plates are available in Portable Document Format (.pdf) on the web at Mpls 
Standard Plates, and in ProjectWise at ProjectWise\CIP Projects\Documents\0000‐
Project_Resource\Standard_Plates\Mpls_Standard_Plates.pdf. 
MnDOT Standard Plates are available in Portable Document Format (.pdf) on the web at MnDOT Standard 
Plates. 
MnDOT Standard Plans are available in Portable Document Format (.pdf) on the web at MnDOT Standard Plans. 
 
WHAT TO DO 
The following procedures are presented in 2 different formats: 
An abbreviated version for users already  familiar with the procedure: 
Page 2        City of Minneapolis Standard Plates for Plans Requiring City of Minneapolis Approval Only 
Page 3‐4       City of Minneapolis Standard Plates for Municipal State Aid or Hennepin County Projects 
Page 5        MnDOT Standard Plates 
Page 6‐7       MnDOT Standard Plans 
 
The complete procedure with screen shots: 
Pages 8‐9      City of Minneapolis Standard Plates for Plans Requiring City of Minneapolis Approval Only 
Pages 10‐21    City of Minneapolis Standard Plates for Municipal State Aid or Hennepin County Projects 
Pages 22‐23    MnDOT Standard Plates 

Number 
Series 

Revision 
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Pages 24‐34    MnDOT Standard Plans 
Return to Page 1 

 
City of Minneapolis Standard Plates for Plans Requiring City of Minneapolis Approval Only: 
(Plan sets requiring City of Minneapolis approval do not need to have Mpls Standard Plates inserted in the plan 
set.) 
1. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
2. Place the DFTG_INDX_MPLS_STD_PLATE cell in the upper right‐hand corner of the Detail sheet: 

a. Select Element > Cells. 

 Select the cell DFTG_INDX_MPLS_STD_PLATE. 

 In the Place Active Cell dialog box for X Scale, Y Scale and Z Scale enter the scale of the border (e.g. 
for plan sheets at a scale of 1”=40’ enter 40). 

 Snap to the upper right‐hand corner of the Detail sheet. 
3. Enter the standard plate number in the PLATE NO. column and the standard plate name in the PLATE NAME 

column: 
(See Mpls Standard Plates for a list of available standard plates.) 
a. Select the Edit Text tool (this tool can be found in the Text portion of the Main tool bar). 

 Left‐click on 0000 in the PLATE NO. column. 

 In the Text Editor – Word Processor dialog box enter the plate number (e.g. SEWR‐2000). 

 Left‐click anywhere in the design file. 

 Left‐click on STANDARD PLATE DESCRIPTION in the PLATE NAME column. 

 In the Text Editor – Word Processor dialog box enter the plate name (e.g. MANHOLE COVER CITY 
LOGO). 

 Left‐click anywhere in the design file. 
 

 
 

 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Rev.1.6                                                                                                                                                                              Page 3 

 
Return to Page 1 

 
City of Minneapolis Standard Plates for Municipal State Aid or Hennepin County Projects: 
(Plan sets for Municipal State Aid or Hennepin County projects must have Mpls Standard Plates inserted in the 
plan set.) 
1. Download the standard plate PDF(s): 

a. Open a web browser (e.g. Internet Explorer). 

 Browse to the City of Minneapolis Standard Specifications and Detail Plates web page: Mpls 
Standard Plates 

 Click on the standard plate series where the standard plate you want to use is located: 
o BRDG  Bridge Standard Plates 
o FORE  Forestry Standard Plates 
o ROAD  Roadway Standard Plates 
o SEWR  Sewer Standard Plates 
o SPCL Special Service Districts Standard Plates 
o TRAF  Traffic Standard Plates 
o WATR Water Standard Plates 

 Click on the standard plate you want to save (e.g. ROAD‐1000). 

 Click the Save As icon. 

 In the Save As dialog box navigate to a temporary location to save the standard plate PDF(s) (e.g. 
H:\My Pictures) and click Save. 

 To download additional standard plates, click the Back arrow in the web browser to go back to the 
web page where the next standard plate you want to use is located. 

2. Move the standard plate PDF(s) to your project in ProjectWise: 
a. Select Start >All Programs > Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Design_Files folder in the project (e.g. 0000‐Project Name\Design\Design_Files). 
c. Open the My Pictures folder on your H: drive and shrink it so that you can see the Design_Files folder in 

ProjectWise. 
d. Highlight the PDF, left‐click on it and drag it into the Design_Files folder. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
f. In the Advanced Document Creation Wizard dialog box click Next. 
g. In the Advanced Document Creation Wizard dialog box, under Select Target Folder, dialog box click 

Next. 
h. In the Advanced Document Creation Wizard dialog box, under Select a Template, click Next. 
i. In the Advanced Document Creation Wizard dialog box, under Define Document Code, for CM_DOCTYPE 

select DETAIL, click the Generate button, then click Next. 
j. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
k. In the Advanced Document Creation Wizard dialog box, under Document Properties, for Description for 

the new document enter the name and description of the standard plate (e.g. ROAD‐1000 (B612 Curb 
and Gutter)) and click Next. 

l. In the Advanced Document Creation Wizard dialog box, under Create a Document click Next. 
m. In the Advanced Document Creation Wizard dialog box click Finish. 
n. Delete the standard plate PDF(s) on your H: drive. 

3. Place the border sheet cell: 
a. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
b. Select Element > Cells. 

 Set the Active Level to DFTG_BRDR. 

 In the Cell Library dialog box do the following: 
o Check the box next to Display All Cells In Path. 
o Double‐click on DFTG_BRDR_17X11. 
o In the Place Active Cell dialog box do the following: 
 In the X Scale, Y Scale and Z Scale fields enter the scale of the border sheet (e.g. for 1” = 40’ 

enter 40.000000). 
4. Place the standard plate PDF(s) in the border sheet: 
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a. Select File > Raster Manager. 

 In the Raster Manager dialog box select File > Attach > Raster…. 

 In the Attach Raster Reference File dialog box navigate to the Design_Files folder in your project 
(e.g. 0000‐Project Name\Design\Design_Files). 

 Highlight the first standard plate you want to place, click Add, then click OK. 

 In the Raster Attachment Options dialog box do the following: 
o For Level select DFTG_DTL from the dropdown list. 
o Click Attach. 

b. Select Fit View. 
c. Select the Move tool. 

 Move the standard plate into the border sheet, snapping the upper left‐hand corner of the 
standard plate to the upper left‐hand corner of the inside line of the border sheet. 

d. Select the Scale tool. 

 In the Scale dialog box for Method select 3 points from the dropdown list. 

 Follow the prompts: 
o Identify the element:                    Left‐click on the standard plate. 
o Enter origin point (point to scale about):   Snap to and left‐click on the upper left hand corner 

of the standard plate. 
o Enter reference point:                    Snap to and left‐click on the lower right hand corner 

of the standard plate. 
o Enter point to define amount of scaling:   Snap to and left‐click on the middle bottom of the 

inside line of the border sheet. 
Note 1: Up to two full‐size standard plates may be inserted into each border sheet. (The upper 
left‐hand corner of the second standard plate may be snapped to the upper right‐hand corner 
of the first standard plate sheet.) 
Note 2: Up to eight Mpls Standard Plate cells may be placed at half‐size if desired. 

5. Delete the temporary standard plate PDF(s): 
a. After you have placed all the standard plates, navigate to the temporary location where you saved the 

PDFs (e.g. H:\My Pictures) and delete them. 
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MnDOT Standard Plates: 
1. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
2. Place the DFTG_INDX_MPLS_STD_PLATE cell in the upper right‐hand corner of the Detail sheet: 

a. Select Element > Cells. 

 Select the cell DFTG_INDX_MPLS_STD_PLATE. 

 In the Place Active Cell dialog box for X Scale, Y Scale and Z Scale enter the scale of the border (e.g. 
for plan sheets at a scale of 1”=40’ enter 40). 

 Snap to the upper right‐hand corner of the Detail sheet. 
3. Enter the standard plate number in the PLATE NO. column and the standard plate name in the PLATE NAME 

column: 
(See MnDOT Standard Plans for a list of available standard plates.) 
a. Select the Edit Text tool (this tool can be found in the Text portion of the Main tool bar). 

 Left‐click on 0000 in the PLATE NO. column. 

 In the Text Editor – Word Processor dialog box enter the plate number (e.g. 3001B). 

 Left‐click anywhere in the design file. 

 Left‐click on STANDARD PLATE DESCRIPTION in the PLATE NAME column. 

 In the Text Editor – Word Processor dialog box enter the plate name (e.g. REINFORCED CONCRETE 
REDUCER PIPE). 

 Left‐click anywhere in the design file. 
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MnDOT Standard Plans: 
1. Download the standard plan PDF(s): 

a. Open a web browser (e.g. Internet Explorer). 

 Browse to the Minnesota Department of Transportation Standard Plans web page: MnDOT 
Standard Plans 

 Click on the standard plan(s) you want to use: 

 Click the Save As icon. 

 In the Save As dialog box navigate to a temporary location to save the PDF (e.g. H:\My Pictures) 
and click Save. 

 To download additional standard plans, click the Back arrow in the web browser to go back to the 
web page where the next standard plan you want to use is located. 

2. Extract the standard plan PDF(s): 
a. Navigate to the temporary location where you saved the standard plan PDF (e.g. H:\My Pictures) and 

open the file with Adobe Acrobat. 

 Select View > Tools > Pages. 

 In the Pages panel click Extract. 

 In the Extract Pages dialog box enter the number(s) of the pages in the From and To fields (e.g. 
From: 9 To: 13). 

 Check the box next to Extract Pages As Separate Files and click OK. 

 In the Browse For Folder dialog box navigate to the temporary location where you saved the 
standard plan PDF (e.g. H:\My Pictures) and click OK. 

3. Move the standard plan PDF(s) to your project in ProjectWise: 
a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Design_Files folder in the project (e.g. 0000‐Project Name\Design\Design_Files). 
c. Open the My Pictures folder on your H: drive and shrink it so that you can see the Design_Files folder in 

ProjectWise. 
d. Highlight the PDF, left‐click on it and drag it into the Design_Files folder. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
f. In the Advanced Document Creation Wizard dialog box click Next. 
g. In the Advanced Document Creation Wizard dialog box, under Select Target Folder, dialog box click 

Next. 
h. In the Advanced Document Creation Wizard dialog box, under Select a Template, click Next. 
i. In the Advanced Document Creation Wizard dialog box, under Define Document Code, for CM_DOCTYPE 

select PLAN, click the Generate button, then click Next. 
j. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
k. In the Advanced Document Creation Wizard dialog box, under Document Properties, for Description for 

the new document enter the name and description of the standard plan (e.g. 5‐297.250 Pedestrian Curb 
Ramp Details (1 of 5)) and click Next. 

l. In the Advanced Document Creation Wizard dialog box, under Create a Document click Next. 
m. In the Advanced Document Creation Wizard dialog box click Finish. 
n. Delete the standard plate PDF(s) on your H: drive. 

4. Place the border sheet cell: 
a. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
b. Select Element > Cells. 

 Set the Active Level to DFTG_BRDR. 

 In the Cell Library dialog box do the following: 
o Check the box next to Display All Cells In Path. 
o Double‐click on DFTG_BRDR_17X11. 
o In the Place Active Cell dialog box do the following: 
 In the X Scale, Y Scale and Z Scale fields enter the scale of the border sheet (e.g. for 1” = 40’ 

enter 40.000000). 
5. Place the standard plan PDF(s) in the border sheet: 
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a. Select File > Raster Manager. 

 In the Raster Manager dialog box select File > Attach > Raster…. 

 In the Attach Raster Reference File dialog box navigate to the Design_Files folder in your project 
(e.g. 0000‐Project Name\Design\Design_Files). 

 Highlight the first standard plan you want to place, click Add, then click OK. 

 In the Raster Attachment Options dialog box do the following: 
o For Level select DFTG_DTL from the dropdown list. 
o Click Attach. 

b. Select Fit View. 
c. Select the Rotate tool. 

 In the Rotate dialog box for Method select Active Angle from the dropdown list. 

 Enter the angle you want to rotate the file (e.g. 270) in the angle field. 

 Follow the prompts: 
o Identify element:                        Left‐click on the standard plan. 
o Enter pivot point (point to rotate about):  Left‐click anywhere in the design file. 

d. Select Fit View. 
e. Select the Move tool. 

 Move the standard plan into the border sheet, snapping the upper left‐hand corner of the standard 
plan to the upper left‐hand corner of the inside line of the border sheet. 

f. Select the Scale tool. 

 In the Scale dialog box for Method select 3 points from the dropdown list. 

 Follow the prompts: 
o Identify the element:                    Left‐click on the standard plan. 
o Enter origin point (point to scale about):   Snap to and left‐click on the upper left hand corner 

of the standard plan. 
o Enter reference point:                    Snap to and left‐click on the lower right hand corner 

of the standard plan. 
o Enter point to define amount of scaling:   Snap to and left‐click on the lower right hand corner 

of the inside line of the border sheet. 
6. Delete the temporary standard plan PDF(s): 

a. After you have placed all the standard plans, navigate to the temporary location where you saved the 
PDFs (e.g. H:\My Pictures) and delete them. 
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City of Minneapolis Standard Plates for Plans Requiring City of Minneapolis Approval Only: 
(Plan sets requiring City of Minneapolis approval do not need to have Mpls Standard Plates inserted in the plan 
set.) 
1. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
2. Place the DFTG_INDX_MPLS_STD_PLATE cell in the upper right‐hand corner of the Detail sheet: 

a. Select Element > Cells. 

 Select the cell DFTG_INDX_MPLS_STD_PLATE. 

 In the Place Active Cell dialog box for X Scale, Y Scale and Z Scale enter the scale of the border (e.g. 
for plan sheets at a scale of 1”=40’ enter 40). 

 Snap to the upper right‐hand corner of the Detail sheet. 
 

 
 
3. Enter the standard plate number in the PLATE NO. column and the standard plate name in the PLATE NAME 

column: 
(See Mpls Standard Plates for a list of available standard plates.) 
a. Select the Edit Text tool (this tool can be found in the Text portion of the Main tool bar). 
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 Left‐click on 0000 in the PLATE NO. column. 

 In the Text Editor – Word Processor dialog box enter the plate number (e.g. SEWR‐2000). 

 Left‐click anywhere in the design file. 
 

 
 

 Left‐click on STANDARD PLATE DESCRIPTION in the PLATE NAME column. 

 In the Text Editor – Word Processor dialog box enter the plate name (e.g. MANHOLE COVER CITY 
LOGO). 

 Left‐click anywhere in the design file. 
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City of Minneapolis Standard Plates for Municipal State Aid or Hennepin County Projects: 
(Plan sets for Municipal State Aid or Hennepin County projects must have Mpls Standard Plates inserted in the 
plan set.) 
1. Download the standard plate PDF(s): 

a. Open a web browser (e.g. Internet Explorer). 

 Browse to the City of Minneapolis Standard Specifications and Detail Plates web page: Mpls 
Standard Plates 

 Click on the standard plate series where the standard plate you want to use is located: 
o BRDG    Bridge Standard Plates 
o FORE    Forestry Standard Plates 
o ROAD    Roadway Standard Plates 
o SEWR    Sewer Standard Plates 
o SPCL     Special Service Districts Standard Plates 
o TRAF    Traffic Standard Plates 
o WATR    Water Standard Plates 
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 Click on the standard plate you want to save (e.g. ROAD‐1000). 
 

 
 

 Click the Save As icon. 
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 In the Save As dialog box navigate to a temporary location to save the standard plate PDF(s) (e.g. 
H:\My Pictures) and click Save. 

 

 
 

 To download additional standard plates, click the Back arrow in the web browser to go back to the 
web page where the next standard plate you want to use is located. 

2. Move the standard plate PDF(s) to your project in ProjectWise: 
a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Design_Files folder in the project (e.g. 0000‐Project Name\Design\Design_Files). 
c. Open the My Pictures folder on your H: drive and shrink it so that you can see the Design_Files folder in 

ProjectWise. 
d. Highlight the PDF, left‐click on it and drag it into the Design_Files folder. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
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f. In the Advanced Document Creation Wizard dialog box click Next. 
 

   
 

g. In the Advanced Document Creation Wizard dialog box, under Select Target Folder, dialog box click 
Next. 
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h. In the Advanced Document Creation Wizard dialog box, under Select a Template, click Next. 
 

   
 

i. In the Advanced Document Creation Wizard dialog box, under Define Document Code, for CM_DOCTYPE 
select DETAIL, click the Generate button, then click Next. 
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j. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
 

   
 

k. In the Advanced Document Creation Wizard dialog box, under Document Properties, for Description for 
the new document enter the name and description of the standard plate (e.g. ROAD‐1000 (B612 Curb 
and Gutter)) and click Next. 
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l. In the Advanced Document Creation Wizard dialog box, under Create a Document click Next. 
 

   
 
m. In the Advanced Document Creation Wizard dialog box click Finish. 
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n. Delete the standard plate PDF(s) on your H: drive. 
3. Place the border sheet cell: 

a. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
b. Select Element > Cells. 

 Set the Active Level to DFTG_BRDR. 

 In the Cell Library dialog box do the following: 
o Check the box next to Display All Cells In Path. 

 

 
 

o Double‐click on DFTG_BRDR_17X11. 
o In the Place Active Cell dialog box do the following: 
 In the X Scale, Y Scale and Z Scale fields enter the scale of the border sheet (e.g. for 1” = 40’ 

enter 40.000000). 
 

 
 
4. Place the standard plate PDF(s) in the border sheet: 

a. Select File > Raster Manager. 

 In the Raster Manager dialog box select File > Attach > Raster…. 
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 In the Attach Raster Reference File dialog box navigate to the Design_Files folder in your project 
(e.g. 0000‐Project Name\Design\Design_Files). 

 Highlight the first standard plate you want to place, click Add, then click OK. 
 

   
 

 In the Raster Attachment Options dialog box do the following: 
o For Level select DFTG_DTL from the dropdown list. 
o Click Attach. 

 

   
 

b. Select Fit View. 
c. Select the Move tool. 

 Move the standard plate into the border sheet, snapping the upper left‐hand corner of the 
standard plate to the upper left‐hand corner of the inside line of the border sheet. 
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d. Select the Scale tool. 

 In the Scale dialog box for Method select 3 points from the dropdown list. 
 

 
 

 Follow the prompts: 
o Identify the element:                    Left‐click on the standard plate. 
o Enter origin point (point to scale about):   Snap to and left‐click on the upper left hand corner 

of the standard plate. 
o Enter reference point:                    Snap to and left‐click on the lower right hand corner 

of the standard plate. 
o Enter point to define amount of scaling:   Snap to and left‐click on the middle bottom of the 

inside line of the border sheet. 
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  Note 1: Up to two full‐size standard plates may be inserted into each border sheet. (The upper 
left‐hand corner of the second standard plate may be snapped to the upper right‐hand corner 
of the first standard plate sheet.) 
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Note 2: Up to eight Mpls Standard Plate cells may be placed at half‐size if desired. 
 

 
 
5. Delete the temporary standard plate PDF(s): 

a. After you have placed all the standard plates, navigate to the temporary location where you saved the 
PDFs (e.g. H:\My Pictures) and delete them. 
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Return to Page 1 
 
MnDOT Standard Plates: 
1. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
2. Place the DFTG_INDX_MPLS_STD_PLATE cell in the upper right‐hand corner of the Detail sheet: 

a. Select Element > Cells. 

 Select the cell DFTG_INDX_MPLS_STD_PLATE. 

 In the Place Active Cell dialog box for X Scale, Y Scale and Z Scale enter the scale of the border (e.g. 
for plan sheets at a scale of 1”=40’ enter 40). 

 Snap to the upper right‐hand corner of the Detail sheet. 
 

 
 
3. Enter the standard plate number in the PLATE NO. column and the standard plate name in the PLATE NAME 

column: 
(See MnDOT Standard Plates for a list of available standard plates.) 
a. Select the Edit Text tool (this tool can be found in the Text portion of the Main tool bar). 

 

 
 
 
 
 
 
 
 
 
 
 



Rev.1.6                                                                                                                                                                              Page 23 

 

 Left‐click on 0000 in the PLATE NO. column. 

 In the Text Editor – Word Processor dialog box enter the plate number (e.g. 3001B). 

 Left‐click anywhere in the design file. 
 

 
 

 Left‐click on STANDARD PLATE DESCRIPTION in the PLATE NAME column. 

 In the Text Editor – Word Processor dialog box enter the plate name (e.g. REINFORCED CONCRETE 
REDUCER PIPE). 

 Left‐click anywhere in the design file. 
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Return to Page 1 
 
MnDOT Standard Plans: 
1. Download the standard plan PDF(s): 

a. Open a web browser (e.g. Internet Explorer). 

 Browse to the Minnesota Department of Transportation Standard Plans web page: MnDOT 
Standard Plans. 

 Click on the standard plan(s) you want to use: 
 

 
 

 Click the Save As icon. 
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 In the Save As dialog box navigate to a temporary location to save the PDF (e.g. H:\My Pictures) 
and click Save. 

 

 
 

 To download additional standard plans, click the Back arrow in the web browser to go back to the 
web page where the next standard plan you want to use is located. 

2. Extract the standard plan PDF(s): 
a. Navigate to the temporary location where you saved the standard plan PDF (e.g. H:\My Pictures) and 

open the file with Adobe Acrobat. 

 Select View > Tools > Pages. 

 In the Pages panel click Extract. 
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 In the Extract Pages dialog box enter the number(s) of the pages in the From and To fields (e.g. 
From: 9 To: 13). 

 Check the box next to Extract Pages As Separate Files and click OK. 
 

 
 

 In the Browse For Folder dialog box navigate to the temporary location where you saved the 
standard plan PDF (e.g. H:\My Pictures) and click OK. 

 

 
 
3. Move the standard plan PDF(s) to your project in ProjectWise: 

a. Select Start > All Programs > Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Design_Files folder in the project (e.g. 0000‐Project Name\Design\Design_Files). 
c. Open the My Pictures folder on your H: drive and shrink it so that you can see the Design_Files folder in 

ProjectWise. 
d. Highlight the PDF, left‐click on it and drag it into the Design_Files folder. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
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f. In the Advanced Document Creation Wizard dialog box click Next. 
 

   
 

g. In the Advanced Document Creation Wizard dialog box, under Select Target Folder, dialog box click 
Next. 
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h. In the Advanced Document Creation Wizard dialog box, under Select a Template, click Next. 
 

   
 

i. In the Advanced Document Creation Wizard dialog box, under Define Document Code, for CM_DOCTYPE 
select PLAN, click the Generate button, then click Next. 
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j. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
 

   
 

k. In the Advanced Document Creation Wizard dialog box, under Document Properties, for Description for 
the new document enter the name and description of the standard plan (e.g. 5‐297.250 Pedestrian Curb 
Ramp Details (1 of 5)) and click Next. 
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l. In the Advanced Document Creation Wizard dialog box, under Create a Document click Next. 
 

   
 
m. In the Advanced Document Creation Wizard dialog box click Finish. 

 

   
 

n. Delete the standard plate PDF(s) on your H: drive. 
4. Place the border sheet cell: 

a. Open the MicroStation design file that contains the Detail sheet (e.g. 0000‐DETAIL‐001.dgn). 
b. Select Element > Cells. 

 Set the Active Level to DFTG_BRDR. 

 In the Cell Library dialog box do the following: 
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o Check the box next to Display All Cells In Path. 
 

 
 

 Double‐click on DFTG_BRDR_17X11. 

 In the Place Active Cell dialog box do the following: 
o In the X Scale, Y Scale and Z Scale fields enter the scale of the border sheet (e.g. for 1” = 40’ 

enter 40.000000). 
 

 
 
5. Place the standard plan PDF(s) in the border sheet: 

a. Select File > Raster Manager. 

 In the Raster Manager dialog box select File > Attach > Raster…. 
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 In the Attach Raster Reference File dialog box navigate to the Design_Files folder in your project 
(e.g. 0000‐Project Name\Design\Design_Files). 

 Highlight the first standard plan you want to place, click Add, then click OK. 
 

   
 

 In the Raster Attachment Options dialog box do the following: 
o For Level select DFTG_DTL from the dropdown list. 
o Click Attach. 
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b. Select Fit View. 
c. Select the Rotate tool. 

 In the Rotate dialog box for Method select Active Angle from the dropdown list. 

 Enter the angle you want to rotate the file (e.g. 270) in the angle field. 
 

 
 

 Follow the prompts: 
o Identify element:                        Left‐click on the standard plan. 
o Enter pivot point (point to rotate about):  Left‐click anywhere in the design file. 

e. Select Fit View. 
f. Select the Move tool. 

 Move the standard plan into the border sheet, snapping the upper left‐hand corner of the standard 
plan to the upper left‐hand corner of the inside line of the border sheet. 

g. Select the Scale tool. 

 In the Scale dialog box for Method select 3 points from the dropdown list. 
 

 
 

 Follow the prompts: 
o Identify the element:                    Left‐click on the standard plan. 
o Enter origin point (point to scale about):   Snap to and left‐click on the upper left hand corner 

of the standard plan. 
o Enter reference point:                    Snap to and left‐click on the lower right hand corner 

of the standard plan. 
o Enter point to define amount of scaling:   Snap to and left‐click on the lower right hand corner 

of the inside line of the border sheet. 
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6. Delete the temporary standard plan PDF(s): 

a. After you have placed all the standard plans, navigate to the temporary location where you saved the 
PDFs (e.g. H:\My Pictures) and delete them. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0015               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      June 3, 2008  
SUBJECT:  How to Use the INI to XIN Translator  
 
BACKGROUND  
InRoads V08.08.00.46 no longer uses the following individual files, but instead combines them into one Civil.xin 
file: 
• Civil.ini (Preference File) 
• Wysiwyg.ini (Alignment Preference File) 
• Survey.fwf (Survey Feature Table) 
• Survey.fxp (Survey Preference File) 
• Impexp.ini (Import/Export File) 
 
OVERVIEW 
This application converts civil preference files (Civil.ini), alignment preference files (Wysiwyg.ini), survey feature 
tables (Survey.fwf), survey preference files (Survey.fxp), the TIW.ini file, and the IMPEXP.ini file from their 
original format into the new XIN preference format. 
Note: Users will need to convert their project specific InRoads files before using InRoads. 
 
WHAT TO DO  
Note: Project Managers should designate one person on the project team to do this for all project team 
members. 
1. Export your project’s InRoads files temporarily to a location outside ProjectWise: 

a. Select Start >All Programs >Enterprise Engineering > ProjectWise Explorer. 
b. Browse to the Civil folder in the project (e.g. 0000-Project Name\Standards\Civil). 
c. Highlight the Civil.ini file (e.g. 0000-CIVIL-001.ini), right-click on it and select Export…. 
d. In the Document Export Wizard dialog box click Next. 
e. For Choose an action to perform click the Send to Folder radio button. 

• Civil.ini (Preference File) 
• For Folder click Browse…. 
• In the Browse For Folder dialog box navigate to the location where you want to export the files to 

(e.g. H:\File_Export) and click OK. 
f. In the Document Export Wizard dialog box click Next. 
g. In the Document Export Wizard dialog box click Finish. 
h. Repeat Step 1 for the Wysiwyg.ini (e.g. 0000-WYSIWYG-001.ini), Survey.fwf (e.g. 0000-SURVFEAT-

001.fwf), and Survey.fxp (e.g. 0000-SURVPREF-001.fxp). 
2. Select Start > All Programs > Enterprise Engineering > INI to XIN Translator. 

a. In the INI to XIN Translator dialog box do the following: 
i. Under INI Files click in the box below Civil File Name and then click the browse “…” button. 
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• In the Browse dialog box navigate to the location where you exported the files in Step 1, 
highlight the Civil.ini file and click Open. 

 

 
 

ii. Under INI Files click in the box below WYSIWYG File Name and then click the browse “…” button. 
 

 
 

• In the Browse dialog box navigate to the location where you exported the files in Step 1, 
highlight the Wysiwyg.ini file and click Open. 

 

 
 

iii. Under Import \ Export Files do the following: 
• Uncheck the box next to TIW.ini File Name. 
• Click in the box below IMPEXP.ini File Name and then click the browse “…” button. 
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• In the Browse dialog box navigate to C:\Program Files\Bentley\InRoads Group V8.8\data, 
highlight the Impexp.ini file and click Open. 

 

 
 

iv. Under Survey Files click in the box below Survey FWF File Name and then click the browse “…” 
button. 

 

 
 

• In the Browse dialog box navigate to the location where you exported the files in Step 1, 
highlight the Survey.fwf file and click Open. 

 

 
 

• For Style Names from click the Alpha Code radio button. 
• Check the box next to Feature Table to Preference Behavior. 
• For Duplicate Names click the Overwrite radio button. 

v. Under Survey Files click in the box below Survey FXP File Name and then click the add “+” button. 
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• In the Open dialog box navigate to the location where you exported the files in Step 1, highlight 

the Survey.fxp file and click Open. 
 

 
 

vi. Click in the box below Output XIN File Name and enter the path to the location where you exported 
the files in Step 1 and add the name of the new civil.xin file you will create (e.g. 
H:\File_Export\0000-CIVIL). 

vii. Click Save. 
 

 
 

b. In the Results dialog box click Close. 
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c. In the INI to XIN Translator dialog box click No. 

 

 
 
3. Drag and drop the Civil.xin file you just created into ProjectWise\CIP Projects\Documents\Project 

Name\Standards\Civil. 
a. Navigate to ProjectWise\CIP Projects\Documents\Project Name\Standards\Civil. 
b. Right-click on Start and select Explore. 
c. Open the folder where you exported the files to (e.g. H:\File_Export) and shrink it so that you can see 

the Civil folder in ProjectWise. 
d. Highlight the Civil.xin file (e.g. 0000-CIVIL.xin), left-click on it and drag it into the Civil folder in 

ProjectWise. 
e. In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
f. In the Advanced Document Creation Wizard dialog box click Next. 
g. In the Advanced Document Creation Wizard dialog box under Select Target Folder highlight the Civil 

folder and click Next. 
h. In the Advanced Document Creation Wizard dialog box under Select a Template click the Use external 

file as a template radio button and click Next. 
i. In the Advanced Document Creation Wizard dialog box under Select a Template click the Use external 

file as a template radio button and click Next. 
j. In the Advanced Document Creation Wizard dialog box under Define Document Code, for DOCUMENT 

TYPE choose CIVIL. 
k. In the Advanced Document Creation Wizard dialog box under Define Document Attributes click Next. 
l. In the Advanced Document Creation Wizard dialog box under Define Secondary Document Attributes 

click Next. 
m. In the Advanced Document Creation Wizard dialog box under Document Properties, for Description for 

the new document enter Mpls InRoads Preference File and click Next. 
n. In the Advanced Document Creation Wizard dialog box under Create a Document click Next. 
o. In the Advanced Document Creation Wizard dialog box click Finish. 
p. Delete the Civil.xin file on your H: drive. 

 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0016               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      June 3, 2008  
SUBJECT:  How to Convert Typical Section and 
      Roadway Libraries  
 
BACKGROUND  
Previously created typical section libraries and roadway libraries must be converted from binary files (*.tml, 
*.rwl) into XML-based files (*.itl, *.ird) that can be used by InRoads V08.08.00.46. 
 
OVERVIEW 
When the Import RWL command is executed, corridors, template drops, and display references are translated. 
For more details see the Import RWL Overview help topic. 
 
WHAT TO DO  
Note: Due to the functionality and workflow changes between previous versions of InRoads, the import rwl 
translation is not an exact one to one conversion; many items are not translated.  Once the file has been 
translated, you must open the new .ird file using the Modeler > Roadway Designer command and make any 
modifications as necessary. 
1. Load the project’s surface and alignment files. 
2. In the Bentley InRoads 2004 Edition dialog box select Modeler > Roadway Designer.... 

a. In the Roadway Designer dialog box select File > Import RWL…. 
 

 
 

• In the Import RWL dialog box do the following: 
o For RWL File click the browse “…” button. 

mk:@MSITStore:c:%5Cprogra%7E1%5Cbentley%5Cinroad%7E1.8%5Cbin%5C1033%5CInroadsSuite.chm::/InRoads_Suite_Help/reference_information/modeler/roadway_designer/Import_RWL_Overview.htm
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o In the Open dialog box navigate to the location of the roadway library file (e.g. ProjectWise/CIP 
Projects/Documents/0010-Project Name/Design/Roadway_Library/0010-ROADWAYLIB-
001.rwl). 

o Click Open. 
 

 
 

o For TML File click the browse “…” button. 
 

 
 

o In the Open dialog box navigate to the location of the typical section library file (e.g. 
ProjectWise/CIP Projects/Documents/0010-Project 
Name/Design/Typical_Section_Library/0010-TYPSECLIB-001.tml) and click Open. 
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o Check the box next to Translate TML to ITL and click OK. 
 

 
 
 

b. In the Import TML Options dialog box accept the default value and click OK. 
Note: The number in the Define as Infinite field is the length beyond which any segment is considered 
infinite. 

 

 
 

• In the Save As dialog box do the following: 
o Under Folder click Change…. 

 

 
 

o In the Select Folder dialog box navigate to the location of the typical section library file (e.g. 
ProjectWise/CIP Projects/Documents/0010-Project Name/Design/Typical_Section_Library) and 
click OK. 
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o Under Document do the following: 
o For Name enter a name for the Typical Section Library (e.g. 0010-TYPSECLIB). 
o For File name enter the same name as you did above (e.g. 0010-TYPSECLIB). 
o For Description enter Typical Section Library Conversion. 

o Click Save. 
 

 
 

• In the Save As dialog box do the following: 
o Under Folder click Change…. 
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o In the Select Folder dialog box navigate to the location of the typical section library file (e.g. 
ProjectWise/CIP Projects/Documents/0010-Project Name/Design/Roadway_Library) and click 
OK. 

 

 
 
 
 
 
 
 
 

o Under Document do the following: 
o For Name enter a name for the Roadway Library (e.g. 0010-ROADLIB). 
o For File name enter the same name as you did above (e.g. 0010-ROADLIB). 
o For Description enter Roadway Library Conversion. 

o Click Save. 
 

 
 

c. In the Select Corridor Alignments do the following: 
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• For Horizontal Alignment select the alignment you want to use from the dropdown list. 
• For Vertical Alignment select the alignment you want to use from the dropdown list. 
• Click OK. 

 

 
 

• Click OK. 
 

 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  CADD-0017               DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      June 17, 2010  
SUBJECT:  How to Create a Surface          REVISION 0.1:  July 24, 2014  
 
WHAT TO DO  
1. Open a design file with InRoads. 
2. Import the LIDAR data: 

a. In MicroStation V8i (SELECTseries 2) select File > References. 
b. In the References dialog box select Tools > Attach. 

 

 
 

• In the Attach Reference dialog box navigate to the location where the LIDAR data is located, 
highlight the file, click Add, and click OK. 
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c. In the Reference Attachment Settings dialog box click OK. 
 

 
 

d. In the References dialog box click select Tools > Merge Into Master. 
 

 
 

• Left-click anywhere in the design file. 
• In the Alert dialog box click OK. 

 

 
 

• Close the References dialog box. 
• Click Fit View so you can see the LIDAR data. 
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3. Create the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box select File > New…. 

• In the New dialog box do the following: 
o For Type select Existing from the dropdown. 
o For Name enter a name for the surface (e.g. LIDAR Surface). 
o For Description enter a description for the surface (e.g. LIDAR Surface). 
o For Preference select Default from the dropdown. 
o Click Apply, then click Close. 

 

 
 
4. Import the LIDAR lines into the surface: 

a. In the InRoads V8i (SELECTseries 2) dialog box select File > Import > Surface and do the following: 
• For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
• For Load From select Level from the dropdown list. 
• For Level select E_SURF_LIDAR_LI. 
• For Elevations select Use Element Elevations from the dropdown list. 
• For Seed Name enter LIDAR Lines. 
• For Feature Style select Default from the dropdown list. 
• For Point Type select Breakline from the dropdown list. 
• Click Apply. 
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5. Import the LIDAR points into the surface: 
a. In the InRoads V8i (SELECTseries 2) dialog box do the following: 

• For Surface select the surface you created (e.g. LIDAR Surface) from the dropdown list. 
• For Load From select Level from the dropdown list. 
• For Level select E_SURF_LIDAR_PT. 
• For Elevations select Use Element Elevations from the dropdown list. 
• For Seed Name enter LIDAR Points. 
• For Feature Style select Default from the dropdown list. 
• For Point Type select Random from the dropdown list. 
• Click Apply, then click Close. 

 

 
 
6. Triangulate the surface: 

a. In the InRoads V8i (SELECTseries 2) dialog box select Surface > Triangulate Surface…. 
b. In the Triangulate Surface dialog box click Apply, then click Close. 

 

  
 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.    PROCEDURE‐0018                         DEVELOPED BY:  CADD Management Team 
ISSUED BY:  Jim Cleary                               DATE:           September 8, 2008  
SUBJECT:    How to Revise Signed Plan Sheets        REVISION 8.3:    October 23, 2017  
 
OVERVIEW 

Plan sheets that require alteration after being signed must be revised using the procedure described below. 
 
WHAT TO DO 
Note: If it is a State Aid project contact the City’s State Aid point of contact: larry.veek@minneapolismn.gov 
(612) 673‐2462. 
 
1. Revise the plan sheet: 

a. Make any necessary revisions to the plan sheet. 
b. Place a “cloud” around the revised portion of the drawing. 
c. Place a numbered triangle next to the “cloud”. 
d. Fill‐in the revision block on the plan sheet: 

 NO.        This number refers to the numbered triangle in Step 1a. 

 DATE      Enter the date that the revision was made. 

 DRW      Enter the initials of the person who drew the revision. 

 CKD       Enter the initials of the person who checked the revision. 

 APP        Enter the initials of the person who approved the revision. 

 REVISION  Enter a description of the revision. 
e. Renumber the revised plan sheet: 

 For the first revision of the plan sheet add “‐R1”, for the second revision add “‐R2”, etc. (i.e. for plan 
sheet number 2 the name of the revised sheet will be 2‐R1, 2‐R2, etc.). 

f. Sign the revised plan sheet: 
Note: If it is an electrical plan the master electrician must sign the sheet; if it is a signal plan the signal 
engineer must sign the sheet. 

 A licensed professional engineer must sign the revised plan sheet. 
g. Mark the original plan sheet with the words “NOT VALID” and include this sheet with the plan set. 

2. Revise the Title sheet: 
a. Fill‐in the revision block on the original Title sheet: 

 SHEET NUMBER  Enter the number(s) of the revised sheet(s). 

 APPROVED       A licensed professional engineer must initial the revision. 
Note: If the licensed professional engineer determines that the scope of the changes is significant, 
then the Public Works division directors are required to initial the revision: 
o For Traffic & Parking Services plans, the T&PS director must initial first. 
o For Transportation Engineering & Design plans, the TE&D director must initial first. 
o For Transportation Planning & Programming plans, the TP&P director must initial first. 
o For Transportation Maintenance & Repair plans, the TM&R director must initial first. 
o For Surface Water & Sewers plans, the SW&S director must initial first. 
o For Water Treatment & Distribution plans, the WT&D director must initial first. 
o The Public Works director must initial last. 

 DATE Enter the date that the revision was made. 
Note: If the content (other than the sheet index or the revision block) of the original Title sheet is 
changed (i.e. changes to the size or scope of the project), proceed to Step 2b. 

b. Renumber the revised Title sheet: 

 For the first revision of the Title sheet add “‐R1”, for the second revision add “‐R2”, etc. (i.e. the 
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name of the revised Title sheet will be 1‐R1, 1‐R2, etc.). 
c. Sign the revised Title sheet: 

 A licensed professional engineer must sign the revised Title sheet. 

 The Public Works division directors must sign the revised Title sheet: 
o For Surface Water & Sewers plans, the SW&S director must sign first. 
o For Transportation Maintenance & Repair plans, the TM&R director must sign first. 
o For Transportation Planning & Engineering plans, the TP&E director must sign first. 
o For Traffic & Parking Services plans, the T&PS director must sign first. 
o For Water Treatment & Distribution plans, the WT&D director must sign first. 
o The Public Works director must sign last. 

d. Mark the original Title sheet with the words “NOT VALID” and include this sheet with the plan set. 
3. Distribute the revised plan set: 

a. Deliver the revised plan set to the people listed in the Distribution column of the 
Mpls_Plan_Review_and_Distribution_Form.xls. 

Note: If revisions are made after the construction purchase order has been signed, then the construction 
change order needs to be delivered as well. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0019              DEVELOPED BY: CADD Management Team  
ISSUED BY: Greg Schroeder, Jim Cleary         DATE:      June 3, 2009  
SUBJECT:  Plan Review and Signature Flow Charts  
 
OVERVIEW  
The following charts document the processes for plan reviews, signatures, and revision signatures: 
• Attachment Plan Review and Signature Flow Chart 
• Attachment Plan Revision Signature Flow Chart 
  
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0019_Attachment_Plan_Review_and_Signature_Flow_Chart.pdf
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CTransmittals%5CTransmittal_Procedure-0019_Attachment_Plan_Revision_Signature_Flow_Chart.pdf
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0020              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      September 20, 2010  
SUBJECT:  Electronic Plan Set Review Procedures   REVISION 0.5:  March 23, 2020  
 
BACKGROUND  
To save time and reduce the cost of printing and delivering paper copies of plan sets to reviewers, electronic 
plan sets will now be delivered via e-mail. 
 
WHAT TO DO 
The following procedures are presented in 2 different formats: 
An abbreviated version for users already familiar with the procedure: 
Page 2  Quick Steps for Sending Electronic Plan Sets for Review 
Page 3  Quick Steps for Reviewing Plan Sets 
 
The complete procedure with screen shots: 
Pages 4-6 Detailed Steps for Sending Electronic Plan Sets for Review 
Pages 7-8 Detailed Steps for Reviewing Electronic Plan Sets 
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Return to Page 1 
 

Quick Steps for Sending Electronic Plan Sets for Review: 
1. Reduce the size of the PDF file: 

a. Open the PDF with Adobe Acrobat DC. 
• Right-click on the file and select Open With…. 

o In the Open Document with dialog box highlight Adobe Acrobat DC and click OK. 
• In the PDF select File > Reduce File Size. 

o In the Save As Reduced Size PDF dialog box click on the folder that is automatically highlighted. 
o In the Save As Reduced Size PDF dialog box click Save. 

Note: Do not change the location where the file is automatically saved to! 
o In the Save As dialog box click Yes. 

b. Close the PDF file. 
• Right-click on the file and select Check In. 
• In the Check In Document dialog box enter a comment (e.g. Reduced file size.) in the Enter 

Comment field and click OK. 
2. Send the Plan Set for review: 

A. For external reviewers without ProjectWise access: 
a. Right-click on the PDF in ProjectWise and select Send To > Mail Recipient…. 
b. In the Untitled Message enter the email addresses of the reviewers (see the Mpls Plan Review and 

Distribution Form). 
c. For Subject enter the following (change the text in bold as required): 

• 00% Review Project 0000 Project Name 
d. For the body of the message enter the following (change the text in bold as required):  

• Please find attached for your review and comment the 00% plan set for Project 0000 Project 
Name.  Please return comments to Project Manager’s E-mail Address by Date. To request a 
hard copy of the plan set please respond to this email. 

e. In the e-mail click Send.  
B. For internal reviewers with ProjectWise access 

a. Right-click on the PDF in ProjectWise and select Send To > Mail Recipient As Link…. 
b. In the Untitled Message enter the e-mail addresses of the reviewers (see the Mpls Plan Review and 

Distribution Form). 
c. For Subject enter the following (change the text in bold as required): 

 00% Review Project 0000 Project Name 
d. For the body of the message enter the following (change the text in bold as required): 

 Please find at the following link for your review and comment the 00% plan set for Project 0000 
Project Name. Please return comments to Project Manager’s E-mail Address by Date. To 
request a hard copy of the plan set please respond to this email. 

e. In the e-mail click Send. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
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Return to Page 1 
 

Quick Steps for Reviewing Electronic Plan Sets: 
1. Review the Plan Set: 

A. For external reviewers without ProjectWise access: 
a. Open the e-mail and copy the attached PDF to your Desktop: 

• Right-click on the attachment and select Copy. 
• Navigate to your Desktop, right-click and select Paste. 

b. Open the PDF with Adobe Acrobat Professional. 
• In the PDF select Comment. 

c. Use the Comment tools to add comments and markup the plan sheets as necessary. 
d. Save your changes and click the “X” in the upper right-hand corner. 
e. Return the plan set to the project manager via email. 

B. For internal reviewers with ProjectWise access 
a. Open the e-mail and click on the link. 

• In the Microsoft Word Security Notice dialog box click Yes. 
b. Open the PDF with Adobe Acrobat Professional. 

• In the PDF select Comment. 
c. Use the Comment tools to add comments and markup the plan sheets as necessary. 
d. Save your changes and click the “X” in the upper right-hand corner. 

• In the Check In dialog box click the Comment tab and enter a comment (e.g. 60% Review Cleary 
2014_10_01), then click Check In. 
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  Return to Page 1 
Detailed Steps for Sending Electronic Plan Sets for Review: 
1. Reduce the size of the PDF file: 

a. Open the PDF with Adobe Acrobat DC. 
• Right-click on the file and select Open With…. 

o In the Open Document with dialog box highlight Adobe Acrobat DC and click OK. 
 

  
 

• In the PDF select File > Reduce File Size. 
o In the Save As Reduced Size PDF dialog box click on the folder that is automatically highlighted. 
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o In the Save As Reduced Size PDF dialog box click Save. 
Note: Do not change the location where the file is automatically saved to! 

 

  
 

o In the Save As dialog box click Yes. 
 

  
 

b. Close the PDF file. 
• Right-click on the file and select Check In. 
• In the Check In Document dialog box enter a comment (e.g. Reduced file size.) in the Enter 

Comment field and click OK. 
 

 
 
2. Send the Plan Set for review: 

A. For external reviewers without ProjectWise access: 
a. Right-click on the PDF in ProjectWise and select Send To > Mail Recipient…. 
b. In the Untitled Message enter the email addresses of the reviewers (see the Mpls Plan Review and 

Distribution Form). 
c. For Subject enter the following (change the text in bold as required): 

• 00% Review Project 0000 Project Name 
d. For the body of the message enter the following (change the text in bold as required):  

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
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• Please find attached for your review and comment the 00% plan set for Project 0000 Project 
Name.  Please return comments to Project Manager’s E-mail Address by Date. To request a 
hard copy of the plan set please respond to this email. 

e. In the e-mail click Send.  
A. For internal reviewers with ProjectWise access 

a. Right-click on the PDF in ProjectWise and select Send To > Mail Recipient As Link…. 
b. In the Untitled Message enter the e-mail addresses of the reviewers (see the Mpls Plan Review and 

Distribution Form). 
c. For Subject enter the following (change the text in bold as required): 

 00% Review Project 0000 Project Name 
d. For the body of the message enter the following (change the text in bold as required): 

 Please find at the following link for your review and comment the 00% plan set for Project 0000 
Project Name. Please return comments to Project Manager’s E-mail Address by Date. To 
request a hard copy of the plan set please respond to this email. 

e. In the e-mail click Send. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
pw:%5C%5CBENT01P.ci.minneapolis.mn.us:Projectwise%5CDocuments%5C0000-Project_Resource%5CForms%5CDesign_Forms%5CMpls_Plan_Review_and_Distribution_Form.xls
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Return to Page 1 
Detailed Steps for Reviewing Electronic Plan Sets: 
1. Review the Plan Set: 

A. For external reviewers without ProjectWise access: 
a. Open the e-mail and copy the attached PDF to your Desktop: 

• Right-click on the attachment and select Copy. 
• Navigate to your Desktop, right-click and select Paste. 

b. Open the PDF with Adobe Acrobat Professional. 
• In the PDF select Comment. 

 

 
 

c. Use the Comment tools to add comments and markup the plan sheets as necessary. 
d. Save your changes and click the “X” in the upper right-hand corner. 
e. Return the plan set to the project manager via email. 

B. For internal reviewers with ProjectWise access 
a. Open the e-mail and click on the link. 

• In the Microsoft Word Security Notice dialog box click Yes. 
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b. Open the PDF with Adobe Acrobat Professional. 
• In the PDF select Comment. 

 

 
 

c. Use the Comment tools to add comments and markup the plan sheets as necessary. 
d. Save your changes and click the “X” in the upper right-hand corner. 

• In the Check In dialog box click the Comment tab and enter a comment (e.g. 60% Review Cleary 
2014_10_01), then click Check In. 

 

  
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0021              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      January 24, 2012  
SUBJECT:  How to Open Adobe Files in ProjectWise 
      After Adobe has been Updated  
 
BACKGROUND  
On November 17, 2011, to comply with Lifecycle Management Guidelines, BIS installed Adobe Reader 9 and 
Adobe Acrobat X Pro.  For this reason, the first time you try to open a PDF in ProjectWise an error will occur. To 
solve this problem please follow one of the following procedures: 
 
Procedure 1: To always open a PDF with Adobe Reader 9 in ProjectWise 
What to do: 
1. Open ProjectWise. 
2. Right-click on a PDF file (you must have write permission to this file) and select Open With…. 
3. In the Open Document With dialog box highlight Adobe Reader 9. 
4. Check the Always use this program box and click OK. 
5. The next time you want to open a PDF double-click on it. All PDFs will now open with Adobe Reader 9. 
 
If you want to open a PDF with Adobe Acrobat X Pro in ProjectWise do the following: 
Note: Adobe Acrobat must already be installed on your computer. 
1. Right-click on the file and select Open With…. 
2. In the Open Document With dialog box click Browse. 
3. In the Open Document With dialog box highlight Adobe Acrobat X Pro and click OK. 
 
 
Procedure 2: To always open a PDF with Adobe Acrobat X Pro in ProjectWise 
What to do: 
1. Open ProjectWise. 
2. Right-click on a PDF file (you must have write permission to this file) and select Open With…. 
3. In the Open Document With dialog box highlight Adobe Acrobat X Pro. 
4. Check the Always use this program box and click OK. 
5. The next time you want to open a PDF double-click on it. All PDFs will now open with Adobe Acrobat X Pro. 
 
If you want to open a PDF that is read-only in ProjectWise do the following: 
1. Right-click on the file and select View. 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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Transmittal Letter 
 

 
 
ISSUE NO.  PROCEDURE-0022             DEVELOPED BY: CADD Management Team 
ISSUED BY: Jim Cleary                DATE:      December 10, 2012 
SUBJECT:  MicroStation Print Organizer       REVISION 0.8:  December 17, 2021 
 
BACKGROUND 
Print Organizer is a utility for printing and reprinting sets of files, models, and Project Explorer links stored in a 
print set file. The individual files and models within a print set file are referred to as print definitions and can be 
hierarchically grouped in folders and sub-folders. 
Print Organizer should be used instead of InterPlot Organizer for printing plan sheets. Print Organizer should 
provide improved performance for plotting plan sets because it doesn’t run on the ProjectWise server (as does 
InterPlot Organizer). InterPlot Organizer will remain available for printing if necessary. 
 
WHAT TO DO 
The following procedures are presented in 2 different formats: 
An abbreviated version for users already familiar with the procedure: 
Page 2-3   Quick Steps for Using Print Organizer 
 
The complete procedure with screen shots: 
Pages 4-13 Detailed Steps for Using Print Organizer 
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Quick Steps for Using Print Organizer: 
1. Create the Print Set: 

Note 1: There shall be one print set file for each project. 
Note 2: The print set file shall reside in the SHT folder (the same folder as the plan sheet files that you want 
to print). 
a. Open a MicroStation file and select File > Print Organizer. 
b. In the Untitled.pset – Print Organizer dialog box select File > Save As…. 

• In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
• In the Advanced Document Creation Wizard dialog box click Next. 
• In the Advanced Document Creation Wizard dialog box under Select Target Folder highlight the SHT 

folder for your project and click Next. 
• In the Advanced Document Creation Wizard dialog box under Define Document Code do the 

following: 
o For TITLE SHEET PROJECT NO. click the dropdown arrow and select your project number (e.g. 

0010) from the list. 
o For CM_DOCTYP click the dropdown arrow and select PSET from the list. 
o For CM_SEQNUM click Generate then click Next. 

• In the Advanced Document Creation Wizard dialog box under Define Document Attributes click 
Next. 

• In the Advanced Document Creation Wizard dialog box under Document Properties, for Description 
for the new document enter Print Set and click Next. 

• In the Advanced Document Creation Wizard dialog box under Create a Document click Next. 
• In the Advanced Document Creation Wizard dialog box under Completing the Advanced Document 

Creation Wizard click Finish. 
2. Add files to the print set: 

Note: Files can also be added by dragging and dropping files into the Print Set in Print Organizer. 
a. In the Print Organizer dialog box select File > Add Files to Set…. 

• In the Create Print Definitions dialog box click Add. 
• In the Select Files dialog box navigate to and select the file(s) you want to add, click Add, then click 

OK. 
• In the Create Print Definitions dialog box for Print style name click the magnifying glass. 
• In the Apply Print Style dialog box highlight one of the available print styles and click OK. 

Note 1: For color plan sets use one of the following print styles: 
o MplsColor_PDF       Use this print style to create PDFs 
o MplsColor_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsColor_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsColor_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsColor_PSB400_South2  Use this print style to print to the PSB400_South2 printer 

 
Note 2: For plan sets created by the SW&S division use one of the following print styles: 
o MplsSewer_PDF       Use this print style to create PDFs 
o MplsSewer_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsSewer_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsSewer_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsSewer_PSB400_South2  Use this print style to print to the PSB400_South2 printer 
 
Note 3: For plan sets created by the TE&D division use one of the following print styles: 
o MplsStreet_PDF       Use this print style to create PDFs 
o MplsStreet_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsStreet_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsStreet_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsStreet_PSB400_South2  Use this print style to print to the PSB400_South2 printer 
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Note 4: For cross section plan sets created by the TE&D division use one of the following print 
styles: 
o MplsStreetXSEC_PDF       Use this print style to create PDFs 
o MplsStreetXSEC_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsStreetXSEC_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsStreetXSEC_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsStreetXSEC_PSB400_South2  Use this print style to print to the PSB400_South2 printer 

 
Note 5: For plan sets created by the T&PS division use one of the following print styles: 
o MplsTraffic_BOR-100-TRAF3530  Use this print style to print to the BOR-100-TRAF3530 

printer 
o MplsTraffic_PDF         Use this print style to create PDFs 

 
Note 6: For plan sets created by the WT&D division use one of the following print styles: 
o MplsWater_PDF         Use this print style to create PDFs 

 
• In the Apply Print Style dialog box select one of the print styles and click OK: 
• In the Create Print Definitions dialog box click OK. 

 
Options: 
o The print order of files in the print set can be changed by selecting the file and clicking one of 

the arrow icons in the Print Organizer dialog box (or by selecting Edit > Move to Top, Move Up, 
Move Down, Move to Bottom). 

o Folders can be created to organize files into plan set sections by selecting the Add Folder to Set 
icon (or by selecting File > Add Folder to Set). Files can then be dragged and dropped into any 
folder. 

3. Print the files in the print set: 
a. In the Print Organizer dialog box right-click on the file(s) and select File > Print…. 

Note: If you want to print all the files in the print set you do not have to highlight the files. 
• In the Print dialog box follow one of the procedures below: 
 Procedure for Printing to a Printer: 

• In the Print dialog box do the following: 
o For Submit as: select Send to printer. 
o For Number of copies: select the number of copies you want (e.g. 1, 2, 3, etc.) from the 

dropdown list. 
o Click OK. 

 Procedure for Creating PDFs: 
• In the Print dialog box do the following: 

o For Submit as: select Single print job. 
o For Destination click the magnifying glass. 
o In the Save Output File dialog box highlight the SHT folder for your project and click OK. 
o In the Print dialog box click OK. 
o In the Check In dialog box click the Comment tab, enter an appropriate comment and click 

Check In. 
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Detailed Steps for Using Print Organizer: 
1. Create the Print Set: 

Note 1: There shall be one print set file for each project. 
Note 2: The print set file shall reside in the SHT folder (the same folder as the plan sheet files that you want 
to print). 
a. Open a MicroStation file and select File > Print Organizer. 

 

 
 

b. In the Untitled.pset – Print Organizer dialog box select File > Save As…. 
• In the Select a Wizard dialog box highlight Advanced Wizard and click OK. 
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• In the Advanced Document Creation Wizard dialog box click Next. 
 

 
 

• In the Advanced Document Creation Wizard dialog box under Select Target Folder highlight the SHT 
folder for your project and click Next. 
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• In the Advanced Document Creation Wizard dialog box under Define Document Code do the 
following: 
o For TITLE SHEET PROJECT NO. click the dropdown arrow and select your project number (e.g. 

0010) from the list. 
o For CM_DOCTYP click the dropdown arrow and select PSET from the list. 
o For CM_SEQNUM click Generate then click Next. 

 

  
 

• In the Advanced Document Creation Wizard dialog box under Define Document Attributes click 
Next. 
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• In the Advanced Document Creation Wizard dialog box under Document Properties, for Description 
for the new document enter Print Set and click Next. 

 

  
 

• In the Advanced Document Creation Wizard dialog box under Create a Document click Next. 
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• In the Advanced Document Creation Wizard dialog box under Completing the Advanced Document 
Creation Wizard click Finish. 

 

 
 
2. Add files to the print set: 

Note: Files can also be added by dragging and dropping files into the Print Set in Print Organizer. 
a. In the Print Organizer dialog box select File > Add Files to Set…. 

• In the Create Print Definitions dialog box click Add. 
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• In the Select Files dialog box navigate to and select the file(s) you want to add, click Add, then click 
OK. 

 

 
 

• In the Create Print Definitions dialog box for Print style name click the magnifying glass. 
 

 
 

• In the Apply Print Style dialog box highlight one of the available print styles and click OK. 
Note 1: For color plan sets use one of the following print styles: 
o MplsColor_PDF       Use this print style to create PDFs 
o MplsColor_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsColor_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsColor_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsColor_PSB400_South2  Use this print style to print to the PSB400_South2 printer 

 
Note 2: For plan sets created by the SW&S division use one of the following print styles: 
o MplsSewer_PDF       Use this print style to create PDFs 
o MplsSewer_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsSewer_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsSewer_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsSewer_PSB400_South2  Use this print style to print to the PSB400_South2 printer 
 
Note 3: For plan sets created by the TE&D division use one of the following print styles: 
o MplsStreet_PDF       Use this print style to create PDFs 
o MplsStreet_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsStreet_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
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o MplsStreet_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsStreet_PSB400_South2  Use this print style to print to the PSB400_South2 printer 

 
Note 4: For cross section plan sets created by the TE&D division use one of the following print 
styles: 
o MplsStreetXSEC_PDF       Use this print style to create PDFs 
o MplsStreetXSEC_PSB400_North1  Use this print style to print to the PSB400_North1 printer 
o MplsStreetXSEC_PSB400_North2  Use this print style to print to the PSB400_North2 printer 
o MplsStreetXSEC_PSB400_South1  Use this print style to print to the PSB400_South1 printer 
o MplsStreetXSEC_PSB400_South2  Use this print style to print to the PSB400_South2 printer 

 
Note 5: For plan sets created by the T&PS division use one of the following print styles: 
o MplsTraffic_BOR-100-TRAF3530  Use this print style to print to the BOR-100-TRAF3530 

printer 
o MplsTraffic_PDF         Use this print style to create PDFs 

 
Note 6: For plan sets created by the WT&D division use one of the following print styles: 
o MplsWater_PDF         Use this print style to create PDFs 

 
• In the Apply Print Style dialog box select one of the print styles and click OK: 

 

 
 

• In the Create Print Definitions dialog box click OK. 
 

 
 

Options: 
o The print order of files in the print set can be changed by selecting the file and clicking one of 

the arrow icons in the Print Organizer dialog box (or by selecting Edit > Move to Top, Move Up, 
Move Down, Move to Bottom). 

o Folders can be created to organize files into plan set sections by selecting the Add Folder to Set 
icon (or by selecting File > Add Folder to Set). Files can then be dragged and dropped into any 
folder. 
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3. Print the files in the print set: 
a. In the Print Organizer dialog box right-click on the file(s) and select File > Print…. 

Note: If you want to print all the files in the print set you do not have to highlight the files. 
 

 
 

• In the Print dialog box follow one of the procedures below: 
 

 Procedure for Printing to a Printer: 
• In the Print dialog box do the following: 

o For Submit as: select Send to printer. 
o For Number of copies: select the number of copies you want (e.g. 1, 2, 3, etc.) from the 

dropdown list. 
o Click OK. 
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 Procedure for Creating PDFs: 
• In the Print dialog box do the following: 

o For Submit as: select Single print job. 
o For Destination click the magnifying glass. 

 

 
 

o In the Save Output File dialog box highlight the SHT folder for your project and click OK. 
 

 
 

o In the Print dialog box click OK. 
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o In the Check In dialog box click the Comment tab, enter an appropriate comment and click 
Check In. 
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Transmittal Letter 
 

 
 
ISSUE NO.  Procedure-0023              DEVELOPED BY: CADD Management Team  
ISSUED BY: Jim Cleary                 DATE:      May 7, 2015  
SUBJECT:  Bentley Training              REVISION 0.1:  December 31, 2015  
 
BACKGROUND  
• The Bentley LEARNserver is Bentley Institute’s central access point for managing your skills improvement 

and product training online. Here you can find and register for live training, view on-demand courses, and 
enroll in learning paths for your products, solutions, or role. You also can access additional training 
resources and review your learning history with Bentley. 

• All training courses are presented in learning paths. Learning paths provide the recommended sequences of 
courses for your products, solutions, or role to optimize your training experience. Use the learning paths to 
find live training and on-demand training, view course descriptions, and register. 

 
WHAT TO DO 
The following procedures are presented in 2 different formats: 
An abbreviated version for users already familiar with the procedure: 
Page 2   Quick Steps for Accessing Bentley On-Demand Courses 
 
The complete procedure with screen shots: 
Pages 3-11 Detailed Steps for Accessing Bentley On-Demand Courses 
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Quick Steps for Accessing Bentley On-Demand Courses: 
1. Select Start > Internet Explorer > http://www.bentley.com/en-US/. 
2. Select Learning. 
3. Under Delivering Continuous Learning > For Users click LEARN MORE. 
4. Under Training Programs and Communities > Visit the LEARNserver click SIGN IN. 
5. Sign in with your City email and Bentley password (if you don’t have an account click Register, enter the 

required information, and click Submit). 
6. Click Find Training. 
7. Under Product Line select the Bentley product you are interested in (i.e. InRoads). 
8. In the list of Learning Paths (i.e. InRoads for Everybody) click Courses. 

a. Click the first course you would like to take (i.e. Introduction to InRoads). 
Note: The courses are listed in the order that you should take them. 

9. In the InRoads for Everybody Learning Path, under On-Demand, click Launch. 
a. If you receive the following message, “Internet Explorer blocked a pop-up from learn.bentley.com” click 

Allow once. 
• In the pop-up dialog box click the radio button next to Always allow pop-ups from 

Ims.bentley.com, then click Done. 
b. In the window that pops-up click Before you Begin. 

• Follow the instructions for How to Install the Companion Dataset: 
• Step 1: Click the Download button in the upper left corner of this page. 
• Step 2: Save the ZIP file to a temporary folder on your computer. 

o In the Windows Internet Explorer dialog box click Save as. 
o In the Save As window navigate to a folder on your Desktop (i.e. Bentley_Training) and click 

Save. 
• Step 3: Unzip the ZIP file to the temporary folder. The ZIP File contains two files, a ZIP file with the 

Imperial unit exercise files and a ZIP file with the metric unit exercise files. 
o In the folder on your Desktop where you saved the ZIP file (i.e. Bentley_Training), right-click on 

the file and select Extract All…. 
o In the Extract Compressed (Zipped) Folders dialog box click Extract. 

• Step 4: Choose the Imperial dataset and unzip the ZIP file to the folder where you want to work the 
exercises. 
o Right-click on the file (i.e. Introduction_to_InRoads_Imperial_Dataset.zip) and select Extract 

All…. 
o In the Extract Compressed (Zipped) Folders dialog box click Extract. 

c. In the window that pops-up click the title of the course guide (i.e. Introduction to InRoads). 
• Read the guide and follow the instructions for the course. 

 
 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.bentley.com/en-US/
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Detailed Steps for Accessing Bentley On-Demand Courses: 
1. Select Start > Internet Explorer > http://www.bentley.com/en-US/. 
2. Select Learning. 
 

  
 
3. Under Delivering Continuous Learning > For Users click LEARN MORE. 
 

  
 
 
 
 
 
 
 
 
 

http://www.bentley.com/en-US/
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4. Under Training Programs and Communities > Visit the LEARNserver click SIGN IN. 
 

 
 
5. Sign in with your City email and Bentley password (if you don’t have an account click Register, enter the 

required information, and click Submit). 
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6. Click Find Training. 
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7. Under Product Line select the Bentley product you are interested in (i.e. InRoads). 
 

 
 
8. In the list of Learning Paths (i.e. InRoads for Everybody) click Courses. 

a. Click the first course you would like to take (i.e. Introduction to InRoads). 
Note: The courses are listed in the order that you should take them. 
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9. In the InRoads for Everybody Learning Path, under On-Demand, click Launch. 
 

 
 

a. If you receive the following message, “Internet Explorer blocked a pop-up from learn.bentley.com” click 
Allow once. 
• In the pop-up dialog box click the radio button next to Always allow pop-ups from 

Ims.bentley.com, then click Done. 
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b. In the window that pops-up click Before you Begin. 
• Follow the instructions for How to Install the Companion Dataset: 
• Step 1: Click the Download button in the upper left corner of this page. 

 

 
 

• Step 2: Save the ZIP file to a temporary folder on your computer. 
o In the Windows Internet Explorer dialog box click Save as. 
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o In the Save As window navigate to a folder on your Desktop (i.e. Bentley_Training) and click 
Save. 

 

 
 

• Step 3: Unzip the ZIP file to the temporary folder. The ZIP File contains two files, a ZIP file with the 
Imperial unit exercise files and a ZIP file with the metric unit exercise files. 
o In the folder on your Desktop where you saved the ZIP file (i.e. Bentley_Training), right-click on 

the file and select Extract All…. 
o In the Extract Compressed (Zipped) Folders dialog box click Extract. 
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• Step 4: Choose the Imperial dataset and unzip the ZIP file to the folder where you want to work the 
exercises. 
o Right-click on the file (i.e. Introduction_to_InRoads_Imperial_Dataset.zip) and select Extract 

All…. 
 

 
 

o In the Extract Compressed (Zipped) Folders dialog box click Extract. 
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c. In the window that pops-up click the title of the course guide (i.e. Introduction to InRoads). 
• Read the guide and follow the instructions for the course. 

 

 
 
COMMUNICATION  
PLEASE COMMUNICATE THIS TO YOUR STAFF. 
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ISSUE NO.  Procedure-0024              DEVELOPED BY: Surface Water & Sewers  
ISSUED BY: Juan Delgado               DATE:      December 31, 2020  
SUBJECT:  SW&S Record Drawings         REVISION 0.2:  March 23, 2023  
 
RESOURCES 
• SW&S_Record_Drawing_Workbook.xlsx 

Excel workbook to be populated with information gathered during the survey. 
• SW&S_Record_Drawing_Sample_Sheet.pdf 

An example of what the record drawing should look like. 
• Mpls_PW_CADD_Standards_Manual.pdf 

This link takes you to the Public Works CADD Standards webpage where you can download CADD standards 
documentation, including the Mpls PW CADD Standards Manual. Along with other information the manual 
contains the following which will be useful for creating record drawings: 
o Utility Callouts 

A range of numbers used to identify structures. 
o Survey Feature Codes 

A list of feature codes and additional information about them. 
o Survey Control Codes 

A list of control codes and their descriptions. 
• Standard Specifications & Detail Plates – SEWR 

This link takes you to the sewer section of the Standard Specifications & Detail Plates webpage. 
• Mpls.fxl 

This link takes you to the Public Works CADD Standards webpage where you can download Bentley InRoads 
files, including the Mpls feature code and attribute library. This file contains the survey feature codes and 
control codes used to collect data for the City of Minneapolis. 

 
  

http://www2.minneapolismn.gov/publicworks/CADDstandards/index.htm
http://www2.minneapolismn.gov/publicworks/plates/public-works_sewr
http://www2.minneapolismn.gov/publicworks/CADDstandards/index.htm
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AS BUILT/RECORD DRAWINGS GUIDE  
Having accurate information of the structures present in the field is crucial to serve the public and to conduct 
activities involving design, planning, operation, and maintenance. Is of great interest to us to update our data as 
soon as a project is completed. Being able to do this quickly is key for utility location activities. 
 
FINAL DELIVERABLE  
The final deliverable consists of drawings showing what was built (PDF) and an Excel spreadsheet 
containing two tabs named POINTS, and LINES. 

 

 
 
The drawings should comply with the following rules: 

• All new structures, event points, and annotations should be shown in dark purple (RGB: 135, 37,123), 
on top of the design sheets (if available). 

• All removals should be shown in red (RGB: 255, 0, 0), on top of the design sheets (if available). 
• New structures and removals could be done in a single sheet if it readable, otherwise we would prefer a 

sheet for new structures and a sheet for removals. 
• For fully removed pipes, annotate the lines with pipe size, material and the word “REMOVED”. 
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• For linework dealing with changes to private sewer connections, add notes describing the type of 
connection, permit number, and address. 

 

 
 

• On profiles, cross out the design data such as elevations, lengths, slopes, diameters, and materials. Add 
new annotation indicating the as‐built values. 
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• Add a table to the plan sheet that contains information about all the structure present in the sheet. 
 

 
 

• Indicate on every sheet who built the project and the year. 
 

 
 

• Add the “Record Drawing Casting Assembly Summary” table on every sheet. 
 

 
 

• A Provide detail drawings for any nonstandard structures such as but not limited to: special design 
structures, overflow structures, weir structures, stormwater BMP. 

 
For the Excel spreadsheet, the tables below indicate the name of the fields to be populated for each 
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table and provide important information about each one. When populating fields with defined domain 
of values, do not include the description of the value that appears in square brackets. 
 
POINTS  
 

FIELD NAME DETAILS 
ASBUILT_ID Structure number according to the as-built sheets. Data Type: String 
YEAR_BUILT Year the structure was installed. Data Type: Integer 
STATUS_ Indicates the status of the structure. Data Type: String 

Domain of values: 
• ACTIVE 
• EXISTING 
• REMOVED 
• UNKNOWN 

X_COORD The X coordinate for the center of the structure. Data Type: Double (2 decimal 
places) [NAD 1983 HARN] 

Y_COORD The Y coordinate for the center of the structure. Data Type: Double (2 decimal 
places) [NAD 1983 HARN] 

MATERIAL Manhole composite material. Data Type: String 
Domain of values for manholes: 

• BLOCKRCP (Block and Reinforced Concrete Pipe Combination Structure) 
• BRK (Brick) 
• RCR (Reinforced Concrete Riser) 
• BLOCK_6 (6 Inch Concrete Block) 
• BLOCK_8 (8 Inch Concrete Block) 
• HDPE (High Density Polyethylene) 
• OTH (Other) 

Domain of values for catch basins: 
• PRECST (Precast Concrete) 
• CONCBRK (Concrete Brick) 
• CLBRK (Clay Brick) 

FLOW_SPLITTER Indicates the presence or absence of a flow splitter in manhole. Flow Splitters split 
the water flow coming into a manhole into separate pipe systems alleviating some 
pipe capacity issues. Data Type: String 
Domain of values: 

• Yes 
• No 

FLOW_SPLITTER_TYPE Type of Flow Splitter in place. Data Type: String 
Domain of values: 

• ORF (Orifice) 
• VW (V-notch Weir) 
• BW (Broad-crested Weir) 
• SW (Sharp-crested Weir) 
• PW (Proportional Weir) 
• GATE (Gate) 
• OW (Other Weir) 
• WYE (Wye) 
• COMBO (Combination) 
• PR (Perforated Riser) 
• PIPE (Pipe) 
• C (Culvert) 
• OTH (Other) 
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FIELD NAME DETAILS 
LINED Indicates whether the structure has been lined or not. Data Type: String. 

Domain of values: 
• Yes 
• No 

CASTING_ELEV This is the surface elevation of the structure. Data Type: Double (2 decimal places) 
[NGVD 1929] 

SUMP_ELEV Indicates the sump (bottom) elevation of the structure. Data Type: Double (2 
decimal places) [NGVD 1929] 

DIAMETER_IN Diameter of structure in inches. Data Type: Double (2 decimal places) 
WIDTH_IN Width of structure in inches. Data Type: Double (2 decimal places) 
LENGTH_IN Catch basin length listed on the source documentation. Data Type: Double (2 

decimal places) 
HEIGHT_IN Height of structure in inches. Data Type: Double (2 decimal places) 
COVER_TYPE Manhole Cover Type. Data Type: String 

Domain of values for manholes: 
• H1 (1 Hole Cover) 
• H7 (7 Hole Cover) 
• SSL (Self Sealing) 
• DIAM36 (36" Diameter) 
• HEX (Hexagonal) 
• DIAM48 (48" Diameter) 
• DIAM42 (42" Diameter) 
• SQRVAN (Square Vane Grate [SEWR-2008]) 
• CSLTCONC (Circular Slotted Concave Grate) 
• CSLTCONV (Circular Slotted Convex Grate [SEWR-5005]) 
• CTABSLT (Circular Tabbed Slotted Grate [SEWR-5004]) 
• CTABVAN (Circular Tabbed Vane Grate [SEWR-2009, SEWR-2010]) 
• CVAN (Circular Vane Grate [SEWR-2003]) 
• APR (Alley Apron CB Grate [SEWR-5014]) 
• ART (Art - Bronze) 
• NART1 (MPRB Narrow Type 1 Grate [SEWR-7003]) 
• GRNSPC (MPRB Green Space Grate [SEWR-7002]) 
• NART2 (MPRB Narrow Type 2 Grate [SEWR-7004]) 
• NART3 (MPRB Narrow Type 3 Grate [SEWR-7005]) 
• RECTSLT (MPRB Rectangular Slotted Grate [SEWR-7007]) 
• RECTVAN (MPRB Rectangular Vane Grate [SEWR-7008]) 
• SQSLT (Square Slotted Grate [SEWR-7009, SEWR-5003]) 
• SQRVAN814 (Square Vane Grate MNDOT 814A) 
• WATHOG (Water Hog) 
• JAKEGRT (Jake Grate [SEWR-1013]) 
• SCB (Side Catch Basin [SEWR-5000]) 
• BEEH (Beehive Grate) 
• OTH (Other) 

GRATE_TYPE Grate cover type of catch basins. Data Type: String 
Domain of values for catch basins: 

• SQRVAN (Square Vane Grate [SEWR-2008]) 
• CVAN (Circular Vane Grate [SEWR-2003]) 
• APR (Alley Apron CB Grate [SEWR 5014]) 
• CTABVAN (Circular Tabbed Vane Grate [SEWR-2009, SEWR-2010]) 
• SQSLT (Square Slotted Grate [SEWR-7009, SEWR-5003]) 
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FIELD NAME DETAILS 
• SQRVAN814 (Square Vane Grate MNDOT 814A) 
• SCB (Side Catch Basin [SEWR-5000]) 
• JAKE1013 (Jake Grate [SEWR-1013]) 
• GRNSPC (MPRB Green Space Grate [SEWR-7002]) 
• CTABSLT (Circular Tabbed Slotted Grate [SEWR-5004]) 
• CSLTCONV (Circular Slotted Convex Grate [SEWR-5005]) 
• CSLTCONC (Circular Slotted Concave Grate) 
• NART1 (MPRB Narrow Type 1 Grate [SEWR-7003]) 
• NART2 (MPRB Narrow Type 2 Grate [SEWR-7004]) 
• NART3 (MPRB Narrow Type 3 Grate [SEWR-7005]) 
• RECTSLT (MPRB Rectangular Slotted Grate [SEWR-7007]) 
• RECTVAN (MPRB Rectangular Vane Grate [SEWR-7008]) 
• BEEH (Beehive Grate) 
• WATHOG (Water Hog) 
• SLOT (Slot Drain [SEWR-4016]) 
• OTH (Other) 

COVER_DIAMETER_IN Manhole cover diameter in inches. Data Type: Double (2 decimal places) 
DRILL_DIAMETER_IN The diameter of the Drill Hole. Data Type: Double (2 decimal places) 
CASING_DIAMETER_IN Manhole casing diameter. Data Type: Double (2 decimal places) 
TOP_OF_CASING The elevation of the top of the manhole casing in NGVD 1929 feet. Data Type: 

Double (2 decimal places) [NGVD 1929] 
CASING_MATERIAL Casing composite material. Data Type: String 

Domain of values: 
• DWS (Double [2 decimal places] Wall Steel) 
• RCR (Reinforced Concrete Riser) 
• CIPRC (Cast in Place Reinforced Concrete) 
• OTH (Other) 

COMMENTS Catchall field for comments about this section of main. Data Type: String 
MH_DROP Indicates the position of the manhole drop in the manhole. Data Type: String 

Domain of values: 
• INSIDE 
• OUTSIDE 

STRUCTURAL_SHAPE The shape of the Manhole. Data Type: String 
Domain of values: 

• CIRC (Circular) 
• HEX (Hexagonal) 
• OTH (Other) 
• OVAL (Oval) 
• RECT (Rectangular) 
• SQ (Square) 

AM_SYSTEM_TYPE System type. Data Type: String 
Domain of values: 

• Sanitary 
• Storm 

SUMP Indicates if the structure has a sump. Data Type: String 
Domain of values: 

• Yes 
• No 

SUMP_DEPTH_FT Depth of the sump in feet. Data Type: Double (2 decimal places) 
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FIELD NAME DETAILS 
INVERT_ELEV Lowest elevation in the structure. Data Type: Double (2 decimal places) [NGVD 

1929] 
TOP_WEIR_ELEV Elevation at the top of the weir. Data Type: Double (2 decimal places) [NGVD 1929] 
ABANDONED_DATE Date the structure was abandoned. Type: Date 

 
LINES  
 

FIELD NAME DETAILS 
ASBUILT_ID Structure number according to the as-built sheets. Data Type: String 
YEAR_BUILT Year the pipe was installed. Data Type: Integer 
STATUS_ Indicates the status of the structure. Data Type: String 

Domain of values: 
• ACTIVE 
• EXISTING 
• REMOVED 
• UNKNOWN 

XBegin X-coordinate of the start of the line. Data Type: Double (2 decimal places) 
[NAD 1983 HARN] 

YBegin Y-coordinate of the start of the line. Data Type: Double (2 decimal places) 
[NAD 1983 HARN] 

XEnd X-coordinate of the end of the line. Data Type: Double (2 decimal places) 
[NAD 1983 HARN] 

YEnd Y-coordinate of the end of the line. Data Type: Double (2 decimal places) 
[NAD 1983 HARN] 

MATERIAL Pipe material. Data Type: String 
Domain of values for sanitary: 

• RCP (Reinforced Concrete) 
• VCP (Vitrified Clay or Clay) 
• PVC (Polyvinyl Chloride) 
• CEM (Cement) 
• CIP (Cast Iron) 
• CIPP (Cured in Place) 
• BRK (Brick) 
• HDPEC (High Density Polyethylene Corrugated) 
• DIP (Ductile Iron) 
• CIPRCOI (Cast in Place Reinforced Concrete with Other Invert) 
• CIPRBI (Cast in Place Reinforced Concrete with Brick Invert) 
• CIPRCGI (Cast in Place Reinforced Concrete with Granite Block 

Invert) 
• CIPRCCPI (Cast in Place Reinforced Concrete with Clay Pipe Invert) 
• FRP (Centrifugally Cast Fiberglass Cement Resin) 
• CSFM (Corrugated Smooth Flow Metal) 
• CONC (Concrete) 
• CFM (Corrugated Flow Metal) 
• PPP (Polypropylene) 
• PE (Polyethylene) 
• HDPE (Density Polyethylene) 
• PEC (Polyethylene Corrugated) 
• UNK (Unknown) 
• OTH (Other) 

Domain of values for storm: 
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FIELD NAME DETAILS 
• RCP (Reinforced Concrete) 
• VCP (Vitrified Clay or Clay) 
• PVC (Polyvinyl Chloride) 
• CEM (Cement) 
• CIP (Cast Iron) 
• CIPP (Cured in Place) 
• BRK (Brick) 
• HDPEC (High Density Polyethylene Corrugated) 
• DIP (Ductile Iron) 
• CIPRCOI (Cast in Place Reinforced Concrete with Other Invert) 
• CIPRBI (Cast in Place Reinforced Concrete with Brick Invert) 
• CIPRCGI (Cast in Place Reinforced Concrete with Granite Block 

Invert) 
• CIPRCCPI (Cast in Place Reinforced Concrete with Clay Pipe Invert) 
• FRP (Centrifugally Cast Fiberglass Cement Resin) 
• CSFM (Corrugated Smooth Flow Metal) 
• CONC (Concrete) 
• CFM (Corrugated Flow Metal) 
• PPP (Polypropylene) 
• PE (Polyethylene) 
• HDPE (Density Polyethylene) 
• PEC (Polyethylene Corrugated) 
• UNK (Unknown) 
• OTH (Other) 

Domain of values for CB runs: 
• BRK (Brick) 
• CIP (Cast Iron) 
• CMP (Corrugated Metal) 
• DIP (Ductile Iron) 
• HDPE (High Density Polyethylene) 
• PVC (Polyvinyl Chloride) 
• RCP (Reinforced Concrete) 
• RCPA (RCP Arch) 
• VCP (Clay) 
• OTH (Other) 

SOURCE_LENGTH_FT Pipe length listed on the source documentation. Data Type: Double (2 
decimal places) 

LINED Indicates whether the manhole has been lined or not. Data Type: String 
Domain of values: 

• Lined 
• Unlined 

CAST_IN_PLACE Indicates if the pipe was cast in place. Data Type: String 
Domain of values: 

• Yes 
• No 

INVERT_IN_ELEV Upstream invert elevation. Data Type: Double (2 decimal places) [NGVD 
1929] 

INVERT_OUT_ELEV Downstream invert elevation. Data Type: Double (2 decimal places) [NGVD 
1929] 

DIAMETER_IN Diameter of pipe in inches. Data Type: Double (2 decimal places) 
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FIELD NAME DETAILS 
WIDTH_IN Width of pipe in inches. Data Type: Double (2 decimal places) 
HEIGHT_IN Height of pipe in inches. Data Type: Double (2 decimal places) 
HEIGHT_FT Height of pipe in feet. Data Type: Double (2 decimal places) 
PIPE_SHAPE The shape of the main or tunnel in place. Data Type: String 

Domain of values: 
• C (Circular) 
• B (Box) 
• SE (Semi Elliptical) 
• A (Arch) 
• EGG (Egg 2:3) 
• HS (Horseshoe) 
• OV (Oval) 
• R (Rectangular) 
• VELP (Vertical Elliptical) 
• HELP (Horizontal Elliptical) 
• OTH (Other) 

UP_NODE Upstream ASBUILT_ID node. Data Type: String 
DOWN_NODE Downstream ASBUILT_ID node. Data Type: String 
COMMENTS Catchall field for comments about this section of main. Data Type: String 
YEAR_LINED The year the pipe was last lined. Data Type: Date 
MODELING_PIPE_SHAPE Modeling software pipe shape value. Data Type: Integer 

Domain of values: 
• 1 (Circular) 
• 2 (Non-circular) 

MODELING_PIPE_SHAPE_INDEX Modeling software pipe shape index value. Data Type: Integer 
Domain of values: 

• 1 (Circular) 
• 2 (Rectangular) 
• 3 (SCC Horseshoe) 
• 4 (SCC Egg Shaped) 
• 5 (SCC Basket-handle) 
• 6 (Trapezoidal Channel) 
• 7 (Parabolic Channel) 
• 8 (Natural Channel) 
• 9 (User Defined Channel) 
• 14 (SCC Gothic) 
• 15 (SCC Catenary) 
• 16 (SCC Semi Elliptic) 
• 17 (SCC Semi Circular) 
• 18 (SCC Modified Basket Handle) 
• 19 (SCC Rectangular Triangular Bottom) 
• 20 (SCC Rectangular Round Bottom) 
• 28 (Horizontal Ellipse) 
• 30 (SCC Arch) 
• 29 (SCC Vertical or Horizontal Ellipse) 

FEATURE_TYPE Code identifying type value. Data Type: String 
Domain of values: 

• FORCE 
• GRAVITY 
• INTERCEPTOR 
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FIELD NAME DETAILS 
• PIPE IN PIPE 
• SIPHON PIPE 
• TUNNEL 

AM_SYSTEM_TYPE System type, storm or sanitary. Data Type: String 
Domain of values: 

• Sanitary 
• Storm 

PILING Indicates if the pipe is supported by piles. Data Type: String 
Domain of values: 

• Yes 
• No 

PLANKING Data Type: String 
Domain of values: 

• Yes 
• No 

ENCASEMENT Indicates if the pipe is encased. Data Type: String 
Domain of values: 

• Yes 
• No 

ABANDONED_DATE Date the structure was abandoned. Type: Date 
 



EXAMPLE
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CASTING

COVER/GRATE 
CASTING

CURB BOX CONSTRUCTION 
STANDARD PLATE NO.

REMARKS

A-4D SEWR-205 SEWR-2000  - - - SEWER-1000-R1 ALT MH LOW PROFILE
M-8C SEWR-2004 SEWR-2003  - - -  - - - STD. ALLEY CB
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HORIZONTAL DATA
HENNEPIN COUNTY COORDINATE SYSTEM
DATUM: NAD83, 1986 ADJUSTMENT (NON HARN)
UNITS: US SURVEY FEET

VERTICAL DATA
DATUM: NGVD29

SLOPE = 2.10%
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Transmittal Letter 
 

 
 
ISSUE NO.  SA-0001                  DEVELOPED BY: Larry Veek  
ISSUED BY: Larry Veek                DATE:      July 20, 2004  
SUBJECT:  Current County, State Aid, and      REVISION 0.1:  March 27, 2020  
      Trunk Highway Map 
 
BACKGROUND  
The State of Minnesota requires the City to review and update the State Aid System on an annual basis. 
 
WHAT TO DO 
To see the current County, State Aid, and Trunk Highway Map do the following: 
1. Click on the following link: Public Works Capital Improvement Projects. 
2. Find the Maps box on the left side of the page and click on County, State-Aid, Trunk Highway Map. 
 
COMMUNICATION 
PLEASE COMMUNICATE THIS TO YOUR STAFF. 

http://www.ci.minneapolis.mn.us/cip/index.htm
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